Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
475 connectés 

  FORUM HardWare.fr
  Jeux Video

  Problème Souris avec CS

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème Souris avec CS

n°166506
gold_orak

Transactions (0)
Posté le 06-08-2001 à 19:13:35  profilanswer
 

Salut,
 
Ma souris répond mal sous CS. MS Intelmouse Explorer.
 
Est ce que cela vient de ma config trop juste ?
Duron 700, 256 Mo Ram, Geforce 2 MX
 
Merci.

mood
Publicité
Posté le 06-08-2001 à 19:13:35  profilanswer
 

n°166511
darkwalker​_skyvador
la tronche que j ai au reveil
Transactions (0)
Posté le 06-08-2001 à 19:15:28  profilanswer
 

non , moi je joue a CS sur une config de merde (celeron 500 ,128 de ram et geforce 2 MX )
et il a aucun problemes , j arrive facilement a jouer avec du 100 fps ..
tu joue en kel resolution? e,n direct 3d ou en open gl ?


---------------
comment cela se fait il que je soit TT de blabla/discuss depuis 10 mois O_o ??? :heink:
n°166514
gold_orak

Transactions (0)
Posté le 06-08-2001 à 19:25:34  profilanswer
 

800*6, open GL default, 16 bits. J'ai entre 50 et 70 fps et la souris de temps en temps réagit bizarrement. le curseur continue à bouger meme quand je stoppe. bref pas facile de viser.
 
merci

n°166524
roy_r
How you doin' ? :D
Transactions (6)
Posté le 06-08-2001 à 19:54:56  profilanswer
 

gold_orak a écrit a écrit :

800*6, open GL default, 16 bits. J'ai entre 50 et 70 fps et la souris de temps en temps réagit bizarrement. le curseur continue à bouger meme quand je stoppe. bref pas facile de viser.
 
merci  




 
j'ais eu ce pb avec ma souris,apres avoir achete ma geforce 2 MX
 
maisj'avais el pb en direct 3D,et je suis passe en opengl,et la plus de pb  :sol:

n°166526
Rody

Transactions (0)
Posté le 06-08-2001 à 20:02:03  profilanswer
 

tu as un tapis de souris ?
si non evite les surface trop réfléchissante !
ca ma fait sa quand je la mettai directement sur mon bureau qui brille un peu .

n°168811
bdc71

Transactions (0)
Posté le 09-08-2001 à 11:42:51  profilanswer
 

Salut!!!
 
 
moi aussi j 'ai un pb avec ma Krosoft 5 boutons  
sous CS j'ai pas le deux boutons sur le coté sous Win98
par contre sous win2000 pas de Pb ils sont bien reconnu
 
a+

n°168830
bestbarn@b
Tendu comme un slip
Transactions (0)
Posté le 09-08-2001 à 11:53:42  profilanswer
 

gold_orak a écrit a écrit :

Salut,
 
Ma souris répond mal sous CS. MS Intelmouse Explorer.
 
Est ce que cela vient de ma config trop juste ?
Duron 700, 256 Mo Ram, Geforce 2 MX
 
Merci.  




ta config trop juste????????? MOUAHAHAHAHAHAAH :lol:  
moi je jouais a CS avec un P200 64MO SDRAM et une Matrox Mystic (c vieux kan meme) et ca marchait impec.  
 
donc ca ne vient pas de ta config "trop juste"  :D

n°168863
Sinan

Transactions (0)
Posté le 09-08-2001 à 12:08:53  profilanswer
 

bdc71 a écrit a écrit :

Salut!!!
 
 
moi aussi j 'ai un pb avec ma Krosoft 5 boutons  
sous CS j'ai pas le deux boutons sur le coté sous Win98
par contre sous win2000 pas de Pb ils sont bien reconnu
 
a+  




 
 
Tu as installé intellipoint ?
 
Moi, j'ai l'optical, et depuis 2 semaine, c'est la merde sous CS !
 
Par exemple, le bouton fire reste enclenché, ou le bouton recharger, ou meme zoomer ! Donc défois, c'est impossible a jouer. Mon perso ne fais que tirer, alors c'est vachement pratique quand il y a FF on !
Et de plus en plus, des que je veux tirer, la souris ne répond pas  :(  
 
 
Encore un autre truc : je tire une balle seulement, et apres ça recharge tout seul.
 
Bref, c'est vraiment de la merde, j'espere que j'ai encore la garantie !
A+


---------------
Cptn.Barberousse
n°168884
Meliok

Transactions (0)
Posté le 09-08-2001 à 12:27:04  profilanswer
 

Sinan : C normal, c paske t'as mappé les boutons latéraux de ta souris sur des touches comme Shit ou Ctrl pour qu'ils soient reconnus. C' est un pb qui vient de 98 je crois.... et je pense que çà passe sous Me ( y'a pas besoin de remapper, on à Mouse4 et Mouse5 de reconnus directement )


---------------
Eos 20d(kit) + 70-200 F4L + 50 F1.4 + 420 EX Powered®
n°168889
ARFFF

Transactions (0)
Posté le 09-08-2001 à 12:30:30  profilanswer
 

Sinan : C normal, c paske t'as mappé les boutons latéraux de ta souris sur des touches comme Shit ou Ctrl pour qu'ils soient reconnus. C' est un pb qui vient de 98 je crois.... et je pense que çà passe sous Me ( y'a pas besoin de remapper, on à Mouse4 et Mouse5 de reconnus directement )  
 
D'ailleurs c bien simple, y'a que ca ki marche avec Me   :lol:  :lol:  :lol:  :lol:

mood
Publicité
Posté le 09-08-2001 à 12:30:30  profilanswer
 

n°168891
Meliok

Transactions (0)
Posté le 09-08-2001 à 12:33:22  profilanswer
 

Exact, çà me paraissait si évident  :pt1cable:  :pt1cable:  :pt1cable:  
 
Non, en fait, je crois que pour Me , y'a quand même une sacré mauvaise rumeur qui l'a détruit. J'ai un pote qui l'a sur sa bécane et ki ne s'en plaint pas ( Hein Mog ???)


---------------
Eos 20d(kit) + 70-200 F4L + 50 F1.4 + 420 EX Powered®
n°168902
golgoth57
Chanteur-Nez
Transactions (0)
Posté le 09-08-2001 à 12:51:26  profilanswer
 

Sinan a écrit a écrit :

 
 
 
Tu as installé intellipoint ?
 
Moi, j'ai l'optical, et depuis 2 semaine, c'est la merde sous CS !
 
Par exemple, le bouton fire reste enclenché, ou le bouton recharger, ou meme zoomer ! Donc défois, c'est impossible a jouer. Mon perso ne fais que tirer, alors c'est vachement pratique quand il y a FF on !
Et de plus en plus, des que je veux tirer, la souris ne répond pas  :(  
 
 
Encore un autre truc : je tire une balle seulement, et apres ça recharge tout seul.
 
Bref, c'est vraiment de la merde, j'espere que j'ai encore la garantie !
A+  




 
salut sin, sympa la partie hier!!  :D  
j'ai eu le meme probleme que toi (notamment le coup du une balle tirée et recharge auto) et en plus parfois, je pouvais plus acceder au menu achat et je restais bloqué sur mon arme actuelle, ceci de façon aleatoire!!gt obligé de me deconnecter et de me reconnecter. Pour d'autres raisons g reinstallé Windows et maintenant je n'ai plus de problemes. Ah oui j'ai changé mon fichier bind aussi....
 
G bien sûr la meme souris que toi...


---------------
concerts a bloc sur region parisienne et Panam: http://www.facebook.com/stageoneband + http://www.warmachines.fr
n°168943
Sinan

Transactions (0)
Posté le 09-08-2001 à 13:28:30  profilanswer
 

Meliok a écrit a écrit :

Sinan : C normal, c paske t'as mappé les boutons latéraux de ta souris sur des touches comme Shit ou Ctrl pour qu'ils soient reconnus. C' est un pb qui vient de 98 je crois.... et je pense que çà passe sous Me ( y'a pas besoin de remapper, on à Mouse4 et Mouse5 de reconnus directement )  




 
 
je suis sous windows 2000, et j'ai pas de probleme avec mes boutons latéraux.
 
 
golgoth57 -> si ils faut réinstaller windows pour que ça marche correctement, c'est quand meme chiant ! Vais essayer de trifouiller avec intellipoint.
Au fait, on remet ça quand tu veux, je savais pas que tu étais sur HFR  :D  
 
A+


---------------
Cptn.Barberousse
n°169064
n0mad
inscrit au XXe siècle
Transactions (0)
Posté le 09-08-2001 à 15:14:49  profilanswer
 

gold_orak a écrit a écrit :

800*6, open GL default, 16 bits. J'ai entre 50 et 70 fps et la souris de temps en temps réagit bizarrement. le curseur continue à bouger meme quand je stoppe. bref pas facile de viser.
 
merci  




 
C'est un problème que j'ai déjà rencontré plusieurs fois. Il n'existe que sur AMD + GeForce2MX.


---------------
Pipiru piru piru pipiru pi
n°169200
golgoth57
Chanteur-Nez
Transactions (0)
Posté le 09-08-2001 à 16:44:21  profilanswer
 

Sinan a écrit a écrit :

 
 
 
je suis sous windows 2000, et j'ai pas de probleme avec mes boutons latéraux.
 
 
golgoth57 -> si ils faut réinstaller windows pour que ça marche correctement, c'est quand meme chiant ! Vais essayer de trifouiller avec intellipoint.
Au fait, on remet ça quand tu veux, je savais pas que tu étais sur HFR  :D  
 
A+  




 
eh ben on peut remettre ça ce soir sur notre serveur ma poule, j'y serais vers 22 heures disons....


---------------
concerts a bloc sur region parisienne et Panam: http://www.facebook.com/stageoneband + http://www.warmachines.fr
n°169206
PingouinWC
Web 2.0 Compliant
Transactions (0)
Posté le 09-08-2001 à 16:48:00  profilanswer
 

le mieux c'est encore de jouer sans souris, au clavier.
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Détend-toi michel, j'deconne :lol: :lol: :lol: !!!


---------------
Au royaume des borgnes, faites attention en traversant.

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Jeux Video

  Problème Souris avec CS

 

Sujets relatifs
Nouveau parch Operation Flashpoint : problèmeproblème avec HALF LIFE
Problème de textures a 1NSANEProbleme avec max payne
Probléme chiant avec max payne (1de +?)Probleme avec Max payne !
Probleme avec la capture video ATIproblème avec le patch pout Flashpoint
Problème sur Max Payne avec l'antialisingQuake 3 etc... et souris LOGITECH à plus de 3 boutons
Plus de sujets relatifs à : Problème Souris avec CS


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR