Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1306 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Webcam / Caméra IP

  LifeCam Cinema : à devenir fou !

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

LifeCam Cinema : à devenir fou !

n°611821
controlix
Posté le 21-07-2010 à 13:06:06  profilanswer
 

Bonjour,      
 
Je ne sais pas où me présenter, alors vite fait : je vis en Isère, j'ai 37 ans, heureux papa de 2 monstres de 9 et 11 ans. Musicien, je passe beaucoup de temps à composer, enregistrer, mais avec très peu de moyens.      
 
Pour ce faire, j'utilise un pc  (P4 3.00 / 2Go [/contents/pc/ram.php3 Ram] (ddr1)/ sous XP), une webcam et une carte externe dédiée à la guitare. Je traite le son une fois que la prise est bonne sous [/sites/details/adobe.com Adobe] Soundbooth.      
Je passe aussi du temps sur les autres logiciels de la CS4.      
 
Jusque -là, tout va bien, à part quelques soucis de [/contents/transmission/transliais.php3 bande passante] [/contents/pc/carte-mere.php3 carte mère].      
comme je ne peux pas m'offrir une nouvelle config pour le moment, j'ai décidé de mettre à Jour mon pc une dernière fois pour qu'il puisse encaisser un webcam "HD" (je ne lance pas le débat sur ce point).      
 
J'ai donc changé ma CG et opté pour une 1024 AGP Radeon hd 4650.      
J'ai changé mes barrettes mémoires (marques et fréquences différentes au profit de 2x Kingston PC3200 1Go 400 Mhz)      
J'ai ajouté un contrôleur [/contents/pratique/carteres.php3 PCI] USB2 du temps de mon ancienne carte mère (Une MSI qui n'a jamais vraiment bien fonctionné malgré une garantie) dont je ne savais pas bien comment elle gérait l'usb2.      
 
Puis je me suis lancé et je me suis fait aider pour changer cette carte :      
[/guide/carte-mere-35/asrock/ Asrock - Carte Mère] - P4I65G - [/contents/internet/port.php3 Socket] 478 - Micro [/contents/pc/carte-mere.php3 ATX] - [/contents/pc/ram.php3 DDR] 400/333/266 - Intel Extreme Graphics 2      
       
 
Avant d'installer la CM ASrock, j'arrivais à faire tourner ma Lifecam Cinema. Changement CM (le seul élément [/contents/hardware/ hardware] qui ait changé depuis la dernière fois que la cam fonctionnait) + formatage + réinstallation XP (sp3) + Maj des [/telecharger/logiciel-135-pilotes-drivers drivers]....      
 
voilà mon souci : quand j'installe les drivers de la cam, deux possibilités :      
 
Soit avec le cd, lorsque l'installation semble finie, le logiciel plante et le led de la cam ne s'allume jamais.      
Soit avec une version antérieure trouvée sur le net, là, le logiciel me dit qu'aucune webcam n'est détectée.      
J'ai essayé tous les [/contents/pc/usb.php3 ports USB] (ceux de la carte et ceux du contrôleur (on entend bien le petit bruit de détection [/contents/pc/usb.php3 usb]).      
 
Autre approche : si j'ouvre le poste de travail, je vois l'icône de ma webcam (preuve q'uelle est détectée), clic droit + ouvrir... Le led s'allume ; et si j'utilise l'ancienne version des [/contents/drivers/drivers.php3 pilotes], je vois la [/download/telecharger-34077082-capture capture] dans une fenêtre windows (sans possibilité de réglage), si j'utilise la dernière, j'ai bien la fenêtre; mais l'emplacement de la capture est vide.      
 
Petit détail : comme il semble que la cam fonctionne, je pense que c'est une histoire de config, il semble que l'interface logicielle de la cam n'apprécie pas son nouvel environnement. Du coup, j'ai tenté d'ouvrir MovieMaker et de faire une capture. Ca marche, je peux même faire quelques réglages ([/contents/pc/ecran.php3 résolution], lum, cont...). Mais ça reste limité.      
 
 
Voilà les symptômes... Si quelqu'un a une idée, j'avoue avoir fait pas mal de recherches      
 
(notamment là :[http://support.microsoft.com/kb/953692/fr] )      
 
mais mes connaissances sont limitées et je sèche.... Donc... Help !      
 
Vais peut-être tout simplement changer de webcam...      
 
Petite découverte ultérieure : lorsque je lance Soundbooth (Adobe), la webcam s'allume (led bleu) car Soundbooth semble vouloir utiliser son micro comme capture son.
autre détail (là, ça devient embêtant, ma CM semble avoir des variations avec l'USB. Hier soir, mon disque externe n'était plus vraiment détecté... USB natif ou de la carte contrôleur pci, même combat : le led s'allume, mais il clignote (normalement il reste allumé après- 10 secondes et dans "poste de travail", je ne le vois pas.
 
Ce qui m'inquiète, bien sûr, c'est que la carte mère soit le point commun entre l'usb intégré et l'usb "rajouté".
 
Un dernier détail, aujourd'hui, quand j'ai branché mon DD externe dans un port USB de le carte, j'ai eu un message me signalant que je n'utilisais pas le port avec le meilleur débit (USB1 ?), et une fenêtre m'indiquait des ports plus appropriés.
Le hic, j'ai que j'ai testé ma cam sur tous les ports  USB que j'ai trouvé....
 
On dirait que j'ai un problème de config + un problème de CM (modèle gérant mal l'USB ou carrément défectueux ?)
 
<config>[/contents/win/winintro.php3 Windows XP] / [/download/telecharger-111-firefox Firefox] 3.6.6</config


---------------
Je cherche une info, ce qui ne veut pas dire que je suis un garçon facile !
mood
Publicité
Posté le 21-07-2010 à 13:06:06  profilanswer
 

n°611950
andrei66
Vive le HB
Posté le 22-07-2010 à 07:14:38  profilanswer
 

Desinstalle les drivers de ta webcam, puis débranche/rebranche la et installe les drivers manuellement :
 
Clic droit sur Poste de travail, puis clique sur Gérer.
Dans la colonne de gauche, sélectionne Gestionnaire de périphériques.
Ta webcam devrait être affichée avec un point d'exclamation jaune.
Double clic sur la webcam, puis suis les instructions de l'assistant.
 


---------------
Tentez de gagner un iPad http://antistatique.net/ipad/37M
n°611979
controlix
Posté le 22-07-2010 à 11:34:16  profilanswer
 

Merci, andrei
Le problème, c'est que mon gestionnaire de périphérique ne signale rien. En fait, au début de l'installation, il  y a bien le point d'exclamation. Mais avant même que je termine d'installer le soft lifecam, j'ai une série de fenêtres de l'assistant windows (en bas à droite) qui se termine par "votre matériel est prêt à l'emploi". A partir de ce moment là, pour windows, tout est ok. Donc il ne signale aucune erreur. Et je n'arrive ni à désactiver l'assistant, ni à faire mon installation plus vitre que lui.  
Mon intuition est de plus en plus tournée vers les drivers de l'USB...

n°612152
andrei66
Vive le HB
Posté le 23-07-2010 à 23:49:22  profilanswer
 

Donc désinstalle les drivers de ta webcam, puis installe les manuellement sans exécuter le programme du CD. En clair tu branches la webcam et seulement quand Windows te dit de mettre le CD, tu le mets, mais N'UTILISE PAS le programme qui s'ouvre (peut-être que rien ne s'ouvrira...), continue sur l'assistant de Windows.


---------------
Tentez de gagner un iPad http://antistatique.net/ipad/37M
n°612366
controlix
Posté le 26-07-2010 à 15:08:11  profilanswer
 

Merci encore Andrei,
 
C'est bien là le problème, à aucun moment l'assistant ne prends le relais. Je m'explique : j'ai bien la série de petites bulles en bas à droite (nouveau matériel détecté...). Mais la fenêtre de l'assistant ne s'ouvre jamais, ce qui fait que je ne peux intervenir . Après environ 30 secondes, la dernière bulle me dit que le matériel est prêt à l'emploi. Là, l'installation a bien eu lieu, en effet mais je n'ai pas pu proposer le driver de mon choix.  

n°612367
andrei66
Vive le HB
Posté le 26-07-2010 à 15:20:22  profilanswer
 

Même sans mettre le CD, la webcam s'installe automatiquement ?


---------------
Tentez de gagner un iPad http://antistatique.net/ipad/37M
n°612390
controlix
Posté le 26-07-2010 à 17:32:00  profilanswer
 

Exactement, Windows fait tout tout seul !Pas moyen de lui proposer un driver. J'ai beau avoir tenté le services.msc + windows installer pour passer en manuel, rien à faire.

n°612394
andrei66
Vive le HB
Posté le 26-07-2010 à 17:48:21  profilanswer
 

OK, tu dois donc ouvrir le gestionnaire de périphériques lorsque la webcam est branchée, puis la désinstaller (clic droit dessus, clic sur Désinstaller, puis cocher "Supprimer le pilote" et faire OK)
 
Quand tu la rebrancheras, Windows te demandera le driver.


---------------
Tentez de gagner un iPad http://antistatique.net/ipad/37M
n°612423
controlix
Posté le 26-07-2010 à 22:35:30  profilanswer
 

Justement non, quand je fais ça, il le ré-installe juste après le démarrage. Argh!

n°612442
andrei66
Vive le HB
Posté le 27-07-2010 à 02:07:26  profilanswer
 

Et tu es sur de cocher "Supprimer le pilote" ?


---------------
Tentez de gagner un iPad http://antistatique.net/ipad/37M
mood
Publicité
Posté le 27-07-2010 à 02:07:26  profilanswer
 

n°612490
controlix
Posté le 27-07-2010 à 14:54:23  profilanswer
 

J'avoue que je l'ai fait tellement de fois que j'hésite (je pense que oui, vu que c'est mon objectif). Je re -tente ce soir pour te confirmer. En général, quand je désinstalle, la webcam n'est plus détectée (normal). Donc, je dois la débrancher et rebrancher. Là, elle est détectée et ça recommence, je me fais doubler par l'installation auto. Je reviens donner le résultat de la manip'

n°612511
controlix
Posté le 27-07-2010 à 19:14:06  profilanswer
 

Donc je viens de le faire. Après le clic droit> désinstaller il me demande de confirmer mais rien à cocher. J'entends le petit bruit qui annonce qu'un périphérique USB n'est plus connecté.

n°612555
andrei66
Vive le HB
Posté le 28-07-2010 à 09:33:53  profilanswer
 

Tu peux faire une capture d'écran de ton gestionnaire de périphériques ?


---------------
Tentez de gagner un iPad http://antistatique.net/ipad/37M
n°612556
controlix
Posté le 28-07-2010 à 09:47:30  profilanswer
 

Oui, je fais ça ce soir  (mais ne t'attend pas à voir un triangle jaune d'alerte, il n'y en n'a pas).

n°612881
controlix
Posté le 31-07-2010 à 12:51:41  profilanswer
 

...Seul problème, pour rendre l'impression écran accessible, je dois disposer d'un compte sur un site de stockage (?). C'est pas bien méchant, mais je ne sais pas si si ils se valent... Un conseil ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Webcam / Caméra IP

  LifeCam Cinema : à devenir fou !

 

Sujets relatifs
Microsoft LifeCam VX 1000installer lifecam vx3000 sur pc vista
Mini clavier pour usage "home/cinéma"problème micro sur ma lifecam vx-1000
Full HD Phillips 52" - Home Cinema ¨Phillips HTS6600 - Dell XPS 16"Logitech Z-2300 ou Logitech Z-Cinema.
Logitech Z 2300 ou Cinema ou?home cinema de lecteur dvd sur pc?
Ecran 20" LCD TFT 16/10 Apple - cinema displayApple LED Cinema Display 24"
Plus de sujets relatifs à : LifeCam Cinema : à devenir fou !


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR