Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1609 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Webcam / Caméra IP

  dlink 950g camera ip installation reseau

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

dlink 950g camera ip installation reseau

n°300484
toto8080
Posté le 09-07-2006 à 10:48:59  profilanswer
 

bonjour, je n arrive pas a faire fonctionner cette camera.
apres branchement sur port ethernet comme indiqué ( firewall-antivirus coupé- carte reseau fonctionne- cable aussi ), la connexion reseau est inexistante ou limitée, donc le logiciel me donne adresse ip de la camera 192.168.0.20 et le ping fonctionne.
je vais donc dans tcp/ip de la connexion et je rentre ca en manuel  192.168.0.20 255.255.255.0 192.168.0.1 et la c est ok 100mo/s
probleme le logiciel ne me met plus l adresse de la camera et je peux pas aller plus loin. 192.168.0.20 dans internet explorer rien non plus.
j ai essayé aussi en mettant dns 192.152.81.1  4.2.2.2.  snif.
 
quelqu un peut m'aider, 3h dessus je craque, j ai rien trouvé sur le net.
 
amicalement.

mood
Publicité
Posté le 09-07-2006 à 10:48:59  profilanswer
 

n°300495
tadoutside​r
Posté le 09-07-2006 à 11:59:29  profilanswer
 

si tu entres l'adresse de la camera dans un navigateur (IE si Activex) : 192.168.0.20, cela te donnes quoi ?
 
l'adresse IP de ton PC fait elle partie du reseaux ? (si camera en 192.168.0.x et ton PC en 192.168.1.x ca marchera pas)
 
comme beaucoup ici, nous sommes à la recherche d'image de camera IP enfin de mieux cerner la qualité du capteur. Si tu as le temp, pourras tu faire quelque copie d'ecran en precisant la luminosité du lieux ?
 
post sur une autre camera IP --> http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
 
 
merci.


Message édité par tadoutsider le 09-07-2006 à 12:01:50
n°300649
toto8080
Posté le 10-07-2006 à 11:43:18  profilanswer
 

slt, j ai avancé un peu en testant chez moi(camera pour usage pro); mon portable ca marche impec du premier coup donc c est bien un probleme d ip sur le fixe sur lieu professionnel.
probleme, pour l instant chez moi ca marche qu en ethernet, pourtant avec un portable wifi ca doit marcher. mon installation, un pc fixe 192.168.1.99 relié a un routeur wifi netgear 192.168.1.1 , un pc portable qui se connecte en wifi sur le routeur via connexion reseau 192.168.1.2
en wifi mon portable ne detecte que mon netgear.  je nage....
 
amicalement.  image de camera ok qd ca ira.
 
 

n°300659
foxyf
Posté le 10-07-2006 à 12:02:46  profilanswer
 

Salut,
 
Quand tu auras résolu tes problèmes, pourras-tu nous faire un petit résumé (installation, Images, inconvénients ...) sur ce modèle de Cam IP. C'est difficile de trouver des infos sur ce type de matériel.
De plus, pour le prix, la D-link 950 G à l'air bien.
 
Merci d'avance et bon courage.
 

n°300662
tadoutside​r
Posté le 10-07-2006 à 12:15:41  profilanswer
 

sur ton lieux de travail, le pc à quel adresse ip ?
 
si tu arrives à atteindre la page de configuration via le navigateur avec ton portable chez toi, regarde la configuration du Wifi de ta camera.
 
si c'est bien en G et non en B deja. Si c'est en mode Adhoc ou infrastructure. Pour le premier, la liaison se fera Webcam --> portable directement sans passer par le routeur. Pour le second webcam ->> routeur wifi -->> portable.
 
bien regarder le typer de protection WEP ou WPA ? et enfin, si tu ne captes rien, ou semble ne rien capter, verifier si le SSID est caché ou non.
 
enfin une derniére verification en ce qui concerne le Firewall, deux ports doivent etre ouvert en plus du 80 et depend de la camera (cf manuel ou panneau de config).
 
 
ps : si ton routeur le permet et en mode infrastucture, regarde la table des adresses IP du reseau dans le panneau de config de ton routeur, tu dois voir le nom de ta cmera IP. SI tu ne vois rien, c'est qu'il y a deja un probleme entre les deux. Ta camera etant fixée à 192.168.0.20, ton routeur a t il le DHCP d'activé ? si oui, cela peut etre source de conflit.


Message édité par tadoutsider le 10-07-2006 à 12:20:29
n°300845
toto8080
Posté le 10-07-2006 à 23:00:18  profilanswer
 

via mon routeur+portable ou routeur+pc  j ai reussi a acceder via 192.168.1.20. le probleme c est que je passe par mon routeur relié en ethernet a la camera; moi ce que je veux a la base c est un pc fixe avec cartepciwifi qui se connecte directement a la camera situé a 15m, rassurez moi c est possible???
 
je vais essayer en mettand adhoc car je suis en infra la mais c est une galere pas possible pour retourner aux options, c est pas accesible via la page internet, faut uiliser leur interface et j ai un mal fou a m y connecter...  
 
merci tadoutsider, ton aide est precieuse

n°300866
toto8080
Posté le 11-07-2006 à 00:01:43  profilanswer
 

au bout d un moment, plus moyen d avoir la diode link au vert, pourtant je fais les memes manips! ca chauffe pas mal comme camera 40-50° , je me demande si c est normal;
en tt cas je peux pas aller changer les options car plus moyen d acceder, meme les ping marchent plus!

n°300906
toto8080
Posté le 11-07-2006 à 01:10:13  profilanswer
 

bon apres 5mn debranché, la diode revient verte( d ou mes problemes car quand on insiste ca sert a rien si on coupe pas un moment...).
j ai reussi a acceder a 192.168.1.20 via internet explorer, adhoc et ca roule, ca apparait dans mes connexions reseau sans fil.
envie de dire ouf mais bon j ai debranché cable ethernet, me suis connecté en wifi, et la pas moyen d acceder a la camera.... diode eteinte sur camera.... mortel, je viens d eteindre je verrai bien demain matin si ca marche, mais c est lourd tres lourd.
merci de ton aide(les autres aussi) ca m a bien fait avancé qd meme, j avais de sacrée lacunes en reseau mais le fait que la diode eteinte on puisse plus rien tester forcement j avais aucune chance samedi soir!
 
amicalement, a demain.

n°300907
toto8080
Posté le 11-07-2006 à 01:10:39  profilanswer
 

promis des que ca marche je vous ferai les tests, je vous dois bien ca

n°301224
toto8080
Posté le 12-07-2006 à 00:40:58  profilanswer
 

bon tjs nada... en desinstallant-reinstallant j ai tout refait jusqu au wifi, cette fois j ai mis une clef wep (3lettres6chiffres); mon portable comme mon fix detecte le reseau mais pas moyen de se connecter.  
je met cryptage wep, ma cle, je decoche ma clé fournit auto, et j ai droit a: mot de passe reseau doit etre de 40bits ou 104bits selon votre config reseau. il peut etre rentré en tant que 5 ou 13 caracteres ascii ou 10 ou26 caracteres hexadecimaux!???  index cle: 1  j ai mis qu une cle, ca c est bon.
qd j ai configuré la camera, j ai mis wireless channel: auto  
security mode: wep    authentification : open  
encrytion mode:  64bits    key format; ascii
visiblement ca cloche, probleme pour modifier faut faire un reset total(c est quoi la procedure, rien dans la doc) car la plus moyen d acceder en ethernet non plus quand c est configuré en wifi.... bref reset plus reinstallation totale logiciel , mortel, si j y arrive pas demain j abandonne, suis a 24h dessus mortel
 
help je craque  

mood
Publicité
Posté le 12-07-2006 à 00:40:58  profilanswer
 

n°301307
tadoutside​r
Posté le 12-07-2006 à 12:32:44  profilanswer
 

Citation :

via mon routeur+portable ou routeur+pc  j ai reussi a acceder via 192.168.1.20. le probleme c est que je passe par mon routeur relié en ethernet a la camera; moi ce que je veux a la base c est un pc fixe avec cartepciwifi qui se connecte directement a la camera situé a 15m, rassurez moi c est possible???


 
c'est possible oui, en mode adhoc....mais ton pc en Wifi ne pourra plus se connecter à ton routeur (la carte demande le mode infrastructure)
 
si tu possédes un routeur wifi + camera wifi + pc wifi, passes ta camera en infrastructure pour atteindre le routeur, c'est plus simple. Si c'est simplement une raison de securité, bloque les ports, via le firewall de ton routeur, de ta camera Wifi. Tu pouurras continuer à regarder les images sur ton reseaux mais pas depuis internet.
 
si tu veux ta camera absolument en Adhoc, il te faudra alors une deuxiéme carte Wifi. L'un en Adhoc pour la camera et l'autre en infrastructure pour le routeur avec des adresses differentes. C'pa pratique  :D  
 
-------------------------------------------
 
Mais avant toute chose, et ansi verifier le bon fontionnement de ta camera, il faut faire au plus simple. Branche ta camera en ethernet sur un PC/portable, tu me dis pouvoir atteindre le panneau de config, OK.
maintenant, en wifi tu ne peux pas, alors procédes comme cela :
 
- verifier que la camera et le pc fonctionne sur le même protocole Wifi ---> norme A ou B
 
- desactiver les clefs Wep ou Wpa.
 
- donnes un nom à ta camera (ou SSID), tu peux l'appeler "Cam1"
 
- en mode Adhoc, pas de serveur DHCP (en general...) donc desactive "adresse automatique" de ta camera, et donne lui une adresse, par exemple : 192.168.0.20, masque sous reseaux 255.255.255.0 (rien à mettre dans l'adresse de la passerelle)
 
- même chosevdu coté de l'ordinateur, adresse du portable 192.168.0.10 par exemple et en mode Adhoc également.  (la partie de l'adresse en gras de doit pas varier !)
 
tu peux deconnecter la cable ethernet et atteindre normalement ta camera en Wifi.
 
une chose à preciser, certains panneau de config et de visualisation de l'image ne fonctionne que sous Internet Explorer car elle utilise l'Activex. Si l'applet Java est supporté Firefox peut aussi afficher l'image, mais c'est encore assez rare (de moins en moins heureusement).
 
 
ps : si par hasard tu habites prés de chez moi, donnes moi ton adresse. sait on jamais  :)


Message édité par tadoutsider le 12-07-2006 à 12:38:24
n°301320
toto8080
Posté le 12-07-2006 à 13:33:05  profilanswer
 

je suis sur amiens.
j ai eu la hotline,pas tres sympa d ailleurs,en gros comme j ai pas une carte wifi dlink il peut pas m'aider...
pour info le reset c est 30sec appuyé dessus, tres utile comme info sur cette camera car quand le wifi marche pas, le seul moyen de retrouver le menu en ethernet c est le reset....
le gars m a dit que c est la camera qui se connecte au portable;
j ai un nouveau probleme, mon portable me met connecté au reseau sans fil que j ai crée, la camera est en link verte fixe, ca devrait marcher et pourtant ca marche pas!
192.168.0.20 niet et le logiciel ne trouve pas la camera, je vois pas trop.
 
sur mon portable j ai 3connexions:
* connexion reseau sans fil (celle la qui est connecté a cam1), je l ai mis en ip 192.168.0.1
 
* connexion reseau local = port ethernet, vide la sinon 192.168.0.5
 
* carte reseau 1394 connecté a 400mo , c est quoi celle la ,carte pcmia qui me sert d emplacement carte tv?
 
ma camera est donc en 192.168.0.20, je suis perdu.
 
 
 
 

n°301444
tadoutside​r
Posté le 12-07-2006 à 20:52:53  profilanswer
 

bon, le wifi de ton portable et celle de ta camera est bien sur le meme reseau 192.168.0.X
 
si tu ping à partir de ton pc le 192.168.0.20, que dit il ?
 
si tu n'arrives à rien voir + pas de connexion, ca peut etre SSID caché associé à un mauvaise cles WEP ou WPA (si activé mais je te conseil de le desactiver pour le moment des deux cotés, camera + carte).
 
firewall desactivé, mais cliques droit sur ta carte wifi, puis proprieté, onglet "avancé" et enfin "paramétre par feux de windows", est il activé pour cette carte ? si oui, desactive pour le moment.
 
 
la carte reseau 1394, c'est ta prise Firewire. Pas vraiment une carte reseau mais donné comme tel dans le panneau de config de windows, puisqu'elle permet aussi le transfert de fichier entre deux pc equipé de prise 1394.


Message édité par tadoutsider le 12-07-2006 à 20:53:31
n°301446
toto8080
Posté le 12-07-2006 à 20:58:38  profilanswer
 

le ping 192.168.0.20 ne donne rien.
je reessaye sans cle wep-wpa
parefeu est bien desactivé sur toutes mec connexions, antivirus nod32 aussi.
ok merci pour firewire.
 
merci.

n°301447
toto8080
Posté le 12-07-2006 à 21:03:10  profilanswer
 

j

n°301448
toto8080
Posté le 12-07-2006 à 21:08:19  profilanswer
 

j ai aussi en stock un routeur netgear wgt 624 routeur-wifi qui me sert entre mon fixe et ma neufbox et accessoirement pour partager connexion internet avec portable. il est en 192.168.1.1 mais en connectant ma camera dessus, j arrive pas a faire de ping dessus.
ca doit pouvoir marcher mais bon j ai pas essayé plus que ca, en 1.1 avec 0.20 deja faut ca m oblige a changer camera en 1.20 et c est tres chiant ....  

n°301485
tadoutside​r
Posté le 12-07-2006 à 22:39:18  profilanswer
 

tu as peut etre un probleme avec la camera....Si tu l'as acheté dans une boutique, essais de la faire testé par un professionel.
 
le SAV de D-link est quand meme TRES limite  :o

n°301499
toto8080
Posté le 12-07-2006 à 23:38:47  profilanswer
 

j arrive meme plus a me connecter en ethernet, ping ok mais logiciel trouve rien( ip camera) et internet explorer plante apres introduction admin admin.....  super
connexion reseau,proprietes :  192.168.0.1 255.255.255.255  pas de passerelle par defaut ni de dns , normalement ca devrait marcher, pas antivirus ni firewall.  
ipconfig /all ca donne
 
configuration ip de windows
 
nom hote:ines suffixedns: rien type de noud: mixte routage ip activé: non  proxy wins activé: non  
 
carte ethernet:
dhcp activé: non
adresse ip  192.168.0.1
masque  :  255.255.255.0
passerelle:  rien
 
c est normal tout ca je suppose?
j hallucine que ca marche plus en ethernet non plus, je me demande si cette camera dysfonctionne pas qd elle marche depuis qq heures (chauffe)

n°301503
toto8080
Posté le 12-07-2006 à 23:55:31  profilanswer
 

toujours pas moyen, dhcp activé non c est normal vu que j ai rentré une ip.  je verrai demain si ca marche en me levant, auquel cas la camera a un probleme, pour test impossible ca vient de rdc
 
merci a toi pour ta patience

n°301922
toto8080
Posté le 14-07-2006 à 17:26:34  profilanswer
 

bon j ai eu une reponse de dlink qui a solutionné mon probleme.
en fait il fallait que dans la connexion wifi de mon portable je mette une ip fixe 192.168.0.3 ( ca j avais fait) et que dans la config camera je remette cet ip en passerelle ainsi que les dns du fai.
ouf.
now j ai un autre souci, au bout de 10mn je perd l image et ca passe ecran noir, j espere que c est une option car moi il faut que ca tienne mini quelques heures sinon aucun interet.
 
voila copies message dlink, ca aidera surement un jour quelqu un.
si erreur reset via 30sec sur bouton reset.
je vous tiens au courant, soit ca se corrige et je fais tests soit je la renvoie.
 
Afin de configurer votre caméra en mode ad’hoc, je vous invite à respecter les points ci-dessous :
 
 
 
PC :  
 
Ip : 192.168.0.3
 
Masque 255.255.255.0
 
Pas de passerelle
 
Mode ad’hoc
 
SSID : TOTO
 
 
 
Caméra :
 
Ip 192.168.0.20
 
Masque 255.255.255.0
 
Passerelle : 192.168.0.3
 
Dns : voir DNS du fai.
 
Mode Ad’hoc
 
SSID TOTO
 
 
 
Une fois cette configuration terminée sur la caméra, je vous invite à cliquer sur « apply ».
 
La caméra va alors rebooter. Il faut donc attendre que celle-ci redémarre puis vous débranchez le câble Ethernet, et enfin l’alimentation.
 
Une fois que la caméra aura finit de redémarrer, vous devriez pouvoir pinger son adresse IP.
 
 

n°361883
dquintard
Posté le 16-01-2007 à 12:00:11  profilanswer
 

Bonjour,
Je viens d'acheter une webcam TRENDNET IP 400W que j'ai branché au connecteur rouge de ma livebox en RJ45.
Malheureusement je n'arrive pas à afficher la page de configuration de la webcam à l'adresse 192.168.0.20.
Je n'ai pas encore installé le soft mais normalement la webcam est indépendante du PC.
Le pb est-il au niveau du routeur Livebox?
Y-at-il quelque chose à configurer dans le manager Livebox a l'adresse 192.168.1.1 ?
Merci de m'aider.
 
mister_ebene@yahoo.fr

n°602216
michael10f​r
Posté le 27-04-2010 à 22:42:31  profilanswer
 

toto8080 a écrit :

bonjour, je n arrive pas a faire fonctionner cette camera.
apres branchement sur port ethernet comme indiqué ( firewall-antivirus coupé- carte reseau fonctionne- cable aussi ), la connexion reseau est inexistante ou limitée, donc le logiciel me donne adresse ip de la camera 192.168.0.20 et le ping fonctionne.
je vais donc dans tcp/ip de la connexion et je rentre ca en manuel  192.168.0.20 255.255.255.0 192.168.0.1 et la c est ok 100mo/s
probleme le logiciel ne me met plus l adresse de la camera et je peux pas aller plus loin. 192.168.0.20 dans internet explorer rien non plus.
j ai essayé aussi en mettant dns 192.152.81.1  4.2.2.2.  snif.
 
quelqu un peut m'aider, 3h dessus je craque, j ai rien trouvé sur le net.
 
amicalement.


Camera2Phone.com est un installateur en caméras de surveillance pour les particuliers et les entreprises, Solutions relié aux les téléphones mobile iphone 3g et pda 3g.
 
Installateur de matériel en vidéo surveillance et d'alarme sans à paris et idf 75,93,95,92,94,77.
 
Reprise et maintenance des anciennes configurations caméras analogique de VideoSurveillance.
 
En effet  Vous pouvez avoir déjà acheté vos caméras de surveillance analogique ou ip , et nous pouvons les maintenir , les  améliorées avec une de nouvelle technologie ,comme les passerelles caméra  analogique/IP , le tout avec une liaison à votre téléphone .
 
( iphone 3g ou pda.)
 
La videosurveillance par caméra IP ou analogique et enregistreur numerique.
 
Plusieurs solutions  de videosurveillance, telesurveillance, par internet et sur téléphone mobile 3G et Iphone,pda

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Webcam / Caméra IP

  dlink 950g camera ip installation reseau

 

Sujets relatifs
*** URGENT *** Problème installation Canon MP500Camera IP via Routeur
problème d'installation Hyundai Q90Uconfiguré imprimante reseau
question sur reseauinstaller un disque dur externe en réseau
Probleme d'installation de driver webcam logitech quickcam pro 5000[resolu] Imprimante LaserJet 4650 reseau
installation de ma webcame sur un portable impossible 
Plus de sujets relatifs à : dlink 950g camera ip installation reseau


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR