Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1622 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Webcam / Caméra IP

  Camera IP, Pas de flux sur SecurView Pro

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Camera IP, Pas de flux sur SecurView Pro

n°720753
LaKarN
Posté le 20-01-2013 à 13:34:51  profilanswer
 

Bonjour,
 
Avant toutes choses je suis nul ou quasi en réseau et autres.
 
J'ai depuis qq jours une caméra IP (TV-IP572WI) de TrendNet.
Elle est installée et fonctionne. Je peux voir les images via la page 192.168.XX.XX et la configurer.
 
Ceci étant peu pratique, je voulais utiliser le soft fournis par TRENDnet : SecurView Pro qui est fait pour gérer plusieurs cam, etc.
Mais là pas d'image... message "en attente de Flux" au bout de qq secondes le fameux 2ème message apparement bien connu
"Impossible de se connecter à la caméra. Une connexion établie a été abandonnée par un logiciel de votre ordinateur hôte".
 
J'ai cru comprendre qu'il était question de ports réseau... Mais mwen pa kompwand tala...
 
Quelqu'un pourrait-il m'aider, en langage facile svp ?
Merci d'avance

mood
Publicité
Posté le 20-01-2013 à 13:34:51  profilanswer
 

n°721243
mmaximm
Posté le 23-01-2013 à 11:31:28  profilanswer
 

LaKarN a écrit :

Bonjour,
 
Avant toutes choses je suis nul ou quasi en réseau et autres.
 
J'ai depuis qq jours une caméra IP (TV-IP572WI) de TrendNet.
Elle est installée et fonctionne. Je peux voir les images via la page 192.168.XX.XX et la configurer.
 
Ceci étant peu pratique, je voulais utiliser le soft fournis par TRENDnet : SecurView Pro qui est fait pour gérer plusieurs cam, etc.
Mais là pas d'image... message "en attente de Flux" au bout de qq secondes le fameux 2ème message apparement bien connu
"Impossible de se connecter à la caméra. Une connexion établie a été abandonnée par un logiciel de votre ordinateur hôte".
 
J'ai cru comprendre qu'il était question de ports réseau... Mais mwen pa kompwand tala...
 
Quelqu'un pourrait-il m'aider, en langage facile svp ?
Merci d'avance


 
Salut,  
 
As-tu été dans l'assistant de paramétrage de la caméra?
 
Clique droit sur le nom de la cam => assistant de paramétrage => propriétés: là tu as l'adresse Ip de la cam. Après faut rentrer le nom d'utilisateur et le mot de passe que tu as défini pour ta cam.  
 
Sinon 192.168.XX.XX c'et l'IP local de la cam. Pour avoir accès via le net loin de chez toi, il te faut l'IP de ta box en 88. => [url] http://www.mon-ip.com/[/url]

n°721467
LaKarN
Posté le 24-01-2013 à 13:26:13  profilanswer
 

Salut et merci
 
en fait j'ai trouvé la solution sur un guide utilisateur d'une autre cam trendnet, c'était une histoire de port cam et de sécurité de comptes utilisateurs Vista...
 
Pour le moment vu les histoires de failles internet dans le logiciel Trendnet je reste en local.

n°721521
mmaximm
Posté le 24-01-2013 à 17:19:01  profilanswer
 

LaKarN a écrit :

Salut et merci
 
en fait j'ai trouvé la solution sur un guide utilisateur d'une autre cam trendnet, c'était une histoire de port cam et de sécurité de comptes utilisateurs Vista...
 
Pour le moment vu les histoires de failles internet dans le logiciel Trendnet je reste en local.


 
La faille dont il était question date de février 2012... Et ne concernait que les anciens modèles de trendnet.  
http://korben.info/camera-ip-le-risque-existe.html
 
Depuis il y a eu des mises à jour qui corrigent ce défaut:
http://www.trendnet.com/downloads/
Et encore une fois, cela ne concerne pas les 572WI
 
Les caméras encore faillibles sont listées ici: http://korben.info/une-faille-dans [...] h-264.html
 
Après aucune appareil connectable au net n'est infaillible, que ce soit trendnet, Avtech ou Sony( PS3). Le plus important selon moi, c'est quand même le temps de réaction du constructeur...

n°756764
blondoe
Posté le 10-01-2014 à 15:50:46  profilanswer
 

salut! j'arrive pas a me reconnecter sur mon serveur localhost apres m'etre deconnecté. comme quoi le login et le password sont mauvais

n°756765
blondoe
Posté le 10-01-2014 à 15:51:23  profilanswer
 

pouvez vou m'aidez?

n°756768
blondoe
Posté le 10-01-2014 à 15:55:03  profilanswer
 

c'est une trendnet TV-IP651WI


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Webcam / Caméra IP

  Camera IP, Pas de flux sur SecurView Pro

 

Sujets relatifs
Caméra Trendnet TV-IP572WICamera IP et livebox 2 ....... je galere un peu
Quelle caméra choisir pour un lieu sans internet ? wifi camera
Contrôler les mouvements d'une camera en RS485grrrrr Dolby Digital Live et DTS
Heden caméra ip CAMHED04IPB et Arduino 
Plus de sujets relatifs à : Camera IP, Pas de flux sur SecurView Pro


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR