Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1338 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Onduleur

  Onduleur en Panne

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Onduleur en Panne

n°585882
BaP Ze Mag​nific
Posté le 06-01-2010 à 21:16:56  profilanswer
 

Hello  :)  
Heureux propriétaire d'un onduleur MGE Ellipse 750 USB depuis une année, je suis confronté à une panne.  
Voilà, il est resté près de 6 mois branché sur le secteur sans appareil en sortie. A la remise en route, quand j'ai
(enfin) pu rebrancher mon PC dessus, d'emblée, le mode batterie s'est activé et mon PC s'est éteint au bout
d'un bon quart d'heure. Jusque là, tout va bien ! Après quoi, l'onduleur a émis un bip régulier (1 par seconde)
et je l'ai donc branché à vide sur le secteur durant 24 heures, pensant recharger sa batterie. Ensuite, en  
situation de fonctionnement, il a émis des clics sans fournir d'électricité. (Je précise que le logiciel n'était pas
encore ré-installé sur mon PC)
En démarche de dépannage, j'ai effectué les manips suivantes :  
                 1/ branché sur le secteur avec une lampe en sortie.  
                     La lampe reste éteinte. Le petit voyant vert (le dernier en diagonal) est allumé, le gros voyant vert  
                     rond lui, reste éteint (il l'est depuis la fin de la période de charge de 24 heures). Quand j'appuie sur le  
                     gros voyant vert, la diode rouge du haut s'allume pendant 1 seconde et s'éteint et j'entends le bruit  
                     d'un contact qui s'effectue. Mais pas de lumière !
                 2/  Hors branchement sur le secteur, la petite diode verte s'éteint. Quand je reprends l'action sur le bouton  
                      vert central, la diode rouge s'allume et s'éteint comme en se déchargeant. Par contre, dans ce cas-là,  
                      pas de clic émis.
Se peut-il que la batterie soit déjà morte ? A quoi sert le bouton noir près de la prise secteur (je reconnais qu'énervé,
je l'ai actionné à plusieurs reprises !)
Mais il faut bien reconnaître que la notice du constructeur est très rudimentaire et qu'il m'a été impossible de trouver de  
l'aide en ligne sur le site APC/MGE.  
Et donc Hardwardiens, Harwardiennes, j'en appelle à votre aide. Merci d'avance.

mood
Publicité
Posté le 06-01-2010 à 21:16:56  profilanswer
 

n°586046
killerjeff
Posté le 07-01-2010 à 19:36:20  profilanswer
 

Salut,  
 
Est-ce que tu as essayé d'appelé Eaton (la société qui a racheté MGE, et non pas APC qui a l'air d'avoir repris que le site) pour ton problème ? Car je viens d'avoir un problème avec mon onduleur et leur SAV est compétent et réactif. Je leur ai signalé mon problème mardi midi et il m'appelait mercredi matin.
 
Si tu veux les contacter, voici l'adresse : http://pulsar.eaton.com/FR-contact/default.asp


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Onduleur

  Onduleur en Panne

 

Sujets relatifs
alimentation 1500w + onduleuronduleur ou regulateur ?
HP psc 2110 tout-en-un [panne]problème élec et onduleur
onduleur avec signal carré ou sinusOnduleur suffisant?
Problème Onduleur Ellipse ASR 1000va sous Vistax64Conseil Onduleur
[topic'h] repérage de panne onduleurPanne d'onduleur: recherche de la panne
Plus de sujets relatifs à : Onduleur en Panne


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR