Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1749 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Imprimante

  Installation impossible Canon Pixma MP150 sous Vista

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Installation impossible Canon Pixma MP150 sous Vista

n°420818
Gilmour
Us and them
Posté le 21-08-2007 à 17:48:48  profilanswer
 

Bonjour à tous.
 
Je possède une imprimante multifonction Canon Pixma MP150, qui me pose problème dans son installation sous vista. Je m'en servais il y a peu sous windows XP et il n'y avait aucun souçi. Enfait je n'arrive pas à lui installer ses drivers, bien que je sois allé sur le site de Canon télécharger les derniers pilotes 1.10 pour Vista. Dans le gestionnaire de périphériques, dans les controleurs USB, elle est reconnue en tant que périphérique inconnu. Rien n'y fait, toutes les méthodes d'installation de pilotes ont échouées. C'est bien la première fois que je n'arrive pas à installer des pilotes...  
Si quelqu'un possède le même modèle d'imprimante sous vista ou que quelqu'un a une solution je suis preneur....
 
D'avance merci à tous.  :hello:

mood
Publicité
Posté le 21-08-2007 à 17:48:48  profilanswer
 

n°421135
Gilmour
Us and them
Posté le 22-08-2007 à 12:52:27  profilanswer
 

Personne n'a ce problème ou a une solution à me donner ? SVP

n°421203
hartinak
même pas mal !
Posté le 22-08-2007 à 15:06:20  profilanswer
 

ouais j'sais pas ce qu'ils font mais personne ne semble pouvoir nous répondre (cf mon probleme d'instal sans tête)


---------------
http://publigande.com [l'eCanard Piffuit à la plume acerbe décrypte l'info, la com & le management ! attention pour public avertit seulement ! ]
n°421434
Gilmour
Us and them
Posté le 23-08-2007 à 00:09:46  profilanswer
 

pas de problèmes, je suis patient. Peut-être tout simplement que personne n'a eu ce type de problème... néanmoins, j'espère que quelqu'un pourra me renseigner. Je l'en remercie d'avance.

n°421442
hartinak
même pas mal !
Posté le 23-08-2007 à 00:46:45  profilanswer
 

ouais mais ils disent coucou d'habitude (enfin y'a un an de ça)
 
remarque, la patience est un art sage !


Message édité par hartinak le 23-08-2007 à 00:47:08

---------------
http://publigande.com [l'eCanard Piffuit à la plume acerbe décrypte l'info, la com & le management ! attention pour public avertit seulement ! ]
n°426886
babulas
Posté le 11-09-2007 à 18:12:56  profilanswer
 

salut !,j'ai eu le même problème ,j'ai téléchargé  tous les pilotes sous vista sur le site canon,j'ai allumé mon imprimante ,le pc l'a détectée et installée directement ,ça marche trés bien,en cliquant sur l'imprimante et propriétés,on retrouve toutes les fonctions ,bonne chance ,salut!

n°440084
Lounch06
Posté le 02-11-2007 à 01:51:49  profilanswer
 

UP !!!  
 
Car je pense avoir trouvé (par hasard...) la vraie raison de tous ces problèmes. Pour avoir eu le même problème que Gilmour, si ca peut servir à d'autres...
 
C'était enfait mon cable USB qui était defectueux, j'en ai fais la découverte il n'y a pas si longtemps... J'ai testé plusieurs fois avec ce vieux cable et un autre neuf et le problème vient bien de là. Quand je mets "l'ancien cable" ca me detecte toujours l'imprimante comme périphérique inconnu, alors qu'avec un cable tout neuf, aucun souçi l'imprimante s'installe sans problème.
Pourtant quand on le regarde comme ça, il n' a pas l'air abimé ce cable... mais bon le fautif est bel et bien lui ! Ca arrive souvent ce genre de choses ? Ca m'a l'air dêtre assez rare...


Message édité par Lounch06 le 02-11-2007 à 01:53:38
n°440250
kinetiko
Posté le 02-11-2007 à 18:38:39  profilanswer
 

J'ai une MP 510 et vista et sur www.toutlesdrivers.com j'ai prie les drivers pour vista et aucun probleme

n°440252
kinetiko
Posté le 02-11-2007 à 18:40:11  profilanswer
 
n°440533
Fssabbagh
Satsui no Hado
Posté le 03-11-2007 à 18:15:13  profilanswer
 

même si en apparence le câble est ok, dedans les fils doivent être cassés


---------------
Messatsu !

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Imprimante

  Installation impossible Canon Pixma MP150 sous Vista

 

Sujets relatifs
[Topic Unique] Nouvelle gamme de multifonctions Canon rentrée 2007Problème d'installation avec une Quickcam pro 5000
Problème compatibilité Vista Imprimante HPAide pour Installation Xbox360/PC
Demande avis sur Canon LaserBase MF3220Problemes de couleurs avec la Canon Pro 9000
[resolu]Imprimante invisible (USB) sous Vistacanon MP500, capot ouvert, et il ne l'est pas !!!!
Probleme avec vistaCanon pixma IP 4400
Plus de sujets relatifs à : Installation impossible Canon Pixma MP150 sous Vista


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR