Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
450 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  [Sondage Unique] DEll 2405fpw révisions, pixels morts, date de fab

 



combien de pixels morts sur votre Dell 2405FPW ?




Attention si vous cliquez sur "voir les résultats" vous ne pourrez plus voter

 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

[Sondage Unique] DEll 2405fpw révisions, pixels morts, date de fab

n°156909
Seifris
Posté le 28-03-2005 à 13:06:10  profilanswer
 

bon, juste un petit sondage sur les différentes revisions de cet écran et pixels morts.
merci de préciser aussi votre mois de fabrication, étiquette derrière l'écran à gauche, date de réception de l'écran ainsi que les 2 ou 3 caractères se trouvant à droite de la date de fabrication.

pour la révision, c'est l'étiquette en bas à droite de l'écran à l'opposé de celle ou vous trouverez le mois.
 
je commence:
 
- date de réception: 25/03/2005
- date de fabrication: mars 2005
- num : B8B
- révision: A01
- pixel mort : 0
 
...............................................................................................................................................................
 
info du 06/04/05 par cpu_man :jap:  
 
" Et les gars, vous ne savez pas comment aller dans le menu de service, pour voir justement votre dalle ?????  :ouch:  
Bon, parce que c'est mon jour de bonté  :p  
 
Voici la méthode
Code :
 
    * Eteindre l'écran (s'il est déjà sur off, on passe à l'étape 2)
    * Tenir les touches "Menu" et "+" enfoncées (3ème et 5ème touche depuis la gauche)
    * Appuyer sur "Power" SANS LACHER les précédentes touches
    * L'écran s'allume comme habituellement. Relâcher toutes les touches
    * Aller dans l'OSD (touche "Menu" ), puis sur l'option "Réinitialisation" (tout en bas, le   gros rond rouge)
    * Ici, une option nouvelle apparaît: "Factory", allez-y et valider par "Menu"
    * Vous découvrez une fenêtre menu de service, avec plein d'information (dont le temps d'utilisation, intéressent pour la revente d'occasion, afin de savoir le nombre d'heure d'utilisation).
    * Figure aussi et surtout la référence de votre dalle:
    * >>> SAMSUNG LTM240M1 v1.3  le best of the best Samsung aujourd'hui !!
 
 
En espérant que cela soulagera la plupart d'entre vous, de savoir que cet écran est un monstre dans tous les sens du terme.
 
 Un heureux possesseur de cet écran depuis 12 jours (déjà et qui ne peux plus travailler sur un autre écran... même un 22" CRT ça fait tout petit  :D "
 
..............................................................................................................................................................
 
j'ai testé ca marche nikel:  :love:  
la dalle de cet écran est bien la dernière samsung donné comme une 8 ms par le constructeur. Il s'agit de la dalle LTM240M1-L01 (en ce qui me concerne la V1.3)
http://www.samsung.com/Products/TF [...] M240M1.htm
 
ou 16ms et 12 ms en g to g.
http://www.mujin.co.kr/lcd_monitor_multi.asp
 
 
http://img90.exs.cx/img90/1269/dsc0029227ev.jpg


Message édité par Seifris le 09-04-2005 à 22:08:07
mood
Publicité
Posté le 28-03-2005 à 13:06:10  profilanswer
 

n°156932
Profil sup​primé
Posté le 28-03-2005 à 13:35:20  answer
 

up

n°156966
thebeach
Posté le 28-03-2005 à 15:08:32  profilanswer
 

Pour moi :
 
- date de réception: 24/03/2005
- date de fabrication: janvier 2005
- num : B8B
- révision: A01
- pixel mort : 1
 
Rectification, un pixel mort apparu aujourd'hui !!!
 
http://www.dluthi.com/images/divers/P3280010.JPG


Message édité par thebeach le 28-03-2005 à 17:38:40
n°157023
teeef
Posté le 28-03-2005 à 16:19:55  profilanswer
 

moi
 
- date de réception: 10/03/2005  
- date de fabrication: janvier 2005  
- num : B8B  
- révision: A01  
- pixel mort : 0

n°157065
ema nymton
Posté le 28-03-2005 à 17:43:58  profilanswer
 

En ce qui me concerne :
 
- date de réception: 25/03/2005  
- date de fabrication: mars 2005  
- num : B8B  
- révision: A01  
- pixel mort : 1 :(

n°157066
Altharion
Posté le 28-03-2005 à 17:46:49  profilanswer
 

ema nymton a écrit :

En ce qui me concerne :
 
- date de réception: 25/03/2005  
- date de fabrication: mars 2005  
- num : B8B  
- révision: A01  
- pixel mort : 1 :(


 
Il est situé où ton pixel mort ? J'ai vu que celui de thebeach est complètement sur le côté...

n°157073
ema nymton
Posté le 28-03-2005 à 18:05:49  profilanswer
 

Il est à 1/4 de la largeur, sur la droite aussi.
Mais il faut vraiment s'approcher pour le voir meme sur fond blanc (couleur noire).

n°157082
Altharion
Posté le 28-03-2005 à 18:16:48  profilanswer
 

C'est que c'est pas gros sur ces écrans-là un pixel !
Sur mon 20" actuel j'en ai un, en haut à gauche, des fois j'ai du mal à le retrouver quand je le cherche !

n°157119
Zeitoon
http://nhfr.org
Posté le 28-03-2005 à 19:27:25  profilanswer
 

J'ai voté : j'ai un sous pixel sur le rouge qui apparait noir mais je ne le vois qu'a 2 cm de l'ecran bref rien de grave ...

n°157189
byron
Posté le 28-03-2005 à 21:43:14  profilanswer
 

0 pixels morts pour ma part.

mood
Publicité
Posté le 28-03-2005 à 21:43:14  profilanswer
 

n°157288
_Mastaba_
Posté le 29-03-2005 à 01:08:24  profilanswer
 

-date de réception : je suis allé le chercher le 25/03/2005 chez Fazertiti  :hello:  
-date de fabrication : Mars 2005
-num : B8B
-révision : A01
-pixel mort : 0 (j' ai cru deux fois en avoir, mais en fait c' était une poussière :D)

n°157304
tx41
Plutôt vif que mort
Posté le 29-03-2005 à 08:11:41  profilanswer
 

-date de réception: 09/03/05
-date de fabrication: Janvier 2005
-num: B8B
-révision: A01
-pixel mort: 0
 
NB il chauffe pas mal, je me demande  à 40° ce que ça va donner.


Message édité par tx41 le 29-03-2005 à 19:26:38
n°157325
JACKPOTE
Posté le 29-03-2005 à 11:17:19  profilanswer
 

Seifris a écrit :

y a une erreur tx41 dans ta date de résception


tu crois :??:  
 :lol:


---------------
[Topic Unique] Overclocking des INTEL P4C FSB800 [tableau inside]
n°157336
mimi74
Bon on en est où...
Posté le 29-03-2005 à 12:24:41  profilanswer
 

-date de réception 11 mars 2005
-date de fabrication: Janvier 2005  
-num: B8B  
-révision: A01  
-pixel mort: 0


---------------
mimi74, le site
n°157456
tx41
Plutôt vif que mort
Posté le 29-03-2005 à 19:32:03  profilanswer
 

JACKPOTE a écrit :

tu crois :??:  
 :lol:


 
 corrigé mais tête dans le fion le matin moi  :sleep: .

n°157467
Seifris
Posté le 29-03-2005 à 19:50:42  profilanswer
 

:lol:  

n°157490
hispace_
Posté le 29-03-2005 à 20:30:05  profilanswer
 

- date de réception : 29 mars 2005
- date de fabrication : Mars 2005 :)
- num : B8B (en fait c'était planqué derrière le câble d'alimentation ;))
- révision : A01  
- pixel mort : 0 toujours 0 :)


Message édité par hispace_ le 07-04-2005 à 12:44:31
n°157495
pimouss74
If in doubt flat out
Posté le 29-03-2005 à 20:38:47  profilanswer
 

Moi aussi moi aussi moi aussi!


---------------
http://op-webtools.web.cern.ch/op- [...] p?usr=LHC1
n°157533
zerong
Posté le 29-03-2005 à 22:26:42  profilanswer
 

- date de réception: 29/03/2005  
- date de fabrication: mars 2005  
- num : B8B  
- révision: A01  
- pixel mort : j'attends 3 jours avant de me prononcer (pas envie de me porter la guigne  :pt1cable: )

n°157587
melchiore
Posté le 30-03-2005 à 00:49:05  profilanswer
 

j attend 4 jours lol

n°158438
pimouss74
If in doubt flat out
Posté le 01-04-2005 à 17:53:29  profilanswer
 

-Date de reception : 01/04/2005 (apres quelques allez/retour)
-Date de fabrication : mars 2005
-Num : B8B
-Revision : A01
-Pixel mort : pour l'instant 0


---------------
http://op-webtools.web.cern.ch/op- [...] p?usr=LHC1
n°158439
pimouss74
If in doubt flat out
Posté le 01-04-2005 à 17:54:13  profilanswer
 

Merci highspace_ au fait.


---------------
http://op-webtools.web.cern.ch/op- [...] p?usr=LHC1
n°158524
hispace_
Posté le 01-04-2005 à 20:10:43  profilanswer
 

Mais de rien Pimouss74, merci a toi de m'avoir fait confiance...
 
Tu sais je n'ai pas fait grand chose... ceux qu'il faut remercier, c'est Hercule, Totofighter, Benibeni, et bien d'autre encore...
 
Et tant mieux si ton écran marche bien et sans pixels défectueux ;) :bounce:

n°158612
mile75
Posté le 01-04-2005 à 23:30:50  profilanswer
 

Est ce qu'il pourrait fonctionner sur une ATI mobility Radeon 7500 (IBM Thinkpad T41) en résolution natif (1920*1200) ?
 
Merci d'avance

n°159406
popawu
Posté le 04-04-2005 à 16:27:31  profilanswer
 

hello  
 
-Date de reception : 01/04/2005  
-Date de fabrication : mars 2005  
-Num : B8B  
-Revision : A01  
-Pixel mort : pour l'instant 0.5 !! cest pas un pixel mort mais une poussiere je pense !!
a 1.5 cm du bord droit legerement en dessous de la diag horizontal
 
http://www.image-dream.com/up/1112626062.zoombis.png
 
a+


Message édité par popawu le 04-04-2005 à 16:50:42
n°159407
zerong
Posté le 04-04-2005 à 16:34:42  profilanswer
 

popawu a écrit :

hello  
 
-Date de reception : 01/04/2005  
-Date de fabrication : mars 2005  
-Num : B8B  
-Revision : A01  
-Pixel mort : pour l'instant 0.5 !! cest pas un pixel mort mais une poussiere je pense !!
a 1.5 cm du bord droit legerement en dessous de la diag horizontal
 
a+


 
un conseil : passe le doigt çà peut l'enlever  :lol:  

n°159413
popawu
Posté le 04-04-2005 à 16:51:12  profilanswer
 


j'ai essayer ca change rien  
la poussiere doit etre derriere .....
je vai le secouer pour voir  :non:  :non:  
 
a+


Message édité par popawu le 04-04-2005 à 17:04:38
n°159983
Altharion
Posté le 05-04-2005 à 23:57:22  profilanswer
 

faut bien secouer, sinon la poussière elle reste en haut :D
 
http://www.altharion.net/s/OR/secoue.gif

n°160105
Cpu_man
Posté le 06-04-2005 à 12:54:22  profilanswer
 

okin283 a écrit :

la dalle du DELL serait t'elle celle la.?  http://www.samsung.com/Products/TF [...] M240M1.htm
 
hihi


 
 
Et les gars, vous ne savez pas comment aller dans le menu de service, pour voir justement votre dalle ?????  :ouch:  
Bon, parce que c'est mon jour de bonté  :p  
 
Voici la méthode

Code :
  1. Eteindre l'écran (s'il est déjà sur off, on passe à l'étape 2)
  2. Tenir les touches "Menu" et "+" enfoncées (3ème et 5ème touche depuis la gauche)
  3. Appuyer sur "Power" SANS LACHER les précédentes touches
  4. L'écran s'allume comme habituellement. Relâcher toutes les touches
  5. Aller dans l'OSD (touche "Menu" ), puis sur l'option "Réinitialisation" (tout en bas, le gros rond rouge)
  6. Ici, une option nouvelle apparaît: "Factory", allez-y et valider par "Menu"
  7. Vous découvrez une fenêtre menu de service, avec plein d'information (dont le temps d'utilisation, intéressent pour la revente d'occasion, afin de savoir le nombre d'heure d'utilisation).
  8. Figure aussi et surtout la référence de votre dalle:
  9. >>> SAMSUNG LTM240M1 v1.3  le best of the best Samsung aujourd'hui !!


 
En espérant que cela soulagera la plupart d'entre vous, de savoir que cet écran est un monstre dans tous les sens du terme.
 
 
 
Un heureux possesseur de cet écran depuis 12 jours (déjà et qui ne peux plus travailler sur un autre écran... même un 22" CRT ça fait tout petit  :D


---------------
Ne pas faire plus, mais faire mieux
n°160414
Seifris
Posté le 06-04-2005 à 20:40:49  profilanswer
 

n'oubliez pas de voter !!!!

n°160644
Cpu_man
Posté le 07-04-2005 à 12:44:53  profilanswer
 

- date de réception: 25/03/2005  
- date de fabrication: mars 2005  
- num : B8B  
- révision: A01
- pixel mort : 1 sous pixel bleu  
- Type de dalle: Samsung LTM240M1-L01 v1.3
 
Pour info, la révision A00 correspond au version de test de l'écran. En théorie, aucun A00 n'a été commercialisé.
Les écrans testés dans les articles de presse ou sur le net, sont toujours des A01.
 
La révision A02 n'existe pas actuellement.


---------------
Ne pas faire plus, mais faire mieux
n°162962
JuJu San
Posté le 12-04-2005 à 22:51:17  profilanswer
 

Hello,
 
Pour mon mien qui vient d'arriver aujourd'hui (content le gars) :
 
- date de réception: 12/04/2005
- date de fabrication: février 2005
- num : B8B
- révision: A01
- pixel mort : 0 (je touche du bois)

n°163087
stevenj
Posté le 13-04-2005 à 12:46:58  profilanswer
 


 
...............................................................................................................................................................
 
info du 06/04/05 par cpu_man :jap:  
 
" Et les gars, vous ne savez pas comment aller dans le menu de service, pour voir justement votre dalle ?????  :ouch:  
Bon, parce que c'est mon jour de bonté  :p  
 
Voici la méthode
Code :
 
    * Eteindre l'écran (s'il est déjà sur off, on passe à l'étape 2)
    * Tenir les touches "Menu" et "+" enfoncées (3ème et 5ème touche depuis la gauche)
    * Appuyer sur "Power" SANS LACHER les précédentes touches
    * L'écran s'allume comme habituellement. Relâcher toutes les touches
    * Aller dans l'OSD (touche "Menu" ), puis sur l'option "Réinitialisation" (tout en bas, le   gros rond rouge)
    * Ici, une option nouvelle apparaît: "Factory", allez-y et valider par "Menu"
    * Vous découvrez une fenêtre menu de service, avec plein d'information (dont le temps d'utilisation, intéressent pour la revente d'occasion, afin de savoir le nombre d'heure d'utilisation).
    * Figure aussi et surtout la référence de votre dalle:
    * >>> SAMSUNG LTM240M1 v1.3  le best of the best Samsung aujourd'hui !!
 
 
En espérant que cela soulagera la plupart d'entre vous, de savoir que cet écran est un monstre dans tous les sens du terme.
 
 Un heureux possesseur de cet écran depuis 12 jours (déjà et qui ne peux plus travailler sur un autre écran... même un 22" CRT ça fait tout petit  :D "
 
..............................................................................................................................................................
 
C'est bizarre, je n'ai que factory reset lorsque je fais ce que tu dis.

n°168877
william72
Residente et ville
Posté le 27-04-2005 à 00:09:03  profilanswer
 

Je suis allé chercher le mien chez TOUK ce soir alors voila:
 
- date de réception: 26/04/2005
- date de fabrication: avril 2005
- num : B8C
- révision: A01
- pixel mort : 0 (ou alors ça m'a echappé)
 
quoi qu'il en soit cet ecran est une merveille. :love: ca valait le coup d'attendre même si c'etait un peu trop à mon gout.

n°169085
ellem2
Posté le 27-04-2005 à 14:09:08  profilanswer
 


-date de réception : 27/04/2005
-date de fabrication : 23/03/2005
-rév A01
-pixel mort : 0
 
dalle samsung LTM240M1-L01 V 1.8

n°169404
Seifris
Posté le 27-04-2005 à 23:46:37  profilanswer
 

y a du nouveau, la V1.8 ???????
intéressant, je me demande quels sont les améliorations.
Peut être une meilleure application de l'overdrive

n°169411
weezmen
Posté le 28-04-2005 à 00:05:32  profilanswer
 

Visiblement la version 1.8 s'allume plus vite:
http://www.hardforum.com/showpost. [...] count=1880

n°170029
mandra68
Posté le 29-04-2005 à 08:56:45  profilanswer
 

date de réception: 26/04/2005
1 sous-pixel rouge en permanence
dalle samsung LTM240M1-L01 V1.8
 
Par contre je ne trouve pas la version de révison(A01, ...), et le num (B8C, ...) pourtant je suis bien dans le menu factory. Si quelqu'un peut m'aider...
 
Autre point que j'aimerais comparer:  
Votre écran dans le noir, vous trouvez pas les noirs trop clairs? Par exemple, si je mets un fond d'écran tout noir, et que je suis dans le noir totale, ma dalle n'est pas noire comme les bords mais grise. En fait ca illumine même mon clavier... :)
Pourtant j'ai mis la luminosité de l'écran à 0/100 !
Et en software, j'ai mis luminosité -20, gamma 0.95...
 
J'avais lu un post ou un gars disait que dans le noir total, et un fond noir, son noir est tellement sombre qu'il a du mal à trouver son écran, vous y croyez vous?
 
Donc voila je trouve c'est écran trop clair, j'espère qu'avec le temps les backlights seront moins puissantes...

n°170055
TORTermina​tor
Posté le 29-04-2005 à 09:41:08  profilanswer
 

- date de réception: 26/04/2005
- date de fabrication: avril 2005
- num : B8C
- révision: A01
- pixel mort : 0 (vu 1 sous-pixel bleu qui s'allumait pas dans le teste budy, je le vois jamais sinon même sur un écran bleu donc il a du se réactiver - je l'ai frotté avec un chiffon croyant à une poussiere  :D )
 
 
de la balle cet écran.

n°170361
Altharion
Posté le 29-04-2005 à 21:58:07  profilanswer
 

- date de réception: 28/04/2005  
- date de fabrication: avril 2005  
- num : B8C  
- révision: A01
- pixel mort : 0
- Type de dalle: Samsung LTM240M1-L01 v1.8
 
je suis trop content, c'est absolument génialissime :)

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  [Sondage Unique] DEll 2405fpw révisions, pixels morts, date de fab

 

Sujets relatifs
Dell 2405FPW ou Sagem hd-l27[Sondage] Vous servez-vous des haut-parleurs de votre moniteur ?
Tester vos pixels, sous Mac OS Xy a t il un logiciel pour vérifier les pixets ous sous pixels mort
LCd : pixel morts, dès le débutA propos des pixels morts on a 15 jours sur rdc pour le renvoyer!!
Pixels morts... mort de peur !!! 
Plus de sujets relatifs à : [Sondage Unique] DEll 2405fpw révisions, pixels morts, date de fab


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR