Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1626 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  Probleme caractere rouge " flou "

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme caractere rouge " flou "

n°624381
megamans
Asdrubaelvect
Posté le 11-11-2010 à 15:34:26  profilanswer
 

Bonjour all,
 
Voila en fait j'ai branché mon pc sur ma tv lcd en hdmi et j'ai un probleme bizare :D
 
En fait quand je lance aion ou virgin mega ( et peut etre  d autres applications j'ai decouvert le soucis ce matin par azar ) les caractere en rouge sont tout baveux et illisibles.
 
Au debut je croyais a un soucis de pilotes et j'ai donc fait basculer la fenetre virgin mega downloader vers l ecran lcd du pc et surprise ca se remet bien c'est pas baveux
 
donc je me dis " ca vient surement des options hd du catalyst center ", je fais donc un screen de la fenetre virgin mega downloader et surprise quand je bascule de screen de la fenetre d'un ecran a l autre ca passe du flou au net :/.
 
Bref je suis completement perdu et je comprend pu trop :D
 
Si quelqu'un a une idee ?
 
 
PS :  
Ecran = iiyama 24" lcd
TV = LG 119 cm lcd full hd  
 
PPS
 
une photo du soucis sur la tv  
 
http://i62.servimg.com/u/f62/11/62/88/96/th/2010-110.jpg
 
PPPS
 
J'ai aussi essayé avec une autre install de windows :) meme soucis :)
 
edition :  
 
Bon aprioris ca viendrait soit de l ecran en lui meme ( j en doute un peu car je regarde la TV dessus et des dvd sans jamais avoir eu de soucis mais bon ... )
 
J'ai testé  
l ordi portable dessus = flou
win 7 64 pc fixe = flou
win 7 32 pc fixe = flou
win 7 32 portable = flou
win xp 32 portable = flou  
 
Bref :D j'suis toujours perdu mais je me dis que si je l avais pas remarqué avant c'est que ca vient peut etre des applications ( virgin mega download manager et aion ) :)


Message édité par megamans le 11-11-2010 à 16:44:29
mood
Publicité
Posté le 11-11-2010 à 15:34:26  profilanswer
 

n°624500
mooms
EEKUM BOKUM
Posté le 12-11-2010 à 18:14:24  profilanswer
 

Tu n'es pas en résolution native, essaie de passer en 1920x1080 ou 1080p dans le catalyst control center.

n°624512
megamans
Asdrubaelvect
Posté le 12-11-2010 à 19:45:00  profilanswer
 

mooms a écrit :

Tu n'es pas en résolution native, essaie de passer en 1920x1080 ou 1080p dans le catalyst control center.


 
je suis en native justement :D
 
en jouant sur les " brillance / netteté " et autre j'arrive a corrigé le probleme ( le rouge devient moins rouge et du coup moins baveux ) mais au detriment des autres couleurs :(

n°625595
megamans
Asdrubaelvect
Posté le 20-11-2010 à 12:19:15  profilanswer
 

petit up :)
 
Je me demande si ca ne serait pas lié au cable en lui même ?
 
est ce possible ?  
 
je re précise que ca ne concerne toujours qu'une seule couleur et uniquement sur l ordi ( pas de soucis sur dvd ou tv )
 
 
edit :
 
A noter que lorsque je branche le cable hdmi de mon ordi a un ecran lcd pc ce dernier refuse de se mettre en full hd ;)


Message édité par megamans le 20-11-2010 à 12:20:07
n°625916
mooms
EEKUM BOKUM
Posté le 22-11-2010 à 16:36:41  profilanswer
 

à mon avis tu es en YUV, essaye de passer en RGB dans les options du CCC.

n°625936
megamans
Asdrubaelvect
Posté le 22-11-2010 à 19:33:28  profilanswer
 

mooms a écrit :

à mon avis tu es en YUV, essaye de passer en RGB dans les options du CCC.


 
je suis allé dans le ccc puis clique droit sur tv / configure / pixel format puis j'ai mis RGB 4 4 4 pixel format PC standard ( full rgb )
 
Ca n'a pas reglé le soucis  mais je suis pas sur que c'est ce dont tu parlais ;)

n°625952
Getalifede​l
Posté le 22-11-2010 à 21:19:10  profilanswer
 

Tu as pu tester avec un autre cable hdmi ?

Message cité 1 fois
Message édité par Getalifedel le 22-11-2010 à 21:19:17
n°625953
megamans
Asdrubaelvect
Posté le 22-11-2010 à 21:22:07  profilanswer
 

Getalifedel a écrit :

Tu as pu tester avec un autre cable hdmi ?


 
oui :) et le problème reste :p donc apriori ca ne viendrait pas du cable :/
 
Faudrait que je trouve un adaptateur dvi => hdmi pour tester :)
 
 
Edition :
 
Après plusieurs teste il semblerait que le problème vienne bien de la tv et de ca " gestion " du Magenta ", si je regle cette derniere a -20 ca devient net :) ( avec un rouge sombre a la place )  
 
Fin bref :D maintenant le truc c est " technique " ou logiciel :) si la carte peut corriger le truc ca m arrangerait :D le probleme c est que dans le CCC pas de gestion du magenta :/


Message édité par megamans le 22-11-2010 à 21:41:39
n°626105
megamans
Asdrubaelvect
Posté le 24-11-2010 à 08:11:08  profilanswer
 

Bon ben surprise du matin :/
 
Catalyst center a decidé de reconnaitre ma tv en Moniteur et du coup pu de soucis
 
Mais nouveau problème .... du coup le son ne veut plus passer par le cable hdmi et ( encore moins drole ) le format d ecran ( 16/9 et autre ) ce modifie des que je lance une appli 3d :/  
 

n°626144
Getalifede​l
Posté le 24-11-2010 à 14:23:31  profilanswer
 

J'ai l'impression que c'est ATI et leur catalyst qui fout le bordel. :/

mood
Publicité
Posté le 24-11-2010 à 14:23:31  profilanswer
 

n°626145
megamans
Asdrubaelvect
Posté le 24-11-2010 à 14:25:48  profilanswer
 

Getalifedel a écrit :

J'ai l'impression que c'est ATI et leur catalyst qui fout le bordel. :/


 
oui je crois aussi :/  
 
Quand j'ai redémarré le pc en prenant soins de save le profil ca a quand même redetecter la TV en tv et pu en moniteur :/  
 
du coup :d probleme revenu :D

n°626221
megamans
Asdrubaelvect
Posté le 25-11-2010 à 09:00:43  profilanswer
 

megamans a écrit :


 
oui je crois aussi :/  
 
Quand j'ai redémarré le pc en prenant soins de save le profil ca a quand même redetecter la TV en tv et pu en moniteur :/  
 
du coup :d probleme revenu :D


 
Bon j'ai enfin trouvé comment " forcer " le demarage de l ordi sur la tv en mode moniteur dvi ;)
 
C'est tout bete ... suffit de dire a catalyst de ne pas chercher a comprendre :D  
 
y a une option pour detecter le type / nombre d'affichage au lancement et une pour rester en manuel :p ben suffit de rester en manuel et la tv est detectée en moniteur :)

n°668247
megamans
Asdrubaelvect
Posté le 24-10-2011 à 14:04:01  profilanswer
 

Bon je me permets de faire un petit " up " car j'ai toujours pas de solution pour utiliser ma TV en HDMI sans bidouillage :)
 
Pour info j'ai testé sur une deuxième TV ( led LG ) le problème reste ... et la je viens de mettre a jour le firmware de la TV et y a toujours le soucis :(
 
Toujours personne n'a ( eu ? ) se problème ? :)
 
Merci

n°985307
mav783
Posté le 11-11-2019 à 03:43:08  profilanswer
 

Bonjour, désolé pour ce déterrage du fond du monde :s
 
Mais j'ai exactement le même problème avec mon écran, sur les rouges... (et n'arrive pas à arranger le pb).
J'ai une TV Samung Q60R 4K QLED de 43 pouce. Elle est compatible HDR et "RVB 100%" (quantum led RVB). Avant j'avait un MONITEUR Samsung 4K QLED de 32 pouces (la même techno mais en 32 pouces), et n'avait pas ce problème !
Le HDMI est le même (HDMI 2.0).
 
Mais voila, dans Windows mon format de couleurs est "YcBCr420", plutôt que RVB, et l'espace de couleurs est en SDR au lieu de HDR...
Mais je ne suis pas chez ATI, mais Nvidia.
Je ne sais pas, avec le panneau d config Nvidia, si mon écran est détecté comme une TV ou un moniteur...Mais il me dit que je n'ai pas accès au mode HDR et RVB... (alors que l'écran est compatible).
 
Si quelqu'un peut me donner un coup de main ca serait cool ;)
 
Merci.

n°985308
mav783
Posté le 11-11-2019 à 04:48:02  profilanswer
 

Bon ok problème trouvé ! Mais pas arrangé...
Mon ecran TV 43 pouce me propose avec Nvidia du RVB et du HDR, mais seulement en 30hz !
Sur mon moniteur de la même technologie, en 32 pouces, j'avais du RVB et HDR en 60Hz...
Me reste plus qu'a trouvé une solution, ou repasser sur mon 32 pouces..

n°985311
megamans
Asdrubaelvect
Posté le 11-11-2019 à 07:37:49  profilanswer
 

mav783 a écrit :

Bon ok problème trouvé ! Mais pas arrangé...
Mon ecran TV 43 pouce me propose avec Nvidia du RVB et du HDR, mais seulement en 30hz !
Sur mon moniteur de la même technologie, en 32 pouces, j'avais du RVB et HDR en 60Hz...
Me reste plus qu'a trouvé une solution, ou repasser sur mon 32 pouces..


 
Salut,
 
Wow ce topic date :D depuis j'ai changé 2 fois de tv une Thomson et maintenant une Samsung qled q6 55 quelque chose. J'ai pas noté de soucis particulier SAUF que la qualité du cable hdmi impact beaucoup la gestion du hdr et tout.
 
Avec mes anciens cable hmdi hdr + 2k => bugs
Avec un cable neuf de qualité "standard" hdr + 2k => ok / hdr + 4k => saut d'image aléatoire
Avec un cable neuf de très bonne qualité (genre 90 euros le cable soit disant compatible jusqu'à 8k) hdr + 4k => enfin ok.
 
Bref je me suis arraché les cheveux car à la base je voulais du 4K 100hz sauf que j'ai compris trop tard que c'était techniquement pas possible en hdmi.
 
Essaies de voir coté cable peut être.
 
@ tte bon courage.

n°985357
mav783
Posté le 11-11-2019 à 21:56:46  profilanswer
 

Purée super ! Ça date oui, désolé pour avoir remué ton passé hardware :D
Et surtout merci pour ta réponse  :wahoo:  
 
Alors bon...J'ai investigué depuis...
Soit c'est l’écran qui est plus limité que l'autre (archi de la dalle), soit c'est le câble qui limite trop le débit...(mais c'est pas gagné).
Rien n'explique que ce câble 2.0 affiche du 60Hz RVB sur un écran 4K et pas sur l'autre, en 4K aussi (ou juste en 30Hz). Mais peut-être est-ce du a quelques différences techniques et de gourmandise énergétique de la dalle...
Alors il est possible que cela soit une question de débit, j'ai donc commandé un câble HDMI 2.1 (au lieu de 2.0), et je vous tiendrais au courant.
 
PS : en théorie, le HDMI 2.1 est capable d'afficher, selon les dalles, des fréquences jusqu’à 120Hz en 4K et 60Hz en 8K !
Je devrais recevoir le câble jeudi ou vendredi.
 
A+ :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  Probleme caractere rouge " flou "

 

Sujets relatifs
Probléme de sons, sons inversé sous csécran LG w2340 lcd qui scintille
Problème Lecteur de carté mémoire Lian Li CR-36Problème souris SW x5 en jeu
LG W2261VP, problème de redimensionnementProblème écran blanc Acer gd245hq 3d
problème "le périphérique reconnait pas la commande"[Problème] Souris pour bout des doigts ?
probleme canon mp360 [resolu] 
Plus de sujets relatifs à : Probleme caractere rouge " flou "


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR