Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1056 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  Pilotes nVidia => Conserver les proportions sur écran Wide

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pilotes nVidia => Conserver les proportions sur écran Wide

n°418828
Hyades
Posté le 16-08-2007 à 07:55:19  profilanswer
 

Bonjour,
 
Je viens d'installer un écran Samsung 931BW (branché avec cable DVI) sur un ordinateur à base d'Athlon 64 et de nForce 5 possédant une carte graphique nVidia 7600GS et j'ai un problème pour conserver les proportions de jeux en résoltuon 4/3. Les pilotes installés initialement étaient (de mémoire) les 93.71 avec lesquels je n'ai pas de soucis. Après l'installation de l'écran (avec pilotes et outils de gestion Samsung), je change la résolution du 1024x768 au 1440x900 et teste quelques jeux.
 
Mon problème se pose quand je test un jeu comme Runaway 2 qui n'est pas en 3D et qui a une résolution fixée en 4/3 : l'image est écrasée. Je regarde donc dans les pilotes nVidia de la CG et trouve l'option pour conserver les proportions quand on change la résolution de l'image (en ajoutant les bandes noires sur le côté). J'active cette option et me retrouve avec un tas de pixel affiché sur l'écran (rien de descriptible :p)... bizarre.
 
Je me dis qu'il faut peut être mettre à jour les pilotes car cette option doit être buggé dans ma version. Je passe donc aux derniers pilotes nVidia, les 162.50. Malheureusement, ce n'est pas beaucoup mieux : après reboot, le bureau de Windows (qui est dans la résolution native de 1440x900) s'affiche avec des bandes noires en haut et en bas (:??:) et je ne vois pas complètement le coté droit du bureau. Pour le voir, je dois amener la souris tout à droite pour que l'image glisse vers la droite. J'essaie quand même les diverses options pour conserver les proportions dans le panneau de contrôle de nvidia, mais je ne me retrouve toujours pas avec le résultat adéquate (bandes noires sur les coté et affichage en plein écran quand je suis dans la résolution native).
 
J'ai essayé de passer sur une version précédente des pilotes (les 94.24), mais le résultat est le même qu'avec les pilotes 93.71.
 
Est-ce que j'ai raté quelque chose dans la configuration de la carte ? Quelqu'un aurait-une solution svp ?
 
 
Edit : Je viens de penser : est-ce que mes problèmes peuvent être du au fait que je passe par le cable et l'entrée DVI de l'écran ? (je ne suis plus à côté de la machine et je ne peux donc pas tester)


Message édité par Hyades le 16-08-2007 à 07:57:29

---------------
Lorsqu'un homme sage ne comprend pas, il dit : "Je ne comprends pas." Le sot et l'inculte sont honteux de leur ignorance. Ils gardent silence alors qu'une simple question pourrait leur apporter la sagesse.     Et l'homme créa un dieu, F. Herbert
mood
Publicité
Posté le 16-08-2007 à 07:55:19  profilanswer
 

n°418831
It_Connexi​on
Posté le 16-08-2007 à 08:52:10  profilanswer
 

Salut.
 
Je ne pense pas que la connectique (DVI ou VGA) joue un role ici, mais je ne pourrai te dire d'ou vient ton problème.
 
Attends l'avis de personnes plus experimentées que moi dans le monde du LCD ;)

n°418848
alcidric2
Posté le 16-08-2007 à 10:02:35  profilanswer
 

Bonjour,
 
Si la connectique a un rôle, pour avoir les bandes noires il faut obligatoirement être en DVI, cela ne fonctionne pas en VGA.
 
Par contre, je ne vois pas d'ou peut venir le problème car chez moi cela fonctionne parfaitement sur mon portable avec les drivers 93.71 et sur mon fixe avec des drivers plus récents. J'utilise l'option "Centrer l'image" dans les "Paramètres d'écran plat numérique".

n°418854
Hyades
Posté le 16-08-2007 à 10:37:07  profilanswer
 

je viens de voir ce post :
http://forum.hardware.fr/hfr/Hardw [...] 5416_1.htm
 
C'est pour un 226BW, mais peut être que mon problème est similaire et qu'il faut que j'allume l'écran après le PC. Enfin, ça me parait gros quand même.
Je vais essayer aussi de choisir l'option "Centrer l'image", mais je crois que j'avais déjà testé.

n°418871
Minada
PSN : minada69
Posté le 16-08-2007 à 12:23:41  profilanswer
 

Bonjour, en voyant ce post je me dis qu'il me manque quelque chose dans les drivers : je ne trouve pas l'option dans le panneau de configuration. Où se trouve-t-elle ?

n°418987
It_Connexi​on
Posté le 16-08-2007 à 19:14:50  profilanswer
 

alcidric2 a écrit :

Bonjour,
 
Si la connectique a un rôle, pour avoir les bandes noires il faut obligatoirement être en DVI, cela ne fonctionne pas en VGA.
 
Par contre, je ne vois pas d'ou peut venir le problème car chez moi cela fonctionne parfaitement sur mon portable avec les drivers 93.71 et sur mon fixe avec des drivers plus récents. J'utilise l'option "Centrer l'image" dans les "Paramètres d'écran plat numérique".


 
Autant pour moi  :jap:

n°419108
lemienx
Posté le 17-08-2007 à 08:08:39  profilanswer
 

essaye d'aller dans l'ancien panneau de configuration nvidia ensuite tu va dans fréquence de rafraîchissement et résolution d'écran ensuite tu va dans synchronisation avancer et la ta la 3eme case en partant du haut qu'est mise a l'échelle de l'écran plat essaye les différents modes l'un deux devrait te permettre d'obtenir ce que tu recherche a faire ,pour chaque résolutions fo recommencer je croit en espérant sa résoudra ton problème

n°432053
Exceteravi​king
Posté le 30-09-2007 à 22:47:35  profilanswer
 

Ave les gars,
 
 
Il n'y a toujours personne qui a pu résoudre le problème? Hyades ,...non?  :??:  
 
Personnellement, j'ai un Acer AL2251WAEt j'ai EXACTEMENT le même problème. Je n'irais pas m'aventurer ds la section "synchronisation avancée" parce que j'y connais pas grand chose. Trop tendu comme paramètrage.
 
J'ai pas entendu parler non plus d'un menu caché ds l'OSD pour l'Acer.  
 
Quand au fait d'éteindre l'écran avant ou après l'allumage du PC, et étant tous en DVI, ca doit être une question de priorité de droit. L'écran s'octroit les pleins pouvoirs si Xp les réclame pas avant (ou le PC) ou quelques chose comme ça. (J'me vois mal faire des études ds le secteur pour apprendre ça).
 
 
J'aimerais vraiment qu'on NOUS AIIIIIIIIIIIIIIIIIIIIIIDE SVP!!!!                      :cry:  
 
Ras le bol des pixels de 2cm de coté.
 
J'ai un TI4200, dc mes drivers monte pas plus haut que les 93.71. Ce serait un pb de drivers?  (j'aime pas cette version, et tout ces écrans bleu qui débarquent)

n°432074
Exceteravi​king
Posté le 30-09-2007 à 23:55:30  profilanswer
 

Bon, j'ai trouvé une solution qui vaut ce qu'elle vaux.
 
 
En fait, il faut changer le "paramètres d'écran plat num." (sans valider) ET changer la résolution immédiatement après dans "Fréquences de rafraichissement & rés. d'écran". Et appuyer sur Appliqué et valider plusieurs fois à chaque question (à la c$£) posée (juste avant de passer sous le jeu, redimensionner le bureau en somme). Là, en effet, on a le cadre noir. Et revenir à la réso native une fois terminé. Ca déplace toutes les icônes du bureau qui se trouvaient en bas à droite et redimmensionne mes fenêtres, mais bon...  Tant que je vois pas de pixel de 2cm de coté.... :D
 
 
Si c'est pas clair, demandez moi dc, je vais me coucher, j'ai encore vaincu la machine.... Score 689 - 176  LOL
 
 
Bon allez, un piti exemple.
Allez dc ds le panneau de config d'nVidia (ancienne version, le "Classik" ) et mettez ds la section "paramètres d'écran plat num." Centrer l'image. RIEN D'AUTRE (!!!)
Puis allez ds la section "Fréquences de rafraichissement & rés. d'écran". Et abaissez la résoloution jusqu'à celle voulue (celle de votre jeu ou que sais je encore. (J'ai mis 800*600 pour me taper un p'tit Sentinel Return en OpenGL héhéhéhé).
 
Ensuite, appuyer gaiement et le coeur rempli d'espoir sur le bouton magique APPLIQUER. Et dites oui, genre 2 fois. Voilà, vous avez du noir autour et des pixels correct.
 
 
 
C'est pas franchement simple, y avait mieux quand même mais on connais les programmeurs... Quand ils peuvent faire compliqué et mettre des beugs un peu partout.....
Faut bien qu'il mangent ;) :p
 
 
PS: Je dis à tout hasard que j'ai désactivé la fonction DDC/CI de mon écran plat. (fonction mystique pour le DVI), allez voir sur Wikipédia si vous avez ça aussi. Sinon, laissez tomber, dans 6mois il y aura autre chose de tout aussi confus et technologiquement hermétique.


Message édité par Exceteraviking le 01-10-2007 à 00:06:26

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  Pilotes nVidia => Conserver les proportions sur écran Wide

 

Sujets relatifs
Ecran 22" : ViewSonic VX2255wmhAchat d'un ecran LCD de 22"
Dualscreen : mauvaise restitution des couleurs sur l'écran principalEcran pc adapté à mes besoins
E2201WS Ecran LCD 22" 2ms IIYAMAEcran wide et photos
Dual écran avec un 19" 4/3 et un future Wide pour FS2004Bon écran ?
Plus de sujets relatifs à : Pilotes nVidia => Conserver les proportions sur écran Wide


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR