Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2406 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  iiyama prolite GB2488HSU 24" PROBLEME branchement DVI - pas de signal

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

iiyama prolite GB2488HSU 24" PROBLEME branchement DVI - pas de signal

n°864720
daisho90
Posté le 25-01-2016 à 13:59:22  profilanswer
 

Bonjour à tous !
 
Je viens d'acheter cet écran iiyama prolite GB2488HSU 24"
 
voici ma configu :
- carte mere MS1 z87-g45 gaming
- carte graphique AMD Radeon HD 7900 series
- proc intel core i7-4770k cpu 3.50ghz
 
Je branche dans un premier temps mon ecran en HDMI sur ma carte graphique et là niquel l'écran fonctionne ! Ensuite je me renseigne sur comment avoir le 144hz, j'apprends qu'il faut brancher l'écran avec le cable DVI.
Ce que je fais, je branche le cable DVI sur l'écran puis sur la carte graphique et là j'allume tout mais je n'ai pas l'image sur mon ecran. J'ai un message derreur "pas de signal"  
J'ai tenter de me brancher sur la carte mère mais le probleme est le même.
 
J'ai aussi deux autres câbles avec l'écran dont je ne sais pas à quoi ils servent, un display port male/male et un usb cable mais ya un embout qui est carré (jamais vu encore)  
 
Je ne sais pas comment résoudre mon problème, c'est pour cela que je viens vers vous.
 
Merci d'avance :)

mood
Publicité
Posté le 25-01-2016 à 13:59:22  profilanswer
 

n°864723
Nanaki
Posté le 25-01-2016 à 14:08:43  profilanswer
 

Dispose tu d'un autre écran pour tester le cordon DVI ?
Sinon faudrait peut être réinstaller le pilote graphique.
 
Tu peux déjà tester en supprimant la carte dans le gestionnaire de periph, éteindre le pc, brancher le câble dvi et redémarrer pour que la carte soit détecté avec le dvi branché...
 
Ou alors changer de version de pilote catalyst ou crimson...

n°864724
daisho90
Posté le 25-01-2016 à 14:10:28  profilanswer
 

Bon alors je viens de trouver ^^
j'aurais du chercher plus avant de poster mon message.
 
Dans les menus de l'ecran on peut choisir "l'entrée" et moi c'était HDMI de coché voilà pourquoi ça ne marchait pas.
J'ai coché DVI et voilà maintenant ça fonctionne !

n°864729
Nanaki
Posté le 25-01-2016 à 14:16:47  profilanswer
 

Ha oui c'est vrai ^^"

n°864735
daisho90
Posté le 25-01-2016 à 14:29:53  profilanswer
 

Maintenant je n'arrive pas à trouver dans windows 10 ou l'on peut passer son ecran en 144hz... :(

n°864739
Nanaki
Posté le 25-01-2016 à 14:51:31  profilanswer
 

Clic droit sur le bureau propriété d'affichage puis si tu tombe sur ce genre de fenêtre  
 
http://img.clubic.com/08124510-photo-windows-10-rtm-parametres-affichage-1.jpg
 
 tu clic sur parametres d'affichage avancés, puis onglet écran.
PS: Faut etre sur le DVI-i (dual link) de la carte graphique pour le 144hz (avec les quatres picots autour du plat) (au cas ou y'aurait également un dvi-d sur ta carte)
http://www.lorimcollier.com/NET1050and1055/Images/Objectives/DVI%20Connectors.jpg


Message édité par Nanaki le 25-01-2016 à 15:04:44

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Ecran

  iiyama prolite GB2488HSU 24" PROBLEME branchement DVI - pas de signal

 

Sujets relatifs
Problème clavier et souris LogitechProblème double écran
problème de cartouche toner i-sencys mf 8580 cdwIiyama ProLite B2209HDS-B1: panne ?
Problème avec le mode surround en 3DProblème avec Razer Synapse
Problème souris Nacon GM-105Clavier mad catz strike 7 problème
Probleme détéction écran 
Plus de sujets relatifs à : iiyama prolite GB2488HSU 24" PROBLEME branchement DVI - pas de signal


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR