Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1135 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Divers

  Clé wifi DWA-140 et Seven 64bits

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Clé wifi DWA-140 et Seven 64bits

n°569166
madjawa
Posté le 12-09-2009 à 23:43:25  profilanswer
 

Bonjour!
 
J'ai récemment changé d'ordi, et j'ai donc décidé de passer de XP 32bits à Seven 64bits 7600 (pour profiter pleinement de mes 4Go de mémoire vive).
 
Mais j'ai un problème avec ma clé USB wifi Dlink DWA-140. Quand elle est branchée, elle apparait bien dans les connexions réseau, mais je capte qu'un seul réseau wifi très faiblement (même pas le mien :pt1cable: ).
 
En plus, l'ordinateur à tendance à merdouiller: l'installation des drivers plante souvent; quand je tente de désactiver la carte wifi, ça fait rien; les icones de la barre de tache répondent 1 coup sur 3, et quand j'arrête/redémarre l'ordi, ça reste bloqué sur "Arrêt en cours...". :sweat:  Dès que je débranche la clé wifi, tout reviens à la normale.
 
Elle marchait très bien sur Windows XP 32bits, et je l'ai testée sur mon portable avec Seven 32bits RC1, et ça passe nickel aussi. :??:  
 
J'ai essayé les drivers Windows Update, ceux du site de Dlink, et ceux du site de Ralink (le chipset de la DWA-140 est le RT2870)
 
Je suis un peu à cours d'idées... :(  
 
Merci d'avance  :jap:

mood
Publicité
Posté le 12-09-2009 à 23:43:25  profilanswer
 

n°571346
Jocelynfra​nce
Posté le 27-09-2009 à 06:31:58  profilanswer
 


J'utilise la dernière version du pilote Ralink (RT2870), qui prend en charge Windows 7. Fonctionne nickel.
http://www.ralinktech.com/download [...] 5KbFpRPT1D
 

madjawa a écrit :

Bonjour!
 
J'ai récemment changé d'ordi, et j'ai donc décidé de passer de XP 32bits à Seven 64bits 7600 (pour profiter pleinement de mes 4Go de mémoire vive).
 
Mais j'ai un problème avec ma clé USB wifi Dlink DWA-140. Quand elle est branchée, elle apparait bien dans les connexions réseau, mais je capte qu'un seul réseau wifi très faiblement (même pas le mien :pt1cable: ).
 
En plus, l'ordinateur à tendance à merdouiller: l'installation des drivers plante souvent; quand je tente de désactiver la carte wifi, ça fait rien; les icones de la barre de tache répondent 1 coup sur 3, et quand j'arrête/redémarre l'ordi, ça reste bloqué sur "Arrêt en cours...". :sweat:  Dès que je débranche la clé wifi, tout reviens à la normale.
 
Elle marchait très bien sur Windows XP 32bits, et je l'ai testée sur mon portable avec Seven 32bits RC1, et ça passe nickel aussi. :??:  
 
J'ai essayé les drivers Windows Update, ceux du site de Dlink, et ceux du site de Ralink (le chipset de la DWA-140 est le RT2870)
 
Je suis un peu à cours d'idées... :(  
 
Merci d'avance  :jap:


n°609862
magicdaft
Posté le 29-06-2010 à 00:10:33  profilanswer
 

Bonjour,
 
J'ai moi aussi des soucis similaire avec ma clé (DWA-140) sauf que moi elle n'apparait même pas dans mes connexions réseaux...
 
Seven la reconnait vaguement mais pas foutu d'installer les driver même avec internet quand au soft même pas réussi à faire une installation complète à chaque fois il bug je dois retirer la clé et forcement il apprécie pas...
 
Enfin je sais plus quoi essayer... si vous avez des idées ou des solutions merci d'avance
 
Cordialement magicdaft un néophyte désespéré...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Divers

  Clé wifi DWA-140 et Seven 64bits

 

Sujets relatifs
conseil multifonction WifiClé TNT AverTV impossible à mettre en route...Vista?
Clé USB Wifi non-reconnue sous XP, reconnue sous LinuxProblème Wifi avec dcs 2121
[Résolu] -- [Boitier] Clé du Antec Sonata III perdue.carte wifi alfa AWU036H ne se connecte pas
Installation du wifi de la Epson SX400 WifiPériphérique WIFI USB pas alimenté
wifi en accés libre trop faible 
Plus de sujets relatifs à : Clé wifi DWA-140 et Seven 64bits


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR