Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1775 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Divers

  Problème persistant besoin d'aide ...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème persistant besoin d'aide ...

n°987035
Shelldones
Posté le 02-12-2019 à 17:16:46  profilanswer
 

Bonjour a tous je suis déjà venu sur le forum il y a quelques mois , pour un problèmes de Pop-in texture tearing artefacts in games scintillement en jeux écran qui clignote , je revient aujourd'hui après avoir changer de config . je précise que mon ancien config étais neuve je l'ai faite rembourser pour acheter celui la
Je suis passer a une plus puissante la voici :
CG : RTX 2080 super MSI Trio
Proc : I9 9900K
16 go de ram corsair vengeance 3200mhz
1500 GO ss do dont 1000GO Nvme 2.00
Refroidissement proc : Corsair h115 Hydro platinum
Carte mere Aorus Z390 Pro
2 écran : Ecran PC Gamer AOC CQ32G1 144GHZ 2560x1440 dalle VA 1ms temsp de réponse 32 pouces / ASUS VG279Q dalle ips 1080p 144ghz 27 pouces
Les symptomes : Mauvaise actualisation des décord dans les jeux peut importe le jeux league of legend cs
 
Les choses que j'ai déjà faites pour faire gagner du temps a tous le mondes et quelques spécifications :
-Clean des pilotes avec ddu et réinstallation par la suite
- Reformatage des disques
- Analyse Antivirus
-Réinstallation de Windows
- Remise a 0 Du pc avec un boot USB windows
- Driver a jour
- Changement de tour ( rachat d'un pc neuf )
- Essaie sur un autre écran
- Changement de cable Display port de bonne qualité
- Clears cmos
- Pc non overclocké
- Profile XMP activé
- Température correcte en jeux CPU 60-50 / GPU 50- 65
 
Je tient bien a dire que j'avais ce problèmes la sur tous mes jeux sur mon ancien tour et que sur celle-ci pareil je pensais que ça venais peut être de mon réseaux électrique mais j'ai acheter un onduleurs eaton chez ldlc Alors voila je me bat contre ce problèmes depuis 3 4 mois j'ai même changer de pc pour m'en débarrasser et c'est toujours pareil je ne pense pas que çà vient de moi avec une config comme celle la avec des bug comme ça fin voila vous étés ma dernière chance avant que j'abandonne et que je joue avec ce genre de soucis qui clairement pour une config a 2500 euro me rend ouf merci d'avance a vous et je tient a dire que nombreux poste sont fait sur internet sans réponse sans être fixé sur ce sujet ( croyez moi j'ai fouiller ) personnellement je met en cause le courant électrique de ma maison ou de ma pièce au vue des changement que j'ai fait .
les vidéo qui illustre le problème :
 
https://www.youtube.com/watch?v=GNDZJQRWmEk
https://www.youtube.com/watch?v=IxnabYE7loQ
https://www.youtube.com/watch?v=Yo1eCx8MWbo
https://www.youtube.com/watch?v=wCz-osPM3vw&t=62s
 
Je tient a dire que le problème est de pire en pire chaque jour et c'est dans tous les jeux mais sur certains plus que d'autres

mood
Publicité
Posté le 02-12-2019 à 17:16:46  profilanswer
 

n°987086
yuudachi
Posté le 03-12-2019 à 10:44:10  profilanswer
 

Qu'est ce que tu entend par "Mauvaise actualisation des décord" ils mettent du temps à apparaître ?
 
C'est lié au chargement des textures, donc en premier lieu ajuster tes paramètres graphique (me semble que c'est lié à la distance d'affichage/champ de vision)
 
Dans une certaine mesure ça peut être lié à la ram/vram


Message édité par yuudachi le 03-12-2019 à 10:48:46
n°987087
Shelldones
Posté le 03-12-2019 à 10:47:11  profilanswer
 
n°987089
Shelldones
Posté le 03-12-2019 à 10:47:37  profilanswer
 

dans tous les jeux   je sait que le clipping est une choses normal mais la c'est trop je trouve fin c'est pas normal ...

n°987090
Shelldones
Posté le 03-12-2019 à 10:48:26  profilanswer
 

et cette vidéo date de 2008 et en 2019 j'ai ces problèmes

n°987093
Jojo337
Pseudo à numéros
Posté le 03-12-2019 à 11:00:10  profilanswer
 

Les textures qui poppent comme ça peut provenir de plusieurs choses :
- Le jeu en lui même via ses paramètres (distance d'affichage et cie)
- Le moteur du jeu qui est comme ça (a part des mods ou patch qui corrigent ce sera toujours comme ça)
- Le disque dur qui rame (est-il utilisé par un autre programme ? Si SSD c'est très bizarre)
- Un programme qui prends des ressources autres que le jeu ? (L'antivirus est celui de windows ?)

 

Je vois pas pourquoi un problème électrique viendrait agir que sur cette partie la des jeuxvideos. Soit c'est la config, soit c'est le jeu, soit c'est un programme. De plus tu as essayé sur un autre PC.

 

Est-ce qu'il y a quelque chose en commun entre les deux PC ?
Est-ce que les jeux sont sur un disque spécifique, que tu avait avant ?
Ton windows est bien officiel ?

 

Enfin tu n'a plus qu'a vérifier que ce souci se fasse sur un autre pc hors de chez toi, un pote ou quoi, et tu validera que ce problème est présent pour tout le monde.

 

Enfin ton topic est je pense au mauvais endroit, il devrait être dans la catégorie HARDWARE et pas HARDWARE - PERIPHERIQUES. Tu auras plus de monde dans l'autre catégorie.


Message édité par Jojo337 le 03-12-2019 à 11:01:38

---------------
Sauce
n°987107
Shelldones
Posté le 03-12-2019 à 12:49:52  profilanswer
 

Oui alors je sait que je n'ai pas poster dans le bon forum mais personne ne me répondez alors ...   antivirus Windows désactiver  alors mon windows c'est une clefs sur Amazon que j'ai acheter mais bon sur mon pc le constructeur m'avais je pense mis une vraie version les disques qui rame je suis en full ssd dont un nvme  2.00 et programmes qui prend des ressources  j'ai pas grand choses .. après j'ai  remarqué que mes ram sur utilisée a moitié  tous le temps en jeux et un pote stream et je regarde ces stream sur apex par exemples et non ce n'est pas présent  pas l'herbe qui te pop sous les pied a 2 mètre

n°987120
Jojo337
Pseudo à numéros
Posté le 03-12-2019 à 14:29:13  profilanswer
 

L'antivirus tu peux le laisser. La clé ne changerait rien si windows est activé. Tu as bien téléchargé l'ISO sur le site microsoft ?

 

Le "problème" du stream c'est que c'est pas forcément parlant. Il faudrait voir en réel.

 

Est-ce que tu es en mode performances élevées dans les options d'alimentation windows ?

 

Je t'ai répondu également sur l'autre topic qui devrait être + vu.


Message édité par Jojo337 le 03-12-2019 à 14:29:32

---------------
Sauce

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Divers

  Problème persistant besoin d'aide ...

 

Sujets relatifs
problème de KVM et de clavier usb-ps2-dinproblème avec souris logitech performance mx
Probleme nouveau écranprobleme wifi apres maj w10 hp probook
problème ecran hp 27 xqAide configuration écran / PC
Problème passage écran en 144hzproblème volume son avec le casque logitech G433
Ecran Samsung CHG70 - Problème avec le HDRproblème blutooth carte gigabyte wb1733d i
Plus de sujets relatifs à : Problème persistant besoin d'aide ...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR