Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
766 connectés 

  FORUM HardWare.fr
  Hardware - Périphériques
  Clavier / Souris

  Problème souris MX Revolution...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème souris MX Revolution...

n°539435
KmiZole
Posté le 01-02-2009 à 12:28:10  profilanswer
 

Bonjour tout l'monde...
 
Comme il est dit dans le sujet j'ai un soucis avec ma souris MX Revolution...
 
En fait la souris fonctionne normalement, c'est avec le logiciel SetPoint que j'ai des soucis... impossible de le faire fonctionner !
 
J'ai essayé la version qui est sur le cd et une nouvelle version téléchargée sur le site du constructeur et ça ne marche pas !
 
Avec la version du cd, le logiciel s'installe correctement mais impossible de configurer les boutons de la souris... le logiciel ne la reconnaît pas !
 
Avec la version téléchargée, le logiciel et me dit que l'installation a echoué...
 
Si quelqu'un a une solution...
 
Merci d'avance...

mood
Publicité
Posté le 01-02-2009 à 12:28:10  profilanswer
 

n°539441
Fssabbagh
Satsui no Hado
Posté le 01-02-2009 à 13:15:19  profilanswer
 

télécharges la version sur le site puis extraies l'exe avec winrar. Là tu aura une foules de fichiers, lances le setup.exe. J'ai eu la même merde que toi ;)


---------------
Messatsu !
n°539443
KmiZole
Posté le 01-02-2009 à 13:36:38  profilanswer
 

Sur le site j'obtiens un seul fichier... "setpoint470.exe"

n°539462
KmiZole
Posté le 01-02-2009 à 14:57:08  profilanswer
 

Bon j'ai fais ce que tu m'as dit, ca à marché mais quand j'ai redémarré mon pc ça ne marchait plus !
 
Put*n je vais peter un câble avec cette mer*e !!!

n°539478
Fssabbagh
Satsui no Hado
Posté le 01-02-2009 à 16:03:23  profilanswer
 

ok alors désinstalles les setpoint puis passes un coup de ccleaner puis réinstalles comme je t'ai dis là ça va marcher !!


---------------
Messatsu !
n°539499
KmiZole
Posté le 01-02-2009 à 18:00:35  profilanswer
 

Ca ne marche toujours pas...
 
 :fou:

n°539510
KmiZole
Posté le 01-02-2009 à 18:34:13  profilanswer
 

Voilà ce que ça dit :
 
http://imgs.imagup.com/member4/1233530459_erreur.jpg

n°539542
KmiZole
Posté le 01-02-2009 à 20:44:41  profilanswer
 

Bon j'ai trouvé la solution en cherchant avec notre ami Google...
 
Il faut aller dans C:\WINDOWS\system32\drivers et renommer le fichier wdf01000.sys en wdf01000.bak.
 
Ensuite il faut relancer l'installation de SetPoint 4.7 et ça marche !

n°539586
Fssabbagh
Satsui no Hado
Posté le 02-02-2009 à 10:45:11  profilanswer
 

Bravo, ça peut servir pour d'autres personnes :hello:


---------------
Messatsu !
n°539610
zonka
x58 forever!
Posté le 02-02-2009 à 15:03:32  profilanswer
 

j'ai eu ce genre de soucis sur différentes configs, et même cette astuce n'avait pas suffi, c'est hallucinant de voir à quel point leur support driver est grotesque (grandement déçu par rapport à la qualité des souris que j'adore)  
 
bref, tu as eu un peu de chance dans ton malheur !

mood
Publicité
Posté le 02-02-2009 à 15:03:32  profilanswer
 

n°539614
Ames974
Posté le 02-02-2009 à 15:31:17  profilanswer
 

J'ai jamais eu de soucis avec les drivers Logitech. Juste que je met uberOptions pas dessus pour "débrider" le paramétrage, mais sinon pas de bugs.


Message édité par Ames974 le 02-02-2009 à 15:31:33
n°539840
KmiZole
Posté le 03-02-2009 à 18:01:38  profilanswer
 

C'est vrai que c'est lamentable !
 
Bizarre que tu n'aies pas eû de soucis... et tant mieux surtout !

n°539864
Fssabbagh
Satsui no Hado
Posté le 03-02-2009 à 19:17:49  profilanswer
 

moi quand j'ai lancé l'install il ma dit "%1 n'est pas une application win32 valide" du coup j'ai utilisé winrar pour extraire l'exe et j'ai lancé le setup après et là ça a fonctionné


---------------
Messatsu !
n°541406
KmiZole
Posté le 11-02-2009 à 18:05:17  profilanswer
 

BiZarre biZarre...
 
Suite à un formatage j'ai réinstallé SetPoint 4.7 (téléchargé sur le site Logitech) sans rien changer !!!
J'ai lancé le fichier .exe sans renommer le fichier wdf01000.sys en wdf01000.bak et ça marche nikel... vous avez dit biZarre...
 
 :pt1cable:  :??:  :pt1cable:

n°541583
Fssabbagh
Satsui no Hado
Posté le 12-02-2009 à 16:40:51  profilanswer
 

logitech et les drivers :pfff: c'est comme Razer/seagate et les firmware. Y a que chez Microsoft que y a aucun problème :wahoo:


---------------
Messatsu !

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware - Périphériques
  Clavier / Souris

  Problème souris MX Revolution...

 

Sujets relatifs
[résolu] problème DVIinterrogation technique sur cps des souris
problème MP3OCZ: contrôle par la pensée, fini la souris
Quel clavier type ordi portable + souris ?probleme pilote imprimante
Problème écran [Ordinateur portable besoin de vos lumières]Microphone ou casque / headset USB - problème de fonctionnement
Souris WOW SteelseriesProblème transfert MS Pro Duo
Plus de sujets relatifs à : Problème souris MX Revolution...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR