Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1218 connectés 

  FORUM HardWare.fr
  Hardware

  Problème sur ma chaine SCSI

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème sur ma chaine SCSI

n°1197837
Bad_Guy
Posté le 18-02-2002 à 15:42:30  profilanswer
 

Bonjour ma chaine SCSI est instable j'explique:
 
J'ai une adaptec 2940 UW qui possède 3 périphériques SCSI:
- un scanner AGFA externe avec l'ID 2
- un graveur YAMAHA 20x avec l'ID 4
- un DVD Rom pionneer avec l' ID 3
 
J'ai relié mon scanner a la sortie externe de ma carte SCSI avec un adaptateur pour 25 broches et j'ai mis une terminaison.
 
J'ai relié sur ma chaine interne d'abord le graveur puis le lecteur de DVD et j'ai mis une terminaison sur ce dernier.
 
Voici le message que j'ai au démarrage du PC
ID: 2 AGFA ASYNCHRONOUS
ID: 3 PIONNER 10 Mbits/s
ID: 4 YAMAHA 20 Mbits /s
 
Curieusement lorque que je débranche physiquement le cable externe reliant le scanner à la carte SCSI, j'obtiens au démarrage:
ID: 3 PIONNER 20 Mbits/s
ID: 4 YAMAHA 20 Mbits /s
 
Et dans ce cas la seulement tout fonctionne bien.
 
Par contre lorsque je branche le scanner et que je boot sous windows, tout semble normal a priori. Cependant lorsque je met un CD de le graveur YAMAHA et que je tente de le browser la chaine devient instable. La diode du graveur clignote, le lecteur de DVD s'agite et windows freeze. Il faut donc que j'enlève le CD ds le lecteur et le PC ne freeze plus.
 
Ce problème est assez embêtant car je ne peux pas utiliser le scanner et le graveur simultanément. QQ peut t il me donner des conseils SVP ? Et m'expliquer d'ou vient la perte de 10 Mbits pour le lecteur de DVD.
 
Merci de vos réponses.

mood
Publicité
Posté le 18-02-2002 à 15:42:30  profilanswer
 

n°1197907
grumpf_2
J'ai Cash-in. Fallait pas ?
Posté le 18-02-2002 à 16:02:56  profilanswer
 

Hmmm probleme étrange.
Apparemment ca vient du lecteur DVD Pioneer.
 
- Es-tu sûr qu'il n'est pas terminé ?
- Vérifie dans le test de la 2940 au boot, CTRL-Q ou A, que la 2940 détecte tout bien (mais c'est la cas on dirait)
- Essaie d'intervertir le graveur et le DVD (et change les terminaisons, aussi, du coup)
 
Sinon, je verrais juste que l'adaptateur 25 broches est naze, par exemple, si c'est un bas de gamme, tous les fils ne sont peut etre pas tout cablés/bien terminés. As-tu la possibilité d'en essayer un autre ? Faudrait voir.
 
C'est louche.


---------------
____________________________________________
n°1198229
Bad_Guy
Posté le 18-02-2002 à 17:25:35  profilanswer
 

Ouais nan je peux utiliser un autre adaptateur :/

n°1204078
olitur
Posté le 20-02-2002 à 13:55:02  profilanswer
 

Classique : scanner qui fout la merde.
C'est uniquement lui le pb !
Le mettre seul sur une carte scsi.
Il faut savoir que les connecteur db25 ne sont pas vraiment dans les normes scsi et que les constructeurs de scanner ne font pas le scsi dans les règles de l'art. Du coup la chaine scsi est perturbé et le signal de mauvaise qualité.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  Problème sur ma chaine SCSI

 

Sujets relatifs
Problème au demarrageProblème Carte Creative DXR3
Problème sur Carte Creative DXR3probleme de lecteur
SCSIproblème avec les créatives dtt3500
probleme erreur fatale ?Problème port USB
Probleme et Conseil pour configuration chaine SCSI, de retour :)Probleme avec chaine scsi LVD
Plus de sujets relatifs à : Problème sur ma chaine SCSI


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR