Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1662 connectés 

  FORUM HardWare.fr
  Hardware
  Mini PC

   [Résolu] L'écran ne détecte le signal qu'après un hard reboot du NUC

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] L'écran ne détecte le signal qu'après un hard reboot du NUC

n°10288961
Ogagal
Posté le 08-12-2017 à 13:39:00  profilanswer
 

NUC7i5BNH + LG32UD89
 
Bonjour,
 
Mon écran ne capte le signal de mon Mini PC qu'après le redémarrage de ce dernier.  
 
Pouvez-vous m'aider ? Je vous remercie d'avance.
 
Résumé du dysfonctionnement :  

1. Mon mini-PC est éteint.  
2. Je le démarre. Mon clavier allume sa diode et mon mini PC allume bien sa diode. Mais mon écran reste éteint.  Si j'allume l'écran manuellement il affiche qu'il ne détecte aucun signal puis s'éteint.  
3. J'éteins mon mini-PC en appuyant longuement sur son bouton de démarrage.  
4. Je démarre à nouveau mon mini-PC en appuyant sur le bouton de démarrage.
5. Cette fois-ci tout fonctionne, l'écran s'allume et je peux y travailler pendant des heures sans problème.  
6. Par contre si je m'absente trop longtemps, quand je reviens l'écran est éteint. Et lorsque j'essaye de le réactiver en tapant sur le clavier, en cliquant sur la souris, il reste éteint. Et il ne capte aucun signal si je l'allume manuellement.  
7. Je suis alors obligé de redémarrer mon mini-PC pour que l'écran capte le signal.  
 
Avec le même config et un autre écran basique ce problème n'existe pas.  
 
Je précise que mon OS est à jour, et que les drivers Intel NUC sont tous à jour grâce à l'outil de mise à jour Intel.  
 
Ma Config :

 
L'écran est raccordé à mon mini PC par un câble HDMI - HDMI.
 
Mini PC :
Boitier AKASA Newton S7  
Adaptateur d’alimentation externe 19V, min 65w (5.5mm/2.5mm power jack)
Kit Intel NUC7i5BNH
Intel Core I5 7260U CPU @ 2.20 Ghz 2.21 Ghz
Processeur x64
Stockage SSD Samsung 850 EVO 250 Go
Mémoire 16 Go DDR4 SO-DIMM
 
Mon OS :
Système d'exploitation 64 bits
Windows 10 Home Insider Preview version 1709 - version du système d'exploitation 17025.1000
 
Ecran
LG Ecran 32UD89 - 32" - 4K - Dalle IPS - HDMI, Dis (LG8806084095633)


Message édité par Ogagal le 11-12-2017 à 22:09:33
mood
Publicité
Posté le 08-12-2017 à 13:39:00  profilanswer
 

n°10289303
gen2
Posté le 08-12-2017 à 23:59:11  profilanswer
 

Ça ressemble au problème que j'ai eu sur une carte mère à base de J3455 :
- TV 4K Samsung non détectée en HDMI sous Windows
- détectée en 1024x768 sous Linux (1 Debian et 2 Ubuntu testés), et parfois en 4K en changeant de port HDMI
 
Essaie de mettre à jour ton firmware HDMI : https://downloadcenter.intel.com/do [...] duct=95067
 
Ces mises à jour de firmware HDMI sont tagués pour les NUC Intel, mais elles peuvent s'appliquer à toutes les machines avec un processeurs Intel identique.
Dans mon cas, j'ai pris le firmware pour un NUC à base de J3455, et il s'est bien appliqué sur ma carte mini-ITX Asrock J3455-ITX (bon par contre, j'avais installé un Ubuntu, il a fallu que je m'installe un Windows pour pouvoir passer la mise à jour  :fou: ).

n°10289327
Ogagal
Posté le 09-12-2017 à 01:59:54  profilanswer
 

gen2 a écrit :

Ça ressemble au problème que j'ai eu sur une carte mère à base de J3455 :
- TV 4K Samsung non détectée en HDMI sous Windows
- détectée en 1024x768 sous Linux (1 Debian et 2 Ubuntu testés), et parfois en 4K en changeant de port HDMI

 

Essaie de mettre à jour ton firmware HDMI : https://downloadcenter.intel.com/do [...] duct=95067

 

Ces mises à jour de firmware HDMI sont tagués pour les NUC Intel, mais elles peuvent s'appliquer à toutes les machines avec un processeurs Intel identique.
Dans mon cas, j'ai pris le firmware pour un NUC à base de J3455, et il s'est bien appliqué sur ma carte mini-ITX Asrock J3455-ITX (bon par contre, j'avais installé un Ubuntu, il a fallu que je m'installe un Windows pour pouvoir passer la mise à jour  :fou: ).

 

Merci beaucoup @gen2 !!!

 

Je viens de faire exactement ce que tu m'as dit, et effectivement le driver HDMI 2.0 n'était pas à jour de la dernière version. Je croyais que les mises à jour Intel disponibles pour ma config avaient été intégralement prises en charge par l'outil de mise à jour en ligne d'Intel.

 

Je viens donc de mettre à jour et j'espère que mon problème sera réglé. Je verrai ça demain au réveil en allumant l'ordi à froid.

 

PS: Je suis désolé, mais j'utilise windows 10 car je n'ai pas pris le temps de me mettre à autre chose.


Message édité par Ogagal le 09-12-2017 à 02:02:06
n°10289406
Ogagal
Posté le 09-12-2017 à 11:21:41  profilanswer
 

Verdict : Cela n'a pas réglé le problème. Au premier démarrage l'écran ne s'allume pas. Et lorsque je l'allume manuellement il affiche aucun signal.  
Je redémarre le PC de force en appuyant sur le bouton marche arrêt. Je redémarre le PC. Et là l'écran s'allume et détecte bien le signal.  

n°10289417
gen2
Posté le 09-12-2017 à 11:42:48  profilanswer
 

Désolé, je ne pourrai pas t'aider beaucoup plus.
Tu as essayé sur un  autre écran ou une TV voir si le problème était le même ?
Sinon, il faudrait peut être voir dans les options du BIOS ?

n°10289567
Ogagal
Posté le 09-12-2017 à 16:27:25  profilanswer
 

J'ai essayé mon ordinateur avec un autre écran PC plus vieux et tout  allait bien.
Quelles options du bios dois-je regarder ?

n°10289666
gen2
Posté le 09-12-2017 à 21:15:58  profilanswer
 

Ton autre écran est en HDMI aussi ?
Dans mon cas, le problème ne se produisait qu'en HDMI, pas en DVI.
 
Pour les options du BIOS, désolé, je ne sais pas trop.

n°10289715
Ogagal
Posté le 09-12-2017 à 23:16:39  profilanswer
 

L'autre écran que je n'ai plus n'était pas en HDMI.  

n°10289759
erickred
Posté le 10-12-2017 à 02:20:30  profilanswer
 

salut,
 
et un de plus : je parle d'un écran en hdmi qui ne s'initialise pas correctement...
 
1) ton nuc a une sortie HDMI et USB-C(display port)
2) ton écran a une entrée HDMI ET un display port
3) ton écran a un port USB-C, mais je sais pas si c'est une entrée Display Port, : est-ce le cas ?
 
les pistes :  
- peux-tu régler la source directement sur le menu de ton écran (menu OSD), est-elle en auto ? si oui la forcer en HDMI.
- mettre à jour les drivers vidéos.
- essayer en Display port avec ce type de câble : https://www.ldlc.com/fiche/PB00229276.html  (DP-usb-c --> DP)

n°10289966
Ogagal
Posté le 10-12-2017 à 14:42:05  profilanswer
 

Salut erickred,
 
Merci beaucoup pour ta réponse !  :)  
 
Effectivement le terme d'initialisation d'écran HDMI ne m'était pas venu à l'esprit. Cela me semble bien correspondre au problème que j'ai avec mon écran.  
 
Oui mon Nuc a une sortie USB-C. Je ne savais pas que l'USB-C faisait display port aussi, je pensais que c'était fait pour les nouveaux smartphones. Je ne m'en servais pas.  
 
Mon écran a une entrée Display port. Il a aussi une entrée USB-C. Je ne m'en servais pas.
 
Parmi les 3 pistes que tu me proposes de suivre j'ai directement testé la 3ème puisqu’avec l'écran était livré un câble USB-C. J'ai branché le câble et l'écran m'a demandé si je voulais utiliser cette nouvelle connexion, ce que j'ai confirmé avec le bouton OK de l'écran. J'ai ôté le câble HDMI.  
 
Donc avant de savoir si ça règle le problème il faut que j'éteigne mon NUC, que j'attende qu'il soit froid et que je le démarre afin de constater que l'écran s'initialise au premier démarrage du mini PC et non plus au second après hard reboot.  
 
Quand j'aurais la réponse je reviendrai sur le forum.  
 
En ce qui concerne les drivers vidéos, il me semble qu'ils sont à jour. J'ai utilisé pour cela la mise à jour Windows 10 automatique et la mise à jour Intel automatique. Intel fait un diagnostic et met à jour tous les pilotes qui ne le sont pas. gen2 m'a permis de mettre à jour le pilote HDMI qui n'avait pas été mis à jour automatiquement. Peut-être qu'il existe d'autres pilotes qui ne sont pas à jour mais je ne sais pas comment le savoir. Je vais me renseigner.  
 
Enfin, effectivement, la source sur le menu OSD était en auto. Mais j'ai pas testé de la forcer en HDMI. Tant pis. Si l'USB-C fonctionne ce sera très bien comme ça.  
 
à plus


Message édité par Ogagal le 10-12-2017 à 14:47:34
mood
Publicité
Posté le 10-12-2017 à 14:42:05  profilanswer
 

n°10290140
erickred
Posté le 10-12-2017 à 19:52:44  profilanswer
 

bon,  
y a plus qu'à...
si toutefois cela ne fonctionnait pas : forcer la source sur ton écran via l'OSD.

n°10290172
Ogagal
Posté le 10-12-2017 à 20:23:01  profilanswer
 

Bon ça fonctionne bien avec la connexion USB-C. J'ai perdu le problème également de la sortie de veille qui ne se faisait plus. Maintenant c'est parfait.  
 
Donc le HDMI aux oubliettes.  
 
Tu penses que c'est le pilote de l'écran qui n'est pas à jour ? Pourtant j'ai téléchargé le dernier sur le site LG.  
 
J'ai essayé de vérifier si on pouvait forcer la source, mais je ne vois pas d'option pour forcer une source ni pour mettre en automatique dans le menu OSD. Sont affichées les 4 sources de l'écran : HDMI 1, HDMI 2, USB-C et Display Port. On peut bien sûr en changer mais pour ça il faut que l'écran s'initialise. Donc quand je démarrais mon PC relié à l'écran en HDMI, je ne pouvais rien faire.  
 
Merci beaucoup, grâce à toi je vais pouvoir pleinement apprécier mon mini PC. Et vive l'USB-C !!!
 
Bonne soirée.


Message édité par Ogagal le 10-12-2017 à 20:28:40
n°10290804
erickred
Posté le 11-12-2017 à 18:53:16  profilanswer
 

parfait... !
 
sinon, il me semble que le menu OSD s'affiche, même s'il n'y a aucune source branchée. ça me paraît bizarre que tu ne puisse pas le faire.
 
après , à savoir si c'est le driver... tout ce que je sais c'est que tu n'es pas le seul à galérer avec l'HDMI...

n°10290914
Ogagal
Posté le 11-12-2017 à 22:02:33  profilanswer
 

Je peux accéder au menu OSD y compris quand il n'y a aucune source branchée. Mais ce que je voulais dire c'est que j'ai le choix entre 4 sources et le mode automatique n'est pas un choix, il est là par défaut. L'écran balaye successivement les différentes sources et puis s'il ne trouve rien il s'éteint.  
 
En tout cas l'USB-C est une merveille.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Mini PC

   [Résolu] L'écran ne détecte le signal qu'après un hard reboot du NUC

 

Sujets relatifs
LG G5 , un bon choix ?[INTEL OU AMD ?] Quel processeur pour 300€ max
CD originaux/ graveur cd-dvd LGIntel Turbo Boost désactivé par défaut
NUC pour utilisation bureautique + surf[HFR] Actu : Nouvelle faille de sécurité de l'Intel ME !
Processeur bureautique pour 50€ environ... pentium G4400 d'Intel ?Pilotes de plateforme Intel, à quoi correspondent les nombres ?
[HFR] Actu : Intel 100% UEFI 0% BIOS d'ici 2020[HFR] Actu : Intel met Broadwell-E à la retraite
Plus de sujets relatifs à : [Résolu] L'écran ne détecte le signal qu'après un hard reboot du NUC


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR