Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
3311 connectés 

  FORUM HardWare.fr
  Hardware

  ECS K7S5A + Miro PCTV

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

ECS K7S5A + Miro PCTV

n°1436729
CutKiller4​4
Posté le 14-05-2002 à 09:58:51  profilanswer
 

Bonjour,
 
J'ai un problème pour installer ma carte tuner PCTV.
 
Ma config :
ECS K7S5A, XP 1700+, 256 MO DDRAM, Bios 011215, Radeon 7500, graveur Traxdata 24/01/40 et Miro PCTV Rave. Win 98 SE
 
Drivers AGP et pilote CG à jour.
 
J'ai un écran bleu avec une exception windows quand j'installe les pilotes (j'appuis sur le clavier puis reboot de la machine).
 
Puis, au redemarrage de windows j'ai un point d'exclamation dans le panneau de conf sur la carte PCTV.
Dans les propriétés j'ai un message qui me dit que le pilote n'a pu être chargé correctement par le système.
Je ne peu pas changer manuellement d'IRQ (IRQ 11 comme carte son et USB !).
J'ai essayé de désinstallé la carte son (pour évité PB d'IRQ) et le port com2 mais rien n'y fait.
 
Avez-vous une idée ?

mood
Publicité
Posté le 14-05-2002 à 09:58:51  profilanswer
 

n°1436735
flox
A glandeur, glandeur et demi
Posté le 14-05-2002 à 10:01:27  profilanswer
 

t as essaye de la changer de slot pci ?

n°1436742
CutKiller4​4
Posté le 14-05-2002 à 10:05:27  profilanswer
 

Oui, j'ai essayé hier soir sur 3 des 5 positions possibles
 
=> même résultat.
 
J'ai même changer de carte tuner car j'avais une "vieille" Miro video PCTV et je pensais que ce matos n'étais plus reconnu des nouvelles CM.
 
Du coup j'ai exactements les mêmes PB avec une PCTV Rave de base (assez commune je crois).

n°1436746
necmaster
Posté le 14-05-2002 à 10:06:33  profilanswer
 

j'ai presque la même config que toi sauf que j'ai mis le bios de fevrier et tout marche mais je suis sous XP donc....

n°1436748
CutKiller4​4
Posté le 14-05-2002 à 10:07:29  profilanswer
 

Oui, j'ai essayé hier soir sur 3 des 5 positions possibles
 
=> même résultat.
 
J'ai même changer de carte tuner car j'avais une "vieille" Miro video PCTV et je pensais que ce matos n'étais plus reconnu des nouvelles CM.
 
Du coup j'ai exactements les mêmes PB avec une PCTV Rave de base (assez commune je crois).

n°1436754
CutKiller4​4
Posté le 14-05-2002 à 10:09:57  profilanswer
 

J'oubliais, j'ais aussi un modem ADSL ECI USB et un modem 56Kbps sur le com1.
 
Mais je crois pas que ca vienne de la ...
 
Tu crois que je devrais passer sous XP ?
 
J'ai un peu peur de gallérer avec les pilotes ...

n°1437582
cptkirk1
energize
Posté le 14-05-2002 à 15:23:42  profilanswer
 

j'ai eu ce prob, et je crois me rapeller que il faut aller dans le bios et disable le port com2 et puis relance la machine.
après cela fonctionne bien et la carte est prise en compte
voilà. si cela peut aider!

n°1438090
CutKiller4​4
Posté le 14-05-2002 à 17:32:11  profilanswer
 

Merci bien les gars pour ces bons conseils.
 
J'essaye ca dès ce soir.

n°1438098
alexreunio​n
Posté le 14-05-2002 à 17:33:20  profilanswer
 

G une K7S5A + PCTv Rave et pas de Prob


---------------
Mon feedback
n°1452334
CutKiller4​4
Posté le 19-05-2002 à 14:14:46  profilanswer
 

Encore merci pour votre aide.
 
Je m'en suis sorti en désactivant le port COM2 dans le bios .
 
Ca marche nickel !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  ECS K7S5A + Miro PCTV

 

Sujets relatifs
[ibm 60 gxp][k7s5a]"Bug" de disque dur ?ECS k7s5a enfin un default / probleme non resolu .
HELP PC boot pus k7s5aK7S5A : reconnaissance processeur
pas de boot ! k7s5aElite K7S5A + geforce 4 4200 ?
pas de boot ! k7s5aECS K7S5A + CG AGP = pb :(
Plus de sujets relatifs à : ECS K7S5A + Miro PCTV


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR