Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
348 connectés 

  FORUM HardWare.fr
  Hardware

  La sortie TV de ma Geforce 2 MX ne marche pas... Need help... !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

La sortie TV de ma Geforce 2 MX ne marche pas... Need help... !

n°1090330
misterping​uin
Posté le 13-01-2002 à 12:38:51  profilanswer
 

Si oui merci de m'expliquer, parce que moi non.
j'ai essayé sur 2 télés, en S-VHS, rien
j'ai essayé tvtool aussi
l'adaptateur péritel est ok puisque j'arrive à faire fonctionner le son
need help !  :sweat:

 

[edtdd]--Message édité par misterpinguin--[/edtdd]

mood
Publicité
Posté le 13-01-2002 à 12:38:51  profilanswer
 

n°1090371
misterping​uin
Posté le 13-01-2002 à 12:47:23  profilanswer
 

je n'ai pas d'image du tout !
dans windows dans les propriétés d'affichage, quand je vais dans TwinView et que je fais "détecter" il ne trouve que mon écran
c'est cher un adaptateur S/Video/composite ?
j'ai un adaptateur péritel qui accepte le S-Video, ça devrait marcher non ?

n°1090398
difalo
pouffe-pouffe
Posté le 13-01-2002 à 12:56:48  profilanswer
 

Allumer la tv et ensuite démarrer le pc.
Cocher tv et normalement ok.
Si tu allume ta tv après avoir démarrer le pc, il détecte rien, mais la carte son oui, alors son et pas d'image. C'est normal.


---------------
Que les Dieux vous gardent, moi j'ai pas le temps.  [:difalo]  
n°1090401
Merced64
Posté le 13-01-2002 à 12:57:54  profilanswer
 

Tu es sur de ton adaptateur peritel??? Il est bien de type entrée ou de type sortie?

n°1090408
misterping​uin
Posté le 13-01-2002 à 12:59:56  profilanswer
 

Merced64 a écrit a écrit :

Tu es sur de ton adaptateur peritel??? Il est bien de type entrée ou de type sortie?  




les deux, in/out j'ai essayé de voir s'il fonctionne en "in" avecc le son et ça passe sur la télé

n°1090413
misterping​uin
Posté le 13-01-2002 à 13:00:43  profilanswer
 

Difalo a écrit a écrit :

Allumer la tv et ensuite démarrer le pc.
Cocher tv et normalement ok.
Si tu allume ta tv après avoir démarrer le pc, il détecte rien, mais la carte son oui, alors son et pas d'image. C'est normal.  




où ?  
quand je fais ça je n'ai rien.
il faut que je le laisse aller jusqu'a windows sans rien voir à l'écran ?

n°1090422
misterping​uin
Posté le 13-01-2002 à 13:04:25  profilanswer
 

nikolai a écrit a écrit :

 
 
Ben normalement oui, mais faut testé.
 
Sinon l'adapteur S-video/composite je l'ai eu avec la carte graphique donc je sais pas mais sa devrvait etre dans les 5 voire 10 ? au grand max.  




c'est S-Video - RCA en fait ?

n°1090449
misterping​uin
Posté le 13-01-2002 à 13:16:38  profilanswer
 

nikolai a écrit a écrit :

euh oula dans le nom des normes je suis perdu :)
Mais je crois que c'est sa.
Le plus souvent le cable "composite" a les connecteurs jaunes. Je sais pas si tu vois ce que je veux dire  




oui
j'ai essayé juste en laissant le cable svhs, rien sur la télé, et quand j'ai rebooté avec l'écran rien non plus
j'ai été obligé de le démarrer juste avec l'écran.
D'autres idées ?

n°1090862
misterping​uin
Posté le 13-01-2002 à 17:34:32  profilanswer
 

:bounce:

n°1090888
misterping​uin
Posté le 13-01-2002 à 17:45:25  profilanswer
 

:bounce:

mood
Publicité
Posté le 13-01-2002 à 17:45:25  profilanswer
 

n°1090950
misterping​uin
Posté le 13-01-2002 à 18:12:37  profilanswer
 

:bounce:

n°1091002
misterping​uin
Posté le 13-01-2002 à 18:29:11  profilanswer
 

:bounce:

n°1091613
misterping​uin
Posté le 13-01-2002 à 22:46:17  profilanswer
 

:bounce:

n°1091653
misterping​uin
Posté le 13-01-2002 à 23:00:25  profilanswer
 

:bounce:

n°1091655
ravax
toufou de focus
Posté le 13-01-2002 à 23:00:40  profilanswer
 

tout dépend de tes drivers.
 
pour ma part, j'ai du faire un sacré nombre de tests pour trouver les drivers qui gèrent bien la sortie tv sur mon pc avec ma II mx400.
 
les detonator 23.11 et 23.10 passent très bien chez moi.
 
Avec d'autres versions, j'avais le même problème, impossible de faire détecter ma tv.
 
j'espère que je t'ai donné un début de réponse à ton pb

 

[edtdd]--Message édité par ravax--[/edtdd]


---------------
http://www.passion-focus.com
n°1091748
ravax
toufou de focus
Posté le 13-01-2002 à 23:42:37  profilanswer
 
n°1091765
benji22
Posté le 13-01-2002 à 23:48:53  profilanswer
 

moi aussi j'avais le meme prob mais avec les drivers 23.11 je peut plus jouer a certains jeux et mon pc est pas stable alor qu'avec des plus anciens je peut pas configurer la tv et par contre mon pc a aucuns pb


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware

  La sortie TV de ma Geforce 2 MX ne marche pas... Need help... !

 

Sujets relatifs
! HELP ! perf disque dur de merde sous sandraPkoi mon IBM Séteint Tout seul?????!! Help,
Flash d'un 29160n Mac pour quelle marche sur PCgeforce 2 pro
hdd temerature marche pas avec mon ibm 60 gxp, Normal?Dronez et 200tdh sous XP.. bein ca marche pas... :(
mais..... ca marche pas le truc des recherches...[Help] Pb de lecteur de diskette !
Aide : Celeron 900 + Geforce 256 Ddr = Fps moyenprobleme avec une geforce 3ti200
Plus de sujets relatifs à : La sortie TV de ma Geforce 2 MX ne marche pas... Need help... !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR