Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1534 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Suivante
Auteur Sujet :

Upgrade config Lightroom

n°10605663
zerist
Posté le 24-07-2019 à 09:14:50  profilanswer
 

Reprise du message précédent :
C'est intéressant ce que tu dis. J'ai pris LR lorsque j'ai débuté la photo il y a quelques mois parce que c'est un peu le seul dont j'avais entendu parler, mais si je dois passer à un autre autant le faire avant d'avoir des milliers de développements de raw dans mon catalogue LR…
 
On1 a l'air intéressant à première vue, je vais sûrement le tester, j'ai pas de problème avec l'anglais :)


---------------
https://www.flickr.com/photos/182924845@N04/
mood
Publicité
Posté le 24-07-2019 à 09:14:50  profilanswer
 

n°10605667
wgromit
Posté le 24-07-2019 à 09:26:21  profilanswer
 

zerist a écrit :

C'est intéressant ce que tu dis. J'ai pris LR lorsque j'ai débuté la photo il y a quelques mois parce que c'est un peu le seul dont j'avais entendu parler, mais si je dois passer à un autre autant le faire avant d'avoir des milliers de développements de raw dans mon catalogue LR…
 
On1 a l'air intéressant à première vue, je vais sûrement le tester, j'ai pas de problème avec l'anglais :)


Je l'ai acheté.
 
Il est pas mal.
Il a notamment un plugin sous LR qui permet de récupérer les catalogues et collections de LR pour les importer automatiquement dans On1 Photo.
Il peut même essayer de reproduire les modifications faites par LR sur les photos.
 
Pour l'importation du catalogue et collections, cela fonctionne plutôt pas mal.
 
En revanche, pour la reproduction des corrections appliquées par LR, ce n'est pas encore ça.
Des fois, ça fonctionne, des fois pas du tout.
 
Et quand cela ne fonctionne pas du tout, c'est assez catastrophique. Le traitement tourne en boucle sans jamais s'arrêter.
Si tu as modifié juste quelques photos, cela doit passer mais dans mon cas, j'avais plus de 1000 photos à traiter, et la, trop galère.  
Le logiciel On1 Photo n'a jamais réussi à finir (après l'avoir laissé tourner plus de 2 jours, avec pourtant un CPU I9 9900K + 48 go RAM).
 
Bref, cette fonction (reproduction des modifications LR uniquement) n'est pas encore mature sur On1 Photo.
 
Sinon pour le reste, c'est pas trop mal.
Il manque encore la reconnaissance faciale que je trouve intéressante sous LR.
Le catalogage n'est pas aussi performant. Même si On1 peut utiliser des metadata pour la recherche, ce n'est pas encore aussi puissant.
Pour info, toujours via le plugin LR, il est aussi possible d'importer ces metadata de LR vers On1, dont notamment ceux qui sont utilisés pour l'identification faciale.
Pratique pour rechercher une personne précise sur les photos en étant sur On1 Photo (mais la reconnaissance faciale doit être faite avant sur LR car On1 n'a pas cette fonction de base).
 
MAIS il a d'autres atouts que LR n'a pas, comme la possibilité de faire des calques.
Sous LR, il est nécessaire d'avoir Photoshop pour faire cela.
D'où l'utilisation d'un second logiciel.
Alors que tout est intégré dans On1. Evidemment ce n'est pas aussi puissant que Photoshop mais je pense que cela peut répondre à la majorité des besoins des photographes.


Message édité par wgromit le 24-07-2019 à 10:38:05
n°10605668
zerist
Posté le 24-07-2019 à 09:28:55  profilanswer
 

Ouais clairement. Le catalogage de LR je ne l'utilise que très peu vu que je me suis mis à la photo récemment, et photoshop je maîtrise assez peu de toutes façons…


---------------
https://www.flickr.com/photos/182924845@N04/
n°10605703
CharLee
Posté le 24-07-2019 à 10:50:00  profilanswer
 

Intéressant comme piste wgromit, mais mon catalogue ainsi que le cache sont bien sur le SSD...


---------------
Flick r : https://www.flickr.com/photos/65931276@N05/
n°10605709
wgromit
Posté le 24-07-2019 à 11:01:20  profilanswer
 

CharLee a écrit :

Intéressant comme piste wgromit, mais mon catalogue ainsi que le cache sont bien sur le SSD...


Et la nouvelle version pointe bien sur le même répertoire dédié au cache que la version précédente ?
 
Peut-être aussi que tu n'avais pas utilisé le rendu "1:1" lors des précédents imports.

Message cité 1 fois
Message édité par wgromit le 24-07-2019 à 11:02:10
n°10605713
zerist
Posté le 24-07-2019 à 11:02:44  profilanswer
 

wgromit a écrit :


Et la nouvelle version pointe bien sur le même répertoire dédié au cache que la version précédente ?


Même si ça n'était pas le cas, il aurait des lags à l'ouverture d'anciennes photos le temps que LR reconstitue le cache, mais ça ne devrait pas affecter de nouvelles photos (pour lesquelles il n'y aurait pas eu de cache dans tous les cas)…


---------------
https://www.flickr.com/photos/182924845@N04/
n°10605716
wgromit
Posté le 24-07-2019 à 11:07:22  profilanswer
 

zerist a écrit :


Même si ça n'était pas le cas, il aurait des lags à l'ouverture d'anciennes photos le temps que LR reconstitue le cache, mais ça ne devrait pas affecter de nouvelles photos (pour lesquelles il n'y aurait pas eu de cache dans tous les cas)…


Sauf si les nouvelles photos ont été importées from scratch depuis la nouvelle version en utilisant le rendu "1:1".
Dans ce cas, LR crée le cache au moment de l'import. Il faut passer par la fonction d'importation de LR pour mettre à jour aussi le catalogue.


Message édité par wgromit le 24-07-2019 à 11:08:16
n°10605720
wgromit
Posté le 24-07-2019 à 11:12:20  profilanswer
 

zerist a écrit :


Même si ça n'était pas le cas, il aurait des lags à l'ouverture d'anciennes photos le temps que LR reconstitue le cache, mais ça ne devrait pas affecter de nouvelles photos (pour lesquelles il n'y aurait pas eu de cache dans tous les cas)…


C'est la où j'ai un doute.
Je ne sais pas si LR reconstitue le même cache comme le cas où on passe par la fonction d'importation, notamment pour le rendu "1:1" (cas important pour accélérer l'affichage).

Message cité 1 fois
Message édité par wgromit le 24-07-2019 à 11:13:51
n°10605721
zerist
Posté le 24-07-2019 à 11:17:33  profilanswer
 

wgromit a écrit :


C'est la où j'ai un doute.
Je ne sais pas si LR reconstitue le même cache comme le cas où on passe par la fonction d'importation, notamment pour le rendu "1:1" (cas important pour accélérer l'affichage).


Je pense que si, puisqu'on peut à priori déplacer le .lrcat d'une machine à l'autre sans déplacer le cache avec (lu dans plusieurs articles).
 
De même, la taille du cache est limitée par une option dans LR, du coup une fois plein il doit supprimer les plus vieux apperçus… Et donc il est bien obligé de savoir les reconstituer plus tard.


---------------
https://www.flickr.com/photos/182924845@N04/
n°10605734
wgromit
Posté le 24-07-2019 à 11:34:33  profilanswer
 

zerist a écrit :


Je pense que si, puisqu'on peut à priori déplacer le .lrcat d'une machine à l'autre sans déplacer le cache avec (lu dans plusieurs articles).
 
De même, la taille du cache est limitée par une option dans LR, du coup une fois plein il doit supprimer les plus vieux apperçus… Et donc il est bien obligé de savoir les reconstituer plus tard.


En fait, ce que je voulais dire c'est que le contenu du cache est différent pour la même photo selon les options lors de l'import.
 
Quand tu actives l'option rendu "1:1" lors de l'importation, le fichier généré en cache n'est pas le même que sans cette option.
Il est notamment plus volumineux.
Par contre, il a pour avantage de pouvoir visualiser les images beaucoup plus rapidement, notamment dans le module "Bibliothèque" car il est de la même résolution que la source notamment.
 
Et la où je ne sais pas, c'est quand LR reconstruit le cache suite à un effacement (pour diverses raisons), reconstruit-il le fichier en cache à l'identique de celui créé initialement lors de l'importation avec l'option rendu "1:1" ? Puisque cette reconstruction du cache ne se fait pas via le module d'importation, où se trouve l'option rendu "1:1". En espérant avoir été plus clair  :D  
 
Dans mon cas, quand je fais des sauvegardes de LR par ex, je sauvegarde bien sur le catalogue (fichier lrcat) MAIS aussi justement les fichiers en cache (qui sont bien en rendu "1:1" puisque j'ai activé cette option lors de l'importation). Donc du coup, je n'ai pas été confronté vraiment à cette mise à jour de cache a postériori, surtout que j'ai laissé une place plus que suffisante pour le cache (actuellement je dois avoir plus de 10 Go dédié au cache).
 
C'est pourquoi je ne peux pas répondre à 100% sur ce cas précis.


Message édité par wgromit le 24-07-2019 à 11:43:10
mood
Publicité
Posté le 24-07-2019 à 11:34:33  profilanswer
 

n°10605738
wgromit
Posté le 24-07-2019 à 11:54:59  profilanswer
 

Sinon pour répondre au problème posté, possible que la nouvelle version est justement en train de reconstruire le cache et qu'elle n'a pas encore terminé (surtout que tes sources sont sur un disque dur). Ce qui pourrait expliquer les "lags". Il n'y a pas aussi une fonction de synchronisation "Cloud" qui serait activée par défaut (si cela existe aussi pour la version Classic, juste pour l'aspect sauvegarde) ?
 
Si tu laisses l'application ouverte pendant un certain temps, possible qu'elle redevienne fluide.
 
A la rigueur, ce que tu peux faire, c'est installé un logiciel de monitoring gratuit, comme HWInfo. L'exécuter (uniquement la partie Sensor status) pour surveiller notamment les débits des disques pendant que LR tourne.
Ou utiliser le logiciel de monitoring de Microsoft (via gestionnaire de tâches). Cela permettrait de savoir si LR continue toujours de reconstruire le cache (ou autre chose).


Message édité par wgromit le 24-07-2019 à 11:59:21
n°10605757
CharLee
Posté le 24-07-2019 à 12:22:45  profilanswer
 

Je viens de tout checker et de faire une ou deux modifs (notemment augmanter la taille du cache de 5 à 10Go)
 
Pas de synchro activée


---------------
Flick r : https://www.flickr.com/photos/65931276@N05/
n°10605766
wgromit
Posté le 24-07-2019 à 12:42:56  profilanswer
 

Et du coup, activité disque dur nulle ?
 
Toujours les lags ?
 
Juste une précision sur le pourquoi je parle plus haut de cette option rendu "1:1".
 
Il y a quelques années, j'avais un PC (à base d'un I7 870, 16 Go RAM) qui avait des problèmes de lags similaires aux tiens, même avec une ancienne version de LR (de souvenir c'était la version 5).
 
J'avais alors trouvé une solution sur le forum d'Adobe.
Cette solution est justement celle que je cite plus haut.
C'est d'activer cette option rendu "1:1" lors des importations des photos.
 
Et en effet, une fois cette option activée, j'ai quand même vu une amélioration significative sur les performances, surtout pour le module Bibliothèque. L'affichage était bien plus rapide en passant d'une image à l'autre. Et ton problème ressemble assez fortement au miens (lenteur entre chaque visualisation d'une photo). Après, je ne sais pas si Adobe a changé quelque chose sur sa dernière version pour cet aspect.
 
J'ai retrouvé les astuces Adobe, en plus mis à jour depuis:
https://helpx.adobe.com/fr/lightroo [...] troom.html
 
Il y a notamment un chapitre consacré au rendu "1:1"
 
On peut notamment lire:
 
Pour afficher et utiliser des photos, Lightroom nécessite un aperçu standard ou 1:1, selon la nature de la tâche. Après l’importation, si vous indiquez uniquement à Lightroom de générer des aperçus minimum ou incorporés, celui-ci crée automatiquement des aperçus standard et 1:1 pendant votre travail. Ce processus diminue les performances. Pour augmenter votre productivité et réduire ces perturbations, gérez le moment et la manière d’effectuer le rendu de vos aperçus 1:1. Effectuez leur rendu lors de l’importation ou réservez du temps pour un rendu manuel
 
Visiblement cela reste vrai pour la dernière version.
 
Il parle aussi qu'on peut refaire un rendu manuel.
Comment ? (je t'avoue que je n'ai pas lu toute la page ... :D )
 
Il préconise aussi:
Conserver les aperçus 1:1 aussi longtemps que possible (c'est pourquoi je les sauvegarde aussi avec les catalogues).
 
Sinon, il préconise au minimum 12 Go en RAM.
Donc, upgrade mémoire pour ton PC pour passer en 16 Go ?


Message édité par wgromit le 24-07-2019 à 13:02:37
n°10605779
CharLee
Posté le 24-07-2019 à 13:05:11  profilanswer
 

Pareil, j'avais déjà anticipé l'aperçu en 1:1, c'est un poil mieux...
 
Et comme dit plus haut je compte bien passer à 16Go ;)


---------------
Flick r : https://www.flickr.com/photos/65931276@N05/
n°10606131
zerist
Posté le 24-07-2019 à 22:26:23  profilanswer
 

Note à moi-même : ne PAS essayer un soft que tu ne connais pas à 22h lorsque tu es fatigué.
 
J'ai effacé tout mon dossier de "vrac" depuis début juin en faisant une fausse manip à l'import.
 
Heureusement j'avais une sauvegarde d'une partie sur DD externe et un coup de Recuva a suffi à retrouver le reste. Ouf.


---------------
https://www.flickr.com/photos/182924845@N04/
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Conseils pour config 800-900 sans CGupgrade de processeur i7 6700K
Nouvelle config ne démarre pas (écran noir)Conseil config PCHC avec madvr pour film 4K
Config pour Fortnite...[Résolu] Config bureautique ~ 400 €
Config fiable pour bureautiqueConfig gaming budget 3000 euros
Débutante : config montage + gamingUpgrade config Lightroom
Plus de sujets relatifs à : Upgrade config Lightroom


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR