Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
989 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4
Page Suivante
Auteur Sujet :

Processeur pour vidéo 4K 60fps & 120fps

n°9452986
Kroma X am​orK
Angel's demon
Posté le 30-03-2015 à 21:34:39  profilanswer
 

Reprise du message précédent :
Chez moi c'est fluide partout (VLC, Media Player HC, Zoom Player, Kodi) alors maintenant sur tout mes lecteurs j'ai l'accélération matérielle d'enclenchée donc je suppose qu'une partie est prise en charge par la CG.
A quel point, j'en sais rien, vu que l'utilisation fluctue énormément, cela dit elle est aussi enclenchée sous navigateur.

Message cité 1 fois
Message édité par Kroma X amorK le 30-03-2015 à 21:35:14

---------------
Il y a la loi et il y a...le bien.
mood
Publicité
Posté le 30-03-2015 à 21:34:39  profilanswer
 

n°9453005
MrSee
Posté le 30-03-2015 à 21:46:48  profilanswer
 

Kroma X amorK a écrit :

Chez moi c'est fluide partout (VLC, Media Player HC, Zoom Player, Kodi) alors maintenant sur tout mes lecteurs j'ai l'accélération matérielle d'enclenchée donc je suppose qu'une partie est prise en charge par la CG.
A quel point, j'en sais rien, vu que l'utilisation fluctue énormément, cela dit elle est aussi enclenchée sous navigateur.


Juste, comment on l'active ?

n°9453017
Kroma X am​orK
Angel's demon
Posté le 30-03-2015 à 21:57:45  profilanswer
 

Ca dépend de ton lecteur, en général c'est dans les options/préférences video ou lecture/codec.
J'utilise pas Windows media donc là je sais pas.


---------------
Il y a la loi et il y a...le bien.
n°9453027
Kroma X am​orK
Angel's demon
Posté le 30-03-2015 à 22:06:08  profilanswer
 

Sous Chrome faut taper about:flags dans la barre d'adresse et chercher "Composition graphique avec accélération matérielle" ou "Activer Décodage accélération matérielle" et donc l'activer.
Cela dit je le déconseille si t'as pas un système à jour (drivers CG) ou rock stable car ça peut causer des problèmes d'affichage.


Message édité par Kroma X amorK le 30-03-2015 à 22:06:47

---------------
Il y a la loi et il y a...le bien.
n°9453052
MrSee
Posté le 30-03-2015 à 22:33:00  profilanswer
 

Ok c'est déjà activé par défaut.

n°9453079
mac fly
Posté le 30-03-2015 à 23:10:24  profilanswer
 

MrSee a écrit :

Bon, la lecture de cette vidéo 4K 60fps http://distribution.bbb3d.renderfa [...] normal.mp4 est plus fluide que sur YouTube, mais mon processeur culmine toujours à 90-100% d'utilisation et des micro-saccades se font ressentir par moment.
 
PS : J'utilise Windows Media


Tu as un pb drivers video... tu n'as tout simplement aucune acceleration matérielle dans ce cas.
Avec ma simple tablette Thbk1 (atom z3740 ) c'est parfaitement fluide et le cpu est à ~10% d'utilisation sous windows 8.1 et windows media player...

n°9453084
michael777
Posté le 30-03-2015 à 23:17:17  profilanswer
 

mac fly a écrit :


Tu as un pb drivers video... tu n'as tout simplement aucune acceleration matérielle dans ce cas.
Avec ma simple tablette Thbk1 (atom z3740 ) c'est parfaitement fluide et le cpu est à ~10% d'utilisation sous windows 8.1 et windows media player...


 
ta tablette n'est pas en UHD, donc tu ne lis pas en UHD
 
tu crois quand même pas pouvoir lire une vidéo UHD 60 FPS avec ton atom quand tout le monde galère avec un i5 / i7?

Message cité 1 fois
Message édité par michael777 le 30-03-2015 à 23:21:17
n°9453085
mac fly
Posté le 30-03-2015 à 23:21:47  profilanswer
 

michael777 a écrit :


 
ta tablette n'est pas en UHD.
 
tu crois quand même pas pouvoir lire une vidéo UHD 60 FPS avec ton atom quand tout le monde galère avec un i5 / i7?


Vous n'etes que 2 a avoir un pb avec cette video... ma box arm la lit aussi parfaitement sur ma tv ^^
La reso de l'ecran n'a aucune incidence, je te l'ai deja dit, le calcul de décodage est calé sur la reso de la vidéo ( il n'y a aucun algo magique qui simplifie le decodage en fonction de l'ecran de sortie) et resizé pour pouvoir afficher sur ton ecran.
Que tu ais un ecran vga ou 4K ne change rien du tout.

Message cité 1 fois
Message édité par mac fly le 30-03-2015 à 23:26:26
n°9453086
michael777
Posté le 30-03-2015 à 23:23:52  profilanswer
 

mac fly a écrit :


Vous n'etes que 2 a avoir un pb avec cette video... ma box arm la lit aussi parfaitement sur ma tv ^^
La reso de l'ecran n'a aucune incidence, je te l'ai deja dit, le calcul est calé sur la reso de la vidéo


 
explique moi pourquoi le i7 4790K à 4.5 Ghz de kroma monte à 40-60% quand toi tu n'as aucun problème avec un atom et tu es à 10%?  
 [:lezioul:3]  
 
 

Citation :

i7 4790K@4.5GHz, connexion fibre, j'oscille entre et 40 à 60% d'utilisation processeur, c'est beau!!!

Message cité 1 fois
Message édité par michael777 le 30-03-2015 à 23:24:56
n°9453089
mac fly
Posté le 30-03-2015 à 23:28:15  profilanswer
 

michael777 a écrit :


 
explique moi pourquoi le i7 4790K à 4.5 Ghz de kroma monte à 40-60% quand toi tu n'as aucun problème avec un atom et tu es à 10%?  
 [:lezioul:3]  
 
 

Citation :

i7 4790K@4.5GHz, connexion fibre, j'oscille entre et 40 à 60% d'utilisation processeur, c'est beau!!!



Simple... tu m'ecoutes pas... prise en charge hardware par le gpu.
Un simple gpu arm vous met une claque sur cette video.
Ma box de salon avec un arm s802 met une branlée a mon pc de salon core2duo 3.4ghz uniquement sur toutes les videos 4K...
 
Edit: j'ai pri le temps de regarder l'evolution conso cpu et je tourne plutot en moyenne à 40% avec ma tablette sous atom. Video fluide  :jap:  
Ça montre bien que c'est le "gpu" qui se charge du taff, donc meme avec un petit cpu ca ne pose pas de souci dès lors où le décodage hardware est géré.


Message édité par mac fly le 31-03-2015 à 00:30:07
mood
Publicité
Posté le 30-03-2015 à 23:28:15  profilanswer
 

n°9453093
MrSee
Posté le 30-03-2015 à 23:33:04  profilanswer
 

Je suis sous Windows 8, et l'accélération matérielle est bien activée par défaut...

n°9453097
mac fly
Posté le 30-03-2015 à 23:38:07  profilanswer
 

MrSee a écrit :

Je suis sous Windows 8, et l'accélération matérielle est bien activée par défaut...


Activée mais clairement pas active sur le dernier fichier video avec le lapin. Tu as quoi comme c.graphique avec son dernier driver je suppose ?
Je connais très bien cette vidéo car je l'ai utilisée il y a un moment pour controler le décodage HD, 4K de mes divers machines ...
 
Un exemple qui est du vécu: un gpu surpuissant peut etre à la ramasse face à un simple gpu bureautique (voir un apu ^^) de dernière generation sur la gestion hardware des decodages des flux video HD...


Message édité par mac fly le 30-03-2015 à 23:41:41
n°9453100
MrSee
Posté le 30-03-2015 à 23:40:40  profilanswer
 

Une MSI R9 280x Gaming. Ma config complète est disponible sur mon profil. Et oui mes drivers sont à jour.

n°9453101
mac fly
Posté le 30-03-2015 à 23:42:51  profilanswer
 

MrSee a écrit :

Une MSI R9 280x Gaming. Ma config complète est disponible sur mon profil. Et oui mes drivers sont à jour.


Je regarde ce que ca donne sur mon pc gamer avec ma 7970...

n°9453104
Kroma X am​orK
Angel's demon
Posté le 30-03-2015 à 23:44:04  profilanswer
 

Lol un ARM qui fout une branlée aux conf PC, va falloir que AMD et Nvidia se sortent le doigt pour faire fonctionner "enfin" correctement cette satanée accélération matérielle.


---------------
Il y a la loi et il y a...le bien.
n°9453105
mac fly
Posté le 30-03-2015 à 23:48:59  profilanswer
 

Kroma X amorK a écrit :

Lol un ARM qui fout une branlée aux conf PC, va falloir que AMD et Nvidia se sortent le doigt pour faire fonctionner "enfin" correctement cette satanée accélération matérielle.


Le pb est clairement au niveau de la prise en charge par le gpu...
Les box android a base de Amlogic sont une référence pour le décodage 4K, alors que la puissance absolue de ces soc Arm est ridicule face aux Intel et surtout face aux gpu Amd et Nvidia...


Message édité par mac fly le 31-03-2015 à 00:03:58
n°9453110
mac fly
Posté le 30-03-2015 à 23:56:06  profilanswer
 

Je viens de tester, et je confirme le meme comportement avec mon pc... pas d'accélération hardware sur "cette vidéo" avec ma Ati 7970 ^^
C'est fluide car j'ai un gros cpu o/c (ma config), mais il est scotché à 100%
 
En revanche, je me répète: sur ma tablette, le cpu se tourne les pouces (décodage par le gpu Intel visiblement pri en charge vu que le cpu est peu sollicité), et sur ma box tv à base de amlogic S802 idem: aucun souci.
 
Le problème de la 4K est que si le gpu fait pas le taff, le cpu s'en prend plein la tronche (meme les plus gros cpu overclockés sont dans leurs derniers retranchements).Il n'y a pas besoin d'une grosse config , il faut une config avec un gpu et ses drivers optimisé aux petits oignons pour effectuer tout le décodage en hard...
Bref faut attendre que les constructeurs optimisent ça pour que le décodage hardware par le gpu des divers flux 4K soit systématiquement effectif  :sweat:


Message édité par mac fly le 31-03-2015 à 00:32:39
n°9453158
artouillas​sse
Schtroumpf qui peut !
Posté le 31-03-2015 à 05:50:33  profilanswer
 

C'est bien ce que je disais, pour moi la techno (sur PC) n'est pas encore au point.
En tout cas c'est bien marrant ce délire avec la tablette qui met la fessée à une config de PC 10 fois plus chère, au début j'ai cru à un troll ^^.


---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
n°9453305
mineur68
Posté le 31-03-2015 à 10:51:40  profilanswer
 

La vidéo du gros lapin a l'air fluide chez moi sur un Intel HD4400 avec Firefox et Spartan (nouveau navigateur Windoz 10 ;) ). Environ 20% CPU et 30% GPU.

n°9453313
archimed
Posté le 31-03-2015 à 11:18:45  profilanswer
 

Pour info chez AMD l'accélération matériel des vidéos en 4K (h264) c'est uniquement sur Tonga (R9 285)
Chez intel c'est à partir de Ivy Bridge ( + Bay Trail aussi )


Message édité par archimed le 31-03-2015 à 11:22:09
n°9453914
mac fly
Posté le 31-03-2015 à 21:50:02  profilanswer
 

:jap: précision qui confirme donc exactement ce que j'ai décris (absolument aucun souci avec cette dernière vidéo du lapin sur ma simple tablette atom bay trail avec Kodi, et le cpu est loin de saturer)
C'est comique mais un simple "apu" cpu+igp ( ou soc arm avec un bon support software) de dernière  génération peut mettre une claque a un gros cpu et une grosse carte gamer de génération précédente sur les gros flux vidéo 4K uniquement parce que le décodage est parfaitement géré en hard par le gpu...
Comme dit au dessus, le décodage 4K sur pc, c'est pas encore harmonieux...
Pour rappel le constat était identique quand il est apparu les 1ères vidéos full HD 1080p... les cartes bureautiques récentes a 2 balles faisaient le job alors que les machines surpuissantes de génération précédentes étaient en galère ^^ ( en cherchant on peut retrouver mes posts où je faisais déja cette remarque sur HFR il y a qques années)


Message édité par mac fly le 31-03-2015 à 21:55:07
n°9454071
Boubou169
Posté le 01-04-2015 à 08:31:36  profilanswer
 

[:bencroques:1]
 
[:hugeq:1]
 
(drapal inside)
 
En passe d'être le topic du siècle... (aucun troll dans mon post hein... chui sérieux, ce topic est très intéressant, mais très émouvant aussi... bon ok, du coup sur la fin de la phrase précédente, c'est un tout petit troll... mais tout petit, il tient dans la poche...)

n°9454512
MrSee
Posté le 01-04-2015 à 17:44:37  profilanswer
 

J'ai essayé de regarder la vidéo "Big Buck Bunny" en 4k 60fps avec VLC, l'image est très fluide, aucune saccade, et mon processeur tourne entre 30 et 70% avec une moyenne de 40% d'utilisation. Il me semblait pourtant qu'il était plus lourd que Windows Media  :??:  
 
Mais ça reste très loin des 10% de la tablette Thbk1...
 
Vous connaissez un logiciel pour mesurer le niveau d'utilisation de la carte graphique ?

n°9454569
mac fly
Posté le 01-04-2015 à 19:35:00  profilanswer
 

MrSee a écrit :

J'ai essayé de regarder la vidéo "Big Buck Bunny" en 4k 60fps avec VLC, l'image est très fluide, aucune saccade, et mon processeur tourne entre 30 et 70% avec une moyenne de 40% d'utilisation. Il me semblait pourtant qu'il était plus lourd que Windows Media  :??:  
 
Mais ça reste très loin des 10% de la tablette Thbk1...
 
Vous connaissez un logiciel pour mesurer le niveau d'utilisation de la carte graphique ?


J'ai édité, en moyenne je suis dans les 40% d'utilisation cpu sur ma thbk1 (j'utilise KODI qui me donne un résultat "parfait" )
 
Pour le niveau d'utilisation gpu, de mémoire le soft MSI afterburner était capable de monitorer ça...
 
VLC me donne en général de moins bons résultats en terme d'occupation cpu (dans le sens où le décodage exploite souvent moins bien l'accélération matérielle du gpu donc taux d'occupation cpu plus élevé) que media player .


Message édité par mac fly le 01-04-2015 à 19:40:01
n°9454778
blazkowicz
Posté le 02-04-2015 à 01:17:11  profilanswer
 

MrSee a écrit :

Le débit des vidéos YouTube en 4K n'est même pas de 6 Mo/s, donc bon ^^' : https://support.google.com/youtube/answer/1722171?hl=fr
 
Je sais que l'encodage de YouTube est dégueulasse, mais je ne cherche pas à avoir une image ultra détaillée, juste à avoir une image meilleure que ce qui était proposé jusqu'à maintenant sur la plateforme.
 
Beaucoup de personnes cherchent à écouter des musique en qualité lossless, mais nombreux sont ceux qui n'arrivent même pas à faire la différence entre du MP3 et une qualité studio... et puis les CD offrent déjà une très belle restitution du son.
 
Par rapport à la Full HD de YouTube, la 4K représente pour moi ce que le CD est, fasse au MP3.


 
Pour ce qui est des CD audio, ils sont déjà eux-même lossless :whistle:
 

n°9455564
MrSee
Posté le 02-04-2015 à 21:57:06  profilanswer
 

Oui enfin, quand je parlais de qualité lossless, je voulais surtout parler d'audio HD 24 bits 96 kHz.

n°9473482
MrSee
Posté le 28-04-2015 à 00:46:24  profilanswer
 

Hello !

 

Je reviens avec 2 images, qui sont la toute première image de la vidéo suivante https://www.youtube.com/watch?v=iNJdPyoqt8U en 720p (à défaut d'avoir un écran de meilleure définition) dont celle du dessus est en VP9 (avec Google Chrome), l'autre en "avc1.4d401e" (avec Internet Explorer).

 

http://img11.hostingpics.net/pics/819864COSTARICA720pVP9.pnghttp://img11.hostingpics.net/pics/423605COSTARICA720pavc14d401e.png

 

Et j'ai remarqué que, outre le gain de détails en VP9 (visible dans le reflet de la partie droite de la forêt), la forêt est beaucoup plus verdoyante et que les nuages sont légèrement violet (n'hésitez pas à télécharger les images). Est-ce que le VP9 offre une palette de couleurs plus large ?

  

Edit : Quoi que ! Si on regarde le coin supérieur droit du ciel de l'image du haut, on peut remarque des entre-coupures de couleur, tandis que sur l'autre image, le ciel est homogène.
 
Donc c'est peut-être le avc1.4d401e qui possède la une palette de couleurs plus large.
 
Si l'image gagne en détails, il faut bien qu'elle perde en quelque chose d'autre ^^
Même si l'image en VP9 est plus lourde de 120 539 octets...

 

Si quelqu'un possède une meilleure définition d'écran, qu'il n'hésite pas à partager d'autres captures d'écran :)


Message édité par MrSee le 28-04-2015 à 01:06:29
n°9524853
Zipo
Ours bipolaire
Posté le 17-06-2015 à 19:38:18  profilanswer
 

Hello,
 
petite question aux pros du 4k : j'ai voulu regardé une des videos 4k de youtube (2160p) comme ça pour tester : https://www.youtube.com/watch?v=GOAEIMx39-w
 
mais ça rame (en fait c'est plutôt fluide au début, mais dès la 24eme secondes ça se met à saccader systématiquement...)
 
j'ai laissé la video bufferiser donc ça ne devrait pas être un problème de débit de connexion
du coup je me demande quel est le facteur limitant sur mon système ?
j'ai un i7 920 (qui est autour de 60% d'utilisation pendant la video, selon le gestionnaire des taches)
16go de ram (3go utilisés pendant la video)
une GTX970 (4go) avec pilotes à jour mais je ne sais pas trop comment monitorer son utilisation pendant la video ? (et accessoirement comment être sûr que l'accélération matérielle GPU est bien utilisée ?)
j'ai testé sur firefox ainsi que sur chrome version 43.0.2357.124 m avec flash 18.0.0.160
 
(par contre aucun problème lorsque je passe en 1440p :P )
 
une petite aide serait la bienvenue :jap: merci


---------------
- mon feed-back  -  HFRdroid
n°9570442
MrSee
Posté le 01-08-2015 à 16:48:21  profilanswer
 

Quelqu'un arrive à regarder une vidéo 8k à 360 degrés sur YouTube en la laissant charger, sans bug ?

n°9570465
cortexzehe​f
Posté le 01-08-2015 à 17:22:53  profilanswer
 

4K@60FPS fonctionne bien sur mon i5 4570 @90% d'utilisation...
Mais j'ai un freeze toute les 10sec...

 

Mais qu'est ce que c'est beau, même sur un FullHD, et même si la qualité est la même que du 1080p sur un 1080p :D


Message édité par cortexzehef le 01-08-2015 à 17:26:43
n°9570553
MrSee
Posté le 01-08-2015 à 18:39:13  profilanswer
 

Pareil ! En 4K 60 fps, que ce soit avec l'iGPU HD 4600 de mon i5-4670k ou ma R9 280x, en plein écran ou non, mon CPU tourne à fond et j'ai des saccades toutes les 3-5 secondes...

n°9597409
Littleman
Posté le 31-08-2015 à 08:28:12  profilanswer
 

Hello, pas le courage de lire vos 4 pages pour vois si vous l'avez déjà dit MAIS voilà d'où vient le problème:
- Chrome utilise le codec VP9 pour youtube (html5) et 98% d'entre nous n'ont aucune accélération matérielle. Donc ça rame en 4K60fps, normal. En 4k30fps, les processeurs suivent grosso modo et la carte graphique fait dodo.
- Internet explorer et edge obtiennent des vidéos en h.264 de youtube (html5), donc là tout le monde à l'accélération matérielle. 4k30fps fluide pour tous. 4k60fps sous edge? Ahh ben ma bonne dame, Google ne nous offre pas encore la possibilité de tester. Mais je suis sûr que s'ils balancent du 4K60fps en H.264 on pourra le décoder sans problème dans internet explorer ou edge. Un jour? Le VP9 est pas super suivi pour le moment :( Intel nous dit avoir lancé des drivers VP9 pour ses igpus pourris mais bon, rien de la part de Nvidia pour ma GTX980 par exemple...

n°9598625
MrSee
Posté le 01-09-2015 à 12:34:55  profilanswer
 

Ça doit être ça. Archimed avait posté un message similaire page 2, mais il est visiblement passé inaperçu.

archimed a écrit :

Si ca rame (sans prendre en compte le débit internet) c'est simplement qu'avec chrome les vidéos YouTube sont en VP9, Google tente absolument d'imposer son format face au H265/HEVC (ils n'ont pas réussi a imposer VP8 par rapport au H264).
Comme aucun CPU/GPU n'accélère le vp9 en matériel ben forcement ...
 
Les CPU/GPU plutôt récent supporte les vidéos en 4K mais en H264 (dont compression pas au top faut un gros gros débit).
Faudra donc attendre le HEVC en matériel, à mon avis le VP9 s'imposera pas
 

n°10159652
mini-mousa​ille
♡♥♡
Posté le 02-06-2017 à 12:49:32  profilanswer
 

Je remonte ce sujet, désolé mais quelle configuration PC faut-il pour visionner des vidéos sur YouTube en 2160p à 60 images/s ? Tout content d'être maintenant fibré (950 Mb :love: ), j'espérais visionner avec aisance des vidéos en 2160p mais v'là ti pas que ça rame sur ma config' ! J'ai pourtant quelque chose d'honorable : i5 3570k + 8 Go de RAM + GeForce GTX 970. Et ça rame ! J'ai parcouru ce topic et apparemment, ce n'est pas tant un problème de puissance que de prise en charge matérielle, de pilotes, de codecs supportés voir de navigateur web...

 

Bref, y'a du nouveau sur ce sujet depuis 2015 ?? :??:

 

;)

Message cité 1 fois
Message édité par mini-mousaille le 08-06-2017 à 10:10:27

---------------
Soyez curieux de tout et vous aurez une belle existence !
n°10162256
Gazette
Posté le 07-06-2017 à 02:31:31  profilanswer
 

mini-mousaille a écrit :

Je remonte ce sujet, désolé mais quelle configuration PC faut-il pour visionner des vidéos sur YouTube en 2160p à 60 images/s ? Tout content d'être maintenant fibré (950 Mb :love: ), j'espérais visionner avec aisance des vidéos en 2160p mais v'là ti pas que ça rame sur ma config' ! J'ai pourtant quelque chose d'honorable : i5 3570k + 8 Go de RAM + GeForce GTX 970. Et ça rame ! J'ai parcouru ce topic et apparemment, ce n'est pas tant un problème de puissance de prise en charge matérielle, de pilotes, de codecs supportés voir de navigateur web...  
 
Bref, y'a du nouveau sur ce sujet depuis 2015 ?? :??:  
 
;)


 
Firefox, Fx8350, gtx 780 c'est fluide en 4k 60fps environ 30% du proc et 30% du gpu.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Conseil config montage vidéo 4kMontage HD ==> quelle cate graphique ?
choix carte mere avec e processeur...Pc qui freeze & rame + processeur qui hauffe.
PC Fixe Montage Vidéo et Gaming Léger 700/800EQuel processeur choisir?
compatibilité processeur/carte-mère 
Plus de sujets relatifs à : Processeur pour vidéo 4K 60fps & 120fps


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR