Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1918 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  MSI Z87M Gaming - BIOS BOOT Problem

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

MSI Z87M Gaming - BIOS BOOT Problem

n°10714047
incub
Posté le 21-03-2020 à 12:34:53  profilanswer
 

Bonjour à tous !  
 
Je vous expose mon problème:
Voulant upgrade ma RAM sur mon PC, pour passer de 8Go(4x2) a 16Go(4x4) (DRR3), Je me suis retrouver avec mon PC rebootant a l'infini sans meme afficher l'écran du bios!  
J'enlève les barrettes de RAM ça remarche nickel!
Recherchant dans le BIOS je me suis aperçu que mon BIOS avait 3 version de retard, donc je décide de l'up dans l'idée que ça pouvais que être bénéfique pour une meilleur gestions de mon système!  
Mais cependant après l'affichage des 100% de finalisation de l'up du bios, le PC ne BOOT plus du tout, écran noir! (ma motherboard n'a pas de dual boot)  
 
Connaissant bien le domaine de l'électronique (C'est mon métier) mon idée est de flasher le BIOS par un Programmateur SPI mais je ne trouve absolument pas le CHIP sur ma carte mère.  
Quelqu'un son emplacement sur la carte ? Ma deuxième solution est d'utiliser un connecteur SPI, Mais pareil je trouve pas!  
Avez vous des information sur ce sujet?  
 
Avez vous d'autres suggestions? Conseils ?  
 
Thanks!  
 

mood
Publicité
Posté le 21-03-2020 à 12:34:53  profilanswer
 

n°10714136
_marco027
Posté le 21-03-2020 à 16:33:45  profilanswer
 

salut
c'est la puce du bas en jaune

 

faut que tu la déssoude pour la reprogrammer

 

pour le pb de base c'est pas le bios c'est le socket qui dois en avoir un coup
:jap:


Message édité par _marco027 le 21-03-2020 à 16:50:31

---------------
Delid Intel 115X - Mains Propre à Rouen - MOD Coffee Lake sur Z170/Z270 :D
n°10714139
incub
Posté le 21-03-2020 à 16:44:42  profilanswer
 

Salut,  
Merci pour ta réponse,  
 
J'ai déjà identifier ce composant, et c'est un LM358, qui est dual amplificateur opérationnel, aucun rapport avec une mémoire flash. En principe chez MSI les mémoires flash pour bios sont des W25Q64BV.  
 
AH mince tu penses que c'est juste le socket qui est défaillant qui ne s'adapte pas bien a la RAM et qui me fait des reboot a l'infini ?
 

n°10714141
_marco027
Posté le 21-03-2020 à 16:53:48  profilanswer
 

alors regarde sour le rad du chipset ou sous les clip pcie c'est ici souvent
 
oui preque sur que tu a des pins tordu sur ton socket
 
tu sais souder du cms correctement ou pas ?


Message édité par _marco027 le 21-03-2020 à 16:54:12

---------------
Delid Intel 115X - Mains Propre à Rouen - MOD Coffee Lake sur Z170/Z270 :D
n°10714180
incub
Posté le 21-03-2020 à 18:58:59  profilanswer
 

Yep!  
j'osais pas le faire, et après chose faite je trouve le chip! MX25L6473E voici le nom du bougre!  
Oui j'ai des bonnes compétences en soudure CMS, j'attends la livraison du CH341A en espérant que ça fonctionne direct!  
 
En ce qui concerne le slot de la RAM, les Pins sont en parfait états, pas très surprenant car ils ont jamais été utilisé... Une autre idée ?  
 
Merci beaucoup déjà pour cette avancé!

n°10714183
_marco027
Posté le 21-03-2020 à 19:11:19  profilanswer
 

Je te parle des pins du socket cpu
C’est le processeur qui contrôle la ram
 
Si tu dessoudé à l’air isole bien le pch à côté de la puce car sinon tu a des billes qui vont sauter et la faudra rebiller le pch


Message édité par _marco027 le 21-03-2020 à 19:20:51

---------------
Delid Intel 115X - Mains Propre à Rouen - MOD Coffee Lake sur Z170/Z270 :D
n°10714186
incub
Posté le 21-03-2020 à 19:33:53  profilanswer
 

Ok, Je viens de regarder les Pins du socket CPU, et rien a première vu!  
Je regarderais ça de plus avec le microscope au boulot!  
 
La mémoire Flash est un peu loin du Chipset ça devrait le faire, mais j'avais prévu de mettre scotch capton pour isoler thermiquement. Thx!
 
Je suis ingénieur en système embarqué, design de carte électronique et logiciel embarqué baremetal only.  
Et effectivement, je suis pas très calé en informatique mais je connais globalement l'architecture d'une carte mère. Et toi du coup ?  
 
Merci pour ces pistes d’investigations!

n°10714209
_marco027
Posté le 21-03-2020 à 20:40:26  profilanswer
 

incub a écrit :

Ok, Je viens de regarder les Pins du socket CPU, et rien a première vu!  
Je regarderais ça de plus avec le microscope au boulot!  
 
La mémoire Flash est un peu loin du Chipset ça devrait le faire, mais j'avais prévu de mettre scotch capton pour isoler thermiquement. Thx!
 
Je suis ingénieur en système embarqué, design de carte électronique et logiciel embarqué baremetal only.  
Et effectivement, je suis pas très calé en informatique mais je connais globalement l'architecture d'une carte mère. Et toi du coup ?  
 
Merci pour ces pistes d’investigations!


moi j'apprends tout seul :D
 
isole bien ou alors déssoude la puce au fer a souder ca le fait bien tu met un peu de flux et c'est good :D


---------------
Delid Intel 115X - Mains Propre à Rouen - MOD Coffee Lake sur Z170/Z270 :D
n°10714251
orion
Туманность Ориона
Posté le 21-03-2020 à 23:09:30  profilanswer
 

:hello:  
 
ta carte a il me semble un affichage led  
 
elle affiche qu'elle code ?


---------------
ACHÈTE VOS CARTES MÈRES HS, C'EST ICI : http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10714290
_marco027
Posté le 22-03-2020 à 03:03:31  profilanswer
 

orion a écrit :

:hello:  
 
ta carte a il me semble un affichage led  
 
elle affiche qu'elle code ?


+1 si c'est pas 00 c'est pas le bios :)


---------------
Delid Intel 115X - Mains Propre à Rouen - MOD Coffee Lake sur Z170/Z270 :D
mood
Publicité
Posté le 22-03-2020 à 03:03:31  profilanswer
 

n°10714404
incub
Posté le 22-03-2020 à 14:22:23  profilanswer
 

Elle n'a plus aucun affichage sur les deux digits LED, donc même pas 00 ...  
Un vrai écran noir, sans aucun signal pour l'écran, aucune alimentation des ports USB, rien du tout... :(

n°10744335
incub
Posté le 30-03-2020 à 20:51:42  profilanswer
 

incub a écrit :

Elle n'a plus aucun affichage sur les deux digits LED, donc même pas 00 ...  
Un vrai écran noir, sans aucun signal pour l'écran, aucune alimentation des ports USB, rien du tout... :(


 
 
Bonjour!  
 
J'ai donc reprogrammer la flash du Bios avec le Programmateur CH341A, et c'est un succès!
Ayant reprogrammer avec la dernière version du Bios, j'ai tenté a nouveau de mettre mes 8Go de RAM supplémentaire et c'est un échec.
Même problème que la dernière fois, reboot a gogo! Pour rappel les RAM sont identique et je souhaite passer de 8Go a 16Go.  
 
J'ai analysé le Socket CPU au microscope et rien n'a bougé. Avez vous d'autre suggestion ?  
D'autre part j'ai aperçu un peu connecteur J1 a coté du Slot RAM, je trouve aucun renseignement a son sujet... Aurait-il un action sur les slots de RAM ?  
https://www.youtube.com/watch?v=e773WmkzLFo
 
Thanks!  
 
 
 

n°10744344
incub
Posté le 30-03-2020 à 21:11:23  profilanswer
 


Ma config:  
CPU : i5 4570
RAM : 2x4Go G-SKill SNIPER DDR3-1600 CL9  
CM: MSI Z87M Gaming  
GPU : MSi GTX 1080
 
Je voudrais juste ajouter 2x4Go (G-SKill SNIPER DDR3-1600 CL9) supplémentaire

n°10744769
_marco027
Posté le 31-03-2020 à 20:09:55  profilanswer
 

salut
tu a nettoyé les pins de la ram avec de l'alcool ?


---------------
Delid Intel 115X - Mains Propre à Rouen - MOD Coffee Lake sur Z170/Z270 :D

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  MSI Z87M Gaming - BIOS BOOT Problem

 

Sujets relatifs
Impossible de boot sur mon ssdCrash après activation du xmp dans le bios
z97n itx hs, pas de boot court circuit pch ?AIDE DIAG CRASH BIOS PROC CARTE MERE
MSI B450 TOMAHAWK vs Asrock B450 Pro4 : Dur dur...Configuration Gaming durable pour lutter contre le confinement
Problème de CM | Défectueuse ? (Z97 Gaming 5)Mettre à jour le BIOS pour une MSI MEG X570 Ace
Clavier souris non reconnu BIOS 
Plus de sujets relatifs à : MSI Z87M Gaming - BIOS BOOT Problem


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR