Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2011 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  MSI X470 M7 AC & perte du Bluetooth

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

MSI X470 M7 AC & perte du Bluetooth

n°10963850
xenesys
Posté le 11-03-2021 à 09:32:44  profilanswer
 

Bonjour à tous

 

je rencontre un petit souci avec ma CM MSI X470 M7 AC & le Bluetooth intégré.

 

Résumé : Il y a peu, ma souris filaire Logitech M500 a rendu l’âme. J'ai retrouvé une vieille souris Bluetooth Logitech MX Revolution. J'ai alors activé pour la 1ère fois le Bluetooth de la M7 pour connecter la souris. Tout va bien jusque là.
Sauf qu'au bout d'un certain nombre d'heures ( > 10/12h / ca semble aléatoire), je perds totalement le Bluetooth sous Windows.
Même le gestionnaire de périphériques n'a plus les éléments matériels du Bluetooth :heink:
Donc plus de souris...

 

La seule solution que j'ai trouvé est d'éteindre le PC totalement, cad couper l'alim générale et attendre que la led de la M7 s'éteigne.... A la relance tout redevient OK... jusqu'à la prochaine déconnexion.

 

bref j'ai changé de version de drivers mais ca n'a rien fait pour le moment.
pour l'instant dès que je rencontre le souci, je rebranche le dongle logitech pour continuer jusqu'au prochain reboot.

 

Des idées de solution ?

 

merci d'avance.  :jap:


Message édité par xenesys le 11-03-2021 à 10:04:34

---------------
Topic MSI X570-X470&Co | RetourXP OC 2700X+DDR4
mood
Publicité
Posté le 11-03-2021 à 09:32:44  profilanswer
 

n°10963866
kenpachi07
Posté le 11-03-2021 à 09:58:52  profilanswer
 

Slt, essaie peut être de décocher "autoriser Windows à éteindre ce périphérique pour économiser de l'énergie" dans les options d'alimentations avancées (panneau de conf)

Message cité 1 fois
Message édité par kenpachi07 le 11-03-2021 à 10:00:20
n°10963867
xenesys
Posté le 11-03-2021 à 10:03:58  profilanswer
 

kenpachi07 a écrit :

Slt, essaie peut être de décocher "autoriser Windows à éteindre ce périphérique pour économiser de l'énergie" dans les options d'alimentations avancées (panneau de conf)


Merci pour la remarque mais j'ai oublié de préciser que j'avais déjà désactivé tous les réglages d'économies d'énergie que j'ai pu trouver, sans résultat. :/

 

Et pour dire, windows n'affiche même plus l'icone bluetooth dans la zone de notification du bureau (avec le wifi et les autres icones).
J'ai vraiment l'impression que c'est un problème matériel mais de l'autre un driver ou windows sont capables de faire ce genre de merde.

 

edit : j'ai désinstallé tous les drivers wifi/bluetooth intel. je vais voir ce que fait windows lors du reboot et voir.


Message édité par xenesys le 11-03-2021 à 10:08:42

---------------
Topic MSI X570-X470&Co | RetourXP OC 2700X+DDR4
n°10963872
kenpachi07
Posté le 11-03-2021 à 10:10:04  profilanswer
 

Vérifie ton journal d'événements voir si t'a pas une erreur critique qui te crashe un driver

n°10963893
xenesys
Posté le 11-03-2021 à 10:54:45  profilanswer
 

Je viens de rebooter, le souris connectée au bluetooth interne de la CM ok.
J'ai laissé windows gérer les drivers. j'ai fait des captures d'écrans où tous les éléments bluetooth du gestionnaire de periph sont là.
driver intel installé par windows : 20.70.21.2

 

Bien vu : j'ai trouvé un "Le périphérique HID Bluetooth  est hors de portée ou ne répond plus." ce matin à 11/03/2021 09:07:08 ce qui semble correspondre à mon souci. j'ai rien trouvé d'autre pour l'instant.
Comprends pas très bien le message car la souris est chargée et à 1m de la tour. ^^''
Je n'ai pas eu de souci de connexion ou de micro-déconnexion.

 



Message édité par xenesys le 11-03-2021 à 10:56:40

---------------
Topic MSI X570-X470&Co | RetourXP OC 2700X+DDR4
n°10963912
kenpachi07
Posté le 11-03-2021 à 11:30:08  profilanswer
 

Tu dis avoir viré les options d'économie mais as tu bien coché (ou décoché je sais plus) l'interdiction à Windows d'éteindre le périphérique buetooth au bout d'un certain temps d'initialisation ?


Message édité par kenpachi07 le 11-03-2021 à 11:31:59
n°10963944
xenesys
Posté le 11-03-2021 à 12:22:21  profilanswer
 

Oui j'ai désactivé ce qui était désactivable.
Je viens de finir de faire le tour de tout ce qui touche au bluetooth et économie d'énergie (je suis depuis toujours en mode "performances maximales" ). J'ai juste mis en auto le service bluetooth alors qu'il était en manu. Et toutes les économies d'énergies sont désactivées.
Franchement je vois pas trop ce que je peux faire de plus coté windows.


---------------
Topic MSI X570-X470&Co | RetourXP OC 2700X+DDR4
n°10964679
xenesys
Posté le 12-03-2021 à 16:08:35  profilanswer
 

Et bien pour ce nouveau jour pas de souci avec le bluetooth pour le moment.... 24h et tout est en ordre.
J'ai eu juste droit entre temps à une maj de windows 10.

 

Vraiment un souci de driver ? A valider.

 

edit : 2 jours sans souci. Je dirais que c'est bien le driver qui a déconné et pas un souci matériel.


Message édité par xenesys le 13-03-2021 à 18:11:44

---------------
Topic MSI X570-X470&Co | RetourXP OC 2700X+DDR4
n°10968952
xenesys
Posté le 21-03-2021 à 11:42:16  profilanswer
 

Ah ben voila ca recommence ce 21/03 11h38... perte du bluetooth alors que ca marche nickel depuis le 12/03.
Comprends pas.
Cette fois sous le gestionnaire j'ai encore le bluetooth affiché et j'ai même un message d'erreur :
Ce périphérique ne peut pas démarrer. (Code 10)
STATUS_DEVICE_POWER_FAILURE

 

je crois que je vais écrire à MSI.

 

edit : manip :
- désactiver le matos bluetooth intel
- activer le bluetooth
- reconnecter la souris avec le clavier...

 

Ca m'évite au moins de tout éteindre comme avant.
Je pense que la dernière maj de windows a porté des modifications sur ce point comparé à avant et j'ai maintenant un vrai message d'erreur.


Message édité par xenesys le 21-03-2021 à 11:49:32

---------------
Topic MSI X570-X470&Co | RetourXP OC 2700X+DDR4
n°10976502
xenesys
Posté le 04-04-2021 à 20:29:29  profilanswer
 

04/04/2021 20h15: De nouveau grosse déconnexion.
J'ai même mon clavier usb retro-éclairé qui s'est éteint pour se rallumer au même moment.
J'ai réinstallé de vieux drivers et changé de port usb mon clavier.
A force je me demande si ce n'est pas ma CM qui pose problème.
je me demande si mon OC peut être à l'origine du problème....

 

edit : Tension SOC passée de 1.025v à 1.05v). J'attends de voir si ca change quelque chose.

 

10/04 : BT RAS
21/04 : BT RAS // maj du driver BT intel + mis soc 1.0625v (par sécurité?)
23/04 : BT RAS
24/04 : crash BT avec "STATUS_DEVICE_POWER_FAILURE". J'ai désinstallé drivers pour revenir en arrière (windows a réinstallé ces versions : BT v20.60.0.4 + DualBand v20.70.3.3). SoC laissé 1.0625v
01/05 : BT RAS.


Message édité par xenesys le 02-05-2021 à 15:10:10

---------------
Topic MSI X570-X470&Co | RetourXP OC 2700X+DDR4
mood
Publicité
Posté le 04-04-2021 à 20:29:29  profilanswer
 

n°10993487
xenesys
Posté le 02-05-2021 à 15:14:07  profilanswer
 

02/05 : Crash BT : perdu totalement les éléments sous les gestionnaire de périphériques.....
juste un élément USB avec "Windows a arrêté ce périphérique car il présente des problèmes.  (Code 43) / Échec d’une demande de descripteur du périphérique USB."
Bref c'est un beau crash du BT encore une fois....
obligé d'éteindre complètement le PC.
mis le SOC à 1.10v.
windows a remis le même driver.
A suivre !!!! ^^''

 

09/05 : RAS BT.
12/06 : RAS BT.
12/06 : je précise que je n'ai toujours pas mis à jour le driver (versions installées BT v20.60.0.4 + DualBand v20.70.3.3)


Message édité par xenesys le 12-06-2021 à 10:01:56

---------------
Topic MSI X570-X470&Co | RetourXP OC 2700X+DDR4

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  MSI X470 M7 AC & perte du Bluetooth

 

Sujets relatifs
Perte d'envoi d'image en jeu-écran n'a plus de signalA quelle perte s'attendre?
MSI x470 et X570 temps de boot très longQuestion BIOS MSI B350 Tomahawk
MSI X570 Tomahawk : Ventilateur Chipset trop viteProblèmes perte son + micro freeze Pc
Msi x570 gaming edge wifi ryzen 5 3600XT fréquence fixeSSD M2 EVO 970 PLUS non reconnu par PC mate MSI B150
Carte wifi/bluetooth défaillante 
Plus de sujets relatifs à : MSI X470 M7 AC & perte du Bluetooth


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR