Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
515 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  New système instable > Radeon 4890 > 8.592 Dispo ici !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

New système instable > Radeon 4890 > 8.592 Dispo ici !

n°6904924
illanou
Posté le 01-04-2009 à 01:00:39  profilanswer
 

Salut à tous,
 
Je reviens de Montgallet ou j'ai monté cet après midi la config suivante :
 
GIGABYTE MA790X UD4
AMD PHENOM II X4 940BE
SAPPHIRE RADEON HD 4890 1 Go DDR 5 ! ! !
G.SKILL 2x2GO PC8500 5.5.5 PI
ZALMAN 9700 CU LED
CORSAIR TX 650  
WD Caviar Blue 640Go
PIONEER DVD 216
ANTEC III Hundred
RAZER Death Adder
 
Total = 974€ TTC
 
A few pics :
http://illanz.free.fr/pics/a.jpg
 
http://illanz.free.fr/pics/b.jpg
 
http://illanz.free.fr/pics/c.jpg
 
 
Qu'en pensez vous ? Vous paraît-elle homogène ?
 
 
Par contre niveau driver de la RADEON c la mort.
Les Drivers pour Serie 48xx soit sur le site ATI soit sur le site SAPPHIRE ne reconnaissent pas la carte. J'ai une erreur "severe" qui interompt l'installation.
Du coup je suis obligé de tourner avec le driver fourni sur le CD (basé sur la Catalyst 8.592...  :( )
 
Note : OK j'ai capté que les 8.592 étaient les plus récents en date... :p  
 
Ils sont ici si vous voulez tester ! http://illanz.free.fr/ATI8.592.rar
 
Autre truc bizare, alors que je n'ai pas du tout titillé les coefs, il a deja freezé 2 fois sans rien faire.  
La première fois, j'ai rebooté et avant le démarrage il m'a affiché : "Warning : Main Bios Checksum Error"....... Puis Bios Autorecovering.
La seconde fois, il a refusé de redémarrer... J'ai enlevé puis remis la pile. Il m'a refait le même message puis est reparti...
 
Je précise que je suis en XP SP3...
 
Voili voilou...  
je sens que ma WII va prendre la poussière  :pt1cable:  
 
Bien à vous

Message cité 1 fois
Message édité par illanou le 01-04-2009 à 12:38:53
mood
Publicité
Posté le 01-04-2009 à 01:00:39  profilanswer
 

n°6904926
cizia
Posté le 01-04-2009 à 01:05:10  profilanswer
 

ne t'inquiete pas pour les driver...

 


le 9.4 déboule la avec une parfaite compatibilité avec elle.

 

et amd promet une hausse de perf.

 


config très sympa sinon...   ;)

 


(a part le 9700led qui va etre juste avec belle oc du phenom2)


Message édité par cizia le 01-04-2009 à 01:05:28

---------------
Stelvio Cipriani - Sognare Musica
n°6904929
illanou
Posté le 01-04-2009 à 01:16:26  profilanswer
 

Et pour le freeze avec erreur bios checksum ? C'est grave docteur ?
Ca m'inquiète un peu car j'ai acheté ce CPU pour pouvoir le pousser en OC... La Ram et la CG aussi d'ailleurs  :lol:


Message édité par illanou le 01-04-2009 à 01:17:30
n°6904935
frantic_n1​3
id PSN : N13uaSatori
Posté le 01-04-2009 à 01:24:48  profilanswer
 

baaa ca se peut que ta ram soit deficiente .....
 
jen sors justement d'une galere comme ca :(
fais un memtest ou lance OCCT large data test , le proco en stock , tu verras si ta ram fait des siennes . la mienne faisait des erreurs PARFOIS meme en stock, ensuite jai verifié avec memtest et la ram été defestueuse :(
 
 
belle config sinon :D la meme alim, et les memes barrettes en ram que moa :)  
A+

n°6904944
illanou
Posté le 01-04-2009 à 02:05:54  profilanswer
 

Ouais ben les loulous, ca commence mal...
J'ai lancé OCCT Medium data test (large pas dispo) et en 5 secondes après le démarrage du test, j'ai chopé un BSOD  
IRQL_NOT_LESS_OR_EQUAL
Stop : 0x00000000A (0x000003F1, 0x00000002, 0x00000001, 0x8070984A)
 
Je lance de ce pas un memtest au boot sous DOS et vous tiens informé du résultat demain matin...
 


Message édité par illanou le 01-04-2009 à 02:07:33
n°6904966
illanou
Posté le 01-04-2009 à 03:14:30  profilanswer
 

Bon Memtest n'a rien donné... Aucune erreur si ce n'est qu'il détecte ma ram à 503Mhz avec un CAS de 6...
 
La température des 4 coeurs oscille entre 33.8 et 36 sur la homepage d'OCCT.
Pour les tensions : Vcore = 1.36 / 3.3V = 3.36/ 5V = 4.92 /  12V = 12.16...
 
Le test est allé jusqu'au bout cette fois ci  :heink: T° Max = 48°C
 
je ne comprends pas quel peut être le problème

Message cité 1 fois
Message édité par illanou le 01-04-2009 à 09:48:34
n°6905077
vanhoenack​er
Posté le 01-04-2009 à 10:02:01  profilanswer
 

illanou a écrit :

Bon Memtest n'a rien donné... Aucune erreur si ce n'est qu'il détecte ma ram à 503Mhz avec un CAS de 6...
La température des 4 coeurs oscille entre 33.8 et 36 sur la homepage d'OCCT.
Pour les tensions : Vcore = 1.36 / 3.3V = 3.36/ 5V = 4.92 /  12V = 12.16...
Le test est allé jusqu'au bout cette fois ci  :heink: T° Max = 48°C
je ne comprends pas quel peut être le problème


peut-être une mise à jour du bios de ta CM à faire ?, ça ne fait pas de mal  :jap:  


---------------
http://forum.hardware.fr/hfr/Achat [...] 7705_1.htm http://www.flickr.com/photos/vanhoenacker/
n°6905079
mycks
Posté le 01-04-2009 à 10:06:29  profilanswer
 
n°6905128
illanou
Posté le 01-04-2009 à 10:54:39  profilanswer
 

Oui oui c'était une photo au début du montage ! C'est tout clean maintenant.
 
J'ai updaté le bios et depuis... J'ai un foutu NTLDR manque au démarrage...
 
Ca me gonfle...


Message édité par illanou le 01-04-2009 à 10:55:10
n°6905194
cleyt64
On my way !
Posté le 01-04-2009 à 11:47:50  profilanswer
 

:o Il faudrait mettre a jour le bios !
Tu devrait changer le sens du rad cpu et le mettre vers l'arriere comme ca tu pourras mettre la ram en dual channel (slot1 jaune+slot3 rouge ou 2 et 4) pour des meilleures perfs !


Message édité par cleyt64 le 01-04-2009 à 11:49:47

---------------
Il est là !!!
mood
Publicité
Posté le 01-04-2009 à 11:47:50  profilanswer
 

n°6905206
MeanBalls
Posté le 01-04-2009 à 11:56:22  profilanswer
 

Heu, pour le dual channel avec 2 barrettes, il faut bien utiliser les slots de même couleur, non ?
Moi c'est ce que fais sur ma CM Asus et le bios m'affiche bien "dual channel in interleaved mode". Je me trompe ?  :??:
 
Edit : et je crois qu'il a déjà mis son BIOS à jour...


Message édité par MeanBalls le 01-04-2009 à 11:57:26
n°6905210
illanou
Posté le 01-04-2009 à 12:01:22  profilanswer
 

Exactement J'ai mis mon bios a jour..
 
Pour moi le dual channel fonctionne avec les slots de même couleur !
 
Au reboot après MAJ du bios il m'affiche une erreur et me propose de charger le profil de bios par défaut... Ensuite il me fait le NTLDR..
 
Bon je vais passer a vista dans la journée comme ca je pourrais même rajouter de la ram !
 
J'arrive a booter en mettant mon cd bootable de XP.
 
Je viens de tester Left4Dead en 1900 sur mon 26" ans AUCUN OC avec TOUT à fond et fraps sature à 60 fps !!! Enorme

Message cité 1 fois
Message édité par illanou le 01-04-2009 à 12:01:57
n°6905233
Yoyo_5
Posté le 01-04-2009 à 12:21:03  profilanswer
 

illanou a écrit :

Par contre niveau driver de la RADEON c la mort.
Les Drivers pour Serie 48xx soit sur le site ATI soit sur le site SAPPHIRE ne reconnaissent pas la carte. J'ai une erreur "severe" qui interompt l'installation.
Du coup je suis obligé de tourner avec le driver fourni sur le CD (basé sur la Catalyst 8.592...  :( )


Les 8.592 sont plus récents que les Catalyst 9.3 qui sont en version 8.591. ;)
D'ailleurs ce serait bien si pouvais UL les pilotes que tu as sur ton CD, qu'on voit ce qu'ils valent chez nous. :jap:


---------------
¤ Paix et félicité ¤

n°6905247
Profil sup​primé
Posté le 01-04-2009 à 12:30:29  answer
 

illanou a écrit :


Pour moi le dual channel fonctionne avec les slots de même couleur !


 
Tout à fait, dual channel = slot de même couleur.
 

Yoyo_5 a écrit :


D'ailleurs ce serait bien si pouvais UL les pilotes que tu as sur ton CD, qu'on voit ce qu'ils valent chez nous. :jap:


 
 [:rastaman40], ça serait sympa.  ;)


Message édité par Profil supprimé le 01-04-2009 à 12:30:44
n°6905248
illanou
Posté le 01-04-2009 à 12:32:33  profilanswer
 

Yoyo_5 a écrit :


Les 8.592 sont plus récents que les Catalyst 9.3 qui sont en version 8.591. ;)
D'ailleurs ce serait bien si pouvais UL les pilotes que tu as sur ton CD, qu'on voit ce qu'ils valent chez nous. :jap:

 

Aussi tôt dit aussitôt fait !

 

http://illanz.free.fr/ATI8.592.rar

 


Par contre, vous pouvez me filer un coup de main pour mes soucis d'instabilité et m'expliquer pourquoi j'ai ce putain de NTDLR ?
Passage à Vista32 = bon choix ?

Message cité 1 fois
Message édité par illanou le 01-04-2009 à 13:33:50
n°6905250
Yoyo_5
Posté le 01-04-2009 à 12:34:26  profilanswer
 

illanou a écrit :

Aussi tôt dit aussitôt fait !
 
http://illanz.free.fr/ATI8.592.rar
 
L'up est en cours et devrait durer une bonne heure !
 
 
Par contre, vous pouvez me filer un coup de main pour mes soucis d'instabilité et m'expliquer pourquoi j'ai ce putain de NTDLR ?
Passage à Vista32 = bon choix ?


Je parie qu'en montant trop vite le PC, tu as fait un mini court jus quelque part... :D
Démonte tout, et remonte tout, mais de manière moins fébrile. ;)


---------------
¤ Paix et félicité ¤

n°6905256
illanou
Posté le 01-04-2009 à 12:39:54  profilanswer
 

Yoyo_5 a écrit :


Je parie qu'en montant trop vite le PC, tu as fait un mini court jus quelque part... :D
Démonte tout, et remonte tout, mais de manière moins fébrile. ;)


 
Démonter tout ? Dans quel ordre ? CPU également ? Quelle chiotte !

n°6905259
Yoyo_5
Posté le 01-04-2009 à 12:43:55  profilanswer
 

Démonte même la CM du boitier. Teste tout à l'extérieur de boitier, tu sera fixé. ;)
Pour le rad CPU, tu le poses dessus, pas besoin de le fixer pour tester si ça fonctionne comme il faut. :)

 

PS: Et quand tout fonctionnera, regarde avec Riva Tuner si la tension vGPU est dispos dans le graphe de monitoring. :jap:

Message cité 2 fois
Message édité par Yoyo_5 le 01-04-2009 à 12:44:11

---------------
¤ Paix et félicité ¤

n°6905288
illanou
Posté le 01-04-2009 à 13:18:20  profilanswer
 

Yoyo_5 a écrit :

Démonte même la CM du boitier. Teste tout à l'extérieur de boitier, tu sera fixé. ;)
Pour le rad CPU, tu le poses dessus, pas besoin de le fixer pour tester si ça fonctionne comme il faut. :)
 
PS: Et quand tout fonctionnera, regarde avec Riva Tuner si la tension vGPU est dispos dans le graphe de monitoring. :jap:


 
Haha ! Riva Tuner ne supporte pas mon driver !  
PS: c'est quoi l'intéret de RivaTuner VS Catalyse ou l'utilitaire d'OC de la carte mère  

n°6905308
Yoyo_5
Posté le 01-04-2009 à 13:27:31  profilanswer
 

illanou a écrit :

Haha ! Riva Tuner ne supporte pas mon driver !  
PS: c'est quoi l'intéret de RivaTuner VS Catalyse ou l'utilitaire d'OC de la carte mère


Même s'il ne le supporte pas, ça ne l'empêchera pas d'accéder aux sondes. :jap:
Pour Riva Tuner, on en est à la version 2.24 je crois. ;)


---------------
¤ Paix et félicité ¤

n°6905312
Profil sup​primé
Posté le 01-04-2009 à 13:30:28  answer
 

Yoyo_5 a écrit :

Démonte même la CM du boitier. Teste tout à l'extérieur de boitier, tu sera fixé. ;)
Pour le rad CPU, tu le poses dessus, pas besoin de le fixer pour tester si ça fonctionne comme il faut. :)


 
Humm pas trop d'accord, je suis plus partisan de le fixer quand même.
 
Par-contre +1 pour tous tester hors boitier, et vérifié si il n'y aurai pas une entretoise en trop sous la carte mère, ou n'importe quoi d'autres qui ferai court-circuit.
 
Tu peut aussi en profité pour faire du rangement dans les câbles d'alim, enfin un truc propre quoi (je sais c'est pas évident avec une alim non modulaire).
 

illanou a écrit :


Haha ! Riva Tuner ne supporte pas mon driver !  
PS: c'est quoi l'intéret de RivaTuner VS Catalyse ou l'utilitaire d'OC de la carte mère  


 
Perso j'utilise pas CCC, il est trop lourd, programmé avec les pieds, ralenti le démarrage, ect...
 
Utilise plutôt ATI Tray Tools, et vire CCC.
 
PS : merci pour l'upload.  ;)

Message cité 1 fois
Message édité par Profil supprimé le 01-04-2009 à 13:32:30
n°6905313
illanou
Posté le 01-04-2009 à 13:33:00  profilanswer
 

Yoyo_5 a écrit :


Même s'il ne le supporte pas, ça ne l'empêchera pas d'accéder aux sondes. :jap:
Pour Riva Tuner, on en est à la version 2.24 je crois. ;)


 
2.24 inside  
 
http://illanz.free.fr/pics/riva1.jpg
 
http://illanz.free.fr/pics/riva2.jpg
 
?

Message cité 1 fois
Message édité par illanou le 01-04-2009 à 13:33:34
n°6905316
Yoyo_5
Posté le 01-04-2009 à 13:34:19  profilanswer
 


J'ai fait burner un QX6850 à 3GHz sous un U120 non fixé avec un 120mm qui soufflait dessus, le tout hors boitier, pour voir si ça fonctionner. Ça passait impec, 65° max sous OCCT... [:la tache]

 


Arf, flute... :'(
Etrange chez moi même quand le pilote n'est pas supporté, j'ai quand même les infos. Je suppose qu'il ne reconnait pas vraiment la CG... :/

Message cité 1 fois
Message édité par Yoyo_5 le 01-04-2009 à 13:35:46

---------------
¤ Paix et félicité ¤

n°6905317
Profil sup​primé
Posté le 01-04-2009 à 13:34:33  answer
 


 
Faut surement attendre une prochaine version.
 

Yoyo_5 a écrit :


J'ai fait burner un QX6850 à 3GHz sous un U120 non fixé avec un 120mm qui soufflait dessus, le tout hors boitier, pour voir si ça fonctionner. Ça passait impec, 65° max sous OCCT... [:la tache]


 
Ouaip, mais j'aurai pas confiance...  :D  
 
Bin de toute façon, si toutes les vis de la CM sont accessible, pas besoin de démonter le ventirad.

Message cité 1 fois
Message édité par Profil supprimé le 01-04-2009 à 13:36:44
n°6905323
Yoyo_5
Posté le 01-04-2009 à 13:39:48  profilanswer
 


Si il vaut mieux parce que mes soucis qui ressemblaient aux siens, venaient très souvent de la fixation de mon WB, trop serrée ou en contact avec quelque chose... :jap:
Par contre, effectivement sur procal AMD, je n'aurai pas confiance, par contre sur procal intel tu ne risques absolument rien, même sans rad d'ailleurs... :D


---------------
¤ Paix et félicité ¤

n°6905325
illanou
Posté le 01-04-2009 à 13:40:57  profilanswer
 

Si je vous sui bien il s'agit juste de démonter la CM sans démonter les composants ?
 
Dernier point, le fait de passer à Vista 32 (j'ai jamais utilisé vista) ca va être très ralenti par rapport à mon Xp Pro SP3 optimisé (Nlited) ?

n°6905326
Profil sup​primé
Posté le 01-04-2009 à 13:41:26  answer
 

Yoyo_5 a écrit :


par contre sur procal intel tu ne risques absolument rien, même sans rad d'ailleurs... :D


 
Jamais fait le test, enfin sur un vieux pentium II pour rigoler.  :lol:  

n°6905331
Profil sup​primé
Posté le 01-04-2009 à 13:43:56  answer
 

illanou a écrit :

Si je vous sui bien il s'agit juste de démonter la CM sans démonter les composants ?


 
Bin apparemment Yoyo_5 as déjà un problème similaire a cause du ventirad, donc ça vaut le coup de tester quand même.
 

illanou a écrit :


Dernier point, le fait de passer à Vista 32 (j'ai jamais utilisé vista) ca va être très ralenti par rapport à mon Xp Pro SP3 optimisé (Nlited) ?


 
Non, avec ta config vista sera peut-être même plus rapide au démarrage.

Message cité 1 fois
Message édité par Profil supprimé le 01-04-2009 à 13:46:05
n°6905335
illanou
Posté le 01-04-2009 à 13:48:01  profilanswer
 

Resultats du bench Ati Tray Tools  
 
http://illanz.free.fr/pics/att.jpg
 
A noter que lors du bench, la CG a émis une sorte de sifflement aigu... Je précise que j'étais à 2000 fps environ
 
Le menu ventilo n'est pas dispo

Message cité 1 fois
Message édité par illanou le 01-04-2009 à 13:48:45
n°6905338
illanou
Posté le 01-04-2009 à 13:49:47  profilanswer
 


 
Ca veut dire virer le ventirad ? nettoyer la pate thermique et refoutre de la pate ?  
Eventuellement réorienter le Zalman pour rendre les 2 autres slots de ram accessibles ?
 
Cette orientation me convient bien car le fan est juste en dessous de la grille et du fan 12cm d'extraction

Message cité 2 fois
Message édité par illanou le 01-04-2009 à 13:50:59
n°6905361
Profil sup​primé
Posté le 01-04-2009 à 13:59:25  answer
 

illanou a écrit :


A noter que lors du bench, la CG a émis une sorte de sifflement aigu... Je précise que j'étais à 2000 fps environ


 
Ce serait pas plutôt l'alim qui aurai emis ce sifflement, j'ai déjà entendu parler de ça sur le forum avec certaines corsair.
 

illanou a écrit :


Ca veut dire virer le ventirad ? nettoyer la pate thermique et refoutre de la pate ?


 
Oui, mais pour les tests hors boitier tu peut laisser la pate actuel, nettoie et remet de la propre que quand tu remontera tous.
 
Éventuellement, tu peut même garder la pâte thermique si elle n'est pas polluer par de la poussière ou autre.
 

illanou a écrit :


Eventuellement réorienter le Zalman pour rendre les 2 autres slots de ram accessibles ?


 
Aussi, ne serait-ce que pour tester avec les barrette sur les autres ports.
 

illanou a écrit :


Cette orientation me convient bien car le fan est juste en dessous de la grille et du fan 12cm d'extraction


 
Effectivement c'est dommage, tous compte fait dans ce sens la c'est pas mal vue ton boitier, mais je vois que tu as un autre 120mm en extraction donc c'est pas dramatique.


Message édité par Profil supprimé le 01-04-2009 à 14:01:40
n°6905362
Yoyo_5
Posté le 01-04-2009 à 14:00:22  profilanswer
 

illanou a écrit :

Ca veut dire virer le ventirad ? nettoyer la pate thermique et refoutre de la pate ?
Eventuellement réorienter le Zalman pour rendre les 2 autres slots de ram accessibles ?

 

Cette orientation me convient bien car le fan est juste en dessous de la grille et du fan 12cm d'extraction


Juste tout démonter, et tout remonter comme avant. Mais teste déjà pour voir si hors boitier ça passe, au pire le rad tu ne le serre pas trop, mais retire-le quand même au cas où. Ensuite, je ne suis pas copain avec le plateformes AMD, je ne sais pas comment elles réagissent, probable que ça ne change rien. :jap:

 

Et pour la CG qui siffle, c'est normal, ce sont les VRM qui vibrent. :jap:


Message édité par Yoyo_5 le 01-04-2009 à 14:00:55

---------------
¤ Paix et félicité ¤

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  New système instable > Radeon 4890 > 8.592 Dispo ici !

 

Sujets relatifs
[RESOLU] Impossible de lancer la Réinstallation du système4890 deja dispo
Problème modification partition systèmeProblème graphique avec ATI RADEON 9600 PRO Platinium series
Comment ajouter un système raid1?[RESOLU] Dossier boot à la racine (système Vista)
Radeon HD 4800Bios d'origine Sapphire Radeon HD4870 512Mo
Plus de sujets relatifs à : New système instable > Radeon 4890 > 8.592 Dispo ici !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR