Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1820 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Soucis fréq i7-8700k sur Z370 Asus

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Soucis fréq i7-8700k sur Z370 Asus

n°10303779
guimover
GuimOver
Posté le 04-01-2018 à 09:17:52  profilanswer
 

Bonjour à tous, :bounce:  
 
J'ai fait l’acquisition d'un i7-8700k couplé avec une CM Asus Prime z370a, le hic, c'est que mon proco est souvent en Turbo voire tout le temps à 4.9Ghz à 1.35v, parfois il redescend mais le plus souvent il est en turbo même en ne faisant aucune action, j'avais lu que Asus avec ses CM en z370 pouvait causer ce genre de chose : http://www.hardware.fr/articles/97 [...] iques.html
 
J'ai bien entendu désactivé l'option « Enhanced multi-core » comme énoncé dans l'article, je suis donc passé à un constant 4.7Ghz, mais toujours en Turbo la majeur parti du temps :/
 
PS: je suis au travail, donc je ne peux prendre de photo ou autre pour le moment :/
 
Merci d'avance de vos réponses,
Cordialement :jap:

mood
Publicité
Posté le 04-01-2018 à 09:17:52  profilanswer
 

n°10303785
zerist
Posté le 04-01-2018 à 09:38:49  profilanswer
 

Hello,
 
Vérifie dans les options d'alimentation de Windows que tu n'es pas en mode  «hautes performances», ça bloque le CPU à sa fréquence max en permanence.
 
Oui c'est débile, c'est Microsoft :/


---------------
https://www.flickr.com/photos/182924845@N04/
n°10303794
kabyll
Posté le 04-01-2018 à 09:52:15  profilanswer
 

je pense pas non, ca c'est juste pour éviter de couper le jus sur les usb, mettre les disque en veille, etc rien a voir avec le coef du cpu
 
a mon avis si y'a un souci y'a deux pistes:
 
- soit t'as installé un prog en bundle avec ta cm, et sans faire gaffe t'as activé un oc auto avec ce prog?
 
- soit ds le bios t'as loadé qqch qui oc ton cpu. Soit un profil xmp et ca a foutu le foin, soit un truc du genre "cpu upgrade"
 
si t'as pas installé de prog du genre, ben tu vas ds le bios et tu load default settings, et tu check bien partout qu'il y a rien de chelou


---------------
Infographiste 3D & Post-Production - Freelance
n°10303795
zerist
Posté le 04-01-2018 à 09:55:02  profilanswer
 

kabyll a écrit :

je pense pas non, ca c'est juste pour éviter de couper le jus sur les usb, mettre les disque en veille, etc rien a voir avec le coef du cpu


Ah si si, le mode «performances» de Windows bloque le coeff du CPU au max. C'est pas nouveau.

 

https://reho.st/self/bb080722db516ef6546fac50be63bf30e1640105.jpghttps://reho.st/self/b5f568583d1672cd4401188cb9b307209000536d.jpg


Message édité par zerist le 04-01-2018 à 09:56:23

---------------
https://www.flickr.com/photos/182924845@N04/
n°10303798
kabyll
Posté le 04-01-2018 à 10:00:36  profilanswer
 

Oh ben merde alors :D autant pour moi
Quelle option complètement con!?
 
 
Sinon Guimover, ds le gestionnaire de tâches, ton cpu il est tjs à 100% ou il se comporte tt de mm normalement sauf la fréquence?


---------------
Infographiste 3D & Post-Production - Freelance
n°10303803
zerist
Posté le 04-01-2018 à 10:03:12  profilanswer
 

kabyll a écrit :


Quelle option complètement con!?


Ça oui, pour être con c'est très con  :whistle:


---------------
https://www.flickr.com/photos/182924845@N04/
n°10303895
guimover
GuimOver
Posté le 04-01-2018 à 12:00:32  profilanswer
 

Hello vous deux, merci de vos reponses :jap:
 

zerist a écrit :

Hello,
 
Vérifie dans les options d'alimentation de Windows que tu n'es pas en mode  «hautes performances», ça bloque le CPU à sa fréquence max en permanence.
 
Oui c'est débile, c'est Microsoft :/


 
Oui j'avais été modifier ça aussi, donc de ce coté pas de soucis :)
 

kabyll a écrit :

je pense pas non, ca c'est juste pour éviter de couper le jus sur les usb, mettre les disque en veille, etc rien a voir avec le coef du cpu
 
a mon avis si y'a un souci y'a deux pistes:
 
- soit t'as installé un prog en bundle avec ta cm, et sans faire gaffe t'as activé un oc auto avec ce prog?
 
- soit ds le bios t'as loadé qqch qui oc ton cpu. Soit un profil xmp et ca a foutu le foin, soit un truc du genre "cpu upgrade"
 
si t'as pas installé de prog du genre, ben tu vas ds le bios et tu load default settings, et tu check bien partout qu'il y a rien de chelou


 
Non justement rien de tout ça, je vais voir pour faire un default settings pour voir par la suite, ça n'enlevera pas mon RAID 10 que j'ai fait via le BIOS au moins ?
Peux tu m'éclairer sur l'histoire des profils XMP, je pensais que ça n'impacté que la RAM :D
 

kabyll a écrit :

Oh ben merde alors :D autant pour moi
Quelle option complètement con!?
 
 
Sinon Guimover, ds le gestionnaire de tâches, ton cpu il est tjs à 100% ou il se comporte tt de mm normalement sauf la fréquence?


 
Il se comporte normalement, juste le gestionnaire de tâche qui me dit qu'il tourne à 4.7Ghz, après l'utilisation CPU varie en pourcentage en fonctionne de son utilisation ^^
 

zerist a écrit :


Ça oui, pour être con c'est très con  :whistle:


 
Et oui... :sweat:  :lol:

n°10304561
chermositt​o
Posté le 05-01-2018 à 08:31:30  profilanswer
 

Bonjour,
avec  
https://www.cpuid.com/downloads/hwm [...] r_1.34.exe
on peut voir la valeur réel de chaque cœur.

n°10304664
morbax
Posté le 05-01-2018 à 11:52:56  profilanswer
 

le gestionnaire de tache est pas vraiment fiable pour la fréquence. Sur les proc plus vieux la fréquence est toujours celle de base, mon i5 3570K est toujours indiqué à 3.4 Ghz alors qu'il tourne h24 à 4 Ghz...
 
suis le conseil de chermositto télécharge cpuid.

n°10304741
guimover
GuimOver
Posté le 05-01-2018 à 13:17:23  profilanswer
 

ça marche, je vais voir ça ce week end =)
 
Merci :jap:

mood
Publicité
Posté le 05-01-2018 à 13:17:23  profilanswer
 

n°10304949
guimover
GuimOver
Posté le 05-01-2018 à 17:58:06  profilanswer
 

non mais sérieux on en parle de ça ??  [:guimover:3]  
 
https://img15.hostingpics.net/pics/236348Capture.png
 
ça oscille entre 1.3 et 1.4v... GE-NIAL  [:padmasana:2]


Message édité par guimover le 05-01-2018 à 17:58:37
n°10305337
precog44
Posté le 06-01-2018 à 11:57:30  profilanswer
 

tu as pas activé sans faire un gaffe un OC auto via BIOS ?

n°10305340
kabyll
Posté le 06-01-2018 à 12:10:27  profilanswer
 

non, il a deja vérifié
 
GuimOver, à ce stade, tu devrais ptet envisager de flasher le bios si y'a qqch de plus récent que le tien (pas un bios beta, juste au cas où)
 
ou contacter le support Asus pcq c'est vraiment très louche


---------------
Infographiste 3D & Post-Production - Freelance
n°10305347
guimover
GuimOver
Posté le 06-01-2018 à 12:16:08  profilanswer
 

Non non justement j'ai tout désactivé là dessus...
Je vais voir pour flasher le BIOS du coup, mais je l'avais déjà mis à jour en plus :/

n°10305351
guimover
GuimOver
Posté le 06-01-2018 à 12:23:41  profilanswer
 

Je vous prendrai une photo au cas où de ce qui est activé ou non, vous me direz si il y a quelque chose qui ne va pas ;)
Par contre je ne pourrai le faire que demain :/

n°10306622
guimover
GuimOver
Posté le 08-01-2018 à 09:53:15  profilanswer
 

Bon je n'ai rien pu faire hier soir ni aujourd'hui, petit soucis de watercooling  :lol:  
 
 [:padmasana:2]  [:kakashii:3]  [:poutrella]

n°10306623
zerist
Posté le 08-01-2018 à 09:54:03  profilanswer
 

guimover a écrit :

Bon je n'ai rien pu faire hier soir ni aujourd'hui, petit soucis de watercooling  :lol:  
 
 [:padmasana:2]  [:kakashii:3]  [:poutrella]


Il pleut dans ton PC ?  :whistle:


---------------
https://www.flickr.com/photos/182924845@N04/
n°10306626
guimover
GuimOver
Posté le 08-01-2018 à 09:57:07  profilanswer
 

zerist a écrit :


Il pleut dans ton PC ?  :whistle:


 
Un raccord qui a fait prout, du coup j'ai du changer ça dans le bordel hier mais rien de grave, tout est safe  [:kyjja:5]  
je vais en profiter pour changer le produit et deux trois trucs.. Fais chier quand même, mais mieux vaut que je l'ai vu quand le Pc était éteint qu'en marche  [:guimover:1]

n°10306628
zerist
Posté le 08-01-2018 à 09:58:37  profilanswer
 

guimover a écrit :


 
Un raccord qui a fait prout, du coup j'ai du changer ça dans le bordel hier mais rien de grave, tout est safe  [:kyjja:5]  
je vais en profiter pour changer le produit et deux trois trucs.. Fais chier quand même, mais mieux vaut que je l'ai vu quand le Pc était éteint qu'en marche  [:guimover:1]


Ouais, les composants ont tendance à pas trop apprécier prendre une douche…  :lol:


---------------
https://www.flickr.com/photos/182924845@N04/
n°10306630
guimover
GuimOver
Posté le 08-01-2018 à 10:05:57  profilanswer
 

Ben carrément, du coup pas de PC durant 2-3 jours :D :'(
 
Après il y a toujours moyen de le mettre dans le bain avec un liquide non conducteur comme j'ai pu voir dans certaine vidéo, plus aucun soucis de fuite, bon sauf que ça te coûte 50l de liquide :p


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Soucis fréq i7-8700k sur Z370 Asus

 

Sujets relatifs
Problème de boot suite flash bios - CM Asus SABERTOOTH Z170SSoucis ASUS STRIX OC 1080ti
Problème boot carte mère Asus AM1.Asus STRIX Z370F GAMING vs MSI Z370 GAMING PRO CARBON
TItan xp + i7 8700k?I7 8700K à 3 coeurs
Plus de sujets relatifs à : Soucis fréq i7-8700k sur Z370 Asus


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR