Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2317 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  [Résolu]Pas de Signal écran sur port DVI

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu]Pas de Signal écran sur port DVI

n°5639375
nimjaben
Posté le 08-07-2007 à 22:23:34  profilanswer
 

:hello:  Bonjour!
Ma config est était la suivante:
AMD X2 4600+
A8N SLI Premium
7600GT
Corsair PC3200 1GO
DD Maxtor 250Go
LCD Yusmart 19" [branché sur le 1er port DVI]
 
J'ai acheté il y a 2 jours un lcd 20" en supplément du 1ére écran 19".
J'ai alors voulu le brancher sur le deuxiéme port DVI de ma CG...probléme "Pas De Signal".
Pensant que le probléme pouvait venir du câble ou de mon nouvel écran, j'ai débranché le 19" et mis le 20" à la place.  
Le 20" a marché impeccable :)
 
Le probléme vient donc du 2éme port DVi de ma CG (j'ai entre temps testé le 19" sur le 2éme port DVI "Pas de Signal" non plus), j'aurais voulus avoir si cela pouvait venir des drivers ? Ou si je devais la renvoyer au SAV ?
 
Merci d'avance pour vos réponses.


Message édité par nimjaben le 09-07-2007 à 00:18:46

---------------
Feed-Back
mood
Publicité
Posté le 08-07-2007 à 22:23:34  profilanswer
 

n°5639388
Dieggg'
Posté le 08-07-2007 à 22:27:27  profilanswer
 

Simple problême de réglages, j'ai le même problême et j'ai jamais cherché :sweat:  
 
Avec un adaptateur VGA > DVI ça doit marcher.

n°5639402
nimjaben
Posté le 08-07-2007 à 22:34:41  profilanswer
 

Dieggg' a écrit :

Simple problême de réglages, j'ai le même problême et j'ai jamais cherché :sweat:  
 
Avec un adaptateur VGA > DVI ça doit marcher.


 
J'ai déja un adaptateur VGA > DVi que j'utilise pour mon 1ére écran, c'est avec celui-ci que j'ai essayé sur le 2éme port DVi donc le probléme ne vient pas de l'adaptateur...


---------------
Feed-Back
n°5639575
nimjaben
Posté le 09-07-2007 à 00:19:21  profilanswer
 

Une mise à jour des derniers drivers Nvidia et tout est rentré dans l'ordre :)

n°5639754
Dieggg'
Posté le 09-07-2007 à 08:22:40  profilanswer
 

Je ferais de même merci ;)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  [Résolu]Pas de Signal écran sur port DVI

 

Sujets relatifs
Carte graphique et mémoire pour écran wide 20" ?[drivers]6600gt et visualisation video plein ecran sur tv
Ecran inversé[RESOLU]Alim pas assez puissante ?
[Résolu]installer mandriva sur 2eme DDurEcran noir
choix d'une config + ecran à 1200 E[Resolu]probleme instalation sata
conseil achat ecran 
Plus de sujets relatifs à : [Résolu]Pas de Signal écran sur port DVI


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR