Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1749 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  [réglé] probleme de boot sur p5kpl-am avec un ssd

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[réglé] probleme de boot sur p5kpl-am avec un ssd

n°9405626
KUONA
Posté le 31-01-2015 à 18:03:32  profilanswer
 

Bonjour à tous,
je me tourne vers vous pour avoir votre avis car je suis en train de redonner une seconde jeunesse à une config qui en avait bien besoin. Un Lenovo équipé d'une P5KPL-AM bootait sur un disque dur sur vista sans soucis. J'ai monté un ssd transcend  ssd now V300 120Go sur un port sata sans rien changer au BIOS. L'install de seven s'est faite sans soucis. Une fois l'installation terminée, j'ai voulu déconnecter l'ancien disque dur (sur lequel il y a encore vista) et la impossible de booter (message au démarrage me demandant de mettre un truc sur lequel il peut booter).
En reconnectant l'ancien DD je tombe sur un menu où il me demande de choisir entre les 2 OS d'installés (soit sur le DD soit sur le SSD) et là pas de soucis mais cette étape me fait chier, j'aurais aimé conserver le DD pour du stockage d'appli/doc et mettre mon systeme sur le SSD comme toute personne censée, sans avoir à conserver un os dessus juste pour qu'il puisse booter.
 
je sais que cette carte mère ne gère pas l'AHCI mais ranafoot, c'est déjà bien plus propre avec un SSD.
 
Dans le BIOS, j'ai beau mettre le SSD en premier rien n'y change, il ne boot pas. La seule combinaison valable semble être de laisser les 2 disques pluggés et de passer par ce menu reloutant de choix d'OS.
 
Quelqu'un aurait il des idées? sachant que je pensais pouvoir rendre la bécane à son proprio ce weekend.
 
Si pour vous faciliter la tache je dois vous prendre des screenshots, ça peut se faire.
 
Merci


Message édité par KUONA le 01-02-2015 à 11:18:46
mood
Publicité
Posté le 31-01-2015 à 18:03:32  profilanswer
 

n°9406067
KUONA
Posté le 01-02-2015 à 00:59:16  profilanswer
 

up :sweat:

n°9406075
Kingus 430​0
D'oh! Nut
Posté le 01-02-2015 à 01:26:50  profilanswer
 

C'est normal le gestionnaire d'installation de boot de seven est minable. Cette connerie installe le MBR un peu ou il veut. Tu aurais du installer seven avec uniquement le ssd branché. Le plus simple et de refaire l'installation avec le ssd seul.  
 
:hello:


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°9406078
SH4 Origon​ X
Je ne vous hais pas.
Posté le 01-02-2015 à 01:33:21  profilanswer
 

+1
J'ai déjà été emmerdé avec un laptop dont je me suis rendu compte après l'installation que le second HDD était à moitié HS, plus de boot une fois retiré :D
Je m'en suis sorti avec j'ai oublié quelles manips pour recréer les fichiers sur le disque principal mais ça va limite plus vite de réinstaller.


---------------
/!\ DO NOT LOOK AT, TOUCH, INGEST OR ENGAGE IN CONVERSATION WITH ANY SUBSTANCES BEYOND THIS POINT. /!\
n°9406374
KUONA
Posté le 01-02-2015 à 11:18:12  profilanswer
 

merci pour vos réponses, c'est exactement le cas! de guerre lasse hier soir je me suis résigné à réinstaller 7 en me disant qu'il pouvait y avoir une couille dans le paté question priorité de boot avec 2 OS. Ce fut exactement ça. J'ai fais une réinstall propre avec seulement le SSD et il n'y a aucun soucis. Moi qui pensais que 7 était simplissime d'installation, je tombe des nues.
 
En tout cas merci pour votre aide. J'espère que cette info aidera d'autres personnes.
:hello:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  [réglé] probleme de boot sur p5kpl-am avec un ssd

 

Sujets relatifs
Problème GTX770Probleme Display port sur ATI suite MaJ Drivers
Problème apparition de petit carré multicolore sur tous l'écran et gelProblème clavier / souris sous le bios ?
Passage par le boot obligatoire - ASUS MAXIMUS VI EXTREMEProblème température i74970k stock
Help probleme pc qui coupe et redemare au démarage[PROBLEME] Température/fréquence/utilisation FX 6300
Problème disque dur Seagate SSHDProblème carte graphique démarage gtx 960 compatibilité ?
Plus de sujets relatifs à : [réglé] probleme de boot sur p5kpl-am avec un ssd


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR