Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1064 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Quelques question sur mon p3 600Mhz

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Quelques question sur mon p3 600Mhz

n°3542599
astec37
Posté le 06-10-2004 à 19:47:21  profilanswer
 

Voici quelques questions, très peu claires je le reconnais d'avance, et je m'en excuse!!
 
Mon processeur est un pentium III 600Mhz 256K BOX 133.  
==> Que signifie le 133 à la fin? Est-ce que ce ne serait pas (excusez, je n'emploie certainement pas les bons mots) le processeur (en Mhz) qui est multiplié ensuite par la fréquence Ratio pour avoir la fréquence totale du processeur? exemple: 100 x 4.5= 450Mhz
 
Ensuite, lorsque je démarre mon pc, il s'affiche à l'écran  "CPU at 450Mhz (4.5 x 100)"
==> Si ce que j'ai dit avant est correct, pourquoi est ce qu'il y a 4.5 x 100 et pas par exemple 4.5 x 133 ?
 
Ma carte mère est une P2XBL Rev. D2   Lorsque je regarde dans le manuel, j'ai un beau tableau présentant comment réglé le Switch.  Dans ce tableau, il y a le "Frequency Ratio", ce que j'appellerais le coéfficient multiplicateur qui va de 3.5x à 8x (de 0.5 en 0.5) avec ce que j'ai appelé précédemment la "fréquence totale" pour des fréquences de 66 et 100Mhz (pas 133). Ce qui donne par exemple:
66 x 3.5 = 233 Mhz  ou  100 x 3.5 = 350Mhz
==> Toujours dans l'hypothèse ou la fréquence "de base" de mon processeur est 133Mhz, le fait qu'il n'en reconnaisse que 100 ne proviendrait-il pas de la carte mère?
 
 
Voila c'est tout pour le moment, encore une fois pardonné moi pour les mots, quand je relie, ça fait quelque chose d'horible!!  :vert:   Alors si vous pourriez répondre à mes questions (si toutefois vous m'avez compris!) et si par la même occasion, me donner les mots "justes", ce serait sympa!
Merci d'avance!
 
astec37 qui souhaite récupérer ses 600Mhz!

mood
Publicité
Posté le 06-10-2004 à 19:47:21  profilanswer
 

n°3542746
astec37
Posté le 06-10-2004 à 20:31:43  profilanswer
 

up!

n°3542754
darkstalke​r
Saturn NTSC-J, What Else ?
Posté le 06-10-2004 à 20:34:06  profilanswer
 

Bon, ce que tu appelles frequence de base, c'est le FSB (Front Side Bus)
Et le multiplicateur, c'est le coefficient multiplicateur du processeur.
 
Ton pb doit venir de la carte mère qui supporte pas les FSB de 133 MHz.

n°3542770
astec37
Posté le 06-10-2004 à 20:40:16  profilanswer
 

merci de la réponse.  
Si c'est le cas, est-ce que je peux récupérer mes 600Mhz en modifiant le coefficiant multiplicateur du processeur?

n°3542773
darkstalke​r
Saturn NTSC-J, What Else ?
Posté le 06-10-2004 à 20:41:41  profilanswer
 

non, le coefficient est bloqué sur les pentium III. T'es bloqué à 450 (vior un peu plus si ta carte mère propose des FSB de 103, 112 voire 124 MHz)

n°3542833
falcor
Meeeow...
Posté le 06-10-2004 à 20:59:56  profilanswer
 

la mobo propose un fsb de 133mhz donc ajuste ton fsb.
 
http://www.dfi.com/support1/FAQs/F [...] BLB022.htm

n°3542839
mastic84
Posté le 06-10-2004 à 21:01:51  profilanswer
 

Autre solution, ta ram doit être compatible avec le bus 133Mhz aussi je crois.

n°3542845
mastic84
Posté le 06-10-2004 à 21:03:53  profilanswer
 

Peut-être que le bios doit être mis à jour et ne reconnait pas automatiquement ton cpu, alors dans ce cas là si ta carte mère est jumperless, tu peux régler cela manuellement dans le bios.

n°3542855
astec37
Posté le 06-10-2004 à 21:06:05  profilanswer
 

Dans mon manuel, j'ai un chapitre nommé "paramétrage de l'Horloge Externe de Bus Système du Processeur" dans lequel est écrit:
"Sélectionner l'horloge externe de bus système de votre processeur dans le champ "cpu/pci Clock (Mhz). Les options par  Default, 66.8/33.4,  75/37.5,  83.3/41.65,  100.3/33.4,  103/34.33,  105/35,  110/36.67,  112/37.33,  115/38.33,  120/40,  124/31,  124/41.33,  133/33.25,  133/44.33,  140/35,  et  150/37.5.  L'horloge PCI apparaitra à coté de l'horloge bus externe en séléctionnant l'horloge bus externe de votre processeur. Si par exemple on séléctionne 66.8/33.4, l'horloge bus externe sera 66.8Mhz et l'horloge PCI 33.4Mhz. Indépendamment du type de processeur utilisé, le parametre par défault est "default". Avec ses parametre, le systeme fonctionnerad'une manière qui correspond à la fréquence d'horloge du processeur."
 
Est-ce qu'il suffit de changer ses fréquences dans le buos pour récupérer les 600Mhz?

n°3542860
mastic84
Posté le 06-10-2004 à 21:07:45  profilanswer
 

Oui en mettant le paramètre 133/33.25 comme tu te doutes.

mood
Publicité
Posté le 06-10-2004 à 21:07:45  profilanswer
 

n°3542865
astec37
Posté le 06-10-2004 à 21:09:04  profilanswer
 

Le temps de rédiger mon message, 3 nouvelles réponses, donc je pense que ce que j'ai écrit est juste?  
Sinon je n'ai pas compris l'histoire avec la ram? J'ai actuellement deux barette de 64Mo, une de 100Mhz, l'autre de 133Mhz, mais dès l'origine, j'avais la 64Mo 100Mhz, la 133 est venu ensuite.

n°3542871
astec37
Posté le 06-10-2004 à 21:09:53  profilanswer
 

ok, mais ça ne va pas poser de probleme la barette de 64Mo à 100??

n°3542873
falcor
Meeeow...
Posté le 06-10-2004 à 21:10:13  profilanswer
 

ça peux passer, de nombreuses sd100mhz passaient en 133

n°3542878
mastic84
Posté le 06-10-2004 à 21:11:31  profilanswer
 

Bin je crois me souvenir qu'avec la génération PIII/PII si tu voulais que ton cpu soit à 133Mhz il fallait que ta ram aussi puisse suivre.
 
Mais bon pas mal de barette PC100 tenait le PC133 aussi ;) avec un peu de chance ce sera bon.
 
Mais si tu vois que cela passe pas en 133Mhz essaies une nouvelle fois avec uniquement celle certifiée à 133Mhz.

n°3542879
astec37
Posté le 06-10-2004 à 21:11:44  profilanswer
 

ok, alors je teste tout de suite !! ;)

n°3542904
astec37
Posté le 06-10-2004 à 21:22:17  profilanswer
 

bah voila, apparament tout roule!  
Merci de vos conseils!

n°3542908
mastic84
Posté le 06-10-2004 à 21:23:17  profilanswer
 

Avec les 2 ram (100 et 133) ?

n°3542935
astec37
Posté le 06-10-2004 à 21:35:23  profilanswer
 

Les deux semblent reconnues pour le moment. Il n'y a pas de risques qu'avec le temps... celle à 100Mhz "grille"?

n°3542945
mastic84
Posté le 06-10-2004 à 21:40:44  profilanswer
 

astec37 a écrit :

Les deux semblent reconnues pour le moment. Il n'y a pas de risques qu'avec le temps... celle à 100Mhz "grille"?


 
Bin ce sera pas trop grave c'est costaud ces bêtes là et d'occase une 64Mo PC133 ca vaut plus rien 8 à 10€ maxi.
 
Ce sera l'occasion d'acheter des 128Mo directos ;)

n°3542946
falcor
Meeeow...
Posté le 06-10-2004 à 21:40:47  profilanswer
 

nan, ça va planter c'est tout.

n°3542951
astec37
Posté le 06-10-2004 à 21:43:18  profilanswer
 

En parlant de ram, j'ai envie de rajouter une barette de 128Mo PC133. Est-ce le fait qu'il y ai une pc100 ça ne va pas géner? Les 3 seront bien reconnues? Ca me ferais 256 comme ça, ce serait cool pour mon tout nouveau 600Mhz!! lol !

n°3542968
falcor
Meeeow...
Posté le 06-10-2004 à 21:49:56  profilanswer
 

plus t'as de ram différentes, plus tu risque de plantages. Tu devrais t'offrir 256Mo de sd en 133 ça coute pas grand chose.

n°3543017
astec37
Posté le 06-10-2004 à 22:10:19  profilanswer
 

ok merci de ta réponse!

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Quelques question sur mon p3 600Mhz

 

Sujets relatifs
question pour des champions hd devenue espace libre helpQuestion de compatibilité Mac / PC
Question à part ???Changer ou pas changer maintenant ? that is the question
question frequence cpu et ram6800 GT : question de température... (?)
Config + question sur Asus A7N8X-E Deluxequestion sur réseau wifi?
Question sur alimQuestion de puissance alim!!!
Plus de sujets relatifs à : Quelques question sur mon p3 600Mhz


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR