Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1333 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Proc ou carte graphique?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Proc ou carte graphique?

n°3223581
golgot 42
les mystéres de l'informatique
Posté le 27-05-2004 à 21:52:33  profilanswer
 

Salut à tous
 
J’ai changer il y a quelque jour mon athlon 2400+ pour un 3200+.
Voici donc ma nouvelle config :
Athlon 3200+
Geforce fx 5600
2 x 512 ddr pc 3200
A7n8x Deluxe
80 go 7200 tr
+ 2 ou 3 autre trucs sans importance.
Il a fallut , lors de la mise en place de mon nouveau proc, que je change de place un jumpers de ma carte mere, pour que celle-ci soit en fsb 400.
Et j’ai reinstaller Windows xp en meme temps, car je trouver que c’etait le bordel dans mon pc.Et voilà tout.
Mais le probleme, c’est que depuis, des que je joue a un jeu, Par exemple UT 2003, au bout de quelque minutes (20 en moyenne) le je s’arrete tout seul et je revient au bureau et le message suivant apparaît :  
 
UT2003 Build UT2003_Build_[2002-09-19_17.26]
 
OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD PentiumPro-class processor @ 2207 MHz with 1023MB RAM
Video: NVIDIA GeForce FX 5600 (4403)
 
General protection fault!
 
History: RenderLevel <- FLevelSceneNode::Render <- FPlayerSceneNode::Render <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop
 
Lorsque je lance 3D MARK 2001, pas de message, mais je reviens tout seul au bureau, comme pour le jeu.
Après plusieurs teste, je me suis pencher sur ma carte graphique, avec laquelle je n’ai jamais eu aucun probleme auparavant (avec mon 2400+)
Sur le site de mon fournisseur (LDLC) elle est donner avec une frequence de 325 MHZ pour le core et 275 MHZ pour la memoire.
Avec un logiciel pour voire et overclocker une carte graphique ( POWERSTRIP), ce meme logiciel me dit que ma carte a 330 MHZ pour le core, et 550 MHZ pour la memoire, ce qui est negligeable pour la difference entre le core donner par le fournisseur et celui actuel, mais en revanche, la memoire est multiplier par 2.
Est-ce cela la cause de mon probleme ?
Est-ce que d’avoir fait passer mon fsb de carte mere de 266 a 400 a influencer ma carte graphique ?
Merci d’avance a ceux qui m’aideront, car jouer 20 minutes a un jeu, et puis arrter parce que cela plante, ça fait chier.
 
Golgot 42


---------------
lolo
mood
Publicité
Posté le 27-05-2004 à 21:52:33  profilanswer
 

n°3223630
Squadra_HF
Hérésie Lanciste
Posté le 27-05-2004 à 22:13:11  profilanswer
 

Citation :

General protection fault!


Probleme de CPU (sous volté par rapport a ton oc) ou de RAM (timings...), mais pas de cg...
 

Citation :

Après plusieurs teste, je me suis pencher sur ma carte graphique, avec laquelle je n’ai jamais eu aucun probleme auparavant (avec mon 2400+)  
Sur le site de mon fournisseur (LDLC) elle est donner avec une frequence de 325 MHZ pour le core et 275 MHZ pour la memoire.  
Avec un logiciel pour voire et overclocker une carte graphique ( POWERSTRIP), ce meme logiciel me dit que ma carte a 330 MHZ pour le core, et 550 MHZ pour la memoire, ce qui est negligeable pour la difference entre le core donner par le fournisseur et celui actuel, mais en revanche, la memoire est multiplier par 2.  
Est-ce cela la cause de mon probleme ?


 
la memoire tourne a 275 DDR, ce qui correspond a 550... Comme ton FSB400, il tourne en realité a 200... pas de prob de ce coté-ci
 

Citation :

Est-ce que d’avoir fait passer mon fsb de carte mere de 266 a 400 a influencer ma carte graphique ?


Non, si tu as bien choisi la frequence officielle 200 et pas 200 atteint apres o/c... Assure-toi d'avoir l'AGP a 66.66Mhz pour etre tranquille...
 
 
Moi, je pencherais pour un probleme de surchauffe, ou alors d'instabilité a cause d'un overclocking pas assez sur volté ou des timings memoire trop faibles... Ou bien l'alim plus assez puissante depuis que tu as changé ton proc...

n°3223679
Fouge
Posté le 27-05-2004 à 22:38:50  profilanswer
 

+1
Voir du coté du CPU (T°, Vcore) ou de la RAM (Vdimm, timing).

n°3223695
Tatsuya
Posté le 27-05-2004 à 22:47:26  profilanswer
 

Timings ram surement, sinon coincidence de l'alimentation qui flanche, une mise à jour du bios de la carte mère sinon...

n°3223731
golgot 42
les mystéres de l'informatique
Posté le 27-05-2004 à 23:09:31  profilanswer
 

Ok mais dans le bios, par defaut j'ai pour la RAM:
SDRAM ACTIVE PRECHARGE DELAY   6
SDRAM RAS TO CAS DELAY         3
SDRAM RAS PRECHARGE DELAY      2
SDRAM CAS LATENCY              2T
 
Que faut il que je mette est ou?
Sur le site constructeur de mais barettes corsair xms 2x512 mo pc 3200 LL CAS, il me donne les valeur suivante :
2.3.2.6.T1
Comment je dois mettre ça?  


---------------
lolo
n°3223757
golgot 42
les mystéres de l'informatique
Posté le 27-05-2004 à 23:27:50  profilanswer
 

Ok mais dans le bios, par defaut j'ai pour la RAM:  
SDRAM ACTIVE PRECHARGE DELAY   6  
SDRAM RAS TO CAS DELAY         3  
SDRAM RAS PRECHARGE DELAY      2  
SDRAM CAS LATENCY              2T  
 
Que faut il que je mette est ou?  
Sur le site constructeur de mais barettes corsair xms 2x512 mo pc 3200 LL CAS, il me donne les valeur suivante :  
2.3.2.6.T1  
Comment je dois mettre ça?  
 
---------------  
lolo


---------------
lolo
n°3223805
Fouge
Posté le 27-05-2004 à 23:51:15  profilanswer
 

Laisse comme ça c'est bon.
Donne nous plutot toutes tes T° et tes tensions.

n°3223806
Tatsuya
Posté le 27-05-2004 à 23:52:16  profilanswer
 

XMS3200LL:
SDRAM CAS Latency: 2T
SDRAM RAS to CAS Delay (tRCD): 3T
SDRAM Row Precharge (tRP): 2T
SDRAM Active to Precharge Delay (tRAS): 6T
 
C'est le paramétrage qu'utilise Corsair pour ses tests, donc ton réglage est bon de ce côté.

n°3223817
Tatsuya
Posté le 27-05-2004 à 23:57:12  profilanswer
 

Sur le site d'Asus:
400* / 333 / 266 / 200 MHz
( * PCB 1.06 or earlier version need BIOS update )
 
Donc regarde sur ta carte mère, si le n° de révision est inferieur à 1.06 il faut mettre le bios à jour pour utiliser le fsb 400.

n°3223950
golgot 42
les mystéres de l'informatique
Posté le 28-05-2004 à 06:23:41  profilanswer
 

Ma carte est une revision 2 , donc aucune mise a jour n'est necessaire, coté voltage, le cpu est a 1.65 et ça temperature est a 43° ET 49) en pleine charge, pour le voltage de la carte graphique, je suis a 1.5


---------------
lolo
mood
Publicité
Posté le 28-05-2004 à 06:23:41  profilanswer
 

n°3223955
golgot 42
les mystéres de l'informatique
Posté le 28-05-2004 à 06:49:42  profilanswer
 

Est je pense que maon alim est assez puissante, elle fait 420w?
 


---------------
lolo
n°3223970
Squadra_HF
Hérésie Lanciste
Posté le 28-05-2004 à 07:44:31  profilanswer
 

Ca a l'air d'aller...
 
Je maintient de mon coté (experience personnelle) qu'une sortie de 3dm01 sans message correspond a une instabilité coté processeur ou memoire... Si c'etait la cg, elle bloquerait ton PC...
 
Essaies de remonter un peu les timimgs memoire et pourquoi pas le voltage DDR... Passe d'abord de 2 a 2.5 pour le CAS Latency et a 3 pour le SDRAM RAS PRECHARGE DELAY...
 
Si ca continue, augmente les voltages DDR... Si ca continue, ton probleme est bizarre et je n'ai pas de solutions...
 
Assure toi aussi d'avoir mis les derniers pilotes et bios disponibles, on sait jamais....

n°3224515
golgot 42
les mystéres de l'informatique
Posté le 28-05-2004 à 12:58:23  profilanswer
 

Jessaye est je vous tiens ou courant


---------------
lolo
n°3224874
Profil sup​primé
Posté le 28-05-2004 à 15:17:16  answer
 

Moi aussi j ai ce probleme avec un 2600+ quand je l o/c et que je lance 3dmark, le prog s arrete et je reviens au bureau.
J overcloke le pros de 1900MHz a 2300MHz en laissant le vcore auto et le timing memoire auto, 3dmark s arette.
Donc j ai augmente ve vcore pour voir et je suis monte a 1.75V et toujours le meme probleme.
Le pros ne chauffe pas trop pour un athlon il est monte a 46C°-50C°.
Et ce nest pas la carte gc qui plante car je n arrive pas a l o/c et quand je fais le 3dmark avec la frequence du cpu par defaut tout se deroule parfaitement.
Peut etre que ca vien de la ram 512 no name, 333MHz.
Dois je augmenter encore le v core ?? ou cela vient de la ram ??    

n°3224929
Fouge
Posté le 28-05-2004 à 15:40:38  profilanswer
 

Tu sais ya plein de fréquences entre 1900 et 2300MHz. Et puis 1.75V c'est peut-etre encore insufisant.

n°3224931
Le Profana​teur
Passéiste désincarné
Posté le 28-05-2004 à 15:42:47  profilanswer
 

pour ut2003
 
j'ai la meme chose et pourtant j'ai pas d'O/C
en fait c'est sous Unreal 2 j'ai exactement le meem pb que toi !!
 
j'ai pas trouve l'origine mais je suis sur que c'est software car tout le reste marche nickel
 
pour la config voir profil

n°3224972
schtroumpf​nawak31
Posté le 28-05-2004 à 16:06:16  profilanswer
 

Un jumper pour le FSB sur une nforce2 :??:  
ça nous rajeunit pas :heink:

n°3225781
DivX
Posté le 28-05-2004 à 22:50:42  profilanswer
 

schtroumpfnawak31 a écrit :

Un jumper pour le FSB sur une nforce2 :??:  
ça nous rajeunit pas :heink:


 
je ne comprends pas trop moi non plus, il n'y a aucun jumper à bouger pour être en FSB 400 :heink:

n°3225876
starconsol​e
Le roi du bloc !
Posté le 28-05-2004 à 23:20:09  profilanswer
 

+1, je suis pas pro AMD, mais il me semble ke cette époke est révolue [:spamafote]


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Proc ou carte graphique?

 

Sujets relatifs
Changement proc - CARTE GRAPHIQUE bug...proc ou carte graphique ?
puissance du proc vs carte graphiqueproc,carte graphique,carte mere, et ram...
CM + Memoire + Proc + carte graphique pour 350 euros max !!!cm proc carte graphique et mémoire à moins de 6000f ?
[Experience] Perf rapport proc/carte graphique !J'achete KOA ??? (carte mere , proc, carte graphique)
Proc +DDR333 et carte graphique ...Changer de proc ou de carte graphique sur un portable??
Plus de sujets relatifs à : Proc ou carte graphique?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR