Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2348 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème Voltage BIOS au 12V et Asus anti-surge

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème Voltage BIOS au 12V et Asus anti-surge

n°10219352
chiliconca​rn
Posté le 26-08-2017 à 13:15:36  profilanswer
 

Messieurs dames bonjour
 
J'ai un petit problème et j'espère que vos connaissances pourront m'aider !  
 
J'ai fait l'acquisition d'un nouveau boîtier récemment et j'ai donc transféré ma config de l'ancien vers le nouveau. Seulement voilà, après avoir tout bien branché, je lance la bête et mon PC fait un premier raté avant de se lancer, et de m'afficher un écran noir "American Megatrends" etc avec comme message  :  
 
"Power supply surges detected during the previous power on ASUS Anti-Surge was triggered to protect system from unstable power supply unit."
 
Je suis allé donc voir dans le BIOS et il m'affiche un voltage, pour le +12V, de +0.5V ou +0.6V selon son humeur. Ce n'est pas un soucis d'alimentation puisque j'ai emprunté la toute neuve de mon colloc, et le problème est exactement le même..
 
Est-il possible que tout aille bien dans le meilleur des mondes mais que seule la sonde soit endommagée ?  
 
Je précise que je peux ensuite démarrer mon ordinateur "normalement".  
 
Merci par avance pour votre aide  :hello:  

mood
Publicité
Posté le 26-08-2017 à 13:15:36  profilanswer
 

n°10219366
zonka
x58 forever!
Posté le 26-08-2017 à 13:41:04  profilanswer
 

Cherche 'anti surge' sur le forum, tu trouveras une foultitude de sujets variés en rapport avec cette 'fabuleuse' option de chez Asus.

 

Si ton alim est neuve et de qualité, désactive cette option anxiogène et capricieuse.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10219378
chiliconca​rn
Posté le 26-08-2017 à 14:01:18  profilanswer
 

Beaucoup parlent de problèmes liés à l'alimentation même si ce n'est pas mon cas, le truc c'est que le bios m'affiche quand même quelque chose de pas normal, et je ne sais pas d'où ça vient

n°10219380
zonka
x58 forever!
Posté le 26-08-2017 à 14:03:56  profilanswer
 

L'anti-Surge t'indique que l'alimentation est défectueuse, comme tous les autres, alors qu'elle ne l'est pas.
 
Sauf si tu as une Heden ou une Advance => si tu nous dis par exemple que tu as une Bequiet neuve, je te conseille de désactiver l'option.
 
Ou tu achètes 10 alims de marques différentes jusqu'à ce que l'Anti-Surge en accepte une....et encore.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10219382
chiliconca​rn
Posté le 26-08-2017 à 14:06:17  profilanswer
 

J'ai une BeQuiet de 2/3 ans qui marchait très bien avant le changement de boitier
 
Et celle de mon colloc est une de chez LDLC totalement neuve

n°10219386
zonka
x58 forever!
Posté le 26-08-2017 à 14:13:38  profilanswer
 

La seule chose à vérifier est que tu n'as pas un périph en court-circuit sur un port USB, ça peut arriver.
 
Ensuite, tu peux faire un test OCCT (option PSU) : il est possible que l'Anti-Surge s'active, ce qui ne voudra pas dire grand chose de plus.
 
Option très sensible qui peut s'activer pour des variations minimes (et normales) de tensions.
 
Perso, plus jamais de carte-mère Asus rien que pour ça :)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10219390
artouillas​sse
Schtroumpf qui peut !
Posté le 26-08-2017 à 14:24:12  profilanswer
 

Salut
 
Tu as tout démonté pour le swap de boitier du coup t'as du tout débrancher, essaie de voir si tous les connecteurs sont bien enfichés.
Sinon l'anti-surge c'est pas utile.

n°10219395
Andorria
Posté le 26-08-2017 à 14:35:31  profilanswer
 

artouillassse a écrit :

Salut
 
Tu as tout démonté pour le swap de boitier du coup t'as du tout débrancher, essaie de voir si tous les connecteurs sont bien enfichés.
Sinon l'anti-surge c'est pas utile.


 
Personnellement je le laisse activer tant que ça pose pas de soucis  [:cosmoschtroumpf]

n°10219414
chiliconca​rn
Posté le 26-08-2017 à 14:59:08  profilanswer
 

Je vais essayer de voir si toutes les fiches sont bien à leur place et pas un peu rémontées.
 
Je vais tester avec OCCT et je reviens vers vous, merci de votre temps et de vos réponses rapides !

n°10219488
chiliconca​rn
Posté le 26-08-2017 à 18:52:19  profilanswer
 

zonka a écrit :

La seule chose à vérifier est que tu n'as pas un périph en court-circuit sur un port USB, ça peut arriver.
 
Ensuite, tu peux faire un test OCCT (option PSU) : il est possible que l'Anti-Surge s'active, ce qui ne voudra pas dire grand chose de plus.
 
Option très sensible qui peut s'activer pour des variations minimes (et normales) de tensions.
 
Perso, plus jamais de carte-mère Asus rien que pour ça :)


 
Bien le re-bonjour,
 
Après un test OCCT option PSU de 20 min terminé sans aucune anomalie, voilà ce que j'ai pour le voltage de ma broche 12V  
 
https://image.noelshack.com/minis/2017/34/6/1503766221-2017-08-26-18h41-voltage-12v.png
 
Et voilà le monitoring  
 
https://image.noelshack.com/minis/2017/34/6/1503766229-acabagaga.png


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème Voltage BIOS au 12V et Asus anti-surge

 

Sujets relatifs
Question BIOS clé windows[Help] Problème disque dur données visibles mais illisibles
Problème de disque HDD qui s'arrête non stopPC qui ne s'allume pas après remontage ? Asus Strix X99 Gaming
Probleme CG driverProblème de son et beaucoup de processus en arrière plan
Problème avec ge force expérienceprobleme de ram
SSD pcie sur asus RIV extremePossible problème de HDD ?
Plus de sujets relatifs à : Problème Voltage BIOS au 12V et Asus anti-surge


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR