Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1945 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème de Raid sur GA-7n400 pro2 (rev2.0)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de Raid sur GA-7n400 pro2 (rev2.0)

n°3785380
zedish23
Posté le 14-01-2005 à 17:28:27  profilanswer
 

Bonjour les gens, :hello:  
 
Je voudrais installer XP sp2 sur un système en Raid 1. Donc j’ai connecté mes deux HDD « 2*seagate 80 go » sur l’IDE 3 et  4, j’ai crée l’array et ils sont bien reconnu au chargement des infos du contrôleur raid (je n’ai aucun disk sur le IDE 1 et 2). Ma séquence de boot est en HDD 3 / cdrom / floppy, mon bios est a jour FJ.
 
J’ai crée ma disquette avec les pilotes trouvé ici :  
http://www.ite.com.tw/software_dow [...] nload2.asp
 
Cela ne marchant pas j’ai essayer ceux du cd et ceux du site de Gigabyte ici :
http://tw.giga-byte.com/Motherboar [...] r_RAID.htm
 
Mais tjs rien j’ai toujours le message d’erreur …le fichier raid.sys a causé une défaillance le code erreur est 18. :kaola:  
 
Je viens de lire le topic complet sur la Ga-7n400pro2… oui oui 68 pages a chercher toute les infos sur le raid :??: ...visiblement le contrôleur est bien pourri mais bon quelqu’un a-t-il réussit a installer un OS sur ce contrôleur ?
 
Si oui cela serrais vraiment sympa de me dire comment, je m’en sort pas... :cry:


Message édité par zedish23 le 14-01-2005 à 17:36:17
mood
Publicité
Posté le 14-01-2005 à 17:28:27  profilanswer
 

n°3791033
zedish23
Posté le 16-01-2005 à 17:39:40  profilanswer
 

UP?!? :sarcastic:

n°3792868
zedish23
Posté le 17-01-2005 à 10:33:37  profilanswer
 

S'il vous plait un peu d'aide.... :ange:

n°3792997
magick
Posté le 17-01-2005 à 11:25:49  profilanswer
 

Ca arrive les prb pour installer un os, sur un array, avec le cm integrant le raid. Cela m'ai arrivé recemment, j'ai opté pour la solution de facilité. Install de l'os sur un disque ide banal, monté sur l'ide primary master tout aussi banal. j'ai ensuite cloné l'IDE sur les disques de l'array en demandant à ce qu'il devienne bootable et disque système.
 
J'ai juste utilisé maxblast 3 pour windows. Il fait ça trés bien. De plus le fait que l'ide dont je m'était temporairement servi pour monter l'OS, était un western ne l'a pas gêné. Je suppose que le maxblast doit avoir un equivalent chez seagate, WD, Hitachi et consor.
 
PS : ça fait plaisir de voir des gens prudents, quand le forum est rempli de message d'utilisateurs inconséquents qui ne font jamais de sauvegardes et ensuite viennent pleurer quand ils perdent leur données. C'est pas si courant le gens qui utilisent le mirroring, la plupart se jettent sur le RAID 0.

n°3794399
zedish23
Posté le 17-01-2005 à 18:35:03  profilanswer
 

un grand merci de me faire partager ton expérience  :bounce:  
je vais donc suivre tes conseils...
 

magick a écrit :


J'ai juste utilisé maxblast 3 pour windows. Il fait ça trés bien.


il fait quoi au juste le soft? formatage et puis?...
 

magick a écrit :

PS : ça fait plaisir de voir des gens prudents, quand le forum est rempli de message d'utilisateurs inconséquents qui ne font jamais de sauvegardes et ensuite viennent pleurer quand ils perdent leur données. C'est pas si courant le gens qui utilisent le mirroring, la plupart se jettent sur le RAID 0.


 
surrement que comme moi tu te sert aussi de ton PC pour bosser  ;)  

n°3794420
magick
Posté le 17-01-2005 à 18:42:11  profilanswer
 

C'est un utilitaire pour disque maxtor. Une des fonctions permet dans setup up your hard drive, s'appelle, "add the dirve as the new boot device". cela clone un disque existant sur ton nouveau maxtor et le rend boot et disque systeme au passage. le disque à "setuper" doit être un maxtor, la source par contre il s'en fou (dans mon cas un WD).
 
Je suppose que chaque marque à son équivalent maison de cet utilitaire.

n°3802330
zedish23
Posté le 20-01-2005 à 09:37:25  profilanswer
 

Yep bon ça a marché 1 jour et demi :whistle:  car j’ai fait une connerie en voulant vérifier si le miroir fonctionnait bien et du coup mon sys bootait plus  :ange: . Encore merci pour m’avoir répondu  :wahoo: mais juste une tite question...
 

magick a écrit :

C'est un utilitaire pour disque maxtor. Une des fonctions permet dans setup up your hard drive, s'appelle, "add the dirve as the new boot device". cela clone un disque existant sur ton nouveau maxtor et le rend boot et disque systeme au passage. le disque à "setuper" doit être un maxtor, la source par contre il s'en fou (dans mon cas un WD).


 …j’ai bien topé les utilitaires pour mes HDD « DiskWizard chez seagate » mais le set up de disque tu le fais dans windows ou en DOS les fonctions sont visiblement les mêmes mais bon...j'aimerais bien savoir   :hello:  

n°3805306
zedish23
Posté le 21-01-2005 à 01:03:31  profilanswer
 

Bon bah c'est tout de même trés capricieux a configurer le raid sur ce controleur de merde :/ un coup le hdd Boot et plante au chargement de XP ou bien il boot pas du tout ?! Et au final si ça boot j'ai une erreur -STOP -0x000 0008E (0000..... donc écran bleu :(

n°3814139
zedish23
Posté le 24-01-2005 à 10:27:49  profilanswer
 

:bounce:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème de Raid sur GA-7n400 pro2 (rev2.0)

 

Sujets relatifs
Probleme couleurs divx avec geforce6800gros problème de démarrage !
gros probleme d'affichage , besoin d'aideProblème kt4 ultra sr
probleme carte mereSata seul ou deux ide en raid?
Comment installer 2 Raptor en Raid 0Probleme avec mon Graveur DVD SAMSUNG
Problème de RamChaintech 6600GT Problème d'affichage (pas freeze)
Plus de sujets relatifs à : Problème de Raid sur GA-7n400 pro2 (rev2.0)


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR