Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1754 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Chaintech 6600GT Problème d'affichage (pas freeze)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Chaintech 6600GT Problème d'affichage (pas freeze)

n°3784203
memeow
Posté le 14-01-2005 à 10:47:56  profilanswer
 

Salut à tous,
 
J'ai acheté une 6600GT Chaintech il y a quelques jours. Les 2 premiers jours d'utilisation, aucun soucis rencontrés, tout nickel.
 
Hier soir, j'ai voulu réinstaller un jeu (Need 4 speed underground) pour tester un peu la différence avec mon ancienne carte.
 
Au lancement du jeu, joli problème d'affichage: j'ai comme une "barre" sur tout le haut de l'ecran, ca clignote pas mal, impossible de lire certains menus, bref, pas genial!
 
Je me dis, c'est peut etre un problème pas trop mechant... je lance un autre jeu auquel j'ai joué la veille avec ma nouvelle carte (nba live) et sans aucun soucis, et la PAF! meme chose qu'avec NFSU... :heink:  
 
Par contre, mes 2 demos de DOOM3 et Farcry fonctionnent toujours sans problèmes.
 
Je n'ai entre temps fait aucune modifs, aucun o/c, aucun changement de drivers (j'ai les 66.93 là)
 
J'ai parcouru le forum pour y trouver des problèmes similaires pour prendre des infos et eviter un double post, mais à part les freezes, les temperatures excessives etc.. rien vu sur ce que je rencontre.
 
Pour info, le truc m'est arrivé environ 1h après allumage du PC, et sans aucun application "gourmande" qui aurait pu faire chauffer la carte.
 
Je vous remercie par avance :jap:


Message édité par memeow le 14-01-2005 à 10:48:22
mood
Publicité
Posté le 14-01-2005 à 10:47:56  profilanswer
 

n°3784240
HELLBOY --​- SOLOMAN
Posté le 14-01-2005 à 11:02:03  profilanswer
 

Enleve quand meme les coussinés au cas ou! Aussi non retour SAV  :jap:

n°3784259
memeow
Posté le 14-01-2005 à 11:08:32  profilanswer
 

Salut Hellboy,
 
Les coussinets c'est pour les problèmes de chauffe non? Tu crois que ca peut etre ca? vu que la carte n'avait quasiment pas fonctionné avanr l'apparition de ces machins.

n°3784271
HELLBOY --​- SOLOMAN
Posté le 14-01-2005 à 11:12:04  profilanswer
 

A mon avis ca peut le faire, j'ai deja vu un cpu planter juste en demarant le PC sous DOS car le ventilo etait mal mis, alors j'imagine que les GPU CV c'est pareil, essai ca coute rien ca fait pas sauter la garantie normalement (Voir sur le site du constructeur)!
 
Les probleme de chauffe ne provoque pas que des freeze a mon avis  :sol:

n°3784282
memeow
Posté le 14-01-2005 à 11:16:15  profilanswer
 

Bon, moi qui esperait m'en sortir sans mettre les mains dans le cambouis, ca a l'air rapé :)  
Moi qui suis une bonne brèle dans ce type d'intervention, ca promet!
 
Deja les coussinets, y en a sur toutes les marques?  
Je vais essayer de retrouver un post sur l'enlevage de coussinetsque j'avais vu y quelques temps...
 
Si quelqun a aussi une autre idée, ca m'interesse ;)

n°3784360
memeow
Posté le 14-01-2005 à 11:40:27  profilanswer
 

J'ai parcouru pas mal de posts sur les problemes des 6600GT, et c'est souvent: les coussinets ou l'alim.
 
Peut etre que ca vient de l'alim alors... j'ai un boitier mercure 400w (je suppose que c'est du noname)
http://www.laboutiquedunet.com/2/0 [...] /43/0.html
 
Quelqu un connait ces boitiers et leur alim?
 
Je prefererai presque devoir changer une alim que de demonter la carte graphique!

n°3784369
HELLBOY --​- SOLOMAN
Posté le 14-01-2005 à 11:43:38  profilanswer
 

Désolé encore moi, j'en ai vendu du Mercure, et c'est vrai c'est une grosse M...de, A voir si t'as l'occasion d'en tester une meilleure !!
 
J'y avais pas pensé  :heink:

n°3784388
memeow
Posté le 14-01-2005 à 11:49:15  profilanswer
 

Encore toi  :D  
Tu peux poster tant que tu veux, ca m'aide bien! Bon, c'est du caca alors mercure...
J'insiste toujours sur le fait que pendant 2 jours, je n'ai eu absolument aucun problème, et du moment ou j'ai installé ce jeu, problème et hop, juste derriere la meme chose avec un autre jeu...
 
Je pensais que si mon alim, ou "mes coussinets" deconnaient, je l'aurais vu des le depart

n°3784393
HELLBOY --​- SOLOMAN
Posté le 14-01-2005 à 11:50:56  profilanswer
 

Desole encore moi j'ai que ca a faire au TAFF  :cry:  
 
Moi j'essairais de formater et de reinstaller Windows !!

n°3785250
nomis
Posté le 14-01-2005 à 16:43:50  profilanswer
 

je trouve bizarre que ca ait fonctionne pendant 2 jours mais moi j'avais mis les 66.93 et ca buggait dans prince of persia(le meme bug que toi on dirait) et j'ai installe les 71.24 beta et ca fonctionne tres bien maintenant(j'ai aussi une chaintech).

mood
Publicité
Posté le 14-01-2005 à 16:43:50  profilanswer
 

n°3785287
memeow
Posté le 14-01-2005 à 16:54:18  profilanswer
 

Salut Nomis,
 
Clair que je trouve ca bizarre, ca aurait foiré d'entrée, la au moins, j'aurai compris, surtout qu'avant hier soir, j'ai joué a Painkiller à bloc pendant pres d'1h non stop, et ca n'a pas bronché...
 
Je viens de telecharger les forceware 67.03, je vais tester ce soir (suis o taf la).
 
Pour etre sur de la manip:
 
Je vire les drivers par le panneau de config
1 coup de nettoyage avec driver cleaner
je reinstalle mes 67.03
 
J'ai bon ?  :D  (désolé, je suis vraiment novice en info!)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Chaintech 6600GT Problème d'affichage (pas freeze)

 

Sujets relatifs
probleme de taille avec DD 250 maxtorre probleme depuis 6600 gt
Problemepb affichage APN canon dans l'explorer
GROS probleme de sonProblème avec 9800 pro
alim 300w elyxio et 6600gt,ca peu passer?probleme avec ma memoire virtuelle
ati radeon 9800pro ou geforce 6600gt leadtek?Probleme avec disque Maxtor Diamond 9+ 80Go IDE
Plus de sujets relatifs à : Chaintech 6600GT Problème d'affichage (pas freeze)


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR