Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1517 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Help ! Problème de son nForce2 (Abit NF7-S) Chelou, chelou....

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Help ! Problème de son nForce2 (Abit NF7-S) Chelou, chelou....

n°2328005
Yoyo@
Posté le 29-03-2003 à 14:23:39  profilanswer
 

Salut,
 
Je viens de remarquer que le son ne sortait que sur un channel sur la NF7-S que j'ai achetée il y a quelques jours....
 
Je m'explique : quand je branche mes haut parleurs normalement sur la sortie principale sur l'ABIT, je n'ai qu'une voie (mono quoi, pas de stéréo). Quand je branche un casque, idem! Par contre, quand j'enfonce pas le jack du casque à fond, mais juste à moitié, j'obtiens les deux voies ! Quand je fais la meme chose avec mes haut parleurs (jack enfoncé à motié), j'entends un gros vrombissement, sur les deux haut parleurs....
 
Je ne sais pas si ce problème vient du nForce2, ou de Abit ou simplement de ma carte mère?
 
Des idées?
 
Yoyo*


---------------
It's nice to be important, but it's more important to be nice
mood
Publicité
Posté le 29-03-2003 à 14:23:39  profilanswer
 

n°2328013
malka001
Posté le 29-03-2003 à 14:29:12  profilanswer
 

tu as installé les derniers drivers nforce2 ? (2.03)
tu as regardé la configuration de tes enceintes dans le nforce tray (panneau de configuration du nforce apu), il faut décocher le 'codage dolby surround' si tes enceintes ne le supportent pas, et configurer tout ca...
sinon je sais pas

n°2328018
Yoyo@
Posté le 29-03-2003 à 14:32:56  profilanswer
 

Oui, oui, j'ai regardé tout ca... J'ai bien les derniers drivers 2.03, etc... Le décodage Dolby est désactivé...
 
Est ce que quelqu'un pourrait essayer avec une prise casque et me dire si en l'enfoncant bien, il entend les deux voies?
 
Je suis quand meme assez surpris parce qu'il m'arrive... :pt1cable:  
 
Yoyo*


---------------
It's nice to be important, but it's more important to be nice
n°2328220
Yoyo@
Posté le 29-03-2003 à 16:45:03  profilanswer
 

Snifffff, personne pour m'aider?
 
Dois je me résoudre à considérer que le nforce2 (ou alors l'Abit NF7-S) est mono??   :non:  
 
Yoyo*


---------------
It's nice to be important, but it's more important to be nice
n°2328231
nicolas_b
Posté le 29-03-2003 à 16:49:47  profilanswer
 

c'est ta prise qui doit délirer tout simplement : ))

n°2328238
Escher
Posté le 29-03-2003 à 16:53:22  profilanswer
 

En enfonçant la prise à moitié, cela doit simplement faire contact sur les 2 voies en même temps.
 
Vérifie sur la carte, il y a 2 jumpers qui doivent relier les pins 5/6 et 9/10 du connecteur FPIO2 (voir sa position dans le manuel...)

n°2329368
Yoyo@
Posté le 30-03-2003 à 03:24:24  profilanswer
 

Alleluia, c'était bien la bonne réponse...
 
Pas de probleme de drivers, pas de probleme de mauvais branchement, pas de probleme matériel....mais juste un cavalier que j'avais du faire tomber en ouvrant le package !
 
Merci beaucoup, je me sentais déja vert de devoir aller ramener la carte  :bounce:  
 
Yoyo*


---------------
It's nice to be important, but it's more important to be nice
n°2329555
didier1809
${citation_perso}
Posté le 30-03-2003 à 11:43:09  profilanswer
 

Escher a écrit :

En enfonçant la prise à moitié, cela doit simplement faire contact sur les 2 voies en même temps.
 
Vérifie sur la carte, il y a 2 jumpers qui doivent relier les pins 5/6 et 9/10 du connecteur FPIO2 (voir sa position dans le manuel...)


 
merci, je vais essayer ca aussi, j'avais le meme prob !
 
est-ce que ca pourrait faire remarcher mon micro, qui restait muet ?


---------------
.
n°2329803
Escher
Posté le 30-03-2003 à 13:37:58  profilanswer
 

Didier1809 a écrit :


 
merci, je vais essayer ca aussi, j'avais le meme prob !
 
est-ce que ca pourrait faire remarcher mon micro, qui restait muet ?


 
Il y a un troisième jumper pour le micro je crois... Vérifie dans la documenation.
En fait, ils servent à amener les signaux sur les connecteurs arrières ou à brancher les prises façades de certains boîtiers.

n°2329977
supertramp​27
Posté le 30-03-2003 à 14:52:34  profilanswer
 

tout a fait....si les jumpers ne sont pas en place;le son part vers les prises a l'avant !!!!et désactive donc les sorties a l'arriere du pc....

mood
Publicité
Posté le 30-03-2003 à 14:52:34  profilanswer
 

n°2330161
didier1809
${citation_perso}
Posté le 30-03-2003 à 16:02:33  profilanswer
 

supertramp27 a écrit :

tout a fait....si les jumpers ne sont pas en place;le son part vers les prises a l'avant !!!!et désactive donc les sorties a l'arriere du pc....


et ca ne couperai que un canal ( droite pour moi) ?
 
faut que je rechange de carte mere, ca me gonfle deja


---------------
.
n°2330306
Escher
Posté le 30-03-2003 à 16:51:31  profilanswer
 

Didier1809 a écrit :


et ca ne couperai que un canal ( droite pour moi) ?
 
faut que je rechange de carte mere, ca me gonfle deja


Un jumper pour la sortie audio de droite...
Un jumper pour la sortie audio de gauche !

n°2336453
didier1809
${citation_perso}
Posté le 01-04-2003 à 22:01:02  profilanswer
 

Escher a écrit :


Un jumper pour la sortie audio de droite...
Un jumper pour la sortie audio de gauche !


 
ha ben vi  c juste, merci


---------------
.

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Help ! Problème de son nForce2 (Abit NF7-S) Chelou, chelou....

 

Sujets relatifs
[Help] Problème trop chelouProbleme son : micro ?
2 x 120go IBM + Raid 0 = perfs de merde... help me plzzz.probleme avec 512mo et asus a7a266
Abit AT7 Max2 KT400 : qu'en pensez vous ?cm abit kg7 athlon xp a votre avis
Problème mémoireprobleme lecteur dvd et souris
Plus de sujets relatifs à : Help ! Problème de son nForce2 (Abit NF7-S) Chelou, chelou....


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR