Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1870 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème avec Ryzen 1600AF + DDR4 3200 + MSI B450 Gaming Plus Max

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème avec Ryzen 1600AF + DDR4 3200 + MSI B450 Gaming Plus Max

n°10944484
archeo
Posté le 07-02-2021 à 19:09:47  profilanswer
 

J'ai un petit souci avec une configuration nouvelle pour moi. J'ai en effet acheté une MSI B450 Gaming Plus Max sur laquelle j'ai installé de pièces d'occasion à savoir un Ryzen 5 1600AF et 4*8 DDR4 Corsair 3200 Mhz.
Le truc c'est qu'il y a manifestement des réglages à faire pour que tout ce petit monde fonctionne convenablement aux fréquences qui vont bien. Je ne parle pas d'overclocking, juste faire en sorte que ça tourne dans les meilleures conditions.
Et en l'état, la RAM ne tourne qu'à 2166 MHz si j'en crois les infos du BIOS que j'ai mis à jour avec la dernière version (7B86vHA). Pourtant, mon Ryzen tourne nativement à 3200 Mhz et ça devrait donc bien se passer avec une mémoire qui tourne à la même fréquence. Sauf que ça ne semble pas être le cas.
Je suppose qu'il doit y avoir des paramètres particuliers à mettre dans le BIOS mais je suis un peu paumé car je n'ai pas du tout l'habitude de tout ça :??:  
 
HELP  :(

mood
Publicité
Posté le 07-02-2021 à 19:09:47  profilanswer
 

n°10944551
archeo
Posté le 07-02-2021 à 21:06:55  profilanswer
 

Si jamais ça peut aider, voici l'écran général du BIOS où, je pense, les principales informations sont disponibles.
 
https://thumbs2.imagebam.com/ed/a3/24/c5aa021369333940.jpg  
 
J'ai donc pourtant activer un profil A-XMP qui est censé faire tourner la RAM à 3200 Mhz mais comme vous pouvez le constater en haut de l'écran, elle plafonne à 2133 Mhz.
Est-ce que ça peut venir des barrettes elles-mêmes ? Faut-il que je les teste une par une plutôt que les 4 en même temps ?

n°10944557
michelb91
Posté le 07-02-2021 à 21:22:32  profilanswer
 

J'ai la même carte mère depuis un an mais avec un Ryzen 3600 et de la RAM G Skill (G.Skill RipJaws 5 Series Noir 16 Go 3200 MHz CL16) et je me rappelle avoir juste modifié le paramétrage XMP pour utiliser la RAM avec la fréquence prévue.


---------------
Michel
n°10944559
archeo
Posté le 07-02-2021 à 21:24:04  profilanswer
 

C'est pourtant ce que je pense avoir fait également :heink:

n°10944615
kabyll
Posté le 07-02-2021 à 23:53:25  profilanswer
 

pr mettre la ram a 3200 c'est bien comme t'as fait, via l'xmp
(par contre ca n'a pas de rapport avec le fait que la frequence de ton cpu soit a 3200 également)

 

ms il est pas étonnant que ca passe pas du 1er coup avec un 1600AF + B450 + ram 3200

 

tu peux deja commencer par essayer le profil 1 a 2933 mhz
si ca passe, c'est deja bien

 

a voir par la suite si tu pourras aller plus haut, quite à tripoter un peu qqs settings


Message édité par kabyll le 07-02-2021 à 23:53:46

---------------
Infographiste 3D & Post-Production - Freelance
n°10944621
damiou_03
Posté le 08-02-2021 à 00:20:28  profilanswer
 

Sur les générations 1000 et 2000, le contrôleur mémoire des Ryzen est un peu capricieux, encore plus avec 4 barettes.  
 
Dans la même situation que toi avec avec un R5 2600 et 4 barrettes corsair 3000Mhz CL15, la mémoire ne tenait pas ses fréquences : au reboot, je repassais comme toi en 2133. Avec 2 barrettes, en revanche, aucun souci.  
 
J'ai passé à 2933Mhz et j'ai tourné avec pendant 1 an sans problème de stabilité mais j'ai eu des crashs sur CP2077 (le meilleur test de stabilité du monde) dont la cause était la ram. Pourtant, à 2933, j'avais fait un memtest assez long (2 bonnes heures) sans problème mais en revanche, un prime95 m'a effectivement reporté des erreurs.Une fois passé en 2666Mh, c'était stable.
 
Fait ce que Kabyl t'a conseillé et tu peux quand même essayer en mettant 2 barrettes pour essayer d'éliminer la possibilité d'une barrette qui sous-performerai.
 

n°10945153
archeo
Posté le 08-02-2021 à 19:26:12  profilanswer
 

Je suis absent de chez moi quelques jours mais je teste ça en rentrant et je vous tiens au jus !

n°10947221
archeo
Posté le 12-02-2021 à 09:09:58  profilanswer
 

Ca y est, j'ai pu faire quelques essais avec des résultats partiellement concluants.
 
J'ai d'abord testé chaque barrette une par une dans le même slot (B2 mais d'après la doc, j'aurai plutôt du prendre le A2) et, avec le profil 2 du BIOS qui autorise les 3200 Mhz, chacune des barrettes fonctionnait bien avec cette fréquence.
J'essaye ensuite une paire de barrettes en utilisant les slots A2/B2 et tout fonctionne bien également.
En revanche, lorsque j'ai testé sur A1/B1, j'ai furtivement vu apparaître à l'écran un message m'indiquant une anomalie que je n'ai pas eu le temps de lire/voir/comprendre mais après lecture de la notice, je suppose que ça se rapportait aux slots utilisés. Et ça me bride à 2166 Mhz
Et bien entendu, si je remets mes 4 barrettes, je suis toujours bloqué à 2166 Mhz quand bien même j'ai réglé la DRAM Frequency sur 3200 Mhz (comme sur ton image en MP @michelb91).
 
C'est un peu étrange, comme si les slot A1/B1 étaient bridés  :heink:
 
Il y a quand même des trucs que je ne pige pas sur ce que me restitue Cpu-Z
https://images2.imagebam.com/c0/ee/45/9532361369806186.png https://images2.imagebam.com/03/df/f6/0d9a991369806194.png
 
Sur la première image, la mémoire est à 1600 (soit les 3200 Mhz) mais sur l'onglet SPD, la Max Bandwidth est à 2132 Mhz  :??:  
Et je ne m'y retrouve pas sur les timings entre ces deux onglets
 
Pour rappel, mes barrettes Corsair ont la référence CMK16GX4M2E3200C16 et les timings officiels sont 16-20-20-38.

n°10947259
Xantar_Eoz​enn
Posté le 12-02-2021 à 09:59:37  profilanswer
 

Salut, l'onglet Memory c'est la réalité du paramétrage en cours, l'onglet SPD c'est juste de l'information.
Ta RAM c'est bien de la 3200mhz avec XMP. Mais comme beaucoup de RAM les profils JEDEC officiels sont en 2133mhz. mais c'est que de l'information.  
 
Je ne sais pas si le 1600AF est bridé en fonction du nombre de barrettes, pense à vérifier que tu sois bien sur une version récente du BIOS de la carte mère.


Message édité par Xantar_Eozenn le 12-02-2021 à 10:02:34
n°10947271
kabyll
Posté le 12-02-2021 à 10:20:38  profilanswer
 

c'est pas une question de slots bridés, c'est juste que t'en demandes trop a ta machine qd t'essayes de mettre 4 barrettes a 3200

 

essaye manuellement à 2666, 2933 ou 3000

 

si t'as envie de tripoter, il faudrait tester d'augmenter un peu SoC voltage ds le bios pr aider le controleur memoire a gerer 4x 3200


Message édité par kabyll le 12-02-2021 à 10:21:02

---------------
Infographiste 3D & Post-Production - Freelance
mood
Publicité
Posté le 12-02-2021 à 10:20:38  profilanswer
 

n°10947279
archeo
Posté le 12-02-2021 à 10:36:26  profilanswer
 

@Xantar_Eozenn : la carte mère est à jour avec le dernier BIOS
 
@kabyll : je vais tester d'autres fréquence pour voir ce qui passe ou non.
 
Après, j'ai pu avoir ce lot de 32 Go à vil prix mais je n'ai pas l'utilité de tout ça dans l'immédiat, je pourrais très bien me contenter de 16 Go et revendre les deux autres barrettes. Et lors du prochain upgrade, je prendrais 2x16 Go en 3600 Mhz pour être raccord avec le prochain processeur qui sera certainement à cette fréquence.

n°10947292
archeo
Posté le 12-02-2021 à 10:58:37  profilanswer
 

2666 Mhz, ça passe par contre, dès 2933 Mhz, ça ne passe plus.
 
Pour le voltage, ça se passe où précisément dans cet écran ? Il semble y avoir un réglage général et même un réglage par channel
 
https://i.ibb.co/cbCc7zJ/MSI-Snap-Shot.jpg
 
Il y a pour l'instant un réglage de 1.220V mais on peut monter raisonnablement jusqu'à combien ?

n°10947303
kabyll
Posté le 12-02-2021 à 11:17:28  profilanswer
 

1.22v c'est la tension sur les barrettes de ram, c'est pas ca qu'il faut augmenter (il faudra ms logiquement si tu passes par le profil xmp ca devrait se faire tout seul)
SoC voltage c'est une tension du cpu, celle du controleur memoire

 


sur ton screen y'a une ligne SoC voltage mais je suis un peu étonné de voir une valeur aussi faible (0.830v, ms bon a 2133 c'est peut etre normal)

 

je te propose ceci:

 

- télécharge hwinfo64
https://www.hwinfo.com/files/hwi_642.exe

 

lance le en mode sensor, et scroll jusqu'a trouver SoC voltage
(ca devrait être a la moitié de la page, ds les infos cpu)

 

juste pr confirmer que c'est 0.83v

 


- retire deux barrettes (pr être sûr que ca fonctionne), load le profil a 3200 et verifie la valeur du soc voltage et de la tension de la ram, en principe ca devrait augmenter

 

(accessoirement, hwinfo64 a nouveau pr confirmer)

 

et donne nous la valeur, apres on avisera


Message édité par kabyll le 12-02-2021 à 11:20:46

---------------
Infographiste 3D & Post-Production - Freelance
n°10947308
Xantar_Eoz​enn
Posté le 12-02-2021 à 11:26:42  profilanswer
 

Ta RAM c'est de la 3200mhz à 1.35v.
 
Si jamais tu passes le profil XMP vérifies que le voltage de ta RAM passe bien à 1.35v. Des fois il reste en automatique et n'augmente pas. Au pire tu mets manuellement 1.35v.  
 
EDIT : si tu regardes ton 1er screen, le profil XMP était activé, mais la RAM était à 1.22v

Message cité 1 fois
Message édité par Xantar_Eozenn le 12-02-2021 à 11:28:48
n°10947310
archeo
Posté le 12-02-2021 à 11:29:28  profilanswer
 

Avec les 4 barrettes à 2666 Mhz
https://i.ibb.co/3s8F2Zv/2021-02-12-11-21-08-HWi-NFO64-v6-42-4360-Sensor-Status.png
 
Avec seulement 2 barrettes mais à 3200 Mhz
https://i.ibb.co/dmHGBzK/2021-02-12-11-25-23-HWi-NFO64-v6-42-4360-Sensor-Status.png
 
Au dos des barrettes, outre les références du modèle et les timings, il est aussi mentionné 1.35V effectivement

n°10947317
archeo
Posté le 12-02-2021 à 11:39:38  profilanswer
 

@Xantar_Eozenn : j'ai fait l'essai mais le boot ne se fait pas et du coup il rebascule automatiquement en 1.220V et en 2133 Mhz :(

n°10947319
kabyll
Posté le 12-02-2021 à 11:41:11  profilanswer
 

Xantar_Eozenn a écrit :

Ta RAM c'est de la 3200mhz à 1.35v.

 

Si jamais tu passes le profil XMP vérifies que le voltage de ta RAM passe bien à 1.35v. Des fois il reste en automatique et n'augmente pas. Au pire tu mets manuellement 1.35v.

 

EDIT : si tu regardes ton 1er screen, le profil XMP était activé, mais la RAM était à 1.22v

 


c'est probablement pcq il avait pas reboot,
qd on load les profils, ca n'applique pas les modifs en live

 

c'est pr ca que je voudrais qu'il active l'xmp avec deux barrettes, reboot puis go bios pr verifier pui reboot > windows + hwinfo

 


Message édité par kabyll le 12-02-2021 à 11:41:45

---------------
Infographiste 3D & Post-Production - Freelance
n°10947324
Xantar_Eoz​enn
Posté le 12-02-2021 à 11:46:00  profilanswer
 

Visiblement la recommandation d'AMD sur le SOC Voltage est de minimum 1.1v en cas de RAM OC et grand max entre 1.2v et 1.25v. (voir sur reddit)  
 
https://www.youtube.com/watch?t=31m [...] e=youtu.be  
 
EDIT : ton SOC avec 2 barrettes 3200mhz est à 1.138v et à 1.038v avec 4 @ 2666mhz


Message édité par Xantar_Eozenn le 12-02-2021 à 11:50:33
n°10947330
archeo
Posté le 12-02-2021 à 11:54:41  profilanswer
 

Voilà avec le profil A-XMP en 3200 Mhz
 
https://zupimages.net/up/21/06/ls4z.png


Message édité par archeo le 12-02-2021 à 11:56:30
n°10947332
kabyll
Posté le 12-02-2021 à 11:58:53  profilanswer
 

ok, donc on peut raisonnablement penser que tu peux mettre manuellement 1.15v sur le SoC voltage
 
une derniere verif, ds le bios, verifie que cette ligne est bien passée a 1.xxx avec 2 barrettes + profil 3200 loadé
 
https://i.ibb.co/zGtJKrj/Capture.jpg


---------------
Infographiste 3D & Post-Production - Freelance
n°10947356
archeo
Posté le 12-02-2021 à 12:42:32  profilanswer
 

Je ne sais pas si ça peut aider mais sur le site Corsair, j'ai trouvé ces infos :
https://zupimages.net/up/21/06/ilcu.png


Message édité par archeo le 12-02-2021 à 12:42:46
n°10947368
kabyll
Posté le 12-02-2021 à 13:07:06  profilanswer
 

pas vraiment, mais c'est bien de savoir ce que t'as ;)


---------------
Infographiste 3D & Post-Production - Freelance
n°10947378
archeo
Posté le 12-02-2021 à 13:17:26  profilanswer
 

@kabyll, je m'y perds un peu dans les voltages  :??:  
 
On parle du paramètre DRAM Voltage qui est de base à 1.220V ? C'est cette valeur qu'il faut que je passe à 1.15V ?
Ou alors on parle du paramètre CPU NB/SoC Voltage qui est de base à 0.830V et dont il faudrait augmenter la valeur jusqu'à 1.15V ?


Message édité par archeo le 12-02-2021 à 13:23:58
n°10947383
kabyll
Posté le 12-02-2021 à 13:22:55  profilanswer
 

2eme possibilité oui,

 


DRAM voltage c'est la tension des barrettes,
ca varie selon la frequence

 

- de base c'est 1.2v (a 2133, peut-etre aussi a 2666)
- pr 3600 il faudra mettre 1.35v (en principe le fait de load le profil xmp le fera tt seul, ms autant verifier)

 

ta ram, aucun doute qu'elle peut tourner a 3200 a 1.35v , faut pas s'en inquieter

 


Ce qu'on va faire pr aider la frequence a passer c'est au niveau du processeur. > fixer manuellement SoC voltage (v. image plus haut) a 1.15v (ou si ca passe pas, au max 1.2v)

 

en tt cas on va commencer par ca, et si ca suffit pas, je te filerai le lien d'un programme qui te donnera des parametres a essayer

 


Message édité par kabyll le 12-02-2021 à 13:23:23

---------------
Infographiste 3D & Post-Production - Freelance
n°10947421
archeo
Posté le 12-02-2021 à 13:49:48  profilanswer
 

Voilà ce que ça donne dans le BIOS, avec 2 barrettes, le Profil 2 chargé et le PC redémarré
 
https://zupimages.net/up/21/06/nyus.jpg
 
Là je pige plus rien car le voltage a sensiblement augmenté mais la fréquence est au plus bas.
 
EDIT : Ah putain, les 4 barrettes dont je savais qu'elles étaient issues de 2 kits de 2*8 Go n'ont pas les mêmes timings ! 16-20-20-38 pour l'une, 16-18-18-36 pour l'autre. Ca peut avoir une incidence sur mes soucis ?

n°10947434
archeo
Posté le 12-02-2021 à 13:59:37  profilanswer
 

Bon, je crois que je ne vais pas m'embêter, je ne vais garder que 16 Go ce qui est largement assez pour mon utilisation et revendre l'autre kit.
 
Tant qu'à ne garder qu'un seul kit, je suppose qu'il vaut mieux que je conserve celui dont les timings sont les plus bas (16-18-18-36 en l'occurrence) ?

n°10947439
kabyll
Posté le 12-02-2021 à 14:02:22  profilanswer
 

ah vi, chez Corsair y'a des kits differents... si ca termine par 2B, 2D, 2Z etc. (c mal foutu j'avoue)
 
sûr que ca peut ne pas aider.
 
il faudrait essayer d'être certain de load le profil des barrettes les plus lentes deja
 
retire les 4, ne mets que celles en 16-18-18-38 sur les slots 1 et 3, et load leur profil xmp
 
verifie ds le bios que t'as bien un SoC voltage a au moins 1.15v (ou fixe le manuellement a 1.2)
 
puis eteint le pc, et rajoute les deux autres barrettes
 
avec un peu de bol...


---------------
Infographiste 3D & Post-Production - Freelance
n°10947441
kabyll
Posté le 12-02-2021 à 14:03:36  profilanswer
 

oui, si tu veux n'en garder qu'un, priorité au 16-18-18-36
 
verifie qd mm que le pc est stable en faisant genre un OCCT ou qqch comme ca, avant de te debarasser de l'autre


---------------
Infographiste 3D & Post-Production - Freelance
n°10947449
archeo
Posté le 12-02-2021 à 14:22:15  profilanswer
 

J'ai mis uniquement le kit qui va bien, chargé le profil ad-hoc et les tensions sont manifestement adaptées. Et j'ai bien évidemment les 3200 Mhz
 
https://zupimages.net/up/21/06/0ay6.jpg

n°10947457
kabyll
Posté le 12-02-2021 à 14:27:26  profilanswer
 

impec !
 
a toi de voir si tu veux continuer a bricoler ou si t'es bien avec 2x8
 
(ds l'absolu, a part un usage particulier et un ou deux jeux gourmands, ca suffit amplement)


---------------
Infographiste 3D & Post-Production - Freelance
n°10947603
archeo
Posté le 12-02-2021 à 17:32:02  profilanswer
 

Test OCCT passé avec succès :)

n°10952248
archeo
Posté le 20-02-2021 à 17:22:53  profilanswer
 

J'ai donc revendu la paire de barrettes qui avait la moins bonne latence.
 
Pour autant, je ne suis pas resté à 3200 Mhz. En effet, j'ai observé à plusieurs reprises des bugs. Pas des plantages et autres écrans bleus mais d'étranges ralentissements ponctuels ou encore des plantages de Chrome, quand bien même c'était la seule application active.
Je suis redescendu à 2933 Mhz en utilisant le profil A-XMP n°1 et depuis, plus de problème même si je ne comprends pas bien pourquoi.
Là où j'ai un doute, c'est sur les voltages. J'ai refais une capture d'écran
 
https://i.goopics.net/VR4Nm.jpg
 
Déjà, le DRAM Voltage est à 1.372v alors que Corsair mentionne un "Tested Voltage" de 1.35v
Ensuite, le CPU Core Voltage est à 1.328v. C'est un chiffre qui me semble élevé mais je n'ai pas été capable de retrouver quelle est la valeur de base pour cette version AF du Ryzen 5 1600. J'ai trouvé la valeur de 1.2v pour la version 1600 "normale" mais l'AF n'est pas tout à fait de la même conception.
Enfin, 1.158v pour le CPU/NB Soc Voltage, je ne sais pas quelle doit être sa valeur ni même la différence avec le CPU Core Voltage
 
Vous en pensez quoi ?
 
Je ne cherche pas d'overclocking, juste un fonctionnement normal aux valeurs de base c'est à dire 3.2 Ghz pour le CPU et 3200 Mhz pour la DDR4  :cry:

n°10952372
kabyll
Posté le 20-02-2021 à 20:50:08  profilanswer
 

SoC c'est le controleur mémoire,
1.15v c'est correct, maxi 1.2v
 
dram voltage a 1.37v c'est un peu bcp pr de la ram a 3000; mais faut vérifier ds les spec. En général c'est 1.35v pr 32000, et 1.2v pr 2666
 
quoi qu'il arrive y'a pas mort d'homme, ms tu peux mettre en manuel a 1.35v si tu veux
 
 
le vcore c'est la tension sur le cpu. Aucune idée de la valeur normale pr un 1600AF


---------------
Infographiste 3D & Post-Production - Freelance
n°10952608
archeo
Posté le 21-02-2021 à 13:31:19  profilanswer
 

Pas concluant du tout mon essai avec les paramètres suivants :
 
DRAM Voltage : descendu légèrement à 1.35v
CPU Core Voltage : amené à 1.2v
CPU/NB Soc Voltage : maintenu à 1.158v
 
Après quelques minutes => plantage/reboot du PC  :pfff:  :sweat:

n°10952610
kabyll
Posté le 21-02-2021 à 13:45:27  profilanswer
 

baisse pas le vcore au hasard, laisse le en auto
tu peux essayer de mettre le soc voltage a 1.2v
 
et vois si comme ca t'es stable avec la ram a  2933


---------------
Infographiste 3D & Post-Production - Freelance
n°10952616
archeo
Posté le 21-02-2021 à 13:55:02  profilanswer
 

Avec le profil 1, je suis stable à 2933, c'est le passage à 3200 qui pose souci apparemment.

n°10952686
kabyll
Posté le 21-02-2021 à 15:45:12  profilanswer
 

oui, ms ca je te dis, tu peux oublier, c'est loin d'être gagné


---------------
Infographiste 3D & Post-Production - Freelance
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Problème avec Ryzen 1600AF + DDR4 3200 + MSI B450 Gaming Plus Max

 

Sujets relatifs
Le dragon crache des flammesProblème Ordi floue
Probleme pour configurer la ramProbleme AHCI SSD 850 EVO 250 gb
LED VGA sur MSI MAG B550 TomahawkPort PCIE de la carte Asus z170 Pro Gaming
Problème DDR4 4000mhz non reconnueProblème RAM sur MSI Z270 Pro Carbon/GSkill 2x8 DDR4
Plus de sujets relatifs à : Problème avec Ryzen 1600AF + DDR4 3200 + MSI B450 Gaming Plus Max


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR