Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
854 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  P4C800E-Deluxe + carte son = baisse de 20-30% des performances ???

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

P4C800E-Deluxe + carte son = baisse de 20-30% des performances ???

n°3236972
irobbin
Posté le 02-06-2004 à 20:21:19  profilanswer
 

Salut,
 
Je rencontre un soucis avec ma P4C800E-Deluxe. Dès l'instant où j'installe la carte son (que ce soit l'intégré ou une audigy) je perds 20-30% de performances dans les jeux, si bien que maintenant UT2004 rame alors qu'avec mon ancien CPU+mobo (athlonXP 3200+ et A7N8X Deluxe) il tournait nikel en 1280x1024 tout à fond.
 
Voici qq détails de ma config:
- P4 3.0C Ghz
- P4C800E-Deluxe (bios 1016)
- 2 x 256Mo Corsair PC3200 XMS
- Antec 430W
- Radeon 9800XT 256Mo (catalyst 4.3)
- Audigy LS
 
Quelqu'un aurait déjà rencontré ce problème, ou bien aurait une solution ??
 
Merci d'avance :)

mood
Publicité
Posté le 02-06-2004 à 20:21:19  profilanswer
 

n°3236980
extraterre​stre
Posté le 02-06-2004 à 20:23:11  profilanswer
 

T'as testé le dernier Catalyst 4.5?

n°3237169
irobbin
Posté le 02-06-2004 à 21:18:57  profilanswer
 

oui, les 4.5 n'arrangent pas le pb :(
 
Je sais pas quoi faire :(

n°3237173
starconsol​e
Vous n'en reviendrez pas.
Posté le 02-06-2004 à 21:20:26  profilanswer
 

t'as activé le PAT et l'HT ???

n°3237191
MarcoX
Posté le 02-06-2004 à 21:25:08  profilanswer
 

j'vois pas comment ca peut ramer, avec une config, pareil.. :heink:
 
j'ai sensiblement la meme (voir config), je n'est aucun ramage, dans jeux (Farcry par ex), avec une carte son aute que celle intégré. ca vient d'aute chose je pense...
 
passe au BOIS 1014, par curiosité...  :sarcastic:


Message édité par MarcoX le 02-06-2004 à 21:26:57
n°3237724
irobbin
Posté le 02-06-2004 à 23:49:51  profilanswer
 

A mon avis c'est pas lié à la carte son directement, mais quoi aussi ???
 
L'HT est activé. Le PAT je suis pas sûr, je ne retrouve pas ce terme dans le bios, il se cache sous quelle option ?
 
Je vais essayer le bios 1014 pour voir ;)

n°3239120
irobbin
Posté le 03-06-2004 à 17:49:02  profilanswer
 

Le bios 1014 ne change rien.
 
UP !
 
HELP :(

n°3239604
irobbin
Posté le 03-06-2004 à 20:56:32  profilanswer
 

UP :(

n°3239643
MarcoX
Posté le 03-06-2004 à 21:10:00  profilanswer
 

alors, le PAT, dans la BIOS c juste en dessous des timings memoire, ca s'apelle, si je me souvient bien "Acceleration Performance Mode" ca ressemble a ca au tout cas ;p (sinon, tu peut voir, avec CPU-Z, si il est actived, dans l'o,glet mémoire, ca va avec les timings)
 
mais, bon, je pens,e pas que ca va réglé le prob. ca ma l'air d'etre un prb, softxware, cad pilote son de merde, qui fé ramé le PC, ce qui est curieux, c que ca ram avec chip son intgré ou carte son PCI, les deux..c bizzard..


Message édité par MarcoX le 03-06-2004 à 21:10:44
n°3239654
MarcoX
Posté le 03-06-2004 à 21:12:38  profilanswer
 

ou alors, tu configure mal, le propriété son dans windows, tu active ou lance des truc, qui faudrais pas, aprés voir une carte sons..

mood
Publicité
Posté le 03-06-2004 à 21:12:38  profilanswer
 

n°3239667
yho
Ou ça casse ou ça passe
Posté le 03-06-2004 à 21:18:06  profilanswer
 

Salut, tu as peut-être un conflit d'irq, change la carte son de port PCI pour voir !

n°3239673
MarcoX
Posté le 03-06-2004 à 21:22:02  profilanswer
 

Yho a écrit :

Salut, tu as peut-être un conflit d'irq, change la carte son de port PCI pour voir !


 
c une idée, mais le truc, c qui perd en perf, avec le Chip son intégré aussi !! (et la pas de conflit IRQ possible.. :/ )

n°3239724
irobbin
Posté le 03-06-2004 à 21:41:06  profilanswer
 

Pour le PAT, j'avais un doute mais c'est bon, il est activé ;)
Tout comme toi je trouve que c'est bisard que ça fasse la même chose avec les 2 cartes sons (qui sont en plus totalement différentes l'une de l'autre).
Soit c'est un paramètre dans le bios, soit c'est un soft sous WinXP qui cause pb. Mais pourtant, j'ai même fait le test en formatant le PC, une fois XP installé je n'ai installé que les drivers carte mère, directX9.b, carte graphique et son. Et le résultat est pareil :((
 
Au niveau de la carte son, je ne vois pas ce qui pourrait être mal configuré. Je n'ai activé aucun effet ou quoi que ce soit.
 
Le conflit d'IRQ est peu probable mais on ne sait jamais, toute info n'est pas négligeable ;)

n°3239742
MarcoX
Posté le 03-06-2004 à 21:48:27  profilanswer
 

et kan tu désinstall la carte son, le jeux ne ram  plus ? ou c irréversible ??

n°3239798
irobbin
Posté le 03-06-2004 à 22:17:36  profilanswer
 

Non, ce n'est pas irréversible, si je la desinstalle ou la désactive, là les jeux redeviennent super fluide.
 
Je viens de faire la mise à jour des drivers sur le site de Creative à l'aide de leur diagnostic automatique, mais ça n'arrange pas le pb :(
 
J'ai contacté Asus par email il y a 2 jours mais tjs pas de nouvelles...


Message édité par irobbin le 03-06-2004 à 22:17:52
n°3240160
Dual_Shock
Posté le 04-06-2004 à 01:43:29  profilanswer
 

t'as activé les accelerations hardware dans les jeux ?
ds ut2004 ta plusieurs choix, prend bien celui de tout en bas 3DSound+EAX (ou ché plus quoi)
Moi aussi j'ai 2 cartes son actives (l'APU du nForce integré + Audigy2ZS platinum pro) et je ne rencontre aucun soucis ...

n°3240376
loris07
Posté le 04-06-2004 à 09:25:32  profilanswer
 

moi j'ai une p4c800edl + p4 2.6@3.2 + 1024 pc3700 + fx5900 + audigy ls et ça ne rame pas,je pense que tu dois avoir un soucis avec ta carte son,regarde au niveau driver audigy et prend les 5.12.5.441 ...

n°3241991
irobbin
Posté le 04-06-2004 à 17:51:32  profilanswer
 

Ce n'est pas un problème matériel carte son, enfin c'est peu probable, car la carte son intégré AD1985 et l'audigy donne le même résultat.
 
Pour ce qui est des drivers, ce sont les derniers en date.
 
Je vais essayer sur Win2000 voir si le pb est tjs là.

n°3249715
irobbin
Posté le 07-06-2004 à 21:39:04  profilanswer
 

Même problème sous Win2000.
 
Je comprends pas :(

n°3249729
MarcoX
Posté le 07-06-2004 à 21:41:42  profilanswer
 

arf à croire que c un prob hardware, genre la mobo, c vraimment louche.. :/

n°3275970
testit
Posté le 18-06-2004 à 12:57:57  profilanswer
 

à mon humble avis ta mobo a un soucis !
reste a savoir si le magasin ou tu l'a acheté acceptera de faire quelque chose, car y en a qui se contente de s'assurer que la carte demarre et ne juge que par ca...

n°3277954
fufounet
Celui qui veut avancer
Posté le 19-06-2004 à 10:30:27  profilanswer
 

J'ai eu que des problèmes avec des asus P4P800, touts lrs autres cares mères marchaient sur les mêmes config alors qu'avec asus du jour au lendemain sans signe avant coureur plus rien. Aux emails envoyés pas de réponses, carte garantie envoyée pas de réponse. Merci Asus

n°3277974
MrBrOwNsTo​Ne
Posté le 19-06-2004 à 10:38:03  profilanswer
 

tu branches tes enceintes sur le chip son de ta mobo et puis voila.....

n°3278001
MarcoX
Posté le 19-06-2004 à 10:53:12  profilanswer
 

fufounet a écrit :

J'ai eu que des problèmes avec des asus P4P800, touts lrs autres cares mères marchaient sur les mêmes config alors qu'avec asus du jour au lendemain sans signe avant coureur plus rien. Aux emails envoyés pas de réponses, carte garantie envoyée pas de réponse. Merci Asus


 
ben ta vraimment pas eu de chance :/

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  P4C800E-Deluxe + carte son = baisse de 20-30% des performances ???

 

Sujets relatifs
Compatibilité entre msi et asus (carte graphique et carte mère)Probleme Vitesse AGP Sur Une Carte graphique ATI RADEON 9600 256 MO
Carte mère wirelessquelle carte graphique choisir ?
que me conseillez vous comme carte graph ?Carte mère Wireless...
problemes carte mere nforce 2Les carte sons peuvent elle sortir + de 100dBA?
Carte mère: Un composant a sauté de ma MSI KT4V! Peut-on la récupérer?Flashage carte mère et perte son intégré !!!
Plus de sujets relatifs à : P4C800E-Deluxe + carte son = baisse de 20-30% des performances ???


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR