Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
460 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Montage Boitier Thermaltake v2000

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Montage Boitier Thermaltake v2000

n°2663441
Titou26
Posté le 14-08-2003 à 13:48:37  profilanswer
 

Bonjour à tous,  
 
Je viens de terminer le montage des 7 ventilos de mon boitier thermaltake mais probleme impossible de régler les ventilateurs via les potentiomètres pourtant j'ai tt bien brancher enfin je pense 2 ventilos sur chaque potentiometre et le dernier seul. J'ai branché un ventilo, la prise de réglage et lautre ventilo puis l'alim, tt les ventilos sallument lorsque je démarre le pc mais impossible de les réglé. Si quelqu'un à eu le meme probleme ou qui a une idée sur ce qui ne va pas faites moi signe :)
 
merci d'avance

mood
Publicité
Posté le 14-08-2003 à 13:48:37  profilanswer
 

n°2664849
Titou26
Posté le 14-08-2003 à 23:43:52  profilanswer
 

personne a une petite idée pour m'aider ? j'ai regardé sur le site de thermaltake et tout mais visiblement j'ai du me tromper quelquepart mais ou :\

n°2664908
redalt
Posté le 15-08-2003 à 00:25:13  profilanswer
 

Quand tu dis "impossible a regler" tu veus dire quoi par la ?
 
Si tu ne sent pas la différence de l'air expulsé ou si tu n'entend pas plus de bruit, c'est un peu normal je dirais, personne (ou presque)ne sent ni entend la différence, j'ai une Xaser III aussi tout ets au minimum et si je change je sent un flux d'air un peu plus important mais fo que je fasse le teste plusieurs fois pour vraiment sentir et encore ...  :lol:

n°2664978
Titou26
Posté le 15-08-2003 à 01:08:16  profilanswer
 

ui en faite je sens pas gd chose sur le débit d'air expulsé qd je tourne les potars et nv bruit c pareil pas de dif et la température ne bouge pas donc je pense que ca marche pas :\
 
je met une petite photo pour etre plus explicite sur le modele de thermaltake
 
http://www.thermaltake.com/images/products/xaser3/whiteSeries/interA.jpg
 
mci de ta réponse en tt cas redalt peux tu me dire comment tu as branché lensemble des ventilos sur les potar?

n°2664981
redalt
Posté le 15-08-2003 à 01:09:46  profilanswer
 

c'est bien le meme boitier que moi ...
 
heu pour les ventilo ... a vrai dire ... et pour etre franc ... je m'en rapelle meme pas ... j'ai tout laisé au minimum et la temperature est bonne, je crois avoir fait 1 et 3 extraction et 2 et 4 aspiration, un triage dans le genre mais je sais plus du tout quel ventilo est relié a quel potar  :p

n°2665018
Titou26
Posté le 15-08-2003 à 01:28:36  profilanswer
 

j'ai connecté mes ventilos par 2 et apres connecté a un potar c peut etre la que viens le probleme

n°2665024
redalt
Posté le 15-08-2003 à 01:34:07  profilanswer
 

non les miens sont par 2 aussi ... j'ai mis ensemble :
 
Les 2 a l'arriere, les 2 de devant, les 2 de cote, et celui du desus ... ca fait 4 groupes pour 4 potars ...

n°2665029
Titou26
Posté le 15-08-2003 à 01:39:07  profilanswer
 

bizarre tu as connecté ta prise molex dalimentation directement sur la prise du potar? et connecté ensuite les 2 ventilo en série?


Message édité par Titou26 le 15-08-2003 à 01:39:57
n°2665148
redalt
Posté le 15-08-2003 à 07:51:09  profilanswer
 

je ne me rapelle plus torp comment c'etait, si mes souvenirs sont bons il y avait 4 prises molex pour alimenter les potars et 4 prises molex pour relier aux ventilo donc oui j'ai mis 2 ventilo en serie et branche sur les potar ensuite (donc 1 potar est relie a l'alim + ventilo)

n°2692807
Jarod54
Posté le 27-08-2003 à 21:03:00  profilanswer
 

Redalt a écrit :

je ne me rapelle plus torp comment c'etait, si mes souvenirs sont bons il y avait 4 prises molex pour alimenter les potars et 4 prises molex pour relier aux ventilo donc oui j'ai mis 2 ventilo en serie et branche sur les potar ensuite (donc 1 potar est relie a l'alim + ventilo)


 
Bon je viens d'acheter ce boitier et c'est la galere totale!!
 
Je ne sais pas comment connecter tous les ventilos, j'y comprends rien.
Prise du FAN1 venant du controler vers 2 ventilos reliés en serie idem pour le 3 autres prises.
Les 2 prises (FOR POWER SUPPLY) venant aussi du controler je dois brancher 2 prises molex dessus?
je peux faire des photos pour illustrer ma question si vous voulez. Merci d'avance les gars.
 
Laurent

mood
Publicité
Posté le 27-08-2003 à 21:03:00  profilanswer
 

n°2692870
killer ins​tinct
Bouge pas j'arrive ma louloute
Posté le 27-08-2003 à 21:36:49  profilanswer
 

jarod54 a écrit :


 
Bon je viens d'acheter ce boitier et c'est la galere totale!!
 
Je ne sais pas comment connecter tous les ventilos, j'y comprends rien.
Prise du FAN1 venant du controler vers 2 ventilos reliés en serie idem pour le 3 autres prises.
Les 2 prises (FOR POWER SUPPLY) venant aussi du controler je dois brancher 2 prises molex dessus?
je peux faire des photos pour illustrer ma question si vous voulez. Merci d'avance les gars.
 
Laurent


 
Ce topic va m'interesser car je viens de commander ma tour (xaser III V1000A) et que le branchement des ventilos semble etre la misere d'apres les critiques.


---------------
passez au SM vous ne le regretterez pas !! http://www.borischambon.com/  /// d3 : KILLER#2821 ///  site moard  : http://moard.ayzo.net/
n°2693282
Jarod54
Posté le 28-08-2003 à 00:30:27  profilanswer
 

bon voila j'ai branché a peu pres tout au hazard et ca marche.
 
Par contre impossible de placer la sonde sur mon P4 car elle set trop grande et mon cpu n'est plus reconu.
 
Laurent

n°2695270
Jack O'Nei​ll
Posté le 28-08-2003 à 21:15:48  profilanswer
 

:hello:  
Moi, j'ai mis sur Fan1, 2, 3, et 4 les 7 ventilos (comme Redalt) sur les 2 "For power supply" il faut brancher 2 prises molex dessus et sur la molex qui vient de l'affichage LCD une molex également... ça marche impéccablement bien
 
Jarod54 --> Pour la sonde, moi je l'ai pliée délicatement en 2, et je l'ai mise sous le proco (je l'ai fixée avec un petit bout de collant qui est fourni avec), j'ai passé les 2 fils vert entre les pins, j'ai mis en place le proco et tout en maintenant une legère pression, j'ai abaissé le levier ; je n'ai pas eu de problème...
 :jap:

n°2695285
killer ins​tinct
Bouge pas j'arrive ma louloute
Posté le 28-08-2003 à 21:22:37  profilanswer
 

lol
 
 
http://www.thermaltake.com/images/products/accessories/xbag/a1877.jpg


---------------
passez au SM vous ne le regretterez pas !! http://www.borischambon.com/  /// d3 : KILLER#2821 ///  site moard  : http://moard.ayzo.net/
n°2695398
pas de bol
Posté le 28-08-2003 à 22:11:39  profilanswer
 

Redalt a écrit :

je ne me rapelle plus torp comment c'etait, si mes souvenirs sont bons il y avait 4 prises molex pour alimenter les potars et 4 prises molex pour relier aux ventilo donc oui j'ai mis 2 ventilo en serie et branche sur les potar ensuite (donc 1 potar est relie a l'alim + ventilo)


 
Correction : Il faut prendre 2 prises molex de l'alim vers les entrées du régulateur.
Puis il y a 4 sorties correspondant respectivement aux 4 régulateurs des potentiomètres.
 
Mais voilà, les ventilos fournis avec la tour sont tellement lents (mais silentieux) qu'on ne perçoit que très difficilement la différence entre min et max.
 
Moi, je les ai tous remplacés sans exception par des antec et aerocool et j'ai gagné pas mal de degré.

n°2695454
redalt
Posté le 28-08-2003 à 22:34:51  profilanswer
 

bah si j'avais les moyens .... moi aussi jle ferais
 
Mais bon la temperature que j'ai la est de 15-20° inférieur a ce que j'avais avant la tour alors je suis heureux malgré les ventilo d'origines  :jap:

n°2731666
killer ins​tinct
Bouge pas j'arrive ma louloute
Posté le 18-09-2003 à 12:36:29  profilanswer
 

salut @ tous     :hello:  
 
perso je viens de recevoir mon xaser III V1000A et j'ai aussi une question :
Pour mes ventilos, les 2 de devant et les 2 de sur le coté sont en aspi, et les 3 autres en expi.
 
ma question est au sujet de la regulation, vous pouvez m'aider pour les branchements car je n'y comprend un peu rien (pour le moment ils tournent à plein régime).
voilà ce que je pense faire :
cordon alim ----- connecteur fan 1 ---- ventilos front en serie
cordon alim ----- connecteur fan 2 ---- ventilos side en serie
cordon alim ----- connecteur fan 3 ---- ventilos back en serie
cordon alim ----- connecteur fan 4 ---- ventilo top
cordon alim ----- connecteur power fan  
cordon alim ----- connecteur power fan  
 
(Pourquoi 2 prises pour le power ??)
 
donc il me faut 6 connecteurs rien que pour les ventilos   :ouch:   , il ne m'en reste que 2 de libre    , dites moi que c'est pas bon comme cela et aidez moi à brancher mon rack avec les T° en facade, merciiiiiiiiiiiiii bcpppppppppppp ..  :hello:


---------------
passez au SM vous ne le regretterez pas !! http://www.borischambon.com/  /// d3 : KILLER#2821 ///  site moard  : http://moard.ayzo.net/
n°2731949
redalt
Posté le 18-09-2003 à 15:49:55  profilanswer
 

il te faut 6 connecteurs alim, ok mais si tu regarde bien a chaque fois tu le recupere...

n°2731951
killer ins​tinct
Bouge pas j'arrive ma louloute
Posté le 18-09-2003 à 15:51:29  profilanswer
 

Redalt a écrit :

il te faut 6 connecteurs alim, ok mais si tu regarde bien a chaque fois tu le recupere...


 
merci j'ai eu une réponse sur un autre topic, ou j'ai posé une nouvelle question   ;)


---------------
passez au SM vous ne le regretterez pas !! http://www.borischambon.com/  /// d3 : KILLER#2821 ///  site moard  : http://moard.ayzo.net/

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Montage Boitier Thermaltake v2000

 

Sujets relatifs
boitier + alim = le plus silencieux possiblequel thermaltake prendre?
Kel boitier ?[AVIS] Boitier Antec sonata + Alim antec 380W
Rack 1U et 2U : Conseils pour achat & montageque faire qn sont pc surchaufe?venez donnez vos conseil ou vos montage
boitier sans USBthermaltake silent-boost
Quel boitier choisir ??Alim ThermalTake 420W PFC - Votre avis?
Plus de sujets relatifs à : Montage Boitier Thermaltake v2000


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR