Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1799 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  MAJ bios K7t-turbo= plus de Win XP !!!!!!!!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

MAJ bios K7t-turbo= plus de Win XP !!!!!!!!

n°2096958
nailbomb
Posté le 31-12-2002 à 17:26:01  profilanswer
 

Meilleurs voeux à tous! :hello:  
v'la mon blème:
j'ai flashé le bios d'une MSI K7t-turbo (v3.0) avec le bios correspondant du site MSI (340) pour pouvoir passé au XP1800 et depuis impossible de rebooter sur XP pro, et ce même après formatage et réinstallation (au premier reboot de l'install: systeme d'exploitation manquant) :fou: . Par contre WIn ME passe sans problème. J'ai même essayé de réinstaller XP à partir de ME, mais au premier reboot, plus rien! ni XP ni ME !!!???? Il sont présent sur Le DD (IBM120gxp 40GO)mais le systeme ne détecte plus aucun des 2!  
J'ai reflashé avec le bios le plus récent (306) mais pareil.
C'est quoi ce truc? :??:

mood
Publicité
Posté le 31-12-2002 à 17:26:01  profilanswer
 

n°2096975
nailbomb
Posté le 31-12-2002 à 17:30:19  profilanswer
 

Joubliais:
N'hésitez pas à poster, je regarderai tout ça demain, because grosse fête ce soir!!!!
Amusez-vous bien!!!  :pt1cable:  

n°2096976
machistado​r
www.snakepit.fr.st
Posté le 31-12-2002 à 17:31:19  profilanswer
 

change de port ide ton dd pour commencer. (si ca passe tu pigera pourquoi)
 
sinon, baisse le bus de ta ram . (si ca marche c t'a ram qui a pris un coup.)
 
sinon, essaye de recuperer le boot. ini pour voir ce qu'il y a dedans.
 

n°2096985
nailbomb
Posté le 31-12-2002 à 17:33:53  profilanswer
 

Merci.
J'essayerai ça demain, mais je doute que ce soit ça, vu qu'avec Millenium ça fonctionne au poil.

n°2097156
Eldakien
Posté le 31-12-2002 à 18:36:47  profilanswer
 

essaye avec un autre processeur
J'ai deja eu le meme problème

n°2099629
nailbomb
Posté le 01-01-2003 à 22:04:38  profilanswer
 

bon, après une bonne nuit de fête, voilà où j'en suis:
j'ai remonté le disque dur dans mon pc et j'ai réinstallé Win ME et Xp sans aucun soucis: donc le disque dur est ok.  :sweat:  
Une fois remonté dans l'autre avec la MsiK7t, rebelote, systeme d'exploitation manquant, et ce même en changeant de port ide.  :fou:  
Pour ce qui est du Proco, c'est un duron 700, mais je peux pas en essayer un autre, je n'en ai pas sous la main (j'ai un XP2000 mais la carte supporte que 1800).
Bref, je pense que je vais devoir revenir en arrière au niveau du bios, donc adieu MAJ vers 1800XP!   :cry:  
A moins que quelqu'un me donnela soluce miracle?  :sarcastic:


Message édité par nailbomb le 01-01-2003 à 22:09:28
n°2099652
Eldakien
Posté le 01-01-2003 à 22:10:17  profilanswer
 

ca marche pas avec un Dudu 700 ... étrange C'est peut etre pas le meme problème que moi alors
Moi elle avait un sérieux problème avec mon 1800+ et quand je suis repassé au Tbird 1.4 elle a booté trankil
 
Regarde l'alim (tensions)
Teste ta ram avec memtest

n°2099674
nailbomb
Posté le 01-01-2003 à 22:17:35  profilanswer
 

Aucun blème avec l'alim ni la mem puisqu'avec millenium seul  ça marche au poil.  :sarcastic:  
par contre dès que je remet XP (seul ou avec ME) prout! system d'exploitation absent!  :fou:  :fou:

n°2099676
nailbomb
Posté le 01-01-2003 à 22:19:10  profilanswer
 

et qu'en plus, avant la MAJ du bios, XP marchait très bien!  
Comprend pas.   :pfff:

n°2099694
deg-tcd
L'amer de sable
Posté le 01-01-2003 à 22:24:37  profilanswer
 

ben bonne année, et une seule solution desormais (c'est amusant que personne n'ai eu l'idée)... WinXP c'est une daube :lol:  
 
 
 
 
 
 
 
 
 
 
bon je sors :D


---------------
Faut arrêter de prendre les cons pour des gens.. RIP USA...
mood
Publicité
Posté le 01-01-2003 à 22:24:37  profilanswer
 

n°2099705
nailbomb
Posté le 01-01-2003 à 22:29:25  profilanswer
 

:) je pense plutot que c'est le bios qui est merdique!
Jamais de blème avec XP jusqu'a présent (enfin, pas aussi grave!)  :D

n°2099732
nailbomb
Posté le 01-01-2003 à 22:43:17  profilanswer
 

Petite question:
Lorsque l'on met à jour un bios, la dernière version contient elle toujours les précèdents correctifs?

n°2099838
nailbomb
Posté le 01-01-2003 à 23:14:13  profilanswer
 

si je demande ça, c'est parce que le bios v3.1 corrige le problème d'install d'XP sur certaine config.  
Etant donné que j'ai flashé avec le 3.6, le problème devrait être corrigé, non?

n°2099991
nailbomb
Posté le 01-01-2003 à 23:48:39  profilanswer
 

Siouplait! un petit geste!

n°2100476
christophe​c5
Posté le 02-01-2003 à 07:50:17  profilanswer
 

je tourne avec la meme cm et xp1800 avec le bios 3.5
et windows xp sans probleme.
reflashe avec le 3.5 :??:

n°2100600
nailbomb
Posté le 02-01-2003 à 10:17:05  profilanswer
 

j'ai déjà essayé le 3.4, mais bon, au point ou j'en suis , j'peux toujours essayer le 3.2   :pfff:

n°2100633
popoles
Posté le 02-01-2003 à 10:36:44  profilanswer
 

et question idiote... assez de mémoire ?

n°2100675
nailbomb
Posté le 02-01-2003 à 10:58:08  profilanswer
 

ben 256 mo de sdram 133. ET je reprécise que ça marchait au poil avec XP avant la mise a jour du bios.

n°2100698
popoles
Posté le 02-01-2003 à 11:07:38  profilanswer
 

c'est bien avec duron le pb (pas avec xp1800) ?
si oui, ca doit bien être le bios
tu devais avoir un param particulier   (irq ou autre ...) qui a été réinitialisé par le flash, et que tu n'as pas remis à la valeur précédente

n°2100727
nailbomb
Posté le 02-01-2003 à 11:20:08  profilanswer
 

C'est bien le duron 700. J'ai épluché toute les options du bios
mais j'ai rien trouvé d'anormal. j'ai même fait un clearCMOS et tout reconfigurer mais walou, que dalle! j'ai posté un mail chez MSI.fr en espérant qu'il vont me répondre.
En attendant, je vias reflashé avec le bios d'origine en espérant que ça marche!

n°2102488
nailbomb
Posté le 02-01-2003 à 20:28:51  profilanswer
 

bon ben avec le bios d'origine (3.0), ça marche au poil mais adieu xp1800!   :cry:  
Fait chier   :pfff:

n°2102502
stique7
Posté le 02-01-2003 à 20:31:50  profilanswer
 

donc il venait de ou le pb?

n°2103229
nailbomb
Posté le 02-01-2003 à 23:52:30  profilanswer
 

les bios mis à jour qui plantent avec XP. C'est bizarre mais c'est comme ça. Celui d'origine marche très bien, mais je peux pas upgrader vers un athlon XP.

n°2103252
arnaudvail​lant
Posté le 03-01-2003 à 00:00:26  profilanswer
 

ben moi g la meme carte et je tourne avec le bios 3.5 et un xp1800 réessaye avec le 3.5

n°2103505
mahieu
S+Ko
Posté le 03-01-2003 à 10:06:54  profilanswer
 

tu ne connais personne qui ait Win2k? :D tu pourrais essayer avec ça. si ça marche, tu le gardes. avec win2k t'as vraiment pas besoin de XP :lol:
2k :love: XP :kaola:

n°2103546
nailbomb
Posté le 03-01-2003 à 10:49:30  profilanswer
 

ce pc, c'est pour copain qui ne fait que jouer principalement.
XP lui convient très bien (à moi aussi puisque c'est moi qui le dépanne  :D ). pour l'instant, j'abandonne, ça fait 2 jours que je suis dessus, j'en ai plein le cul. on verra plus tard pour la mise à jour du proco. Merci à tous pour vos conseil!

n°2103573
rdtech
mental shutdown
Posté le 03-01-2003 à 11:12:24  profilanswer
 

passe a la v 3.5 du bios il marche a merveille

n°2103986
nailbomb
Posté le 03-01-2003 à 14:11:21  profilanswer
 

j'ai essayé le 3.4 et le 3.6 avec le même résultat. Je pense pas que le 3.5 arrange le problème. Ya certainement une option ou une manip à faire que je ne connais pas. j'espère que MSI.fr va me répondre.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  MAJ bios K7t-turbo= plus de Win XP !!!!!!!!

 

Sujets relatifs
HELP !! Besoin d'un BIOS original svp Radeon9700 proLe bios ne démarre pas:cm asus v7v8x
Le bios ne démarre pas:cm asus v7v8x!!! Nouveau BIOS pour la MSI KT4 !!!
A7N8X, mon bios plante j'ai jamais eu ça...Bios effacé ?
Reconnaissance lecteur CD sur vieux BIOS ???flash bios de ma cm....question .....
flacher le bios?flacher le bios?
Plus de sujets relatifs à : MAJ bios K7t-turbo= plus de Win XP !!!!!!!!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR