Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2241 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  HELP ! Probleme de memoire vive avec XP

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

HELP ! Probleme de memoire vive avec XP

n°2023920
matt-shop
eki eki eki tapang zupag !
Posté le 05-12-2002 à 16:20:28  profilanswer
 

J'avais 128mo de SDRAM p133 et j'ai rajouté sur le 2eme slot une barete de 128 SDRAM en p100 ... au demarage avant que windows XP se charge j'ai un message d'erreur disant qu'il manquait un dll pour hal ou un truc comme ca ... j'ai enlevé la 100 et au redemarage, l'ecran de chargement de XP s'affiche puis au moment de charge rle bureau, l'ecran se met en veille mais l'unité centrale continue a "travailler", le pc etait demaré mais l'ecran etait en veille ... si je laisse uniquement la barete de 100, le message d'erreur au demarage se met ....
 
QUE FAIRE ??????????? (je poste depuis un autre pc bien sur ...)

mood
Publicité
Posté le 05-12-2002 à 16:20:28  profilanswer
 

n°2023947
matt-shop
eki eki eki tapang zupag !
Posté le 05-12-2002 à 16:29:08  profilanswer
 

up plizzzzz help me ! c urgent !

n°2023948
ximothov
Posté le 05-12-2002 à 16:29:11  profilanswer
 

g eu ossi pleins de prob ac ma barrete de SDR PC 133 noname ac winXP c parce que il fait bcp plus attention o prob hardware donc ca doit etre ta barrete qui est pourrie fait com moi passe a 512 MO !! (80?) la noname y'as 2 mois


---------------
http://www.youtube.com/profile?user=ximothov
n°2023954
matt-shop
eki eki eki tapang zupag !
Posté le 05-12-2002 à 16:30:51  profilanswer
 

ca veux dire ke j'ai pu griller ma barete de 128 mo 133 en metant la 100 en meme temps ??????? paske la en revenant a ma config initiale ... en rebootant le bios etc ca marche toujours pas, on entend les sons de windows et tout, le pc marche mais l'ecran est en veille ...

n°2023960
ximothov
Posté le 05-12-2002 à 16:32:19  profilanswer
 

je c pas met le test dans le bios de la ram et si il te dit memory test fail t niké !!


---------------
http://www.youtube.com/profile?user=ximothov
n°2023964
matt-shop
eki eki eki tapang zupag !
Posté le 05-12-2002 à 16:33:31  profilanswer
 

ok je vias faire le test ke tu me dis ...

n°2023967
shubaka
--== Elisez moi ==--
Posté le 05-12-2002 à 16:34:33  profilanswer
 

Ou sinon fait un petit test avec lce logiciel www.memtest86.com
pour voir si tout est ok sinon ...tu sais d'ou vient ton prob ;)


---------------
TARTAGUEULE A LA RECRE... VIENS M'AFFRONTER ESPECE DE TAPETTE
n°2023980
matt-shop
eki eki eki tapang zupag !
Posté le 05-12-2002 à 16:37:17  profilanswer
 

bah si mon pc salume pas je peux pas tester ...

n°2023985
shubaka
--== Elisez moi ==--
Posté le 05-12-2002 à 16:38:26  profilanswer
 

?????!!!! Enleve les barrettes et teste les une par une non?


---------------
TARTAGUEULE A LA RECRE... VIENS M'AFFRONTER ESPECE DE TAPETTE
n°2023992
matt-shop
eki eki eki tapang zupag !
Posté le 05-12-2002 à 16:41:00  profilanswer
 

oula moi pas comprendre ton test :p

mood
Publicité
Posté le 05-12-2002 à 16:41:00  profilanswer
 

n°2024015
matt-shop
eki eki eki tapang zupag !
Posté le 05-12-2002 à 16:49:26  profilanswer
 

up ! pliz :p

n°2024018
shubaka
--== Elisez moi ==--
Posté le 05-12-2002 à 16:50:19  profilanswer
 

Bon..tu enleves TOUTES tes barrettes....
 
Ensuite tu en mets UNE seule en place.... et tu verifies si ton systeme BOOT.... si il boot... ben tu tests la deuxieme et ainsi de suite...
 
Essaye ca et on avisera apres selon tes resultats...


---------------
TARTAGUEULE A LA RECRE... VIENS M'AFFRONTER ESPECE DE TAPETTE
n°2024025
matt-shop
eki eki eki tapang zupag !
Posté le 05-12-2002 à 16:52:38  profilanswer
 

ca j'ai deja fait  
 
ma barete 133 marchait a lorigine, j'ai mis la 100 ca me demandait un dll j'ai mis uniquement la 100 ca me demande le meme dll je remet uniquement la 133 et la ca boot mais le moniteur plante ... c trop bizar

n°2024027
Dj-brabus
Posté le 05-12-2002 à 16:52:40  profilanswer
 

Pour memtest il te suffit de le mettre sur une disquette et lorsque que tu allume ton pc (avec la disquette dedans) le prog se lance tout seul (je crois)
 
Mais en tout cas je suis sur que Memtest ne tourne pas sous windows


---------------
L'informatique c'est bien quand ca marche
n°2024033
matt-shop
eki eki eki tapang zupag !
Posté le 05-12-2002 à 16:54:36  profilanswer
 

ah okééééé merci je vais esayer

n°2024038
shubaka
--== Elisez moi ==--
Posté le 05-12-2002 à 16:56:01  profilanswer
 

Faux.... il y a une version de memtest sous windows mais que je deconseille FORTEMMENT...
 
La meilleure des versions est celle qui est sur une D7 boot LINUX... car elle fait les essais directement sur les barrettes... et la on est sur du resultat..
 
Donc en resume ... ta barrette de 133 ne marche plus c'est ca?!


---------------
TARTAGUEULE A LA RECRE... VIENS M'AFFRONTER ESPECE DE TAPETTE
n°2024044
matt-shop
eki eki eki tapang zupag !
Posté le 05-12-2002 à 16:57:23  profilanswer
 

oui c ca ... bon je dois y aller je reviens dans 2 heures ...

n°2024049
shubaka
--== Elisez moi ==--
Posté le 05-12-2002 à 16:59:30  profilanswer
 

Bon ben bonne chance .. moi je me barre..Et je serai de retour dans 16 h :P


---------------
TARTAGUEULE A LA RECRE... VIENS M'AFFRONTER ESPECE DE TAPETTE
n°2024775
matt-shop
eki eki eki tapang zupag !
Posté le 05-12-2002 à 20:35:04  profilanswer
 

quelqu'un a d'autres solution???????????

n°2024838
Doctor46
Posté le 05-12-2002 à 20:48:48  profilanswer
 

Ximothov a écrit a écrit :

g eu ossi pleins de prob ac ma barrete de SDR PC 133 noname ac winXP c parce que il fait bcp plus attention o prob hardware donc ca doit etre ta barrete qui est pourrie fait com moi passe a 512 MO !! (80?) la noname y'as 2 mois  




moi 512Mo Infineon 63? il y a 3 semaines ;)

n°2024864
matt-shop
eki eki eki tapang zupag !
Posté le 05-12-2002 à 20:53:27  profilanswer
 

loool c clair ke ca change bcp le prix de la RAM ......
bon en metant une diskette boot de windows xp , je revois le bureau, je vais essayer de bidouiller et voir ce ke ca donne merci a ceux ki mont aidé a+

n°2025469
matt-shop
eki eki eki tapang zupag !
Posté le 05-12-2002 à 23:54:31  profilanswer
 

c bon c resolu jai reisntallé windows et ca marche !

n°2025512
Doctor46
Posté le 06-12-2002 à 00:07:54  profilanswer
 

cool !

n°2028953
matt-shop
eki eki eki tapang zupag !
Posté le 07-12-2002 à 14:17:03  profilanswer
 

oué c cool c clair !!!
 
 
en fait il manquait un dll en fait .. c reisntall windows et c good ;)

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  HELP ! Probleme de memoire vive avec XP

 

Sujets relatifs
Probleme de drivers avec ma SB Live 5.1Probleme de boot
probleme de sortie son sur Hercules Muse XLProblème de drivers avec une Leadtek K7NCR18D Pro
Big trés Big problème avec mon PC et internet ????????????????????????Asus P4PE - probleme de boot
Probleme de pc qui veux pas booter...[cry]!!!!! probleme de ouf avec KT4 help !!!!!!!!
J'ai branché mes deux écrans mais y'a un probleme... 
Plus de sujets relatifs à : HELP ! Probleme de memoire vive avec XP


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR