Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1737 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Pb boot sur SSD sur GIgabyte GA-Z997X windows10 + 2hdd

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pb boot sur SSD sur GIgabyte GA-Z997X windows10 + 2hdd

n°10343776
ARTHUR42
Posté le 20-03-2018 à 08:47:16  profilanswer
 

Bonjour
Mon problème et que je n’arrive pas a booter de façon automatique sur le SSD de type M2. Des fois cela fonctionne, puis arrêt électrique du PC donne le même problème. Quand il ne veut pas booter il commence a démarrer sur un disque, puis affiche le sablier, puis la souris qui fonctionne écran noir, puis l’écran se mets en veille il travaille sur un disque, puis plus rien l’écran s’éteint, même après plusieurs heure rien a l’écran même après power off on de l’écran et plus d’accès au disque.
Je précise aussi que les donnée (/users/nonusers sont sur une partition du disque HDD1  partition G)
J’ai une carte mére Gigabyte GA-Z97X-Gaming3
J’ai 3 disques , un SDD bootable windows 10 sans data , un HDD1 2T avant bootable windows 8  avec la partition G, un HDD2 2T bootable Windows 10 sans data.
J’arrive a booter sur le SDD et j’ai accès a mes Data grâce a la redirection des répertoires
J’arrive a booter sur le HDD2 et accéder au Data grâce a la redirection
Par contre je n’arrive pas a maitriser le boot automatique , je ne comprends pas ce qu’il fait. J’ai beau lui mettre option de boot1 : Windows manager SSD Kingston, et option de boot 2  sur HHD2
J'arrive a booter en mode manuel (via F12 boot menu ou Via F2 Bios) mais impossible de booter sur le SSD en automatique a 100%
Je tiens a préciser que avant la panne du SDD Windows 10 cela fonctionner avec HDD1 et HDD2 bootable windows 8.
 
 
Merci d'avance de votre aide
 

mood
Publicité
Posté le 20-03-2018 à 08:47:16  profilanswer
 

n°10343793
Seb lahall​eaupc
Preum's de la base oc :p
Posté le 20-03-2018 à 10:04:00  profilanswer
 

Salut, quand tu as installé windows 10 tu as laissé branché tes autres disques? Windows a la fâcheuse tendance de mettre le secteur de boot sur un autre disque que celui ou on installe...
Le plus simple:
Tu laisse uniquement ton ssd branché, tu boot une clef usb avec os windows et tu suis la procédure Microsoft:
https://support.microsoft.com/fr-fr [...] tup-issues
 


---------------
Si tu sais partage, si tu ne sais pas demande.
n°10343822
ARTHUR42
Posté le 20-03-2018 à 11:30:10  profilanswer
 

Bonjour
 Merci pour votre réponse rapide.
Une précision le SSD a été créer a partir d'un disque bootable via Acronis True Image clone de disque HD to SSD.
 
Sur le liens donné il s'agit de Windows 7 ou Vista.Et a ma connaissance il n'utilise pas la même strucuture pour démarrer.Merci de me confirmer que ceci fonctionne avec Windows 10.
 
Aurait tu un liens pour créer une clef usb windows10 bootable
Merci

n°10343831
Seb lahall​eaupc
Preum's de la base oc :p
Posté le 20-03-2018 à 11:46:36  profilanswer
 

Les commande fonctionnent aussi sous win 10 en mbr.
Si tu es en efi:
https://www.malekal.com/reparer-dem [...] indows-10/
 
Pour iso windows:
https://www.microsoft.com/fr-fr/sof [...] /windows10
 
Ensuite tu télécharge rufus:
https://rufus.akeo.ie/
tu sélectionne l'iso win 10 et tu laisse les options par défaut.


Message édité par Seb lahalleaupc le 20-03-2018 à 11:47:24

---------------
Si tu sais partage, si tu ne sais pas demande.
n°10343863
ARTHUR42
Posté le 20-03-2018 à 14:13:05  profilanswer
 

Je vous remercie pour vos conseille mais cela ne me parait un peu compliqué. Il faut que j'étudie la question
 
J'ai aussi un doute sur le fais d'arrivé a bouter sur le SSD , car le disque DATA /user/nomuser sera déconnecté HDD1 partition G et je ne suis pas sur que le boot va fonctionner. car il ne va pas trouver le répertoire de l'user.J'ai peur que sa fonctionne plus aprés.
 
Merci encore pour votre aide

n°10345580
ARTHUR42
Posté le 24-03-2018 à 11:08:03  profilanswer
 

Bonjour Actuellement le premier boot ne fonctionne pas : il commence a démarrer sur un disque, puis affiche le sablier, puis la souris qui fonctionne écran noir, puis l’écran se mets en veille il travaille sur un disque, puis plus rien l’écran s’éteint, même après plusieurs heure rien a l’écran même après power off on de l’écran et plus d’accès au disque.  
Power off/on Alors le deuxième boot se passe bien sur le SSD sans rien faire
 
N'ayant pas beaucoup de temps actuellement je vis avec ce probléme
Je vous tiens au courant des évolutions en fonction de ce que je pourrais réaliser.
Bon week-end
 
 
P

n°10347681
ARTHUR42
Posté le 28-03-2018 à 21:02:39  profilanswer
 

Ce qui est surprenant , si je mets une clef usb avant power on, le pc démarré correctement sur le ssd et du premier coup
Bonne soirée

n°10347853
Seb lahall​eaupc
Preum's de la base oc :p
Posté le 29-03-2018 à 10:49:48  profilanswer
 

Salut, est ce que tu as la dernière version du bios dispo sur le site Gigabyte?
https://www.gigabyte.com/fr/Motherb [...] support-dl


---------------
Si tu sais partage, si tu ne sais pas demande.
n°10349856
ARTHUR42
Posté le 03-04-2018 à 07:52:55  profilanswer
 

Bonjour
Désolé pour l'attente
Je suis en version F7 pour le Bios , la version F8d étant toujours marqué en Beta je ne l'ai pas installé.
Merci

n°10349923
Seb lahall​eaupc
Preum's de la base oc :p
Posté le 03-04-2018 à 12:29:16  profilanswer
 

Vérifie si le fast boot est activé si oui désactive le.
Tu peux aussi essayer de passer sur le bios de secours car le principal est peut être corrompu.
Pc éteint et alimenté:
Tu reste appuyé sur le bouton power , le pc va démarrer puis s'éteindre.Tu attend environ 10 sec après l'extinction et ensuite tu le démarre normalement.
Tu va voir un message de récupération de BIOS, tu le laisse faire et au reboot il aura flasher ton bios avec le bios de secours.


---------------
Si tu sais partage, si tu ne sais pas demande.
mood
Publicité
Posté le 03-04-2018 à 12:29:16  profilanswer
 

n°10354901
ARTHUR42
Posté le 15-04-2018 à 16:55:05  profilanswer
 

Bonjour ,
Avec toujours du retard voici les nouvelles
Le Fast boot est bien desactivé, je n'ai pas essayé le bios de secour
Je rappelle que le boot sur le SSD fonctionnait quand je mettais une clef usb nom bootable.
Depuis trois jours j'ai enlevé la clef USB et pour l'instant le boot sur le SSD fonctione normalement
Ceci reste un grand mystére pour moi
Merci de votre aide et bonne fin de week-end
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Pb boot sur SSD sur GIgabyte GA-Z997X windows10 + 2hdd

 

Sujets relatifs
comment changer son disque de boot sans tout réinstaller?Emplacement RAM et SSD
SSD 850/860evo/MX 500Premier Boot sans refroidissement actif
SSD Samsung 960 EVO non reconnu dans le biosGros soucis incompréhensible Gigabyte Z370 Aorus Ultra Gaming + 8700k
Config Ryzen 5 1600 et AMD R9 Nano, pas de bootquel disque SSD choisir
Au sujet de la CM Gigabyte GA-P55-UD3R 
Plus de sujets relatifs à : Pb boot sur SSD sur GIgabyte GA-Z997X windows10 + 2hdd


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR