Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1327 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Ecran noir : problème bios ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ecran noir : problème bios ?

n°4014086
Sebxoii
I've made a huge tiny mistake.
Posté le 17-04-2005 à 21:34:45  profilanswer
 

Salut tout le monde,
 
bon j'expose le problème le plus clairement possible.
 
apres une absence de 1mois1/2 de chez moi, et apres que mon frere ait essayé ( sans succès ) de brancher un disque dur IDE, mon ordi ne démarre plus.
 
les hypothèses :p :
 
-ecran totalement noir, meme pas de bios.
-les ventilos tournent.
-apres un clear cmos : ca démarre une fois sur 5 et j'arrive sur le bios, je fais " Load defaults" et au reboot re ecran noir.
-matos :

  • cm : A7V
  • amd 800 ( duron ? )
  • 256 ( ou un peu plus ) de sd ram
  • geforce 256 sur port agp ou matrox ( aucune idée du modele :p sur port pci

-mon frere me certifie qu'il n'a fait que toucher aux nappes et aux jumpers du HDD.
 
et deux questions auxiliaires :
-sans cpu ( ou avec un cpu défectueux ) est ce que je devrais pouvoir accéder au bios ?
-idem sans ram ou avec ram morte....
 
merci d'avance
 
a+
 

mood
Publicité
Posté le 17-04-2005 à 21:34:45  profilanswer
 

n°4014098
piclune92
burp
Posté le 17-04-2005 à 21:40:01  profilanswer
 

à mon avis c'est la ram....

n°4014104
CMOIVOILA
... et pis c'est tout
Posté le 17-04-2005 à 21:41:34  profilanswer
 

Alors:
Si CPU mort, sa démarre pas, cherche pas plus loin tu n'accèdes a rien.
Si RAM défectueuse la CM envoie des bips dans le speaker à intervalles réguliers, donc pour moi c'est pas ça...
 
CM morte ? heuuu je vois vraiment pas pourquoi...
Par contre si ton BIOS est réglé pour une initialisation en priorité sur le port AGP et que ta carte AGP est morte, tu entendrais le PC booter il me semble... mais tu verrais rien, et idem avec une carte PCI puisqu'il ne chercherait que sur l'AGP... donc le PC boote t'il ? (sa gratte les disques durs ? )
 
Ensuite il arrive qu'il y ait des problèmes avec certaines versons de vieux BIOS avec les disques récents mais j'ai jamais eu un problème pareil...
 
L'idéal sa serait d'avoir une machine a coté pour tester au moins les disques durs et la carte vidéo.
En tt cas si tu arrives a accéder au BIOS ton CPU et ta RAM sont pas morts... la CM a peut être pris un coup mais sa me paraît bizarre.
 
Si quelqu'un a une idée et des compétences...

n°4014147
Sebxoii
I've made a huge tiny mistake.
Posté le 17-04-2005 à 21:55:14  profilanswer
 

les durs fonctionnent impec ( testé sur deux pc différents )
 
le disque dur que je test a 6ans...donc je ne pense pas que c'est ce qu'on appelle "récent" ^^
 
pour la ram apparement on est fixés ( je peux brancher de la SDram sur une a7n8x ? )...et un duron800 sur la meme cm ?
 
@cmoivoila : le problème c'est qu'apres 1/5 clear cmos...j'ai un début de boot :/
 
je crois que les DD grattent mais pas sur...par contre les leds du lecteur dvd/graveur cd s'allument bien... :??:

n°4014273
pataratapa​t
No substitute for cubic inches
Posté le 17-04-2005 à 22:47:16  profilanswer
 

Vérifie que la carte-graphique soit bien enfoncée. C'est très nul, mais parfois en bidouillant dans la tour, vous l'avez peut-être fait bouger :/.
 
Vous avez fais attention à l'électricité statique ?? Peut-être avez-vous endommager le matériel :??:.

n°4015376
Sebxoii
I've made a huge tiny mistake.
Posté le 18-04-2005 à 13:20:10  profilanswer
 

pataratapat a écrit :

Vérifie que la carte-graphique soit bien enfoncée. C'est très nul, mais parfois en bidouillant dans la tour, vous l'avez peut-être fait bouger :/.
 
Vous avez fais attention à l'électricité statique ?? Peut-être avez-vous endommager le matériel :??:.


pourla carte graphique je l'ai bougée fois de suite :o
 
et sinon pour l'electricité statique j'en sais rien....le truc c'est que je voudrais bien savoir ou est le problème ;)

n°4016071
Sebxoii
I've made a huge tiny mistake.
Posté le 18-04-2005 à 17:41:57  profilanswer
 

bon là je comprends plus -_-
 
mon frere a tout débranché, puis tout rebranché.
 
ca a fonctionné et j'ai meme pu installer windows 2000...j'ai reboot une fois pour rebrancher le lecteur de disquette....et là impossible de rebooter :(
 
mon frere vient de re tout-débranché....ca marche pas...
 
je retourne sur le pc, je vire tout sauf le necessaire...Ca marche pas
 
je vire la nappe du lecteur de disquettes, ca marche.
 
je la remets, ca marche.
 
une idée ?? :(

n°4016086
Sebxoii
I've made a huge tiny mistake.
Posté le 18-04-2005 à 17:50:17  profilanswer
 

bon...je vire la carte son, ca marche
 
je la remets ca marche pas
 
je la change de slot pci, ca marche
 
je me dis que c'est le port pci qui débloque et donc je mets la carte reseau dessus : ca marche.
 
 :cry:

n°4016178
Sebxoii
I've made a huge tiny mistake.
Posté le 18-04-2005 à 18:35:25  profilanswer
 

bon flashage du bios...4reboot et ca marche :o
 
priez pour moi :jap:

n°4016756
CMOIVOILA
... et pis c'est tout
Posté le 18-04-2005 à 21:36:17  profilanswer
 

On prie on prie.... sinon A7N8X c'est DDR only ou tu mets tout à la poubelle ;-)
Mais enfin, si c'est la carte mère, c'est assez récalcitrant....


---------------
Your Wishes Are Orders
mood
Publicité
Posté le 18-04-2005 à 21:36:17  profilanswer
 

n°4016795
Sebxoii
I've made a huge tiny mistake.
Posté le 18-04-2005 à 21:56:00  profilanswer
 

bon 5reboot de suite et ca tient :D
 
merci pour les prières :p

n°4023869
CMOIVOILA
... et pis c'est tout
Posté le 21-04-2005 à 18:40:13  profilanswer
 

Ya des chances que se fût le BIOS... étrange qd même  pour un simple disque dur...


---------------
Your Wishes Are Orders
n°4023961
Sebxoii
I've made a huge tiny mistake.
Posté le 21-04-2005 à 19:17:58  profilanswer
 

ca vient meme pas du dur...
 
peut etre des manips de mon frere :P
 
m'enfin là ca tourne bien :)...je continue de prier :D

n°4322850
CMOIVOILA
... et pis c'est tout
Posté le 12-09-2005 à 10:42:24  profilanswer
 

On dirait que le problème a été réglé :)
Aaaaah les mystères de l'informatique :)


---------------
Your Wishes Are Orders

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Ecran noir : problème bios ?

 

Sujets relatifs
problème disque dur, je suis dans la m....nec 3500 ou nec 3520 meme probleme
Problème de RAM, besoin de votre lumiere.Problème de boot...
gros problemeproblème de lecture DVD ; l'image s'arrête, le son continue
probleme avec K7VT4A+ je ne comprend plus rien du toutBios Mod pour MSI K7T Turbo ?
Problème : écran qui seteint tout seul !!MSI K7N2G (Nforce2) probleme de bios? ecran noir pas de boot
Plus de sujets relatifs à : Ecran noir : problème bios ?


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR