Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1466 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  ecran noir avec EP45 DS

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

ecran noir avec EP45 DS

n°6479013
mercury662
Posté le 06-07-2008 à 15:57:19  profilanswer
 

Bonjour,
J'ai un gros soucis après avoir monté une nouvelle configuration à base de EP45 DS3
 
Pour info, voici ma config:
CM GYGABYTE EP45DS3, CORE2DUO E8200, Carte graphique HD4850, 2x1Go PC6400 MUSHKIN, DD SAMSUNG 500Go SATA, Alim 450 W .
 
Lorsque je démarre, je n'ai rien à l'écran; il reste noir. Il reste même en stand by.
Impossible d'arriver sous le BIOS donc.
 
J'ai essayer de remplacer la carte vidéo, la ram, ou l'alim, mais c'est toujours pareil.
 
La HD4850 , la RAM, et l'alim fonctionnent correctement sur un autre PC.
Je n'ai pas de quoi tester le processeur ou la carte mère.
 
Est ce que quelqu'un a une idée ?

mood
Publicité
Posté le 06-07-2008 à 15:57:19  profilanswer
 

n°6479091
yanhoupa
Posté le 06-07-2008 à 16:30:11  profilanswer
 

Moi j'avais eu exactement la même chose, j'allumai mon Pc mais pas d'image... j'ai passé bien 1 heure avant de comprendre que j'avais pas branché un câble sur la CM  :pt1cable:
 
C'était un simple câble a 4 trous. Donc verifie bien tes branchement  :o

n°6479270
mercury662
Posté le 06-07-2008 à 17:40:17  profilanswer
 

J'ai bien sûr vérifier plusieurs fois tous les connecteurs présents sur la carte mère.
Le seul connecteur restant est un connecteur 2x4 broches apparemment utilisé pour les versions "extrême" des CORE2DUO!
De toute façon, je n'ai pas ce genre de connecteur sur mon alim FORTRON pourtant récente.

n°6479289
andrei66
Vive le HB
Posté le 06-07-2008 à 17:48:13  profilanswer
 

Tu l'as ou pas le connecteur 2x4 broches ? tu devrais l'avoir normalement.
Le connecteur 2x4 broches possède 4 broches qui sont détachables.
Tu dois les brancher, pour alimenter ton processeur, quel qu'il soit.
8 broches sont nécessaires pour les Quad-cores, Extrême ou pas.
4 broches sont nécessaires pour les Dual-cores.

n°6479538
yanhoupa
Posté le 06-07-2008 à 19:19:16  profilanswer
 

Si je peux je permettre : moi c'était celui la : une 4 broches (j'ai eu une S3)
http://pix.nofrag.com/5/7/d/844d6a0865e7b0eeb40728c6efd96.jpg
 
Sur ma nouvelle carte mère il y a 2 x 4 broches (mais je n'en utilise que 1 x 4 broches)

n°6479637
mercury662
Posté le 06-07-2008 à 20:04:25  profilanswer
 

Est ce que le connecteur 2 x 4 broches peut être utilisé à moitié ?
Il faut peut-être branché le connecteur 4 broches uniquement sur la partie droite, pin respectives 3,4,7 et 8 ?
 
http://pix.nofrag.com/2/b/7/9f50f6 [...] dad1f.html
 

n°6479659
yanhoupa
Posté le 06-07-2008 à 20:23:27  profilanswer
 

Tu peut ne brancher que 1 x 4 broches, après sur lequel des 2... tu as essayé les 2 possibilités ?

n°6479925
mercury662
Posté le 06-07-2008 à 22:51:47  profilanswer
 

Merci pour tes indications, je crois que j'ai trouvé d'où venait mon problème.
Je vais essayer dès que possible, c'est à dire la semaine prochaine car j'ai déjà passé (perdu) beaucoup de temps sur ce problème.
Je reviendrais sur le forum pour donner le résultat de ces manips...

n°6480464
yanhoupa
Posté le 07-07-2008 à 12:09:04  profilanswer
 

On t'attendra :jap:

n°6494082
mercury662
Posté le 15-07-2008 à 13:46:32  profilanswer
 

Merci bien pour vos réponses.
J'avais bien trouvé d'où venait mon pb.
Après avoir branché le connecteur 2 x 4 broches de mon nouveau bloc alim, ça fonctionne !
Encore merci pour votre aide. A charge de revanche...

mood
Publicité
Posté le 15-07-2008 à 13:46:32  profilanswer
 

n°6494087
marcel02
Fedex ? non, Federer bien sur
Posté le 15-07-2008 à 13:51:26  profilanswer
 

http://www.izipik.com/images/20080715/li19ybjdsbcelfs93h-1745487.jpg


---------------
Fedex ? non, Federer bien sur !! Number 1 forever
n°6494552
yanhoupa
Posté le 15-07-2008 à 17:59:36  profilanswer
 

mercury662 a écrit :

Merci bien pour vos réponses.
J'avais bien trouvé d'où venait mon pb.
Après avoir branché le connecteur 2 x 4 broches de mon nouveau bloc alim, ça fonctionne !
Encore merci pour votre aide. A charge de revanche...


de rien a la prochaine  [:cerveau obawi]


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  ecran noir avec EP45 DS

 

Sujets relatifs
Ecran noir + divers symptomes :(Windows gele et ecran noir
Config a 1500€[RESOLU] ecran bleu....
[RESOLU] écran noir au démarrage de vista HD4870Instabilité nouvelle cfg : EP45-DS3R quel voltage pour ma RAM?
HD4850 écran noir 1 fois sur 2 au démarage 
Plus de sujets relatifs à : ecran noir avec EP45 DS


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR