Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
755 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  20  21  22  23  24  25
Auteur Sujet :

DELL Dimension E520/E521 : Le Topic

n°6893741
petit_ours
Posté le 22-03-2009 à 23:23:42  profilanswer
 

Reprise du message précédent :
Ca laisse libre d'adapter n'importe quoi... A condition d'être équipé d'une machine à commande numérique pour le tournage / fraisage ? Les pattes en tôle comprimée sont usinées "maison" ? Eh, je suis loin d'avoir ces compétences là !!!

mood
Publicité
Posté le 22-03-2009 à 23:23:42  profilanswer
 

n°6894082
docgui
Posté le 23-03-2009 à 12:47:10  profilanswer
 

je n'ai pas non plus de commande numérique à disposition
lol :lol: c'est sur qu'avec ce matérielle là on fait du boulot propre sans se salir les doigts,
mais moi j'ai juste utilisé une scie, un marteau, une perceuse et une lime
il faut juste être un minimum habile avec ses doigts  :D

 

j'ai rajouté une plaque de chaque coté pour allongé la plaque d'origine
j'ai fixé une sorte de patte en U sur les trous de vis d'origine qui son fileté dans le boitier du Pc
les visse passe a travers les plaques et vienne se vissé dans les pattes
et un ressort est comprimé entre la plaque et la tête de chaque visses

 

hum  :pt1cable:  ... ya besoin d'un dessin ?  :sweat:

Message cité 1 fois
Message édité par docgui le 23-03-2009 à 13:19:25
n°6894624
petit_ours
Posté le 23-03-2009 à 19:58:53  profilanswer
 

docgui a écrit :

je n'ai pas non plus de commande numérique à disposition
lol :lol: c'est sur qu'avec ce matérielle là on fait du boulot propre sans se salir les doigts,
mais moi j'ai juste utilisé une scie, un marteau, une perceuse et une lime
il faut juste être un minimum habile avec ses doigts  :D
 
j'ai rajouté une plaque de chaque coté pour allongé la plaque d'origine
j'ai fixé une sorte de patte en U sur les trous de vis d'origine qui son fileté dans le boitier du Pc
les visse passe a travers les plaques et vienne se vissé dans les pattes
et un ressort est comprimé entre la plaque et la tête de chaque visses
 
hum  :pt1cable:  ... ya besoin d'un dessin ?  :sweat:


 
Bonjour, et merci pour toutes ces infos ! Bon, moi naïf, je pensais
qu'il suffisait de récupérer les fixations du refroidisseur d'origine, comme au bon vieux temps...
Mais ça n'a pas l'air d'être aussi simple que ça.
Ne voulant pas polluer le forum avec des questions ineptes, je vais regarder, et après on verra...
Mais ça parait pas gagné à première vue, sauf à posséder (faute de machine à commande numérique)
des doigts de fées, et une grande patience... Mais on n'a rien sans rien, n'est-ce pas ?
 
Bonne soirée !

n°6894684
docgui
Posté le 23-03-2009 à 20:53:20  profilanswer
 

Bef oui
mais bon tu peux gardé le dissipateur d'origine
niveaux matérielle ça risque rien
le ventilateur d'origine est très performant
mais devient très bruyant au dessus de 60°C
j'ai jamais réussi à passé au dessus des 75°C
en utilisation max prolongé du 6400+ Black édition en fréquence d'usine
d'après AMD jusqu'à 80°C le processeur ne risque pas de dégradation du à la chaleur
si tu ne veux pas t'embêter rajoute juste des ventilateur
comme j'avais expliqué quelque pages plus tôt dans le topic
à l'arrière du boitier noir d'origine
et à l'arrière de la tour pour mieux évacué la chaleur
si tu reviens en arrière dans le topic
page 16 il y a les photos de mon ancienne configuration
avent que j'y aille à la barbare  :pt1cable:

Message cité 1 fois
Message édité par docgui le 23-03-2009 à 20:59:15
n°6899674
petit_ours
Posté le 27-03-2009 à 16:51:24  profilanswer
 

docgui a écrit :

Bef oui
mais bon tu peux gardé le dissipateur d'origine
niveaux matérielle ça risque rien
le ventilateur d'origine est très performant
mais devient très bruyant au dessus de 60°C
j'ai jamais réussi à passé au dessus des 75°C  
en utilisation max prolongé du 6400+ Black édition en fréquence d'usine
d'après AMD jusqu'à 80°C le processeur ne risque pas de dégradation du à la chaleur
si tu ne veux pas t'embêter rajoute juste des ventilateur
comme j'avais expliqué quelque pages plus tôt dans le topic
à l'arrière du boitier noir d'origine  
et à l'arrière de la tour pour mieux évacué la chaleur
si tu reviens en arrière dans le topic  
page 16 il y a les photos de mon ancienne configuration
avent que j'y aille à la barbare  :pt1cable:


 
 
Bonjour !
Bon, suivant tes conseils, j'ai mis une alimentation Corsair HX520W dans mon E521, qui effectivement s'adapte très bien, et possède tous les connecteurs voulus !
Merci pour l'idée, pas facile de choisir entre 30 alims sur site internet, surtout quand on vous dit que sur les Dell rien ne s'adapte...
 
Bon, alors voilà, j'ai inséré le processeur AthlonX2 6400+ Black Edition, en ayant auparavant tout bien dépoussiéré le bloc ventilateur et refroidisseur, mis de l'arctic silver 5, tout bien remonté, mais le PC ne démarre pas, la led en face avant reste jaune-orange. Bref, rien. Je précise que si je remet l'ancien proc (un 3400+ je crois), ça redémarre normalement.
Alors je me demande si le 6400+ est mort (acheté d'occas), ou s'il n'est pas compatible (tension de 1,35 - 1,40 volts, alors que les modèles similaires au proc d'origine en TDP 89W s'alimentent en 1,30 - 1,35 volts)... Je sais que chez toi ça marche, j'ai relu. Et auparavant j'avais fait la mise à jour du BIOS en 1.1.11, pour qu'il n'y ait de souci.  
Suivant tes conseils, j'ai gardé le système de refroidissement d'origine, qui pour le moment me donne entière satisfaction, vu que rien ne tourne !!!!
 
Aurais-tu une idée ?
 
Désolé de toujours te solliciter, bon mais là à part un proc HS, moi je ne vois plus....
 
A bientôt !

n°6899694
petit_ours
Posté le 27-03-2009 à 17:03:18  profilanswer
 

Ah oui, j'oubliais, j'ai de la RAM 533 MHz (2x1Go + 2x512Mo), et j'ai aussi débranché la pile du CMOS du BIOS pour tout réinitialiser, et je n'ai aucune carte dans le PC, je teste sur la sortie vidéo de la carte mère... On ne peut pas faire plus simple !

n°6899696
petit_ours
Posté le 27-03-2009 à 17:05:07  profilanswer
 

Et l'ancien proc est un Athlon 64 tout court, pas X2.

n°6900100
docgui
Posté le 27-03-2009 à 21:22:30  profilanswer
 

... étrange à part un problème du processeur  
je vois pas où il peux y avoir un problème dsl
moi sa a passé nikel
même si le CPU d'avent était un monocore la carte mère reste la même

n°6900301
petit_ours
Posté le 27-03-2009 à 23:49:51  profilanswer
 

Merci ! Bon, je vais voir... Encore merci pour le tuyau de l'alim Corsair, elle est vraiment super ! Rien à voir avec celle d'origine... Et en plus les câbles pour alimenter la carte graphique ne sont enfin plus trop courts... Youpi !

n°6900307
petit_ours
Posté le 27-03-2009 à 23:57:18  profilanswer
 

Par contre, la pâte thermique Artic Silver 5, ça colle un max. Pour faire des essais, mieux vaut rester sur de la silicone, plus facile d'enlever le refroidisseur du processeur, et réserver l'arctic au montage final. J'ai eu la même surprise que toi, tout est venu en même temps (radiateur + processeur) lors d'un démontage, mais sans pliage ni cassure de patte du processeur moi non plus...

mood
Publicité
Posté le 27-03-2009 à 23:57:18  profilanswer
 

n°6900314
petit_ours
Posté le 28-03-2009 à 00:04:52  profilanswer
 

Au fait, heureusement que tu as dit que le radiateur CPU + le gros cache plastique carré noir ne formaient qu'un tout, et qu'on devait enlever le tout en même temps. J'ai cherché au moins 1/2 heure pour savoir comment enlever le cache plastique. On dévisse les 2 vis visibles, faciles, mais après.... Les 2 autres sont cachées. Petit tournevis et faire un peu pivoter le cache plastique noir de droite à gauche, et hop ! Mais pas évident au premier coup d'oeil (ça doit être moi qui ne suis pas doué). Quand on a pris le coup, changer le CPU prend 10 minutes à peine, et encore, quand on n'est pas doué ! C'est bien d'avoir des conseils pratiques...

n°6901137
docgui
Posté le 28-03-2009 à 18:44:09  profilanswer
 

^^ oki oki
avec le dissipateur d'origine
si tu a mit une pâte thermique haute performance
fait pivoté le dissipateur sur lui même pour décollé la pâte
avent de le faire basculé
parce que même si sa a pas plié les broche du cpu en l'arrachant
si tu le refait plusieurs fois
il va peu être finir par arrivé qu'il y en est une qui coupe
et qui reste logé dans le socket
et là ce serait vraiment pas bon :(

Message cité 1 fois
Message édité par docgui le 28-03-2009 à 18:44:46
n°6901414
petit_ours
Posté le 28-03-2009 à 23:40:00  profilanswer
 

docgui a écrit :

^^ oki oki
avec le dissipateur d'origine
si tu a mit une pâte thermique haute performance
fait pivoté le dissipateur sur lui même pour décollé la pâte  
avent de le faire basculé
parce que même si sa a pas plié les broche du cpu en l'arrachant
si tu le refait plusieurs fois
il va peu être finir par arrivé qu'il y en est une qui coupe  
et qui reste logé dans le socket
et là ce serait vraiment pas bon :(


 
Bonsoir !
Pour la pâte thermique, pas de problème, je reste sur la silicone pour les essais... Et j'ai eu du bol, pas de broche pliée ou cassée... C'est dur à cuire ces bêtes là !
 
Pour le processeur, c'est encore flou. Le BIOS serait-il en cause ? Je regarde.... Wait and see !
Question subsidiaire : Quelqu'un a-t-il un E521 avec un Athlon X2 6000+ double coeur Windsor 90nm de 89 W révision F3 cache L2 2x1Mo (ADA6000IAA6CZ) qui fonctionne ?
 
Dell  a vendu des  E521 avec des 5600+...  
 
Juste pour savoir.
 

n°6901418
petit_ours
Posté le 28-03-2009 à 23:48:56  profilanswer
 

Et re-question subsidiaire : si une broche reste dans le socket, on trouve où la micro pince à épiler pour la sortir de là ? (oui, vraiment pas bon cette option, tu as raison) !!! Donc pour les essais, vive la pate thermique bas de gamme pas trop collante. Si ça fonctionne, on redémonte tout et on met de la meilleure pate. Ca économise une pince à épiler et des heures de boulot ! Enfin, c'est mon avis ...

n°6902145
jonathan_7​6
Posté le 29-03-2009 à 18:22:08  profilanswer
 

Bonsoir,
 
J'aurait besoin d'aide concernant ma config pour savoir si je peux installer une nouvelle carte graphique
Voici ma config :  
Processeur : e6300 1.86 GHZ core 2 duo 1866 MHZ
Carte mére : <DMI> Dell DM061 64 bits 4235 mo/s
2 GO de RAM
Carte graphique : Nvidia geforce 7300 LE 512 MO
Ecran 19"
Pensez vous que sa le ferait si j'installe une 8800gt ou plus puissante ?
 
Merci.

n°6902256
docgui
Posté le 29-03-2009 à 19:40:43  profilanswer
 

oui je pense qu'une 8800Gt augmenterait pas mal ta configuration mais vise pas plus haut  
ça ne sert à rien de metre une carte énorme si le Processeur ne la pousse pas

n°6902292
jonathan_7​6
Posté le 29-03-2009 à 20:02:21  profilanswer
 

Ok je te remerci  :)

n°6935313
diego-geli​n
Posté le 26-04-2009 à 21:06:30  profilanswer
 

Salut, je voudrais savoir quelle est la taille du ventilo principal! et également si les alimentations Corsair allait, car un ami m'a dit quelque chose du style il y a pas le nombre de broche ETC...Merci de m'éclaircir et au revoir!

n°6935363
docgui
Posté le 26-04-2009 à 21:33:12  profilanswer
 

Bonsoir,  :hello:
d'origine il y a que 1 ventilateur plutôt puissant de 120 mm en façade du boitier,
et normalement à part quelque exception quasiment toute les alimentations récente doive fonctionné dessus,
ma Corsair HX 520 W s'est monté sans problème,
il y avait tout les câbles que j'avais besoin.

Message cité 1 fois
Message édité par docgui le 26-04-2009 à 21:36:17
n°6935369
diego-geli​n
Posté le 26-04-2009 à 21:40:45  profilanswer
 

docgui a écrit :

Bonsoir,  :hello:  
d'origine il y a que 1 ventilateur plutôt puissant de 120 mm en façade du boitier,
et normalement à part quelque exception quasiment toute les alimentations récente doive fonctionné dessus,
ma Corsair HX 520 W s'est monté sans problème,  
il y avait tout les câbles que j'avais besoin.


Ah ok cool merci! Mais pour brancher sur la CM, la Corsair sa jouais? Et j'ai cru comprendre que l'on pouvais mettre un autre ventilateur à l'arrière! Merci d'avance!

n°6935374
docgui
Posté le 26-04-2009 à 21:51:41  profilanswer
 

Ton problème de nombre de broches ça doit être pour la prise de la carte mère en 20 ou 24 broches,
sur ces carte mère là c'est du 24 broches
sur ma Corsair comme sur la plupar des denière alimentation
c'est un connecteur 20 broches avec un connecteur 4 broches
qui se clips ou ce déclips sur le coté de l'autre connecteur
comme sa elle son compatible pour les 20 et 24 broches

 

pour le ventilo,
moi quand j'avais le dissipateur du CPU d'origine j'avais rajouté un 92mm derrière le bloc en plastique noir du dissipateur
car comme j'avais changé le CPU ça chauffait plus
le ventilateur d'origine tournais plus vite et le pc était très bruyant
avec un ventilateur en plus la chaleur était mieux évacuer le ventilateur d'origine faisait un peux moins de bruit

Message cité 1 fois
Message édité par docgui le 26-04-2009 à 21:52:25
n°6935379
diego-geli​n
Posté le 26-04-2009 à 21:53:06  profilanswer
 

docgui a écrit :

Ton problème de nombre de broches ça doit être pour la prise de la carte mère en 20 ou 24 broches,
sur ces carte mère là c'est du 24 broches
sur ma Corsair comme sur la plupar des denière alimentation  
c'est un connecteur 20 broches avec un connecteur 4 broches  
qui se clips ou ce déclips sur le coté de l'autre connecteur
comme sa elle son compatible pour les 20 et 24 broches
 
pour le ventilo,
moi quand j'avais le dissipateur du CPU d'origine j'avais rajouté un 92mm derrière le bloc en plastique noir du dissipateur
car comme j'avais changé le CPU ça chauffait plus
le ventilateur d'origine tournais plus vite et le pc était très bruyant
avec un ventilateur en plus la chaleur était mieux évacuer le ventilateur d'origine faisait un peux moins de bruit


 
Ah ok, alors je vais prendre une alim Corsair et un ventilo tuning 120mm, merci encore!

n°6935404
docgui
Posté le 26-04-2009 à 22:05:52  profilanswer
 

:bounce:
On ne peux pas enlevé le ventilateur d'origine,
car il a une prise spécial (connecteur 5 broches)
si on débranche le connecteur le Pc affiche un message du style
( Error  Fan = 0 press F1 to continu ) à chaque démarrages,
il ne se vend pas de ventilateur de ce type dans le commerce
je crois que c'est un ventilateur spécifique de type serveur
de toute façon il vaut mieux le gardé en sécurité car il est très puissant
dès que le CPU dépasse les 60°C il commence à s'emballer
branché en +12V direct il fait autant de bruit et de vent qu'un aspirateur

 

sinon pour ajouté un ventilateur supplémentaire
la carte mère ne dispose pas de prise ventilateur standard
il faut prendre des ventilateurs qui se branche en direct sur l'alimentation


Message édité par docgui le 26-04-2009 à 22:07:43
n°6935408
diego-geli​n
Posté le 26-04-2009 à 22:07:33  profilanswer
 

Mince! En fait c'est pour mettre des lumières :D  je mettrais QUE des néons alors :ange:

n°6935411
docgui
Posté le 26-04-2009 à 22:10:01  profilanswer
 

Si c'est juste pour ça oui il vaut mieux ajouté des néons ou des leds séparément,
plutôt que de s'embêter avec le ventilateur !!!


Message édité par docgui le 26-04-2009 à 22:10:44
n°6938564
diego-geli​n
Posté le 29-04-2009 à 08:38:33  profilanswer
 

Et vous avez pas une autre manière de refroidir efficacement mon E520? Et pouvez-vous me dire si c'est de la DDR2 ou DDR dans mon PC! Please Help My:D

n°6939205
docgui
Posté le 29-04-2009 à 17:28:35  profilanswer
 

Re Salut
 
Dimension E520 et E521 c'est de la DDR2
et la carte mère supporte les ram
 
PC2 4200 DDR2 533 MHz
PC2 5300 DDR2 667 MHz
PC2 6400 DDR2 800 MHz
 
Jusqu'à 4 go Max pour le E521
et d'après www.ramshopping.fr jusqu'à 8Go pour le E520 (à vérifier)
 
et pour le refroidissement je conseille juste de rajouté un ou deux petit ventilateurs supplémentaire branché sur l'alimentation
car à moins de ce lancer dans des modifications monumental des supports de dissipateur, (comme moi  :pt1cable:   par exemple :D )
il n'y a pas de système de refroidissement compatible plus efficace que celui d'origine. (supports de dissipateur format BTX ...  :sweat:  )


Message édité par docgui le 29-04-2009 à 17:41:11
n°6939282
diego-geli​n
Posté le 29-04-2009 à 18:23:40  profilanswer
 

Ou pui'je ajouter de des ventilos? Quelle modèle branchable directement a l'alim? Adaptateur? Merci d'avance, pour la RAM, j'ai les deux barrete de 512mo de base + 2x1 go kingston actuellement et je voulais rajouter 4 Go PC 5300 G.Skill!

n°6939441
diego-geli​n
Posté le 29-04-2009 à 19:57:05  profilanswer
 

Et comment tu as fais pour fixer le ventilo arrière?

n°6939723
docgui
Posté le 29-04-2009 à 23:43:34  profilanswer
 

Moi j'ai mit un 80mm fixé sur la grille à l'arrière
et quand j'avais le dissipateur d'origine j'avais mit un 92mm a l'arrière du bloc noir
j'avais percé deux trous dans les renforts dans les angles du bloc pour mettre deux fixation.
Les Photos de mon ancienne configuration si ça peu t'aider
 
Pour le modèle quand je répare des pc moi je monte des Antec TriCool assez basic pas chère et de plutôt bonne qualité,
Sinon pour moi je monte tout en Noctua (NF-P12) (NF-B9) (NF-R8) Plutôt puisant et très silencieux !


Message édité par docgui le 30-04-2009 à 00:15:30
n°6939824
diego-geli​n
Posté le 30-04-2009 à 08:01:29  profilanswer
 

Merci beaucoup! Mais a l'arrière il tient comment? Encore merci!

 

Edit, je comptais mettre une Asus 4850 1go, pas de problème de taille?


Message édité par diego-gelin le 30-04-2009 à 08:31:42
n°6939838
docgui
Posté le 30-04-2009 à 08:59:18  profilanswer
 

Les ventilateur moi je les monte avec des clips en caoutchouc antivibration mais avec des vis sa marcherai tout pareil

 

pour ta carte graphique je pense que ça doit passé en version avec le dissipateur modifié
car c'est le même que Asus monte ses nVidia 9800 Gt
et elle passe si on enlève le plastique autour du dissipateur
car le cache en plastique vient en buté contre le petit dissipateur du chips qui est juste derrière


Message édité par docgui le 30-04-2009 à 09:09:09
n°6940443
diego-geli​n
Posté le 30-04-2009 à 16:33:41  profilanswer
 

C'était celle là que je pensais: http://www.materiel.net/ctl/Cartes [...] DI_1G.html ^^
 
Merci!
Alors je récapitule ce que je compte acheter pour être sur que sa joux...
 
Carte Graphique: http://www.materiel.net/ctl/Cartes [...] DI_1G.html
Néons, peu importe
Alim Corsair HX 620W
Ptetre cette ram: http://www.materiel.net/ctl/PC_de_ [...] 00_MQ.html
Pionner 216-D
Ptetre Ventilo+Machin silence en cahoutchou
Ptetre DD 500go WD + SOIT http://www.materiel.net/ctl/Access [...] 8SK_B.html SOIT http://www.materiel.net/ctl/Access [...] v_2_0.html

n°6940450
diego-geli​n
Posté le 30-04-2009 à 16:41:18  profilanswer
 

J'ai également repéré ceci pour les ventilo! http://www.materiel.net/ctl/Divers3/24891-ZM_MC1.html

n°6940496
docgui
Posté le 30-04-2009 à 17:11:31  profilanswer
 

Mwai pas mal
pour pouvoir branché des ventilateurs direct en +12V ou en +5V
mais Je trouve qu'un Variateur de vitesse comme ça est plus pratique !


Message édité par docgui le 30-04-2009 à 17:19:11
n°6940582
diego-geli​n
Posté le 30-04-2009 à 18:14:24  profilanswer
 

Effectivement, mais il faut bien une molex 3 Pin! Et pour mes composants, tout est compatible? Je précise que si je ne prend pas le DD 500go, je compte mettre le pionner en plus de mon Philips de base actuel

 

EDIT, sa sa pourrais servir aussi:D http://www.pc-look.com/boutik/Prod [...] 60_fr.html


Message édité par diego-gelin le 30-04-2009 à 18:21:24
n°6940815
docgui
Posté le 30-04-2009 à 21:25:44  profilanswer
 

Oui pour mettre le variateur il bien un adaptateur molex

 

et la sonde oui c'est pratique
j'en est une dans le même style  --><--
que j'ai mit sur ma carte PhysX car elle a pas de sonde intégré


Message édité par docgui le 30-04-2009 à 21:27:22
n°6940852
diego-geli​n
Posté le 30-04-2009 à 21:52:23  profilanswer
 

Donc ventilatio nous aurions donc un 90mm a larrière avec du Cahoutchou pour tenir(j'sais pas comment cela s'appelle)brancher sur un régulateur + 4 sondes:(Processeur, Chipset, Les deux carte graphique)mais ou les mettre sur le boitier?

n°6940858
vofou
Posté le 30-04-2009 à 21:57:14  profilanswer
 

M'étonnerait qu'un 90 mm passe à l'arrière... Un 80 mm, plutôt, non ?   :o

n°6940860
diego-geli​n
Posté le 30-04-2009 à 21:58:35  profilanswer
 

Ah oui^^ Juste! Et sinon, il y a pas un moyen de trouver des "facade" de dell, j'aimerais moder genre vitre plexi, mais je veux pas tout bousiller!

n°6940882
docgui
Posté le 30-04-2009 à 22:20:11  profilanswer
 

tu veux faire quoi avec toute ces sondes ???
Les sonde déjà intégré sont plus précise ...
si c'est juste pour avoir un affichage de la température des composant,
pourquoi pas juste prendre un mini écran lcd ?

 

et non le 92mm j'ai testé ça passe pas sur la grille arrière à quelque mm près


Message édité par docgui le 30-04-2009 à 22:24:25
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  20  21  22  23  24  25

Aller à :
Ajouter une réponse
 

Sujets relatifs
BIOS Dell CPI R400GTProblème port USB (dell d600)
Démontage boitier Dell Dimension 4100Votre avis sur une config DELL
probleme d'affichage sur mon pc portable delldimension disque dur
Dell poweredgeDell Optiplex GX260 + ATI R8500 BBA = euhhh... ça veut pas...
Dell Samsung 24" wide gamut? 
Plus de sujets relatifs à : DELL Dimension E520/E521 : Le Topic


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR