Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1755 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  [Demande aide] SSD reconnu mais pas de boot sur nvlle carte mère

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Demande aide] SSD reconnu mais pas de boot sur nvlle carte mère

n°10984463
vincenmar
Posté le 17-04-2021 à 02:44:43  profilanswer
 

Salut à tous,
 
Je viens d'installer un R7 5800x + une Asus B550 TUF Gaming Plus dans mon PC à la place de ma vieille Asus et mon R5 3600.
 
J'ai tout bien monté (je suppose) et j'ai réutilisé les SSD SATA sur lesquelles Win 10 et tous mes logiciels sont installés et qui fonctionnaient parfaitement avec R5 3600 + Ancienne Mobo.
 
Malheureusement, avec mon nouveau CPU+Mobo, le PC ne boot pas. Les SSD que j'ai essayés et qui contiennent bien un système windows 10 installés sont bien reconnus mais la carte mère n'arrive pas à booter dessus, en regardant dans le BIOS, la carte mère dit que ce ne sont pas des SSD bootables apparemment.
 
 
J'ai essayé plein de choses :  
- Tester sur chaque port SATA
- Activer/désactiver UEFI
- Tripoter plein de trucs sur le SATA dans le BIOS
- Faire des F8 au démarrage
...
 
(Je n'utilise pas de RAID mais j'ai quand me^me essayé d'activer ou désactiver ce mode.)
 
Mais toujours le même résultat, la carte mère n'arrive pas à détecter que ce SSD (j'ai même essayé avec d'autres SSD d'autres machines sur lesquelles il y a une partition Windows 10 aussi)  contient un système bootable.
 
Je suis un peu désespéré.
 
Quelqu'un a des idées ?
 
Merci pour votre aide :jap:


Message édité par vincenmar le 17-04-2021 à 03:04:00
mood
Publicité
Posté le 17-04-2021 à 02:44:43  profilanswer
 

n°10984519
fabcoq
Posté le 17-04-2021 à 10:59:46  profilanswer
 

Bonjour,
 
Avec ton ancienne CM tu avais un bios ou un uefi ?

n°10984549
vincenmar
Posté le 17-04-2021 à 11:43:30  profilanswer
 

Salut fabcoq,
 
C'était une Asus PRIME A320M-K pour laquelle il est écrit "UEFI AMI BIOS".

n°10984576
vincenmar
Posté le 17-04-2021 à 12:28:39  profilanswer
 

Merci beaucoup pour ton message fabcoq.
 
Ça m'a fait pensé que à tester le mode "Legacy" dans les options de boot et ça a marché.
 
J'avais fait l'erreur d'installer en mode Legacy mon windows 10 précédent et c'est pour cela que ça ne fonctionnait pas avec ma nouvelle carte mère.
 
 
Merci encore pour ton aide et excellent week-end à toi !

n°10984624
fabcoq
Posté le 17-04-2021 à 14:51:59  profilanswer
 

De rien, c'était juste une piste possible.
Bon week-end à toi aussi


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  [Demande aide] SSD reconnu mais pas de boot sur nvlle carte mère

 

Sujets relatifs
Carte graphique avec une conso anormalement basse en jeuSSD M2 qui grimpe en température malgré un radiateur tout neuf
SSD Neuf qui se déconnecte et s'effaceAide au montage Boitier Bifenix Dawn TG
Linux : Disques SSD en raid 1installation carte wifi 6 pcie impossible
transfert données entre SSD de techno différenteBranchement Cable USB-C de la tour à la carte mère
couple ssd/hdd après clonage HDD vers SSD 
Plus de sujets relatifs à : [Demande aide] SSD reconnu mais pas de boot sur nvlle carte mère


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR