Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1724 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Asus A7N8X Deluxe : Mort Subite de l'EEPROM

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Asus A7N8X Deluxe : Mort Subite de l'EEPROM

n°2256997
webzeb
Posté le 28-02-2003 à 19:23:27  profilanswer
 

Salut à tous :)
 
  Je possède uen carte mère Asus A7N8X deluxe depuis maintenant environ 2 mois. Hier j'ai décidé de flasher mon BIOS avec la nouvelle version - 1002a-. Ce n'était pas la première fois que je flashais mon BIOS, et avec l'utilitaire Asus ça a été très rapide, et la vérification du contenu de l'EEPROM par la log m'indiquait que totu était bon.
 
Au redémarrage, néant, écran noir, pas de bip... Bef tous les symptomes d'un flashage raté !
 
Sur ce je vais - tout honteux - chez mon revendeur, et lui demande si il peut pas me faire un flash "à chaud" de mon EEPROM. Bilan, c'est carrément l'EEPROM qui semble morte.
 
Je voudrais donc savoir si ce pb, concernant cetet carte mère, à déjà touché d'autres personnes ici?
 
@+
 
PS : heureusement que j'ai un revendeur sympa qui a pu me trouver une EEPROM de rechange, mais il m'en coutera quand même 30?...

mood
Publicité
Posté le 28-02-2003 à 19:23:27  profilanswer
 

n°2257000
nicolas_b
Posté le 28-02-2003 à 19:25:21  profilanswer
 

bah ouai c est le topic bug de la nforce2
 
http://forum.hardware.fr/forum2.ph [...] subcat=108
 
On cherchait justemment la cause du pourquoi du comment ????

n°2257041
webzeb
Posté le 28-02-2003 à 19:42:03  profilanswer
 

Chez moi avec uen EEPROM neuve, la même CM marche très bien...
 
Je ne sais pas si il en va de même chez tout le monde, mais à mon avis c'est une piste à suivre pour trouver une explication. :)

n°2257043
Dkiller
Posté le 28-02-2003 à 19:44:08  profilanswer
 

webzeb a écrit :

Salut à tous :)
 
  Je possède uen carte mère Asus A7N8X deluxe depuis maintenant environ 2 mois. Hier j'ai décidé de flasher mon BIOS avec la nouvelle version - 1002a-. Ce n'était pas la première fois que je flashais mon BIOS, et avec l'utilitaire Asus ça a été très rapide, et la vérification du contenu de l'EEPROM par la log m'indiquait que totu était bon.
 
Au redémarrage, néant, écran noir, pas de bip... Bef tous les symptomes d'un flashage raté !
 
Sur ce je vais - tout honteux - chez mon revendeur, et lui demande si il peut pas me faire un flash "à chaud" de mon EEPROM. Bilan, c'est carrément l'EEPROM qui semble morte.
 
Je voudrais donc savoir si ce pb, concernant cetet carte mère, à déjà touché d'autres personnes ici?
 
@+
 
PS : heureusement que j'ai un revendeur sympa qui a pu me trouver une EEPROM de rechange, mais il m'en coutera quand même 30?...
 


Moi a 202Mhz de fsb sa m'a fais pareil alors j'ai contacté le SAV de LDLC et ils me l'ont changé  [:yaisse2]  
Rien payer, car encore garantie
Sa m'a fais pareil sur une KT7 turbo2, KT3 Ultra, GA-7VRX et EP-8k3A alors une deplus ou une de moins ...  :whistle:

n°2257055
Fragonar's​h
Posté le 28-02-2003 à 19:51:06  profilanswer
 

Dkiller a écrit :


Moi a 202Mhz de fsb sa m'a fais pareil alors j'ai contacté le SAV de LDLC et ils me l'ont changé  [:yaisse2]  
Rien payer, car encore garantie
Sa m'a fais pareil sur une KT7 turbo2, KT3 Ultra, GA-7VRX et EP-8k3A alors une deplus ou une de moins ...  :whistle:  


 
A ce niveau la, ce n'est plus la CM qu'il faut changer, c'est l'utilisateur [:jofission].

n°2257084
webzeb
Posté le 28-02-2003 à 20:10:54  profilanswer
 

Ben justement moi jai ramené pas mal de chose en sav (en particulier quand, il y a peu, mon enermax à grillé explosant le reste de la config)
 
alors connaissant mon revendeur, j'étais tout gêné :sweat:  
 
il doit se dire, 'tin, encore lui :whistle:  
 
ça devient de pire en pire le matos info :sarcastic:

n°2257132
webzeb
Posté le 28-02-2003 à 20:31:59  profilanswer
 

:sweat:

n°2257302
webzeb
Posté le 28-02-2003 à 21:29:45  profilanswer
 

:cry:

n°2259672
stique7
Posté le 01-03-2003 à 17:50:41  profilanswer
 

webzeb a écrit :

Ben justement moi jai ramené pas mal de chose en sav (en particulier quand, il y a peu, mon enermax à grillé explosant le reste de la config)
 
alors connaissant mon revendeur, j'étais tout gêné :sweat:  
 
il doit se dire, 'tin, encore lui :whistle:  
 
ça devient de pire en pire le matos info :sarcastic:  


 
course a la puissance mais il font pa gafe a la qualité

n°2259741
bjone
Insert booze to continue
Posté le 01-03-2003 à 18:19:24  profilanswer
 

webzeb a écrit :

Salut à tous :)
 
  Je possède uen carte mère Asus A7N8X deluxe depuis maintenant environ 2 mois. Hier j'ai décidé de flasher mon BIOS avec la nouvelle version - 1002a-. Ce n'était pas la première fois que je flashais mon BIOS, et avec l'utilitaire Asus ça a été très rapide, et la vérification du contenu de l'EEPROM par la log m'indiquait que totu était bon.
 
Au redémarrage, néant, écran noir, pas de bip... Bef tous les symptomes d'un flashage raté !
 
Sur ce je vais - tout honteux - chez mon revendeur, et lui demande si il peut pas me faire un flash "à chaud" de mon EEPROM. Bilan, c'est carrément l'EEPROM qui semble morte.
 
Je voudrais donc savoir si ce pb, concernant cetet carte mère, à déjà touché d'autres personnes ici?
 
@+
 
PS : heureusement que j'ai un revendeur sympa qui a pu me trouver une EEPROM de rechange, mais il m'en coutera quand même 30?...
 


 
était-tu overclocké quand tu as flashé ?
 
sinon effectivement un mauvais design de la mobo, ou ptet même un bug du flasheur pourrait cramer l'eeprom (vu que tu as des tensions d'effaçement et de programmation différentes), donc une erreur de timing, ou la mauvaise tension au mauvais moment.
 
le problème, c'est que plusieures choses peuvent être incriminées:
 
1) le nforce 2 lui-même
2) le design de la mobo (basé sur les recommandations nvidia)
3) le choix du composant utilisé pour l'eeprom (mauvaise série, fabricant de merde)
4) le soft de flashage  
 
donc cela peut être variable de mobo en mobo, et si c'est le soft de flashage, ça peut être corrigé dans une nouvelle version, ou ça peut être que dû à la version windows du soft de flashage.
 
j'ai vu dans le tomic, que beaucoup parlaient de bugs de bios & co. ça reste des problèmes mineurs. par contre si la pluspart des mobo en nforce2 ont la possibilité de claquer l'eeprom lors du flashage dû à un mauvais design electrique, c'est vraiment pas cool.
 
d'un autre coté c'est pas impossible, car le nforce2 étant tout récent, les fabricants ont pas eu de retour d'expérience sur le terrain (alors que les KT266/266A/333/400 profitent de l'expérience passé)


Message édité par bjone le 01-03-2003 à 18:20:53

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Asus A7N8X Deluxe : Mort Subite de l'EEPROM

 

Sujets relatifs
peut on mettre une carte agp 1x sur une asus a7v ?asus a7v266-e et duron
ASUS P4PE - Nouveau biosagp4x et a7n8x
pb asus a7n8xASUS P4G8X avec DDR 3200 ?
[Topic spécifique] A7N8X et FSB > 200 : Modif VDD obligatoire ?Ou trouver un radiateur pour le southbridge de l'A7N8X?
ASUS P4PE ou MSI 845 PE 
Plus de sujets relatifs à : Asus A7N8X Deluxe : Mort Subite de l'EEPROM


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR