Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1151 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Core2Duo + XP Familial ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Core2Duo + XP Familial ?

n°5283094
Mister_Pin​gouin76
Posté le 11-01-2007 à 02:08:25  profilanswer
 

Bonjour à tous !
Voila, je viens d'installer mon nouveau E6300 sur ma carte mère MSI P965 Platinium...
Je tourne sous XP Familial SP1 puis SP2 (j'ai essayé les deux, ça ne change rien)
Voici une capture d'écran de Cpu-Z :
 
http://mister.pingouin.free.fr/cpuz.jpg
 
Est ce que ça veut dire que XP considère mon Core2Duo comme un simple proc ? (impossible de sélectionner le proc#2 dans la liste)
A noter que le graph d'UC de mon gestionnaire de tâches indique une seule courbe, et non deux comme j'ai cru comprendre avec les double coeur.
A noter que mon BIOS date de Juin 2006.
 
J'attends vos lumières avec impatience ;)
A bientôt :)

mood
Publicité
Posté le 11-01-2007 à 02:08:25  profilanswer
 

n°5283098
chris25fr
Posté le 11-01-2007 à 02:13:04  profilanswer
 

"Est ce que ça veut dire que XP considère mon Core2Duo comme un simple proc ? (impossible de sélectionner le proc#2 dans la liste)"
 
 
pas cpuz en tout cas. il y a marqué core --> 2 . (et ca fait pareil chez moi avec mon e6400)
 
mais par contre,si dans le gestionnaire de tache,tu n'as qu'une courbe ,il ya un problème en effet.

Message cité 1 fois
Message édité par chris25fr le 11-01-2007 à 02:14:54
n°5283107
k4b4l
Posté le 11-01-2007 à 02:19:38  profilanswer
 

chris25fr a écrit :

"Est ce que ça veut dire que XP considère mon Core2Duo comme un simple proc ? (impossible de sélectionner le proc#2 dans la liste)"
 
 
pas cpuz en tout cas. il y a marqué core --> 2 . (et ca fait pareil chez moi avec mon e6400)
 
mais par contre,si dans le gestionnaire de tache,tu n'as qu'une courbe ,il ya un problème en effet.


 
Je ne suis pas certain, j'ai un FX-60 (double corps) depuis peu, et dans cpu-z j'ai comme toi
Pour ce qui est du gestionnaire de taches j'ai également une seule courbe, et pourtant les deux core fonctionnent bien, car je peu encoder une vidéo et jouer a un jeu très exigeant niveau processeur sans aucun problèmes.

n°5283109
Freak_On_A​_Leash
Clockeur abruti
Posté le 11-01-2007 à 02:21:38  profilanswer
 

Ça n'a aucun rapport... Si tu réussi à faire un super pi 32mg en jouant à un jeu très exigent, la tu pouras dire que tu n'as aucun problème..


---------------
http://www.denis-talbot.com/compon [...] ic,26766.0 Venez poster vos Résultats! SuperPi1 Mg!
n°5283113
k4b4l
Posté le 11-01-2007 à 02:25:06  profilanswer
 

Freak_On_A_Leash a écrit :

Ça n'a aucun rapport... Si tu réussi à faire un super pi 32mg en jouant à un jeu très exigent, la tu pouras dire que tu n'as aucun problème..


Non mais je vois une réelle différence par rapport a quand j'avais un simple core
Et de toute façon sur everest les deux cores sont présents

n°5283114
mrdoug
Posté le 11-01-2007 à 02:25:27  profilanswer
 

k4b4l a écrit :

Je ne suis pas certain, j'ai un FX-60 (double corps) depuis peu, et dans cpu-z j'ai comme toi
Pour ce qui est du gestionnaire de taches j'ai également une seule courbe, et pourtant les deux core fonctionnent bien, car je peu encoder une vidéo et jouer a un jeu très exigeant niveau processeur sans aucun problèmes.


 
Hum il y a un prob là, ça signifie qu'un des 2 cores n'est pas actif... Cela dit il serait impossible d'encoder et de jouer en même temps sur un single core

n°5283121
k4b4l
Posté le 11-01-2007 à 02:32:15  profilanswer
 

mrdoug a écrit :

Hum il y a un prob là, ça signifie qu'un des 2 cores n'est pas actif... Cela dit il serait impossible d'encoder et de jouer en même temps sur un single core


C'est pour ça, en fait je pense que le deuxième corps ne s'active que quand une deuxième application est démarré car sur Everest il reste toujours à 0%, sauf une fois j'avais lancé un encodage et là il s'était mis en route

n°5283122
Freak_On_A​_Leash
Clockeur abruti
Posté le 11-01-2007 à 02:32:30  profilanswer
 

k4b4l a écrit :

car je peu encoder une vidéo et jouer a un jeu très exigeant niveau processeur sans aucun problèmes.


 
 
Oups pas vu Mon erreur :D


---------------
http://www.denis-talbot.com/compon [...] ic,26766.0 Venez poster vos Résultats! SuperPi1 Mg!
n°5283125
mrdoug
Posté le 11-01-2007 à 02:38:37  profilanswer
 

k4b4l a écrit :

C'est pour ça, en fait je pense que le deuxième corps ne s'active que quand une deuxième application est démarré car sur Everest il reste toujours à 0%, sauf une fois j'avais lancé un encodage et là il s'était mis en route


 
Curieux comme comportement, mon Core 2 duo ne fait pas du tout ça :D
Tu peux faire un screen de ton gestionnaire des tâches ?

n°5283126
alex33290
Posté le 11-01-2007 à 02:40:10  profilanswer
 

Attention parce que dans windows il y a une option qui permet de démarrer en single CPU (avec 1 cpu reconnu)
Je connait pas ta carte mere et je ne sait pas si elle est récente (compatible double core) mais renseigne toi

mood
Publicité
Posté le 11-01-2007 à 02:40:10  profilanswer
 

n°5283127
k4b4l
Posté le 11-01-2007 à 02:43:43  profilanswer
 

mrdoug a écrit :

Curieux comme comportement, mon Core 2 duo ne fait pas du tout ça :D
Tu peux faire un screen de ton gestionnaire des tâches ?


 
Ben attends j'ai un doute là, je regarde dans everest mon core 1 reste à 0% et le deuxième oscille entre 0 et 8%
je viens de lancer un encodage vidéo, le core2 monte à 80% le core 1 reste toujours inactif, je lance une partie de Counter-Strike Source, le jeu tourne super bien, mais pourtant dans everest le Core1 est resté a 0%
 
Je commence a douter pourtant il me serait impossible de jouer et d'encoder en même temps avec un seul core ! Je comprends pas là :/
 
Sinon ce n'est pas un Core2Duo que j'ai, c'est un AMD FX-60, mais le fonctionnement doit être sensiblement identique

n°5283128
k4b4l
Posté le 11-01-2007 à 02:45:27  profilanswer
 

alex33290 a écrit :

Attention parce que dans windows il y a une option qui permet de démarrer en single CPU (avec 1 cpu reconnu)
Je connait pas ta carte mere et je ne sait pas si elle est récente (compatible double core) mais renseigne toi


Oui ma carte est une A8N-SLI et j'ai la boite de la carte mère devant moi, et il y a les logos des AMD Athlon 64, AMD Athlon 64 X2 et AMD athlon 64 FX

n°5283132
alex33290
Posté le 11-01-2007 à 02:48:35  profilanswer
 

A8N-SLI j'ai la meme carte mere donc tu doit avoic le probléme avec l'horrible ventirad du chipset qui doit faire du bruit :)

n°5283133
k4b4l
Posté le 11-01-2007 à 02:53:49  profilanswer
 

alex33290 a écrit :

A8N-SLI j'ai la meme carte mere donc tu doit avoic le probléme avec l'horrible ventirad du chipset qui doit faire du bruit :)


Ah non pas de problème particulier, quel genre de bruit ?

n°5283136
k4b4l
Posté le 11-01-2007 à 03:01:36  profilanswer
 

alex33290 a écrit :

Attention parce que dans windows il y a une option qui permet de démarrer en single CPU (avec 1 cpu reconnu)
Je connait pas ta carte mere et je ne sait pas si elle est récente (compatible double core) mais renseigne toi


Eh bien si tu as la même carte mère, peux tu me dire où se trouve cette option ?

n°5283137
chris25fr
Posté le 11-01-2007 à 03:03:31  profilanswer
 

je veux pas dire mais pourquoi j'ai 2 courbes ds le gestionnaire de tache et pas lui ?
 
il y a bien quelque chose qui cloche à priori ?
 
 
sinon pour ton encodage,tu encode avec quoi ?
 
suivant le logiciel que tu utilise ,tu n'auras pas les mêmes réactions. Certains softs sont déja optimisés double coeurs et pas d'autres.

n°5283138
alex33290
Posté le 11-01-2007 à 03:05:26  profilanswer
 

k4b4l a écrit :

Ah non pas de problème particulier, quel genre de bruit ?


 
Va voir ici tu va etre surpris du monde qui a eu le meme problème lol
http://forum.hardware.fr/hfr/Hardw [...] 55_510.htm

n°5283139
alex33290
Posté le 11-01-2007 à 03:07:17  profilanswer
 

l'option pour demarrer windows avec un seul core actif se trouve dans .... windows :) plus precisiement dans msconfig.exe

n°5283140
alex33290
Posté le 11-01-2007 à 03:09:48  profilanswer
 

MSconfig.exe > Onglet BOOT.INI > Option avancée > /NUMPROC
 
/NUMPROC décochée les deux core sont reconnue
/NUMPROC cochée avec la valeur 1 tu n'aura que un seul core de reconnue

n°5283142
k4b4l
Posté le 11-01-2007 à 03:19:00  profilanswer
 

Sinon autant pour moi, j'ai bien deux courbes dans mon gestionnaires de taches, je n'avais pas fait attention, du moins je pense bien que c'est ça :
http://pix.nofrag.com/91/c4/789586052ed7301ab281bb78c71bt.jpg

Message cité 1 fois
Message édité par k4b4l le 11-01-2007 à 03:35:30
n°5283146
alex33290
Posté le 11-01-2007 à 03:32:48  profilanswer
 

Il faut que tu mettent ta version de bios en 1015 1016 pour des probleme de bug quil y avait avec les drivers du chipset nforce4
Va sur le site officiel www.asus.com
 
EDIT : Du moins avec MA carte mere renseigne toi sur le site officiel dans les mise a jours

Message cité 1 fois
Message édité par alex33290 le 11-01-2007 à 03:34:23
n°5283147
k4b4l
Posté le 11-01-2007 à 03:36:39  profilanswer
 

alex33290 a écrit :

Il faut que tu mettent ta version de bios en 1015 1016 pour des probleme de bug quil y avait avec les drivers du chipset nforce4
Va sur le site officiel www.asus.com
 
EDIT : Du moins avec MA carte mere renseigne toi sur le site officiel dans les mise a jours


 
Mais pourquoi ces drivers n'apparaissent pas sur les FTP avec ASUS update ?
Je ne sais pas si j'ai envie de le faire a vrai dire, ça fonctionne bien avec celui-ci :/

n°5283148
mrdoug
Posté le 11-01-2007 à 03:38:16  profilanswer
 

k4b4l a écrit :

Sinon autant pour moi, j'ai bien deux courbes dans mon gestionnaires de taches, je n'avais pas fait attention, du moins je pense bien que c'est ça :
http://pix.nofrag.com/91/c4/789586 [...] 8c71bt.jpg


 
Tout roule donc :)

n°5283151
alex33290
Posté le 11-01-2007 à 03:41:22  profilanswer
 

k4b4l a écrit :

Mais pourquoi ces drivers n'apparaissent pas sur les FTP avec ASUS update ?
Je ne sais pas si j'ai envie de le faire a vrai dire, ça fonctionne bien avec celui-ci :/


 
Parce que Asus ne mé pas surement à jours leur pilotes tout comme Winfast qui sont toujours a la version 77.77 des pilotes graphiques  :fou: alors qu'on est a la version 93.71 ...

n°5283152
k4b4l
Posté le 11-01-2007 à 03:46:52  profilanswer
 

alex33290 a écrit :

Parce que Asus ne mé pas surement à jours leur pilotes tout comme Winfast qui sont toujours a la version 77.77 des pilotes graphiques  :fou: alors qu'on est a la version 93.71 ...


Tu penses que c'est utile de mettre a jour mon BIOS étant donné que tout fonctionne bien ?

n°5283154
alex33290
Posté le 11-01-2007 à 03:48:25  profilanswer
 

k4b4l a écrit :

Tu penses que c'est utile de mettre a jour mon BIOS étant donné que tout fonctionne bien ?


 
Si tout marchent bien sans écrant bleue sans freeze du pc laisse comme ca

n°5283158
k4b4l
Posté le 11-01-2007 à 03:53:40  profilanswer
 

alex33290 a écrit :

Si tout marchent bien sans écrant bleue sans freeze du pc laisse comme ca


Ok en tout cas je te remerci de tout tes conseils  ;)  
Sinon pour mister pingouin, regarde si ton gestionnaire de tâches a deux fenêtres comme le mien

n°5283187
Mister_Pin​gouin76
Posté le 11-01-2007 à 07:13:33  profilanswer
 

Oui oui, mon gestionnaire de tâches est bien identique au tien (Je vois qu'il s'est passé beaucoup de choses pdt que je dormais :D)
Mais regardez le screen proposé sur http://akosh.pcinpact.com/actu/new [...] -.htm?vc=1
On ne devrait pas avoir une courbe rouge aussi en plus ? Je pensais que la verte indiquait le premier proco, et la rouge le deuxieme...
Et sinon, si mes 2 core sont bien reconnus, pourquoi ne pas pouvoir sélectionner Processor#1 ou #2 dans Cpu-Z ?
Parce que j'avoue que je me demande si tout fonctionne comme il devrait, même si je ne pense pas avoir à me plaindre des performances, mais bon... c'est pour être sûr de pas passer à coté du truc :D
 
EDIT : Everest m'indique bien 2 valeurs différentes pour chaque coeur, je viens de tester en installant un truc. Donc normalement c'est cool là alors ? :)


Message édité par Mister_Pingouin76 le 11-01-2007 à 07:22:24
n°5283200
SkymoD
Posté le 11-01-2007 à 07:39:26  profilanswer
 

Dans le gestionnaires des tâches, sous l'onglet "performances", déjà vérifier que dans affichage / historique du processeur, l'option "un graphique par UC" soit coché.
Si l'affichage ne bouge pas, là il y a problème.

n°5283852
k4b4l
Posté le 11-01-2007 à 14:23:33  profilanswer
 

SkymoD a écrit :

Dans le gestionnaires des tâches, sous l'onglet "performances", déjà vérifier que dans affichage / historique du processeur, l'option "un graphique par UC" soit coché.
Si l'affichage ne bouge pas, là il y a problème.


 
Cette option est bien coché, et pourtant je n'ai qu'une seule courbe verte, si je décoche cette case, je n'ai plus qu'une seule fenêtre

n°5283905
manu
Posté le 11-01-2007 à 14:44:12  profilanswer
 

la courbe rouge dans le gestionnaire des tâches de windows correspond à la consommation du noyau (affichage, afficher les temps du noyau).
 

n°5283968
k4b4l
Posté le 11-01-2007 à 15:01:54  profilanswer
 

manu a écrit :

la courbe rouge dans le gestionnaire des tâches de windows correspond à la consommation du noyau (affichage, afficher les temps du noyau).


 
Merci a toi manu_75 effectivement j'ai bien cette courbe rouge en activant la consommation du noyau
Ca n'as donc rien a voir avec le double core.
Donc c'est OK Mister pingouin ton dual core fonctionne bien, le mien aussi, j'ai eu quelques doute quand même, me voilà rassuré, merci  :)

n°5284219
Mister_Pin​gouin76
Posté le 11-01-2007 à 16:08:14  profilanswer
 

oki, merci bien à tous, ça m'a rassuré de même ^^

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Core2Duo + XP Familial ?

 

Sujets relatifs
Core2Duo 4300 @ 3.375Ghz, le nouveau celeron 300Aprobleme boot core2duo
Carte Mère Core2Duo[MBR] Option manquante boot XP
Avis sur ma config Core2duo[Problème] Core2Duo underclocker !
quelle carte mère pour overclocker un core2duo ?Quelle fréquence DDR2 pour config core2duo
Ma future config... à base de C2D, of course ! 
Plus de sujets relatifs à : Core2Duo + XP Familial ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR