Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
457 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  [HELP] final O/C et crash !!!(Petit conseil Upgrade E7500 ou Q6600?)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[HELP] final O/C et crash !!!(Petit conseil Upgrade E7500 ou Q6600?)

n°6912708
rattcliff0​07
Posté le 08-04-2009 à 12:32:35  profilanswer
 

:ouch:  :ouch: bonjour à tous,
Cela fait quelques semaines que je scrute votre forum et je me décide enfin à poster pour savoir s'il était possible que vous m'aidiez dans mon choix.
Je possède actuellement cette config:
 
ASROCK ConRoeXFire-eSATA2 (Intel 945P + ICH7R - 4 x DDRII 667/533Mhz FSB 1066)
Intel core 2 duo E6300 non O/C3 Go de  
Ram PC 5400 (667) 2 X 1  Go corsair value, 512 Kingston, 512 Samsung
Ati Radeon HD 4970 1go
OS: Win Vista SP1 32 bits
 
Je souhaiterais apporter une minime amélioration au niveau du processeur car j'ai toujours un petit problème sous crysis warhead malgré ma HD 4870 (20 FPS quelque soit la réso en Ultimate :-).
 
Plusieurs interrogations donc:
1) Est-il possible de monter un Core Quad Q6600 sur ma CM sachant que le constructeur ne détaille pas de Quad supporté sur cette carte mais que le FSB est 1066.
2) Me conseillez-vous, en cas d'impossibilité avec le Q6600, de faire l'acquisition d'un E7500 ainsi que d'un ventilo (à me préciser si possible) pour essayer de monter à 3.66 Ghz (11 X 333)?
Vous l'aurez compris mon budget est restreint et avoisine les 200 EUR max au cas ou vous auriez d'autres propositions...
Merci d'avance pour vos infos. :bounce:


Message édité par rattcliff007 le 10-04-2009 à 08:18:57
mood
Publicité
Posté le 08-04-2009 à 12:32:35  profilanswer
 

n°6912838
fredorikin​g
D'ohhhhh!
Posté le 08-04-2009 à 14:15:34  profilanswer
 

A priori elle n'est pas compatible Quad mais regarde si une mise à jour du BIOS existe. Pour le E7500 c'est pareil il faut vérifier si la CM supporte les 45 nm. A toi d'aller voir dans le site de Asrock. Pour monter à 3.6 Ghz muni toi d'un OCZ Vendetta 2 ou bien d'un Xigmatek ainsi que d'une bonne Artic Silver V.


---------------
>Achats/Ventes< >DIII<
n°6913162
rattcliff0​07
Posté le 08-04-2009 à 18:13:51  profilanswer
 

fredoriking a écrit :

A priori elle n'est pas compatible Quad mais regarde si une mise à jour du BIOS existe. Pour le E7500 c'est pareil il faut vérifier si la CM supporte les 45 nm. A toi d'aller voir dans le site de Asrock. Pour monter à 3.6 Ghz muni toi d'un OCZ Vendetta 2 ou bien d'un Xigmatek ainsi que d'une bonne Artic Silver V.


 
Cf:http://www.asrock.com/mb/cpu.asp?M [...] ATA2&s=775
 
Résultat pas de E7500 sur cette carte. :fou:  
Merci pour l'info quand même.
Ultime question:
Pensez vous qu'avec un ventilo et la pâte qui va bien, avec cette carte mère, je puisse arriver à un bon overclock du E6300 afin d'améliorer mes FPS dans crysis?
Mes 2 Mo de cache y sont peut-être pour quelque chose dans mes perfs??
Merci d'avance...
 
 
 

n°6913228
morbax
Posté le 08-04-2009 à 19:09:53  profilanswer
 

pourquoi ne pas OC ton e6300 ? avec un bon ventirad sa doit bien prendre qq Mhz =)


Message édité par morbax le 08-04-2009 à 19:10:12
n°6913229
fredorikin​g
D'ohhhhh!
Posté le 08-04-2009 à 19:11:10  profilanswer
 

Tu peut essayer mais bon Asrock c'est pas pour de l'OC donc surement un bon Vdroop et une instabilité donc avec des Vcores élevées mais essaye.


---------------
>Achats/Ventes< >DIII<
n°6913248
rattcliff0​07
Posté le 08-04-2009 à 19:20:00  profilanswer
 

fredoriking a écrit :

Tu peut essayer mais bon Asrock c'est pas pour de l'OC donc surement un bon Vdroop et une instabilité donc avec des Vcores élevées mais essaye.


J'ai vu que le C2D E6300 pouvait arriver à 3.33 Ghz. Je me doute que c'était pas avec ma asrock. Cependant pensez vous qu'il faille un enorme ventilo pour seulement le passer à 2.33 Ghz?
 
De plus le VDroop correspondant à une baisse de tension (je viens de découvrir) celà arrive qd même avec une petite monté en fréquence?
 
P.S.: serait-il possible de déplacer ce topic en O/C il n'a plus sa place ici je pense...

n°6913387
fredorikin​g
D'ohhhhh!
Posté le 08-04-2009 à 20:51:07  profilanswer
 

Très peu pour une petite montée de fréquence. Enfin tu peut surement le monter assez haute tu n'as qu'à essayer comme c'est toujours le cas en OC. Pour le rad prends toi un Vendetta à 30 e mais t'en a d'autres moins chers et aussi très performants.


---------------
>Achats/Ventes< >DIII<
n°6913391
morbax
Posté le 08-04-2009 à 20:51:51  profilanswer
 

a 2.33 Ghz le ventilo d'origine doit suffire sa doit être le même que sur un e6600.

n°6913739
rattcliff0​07
Posté le 09-04-2009 à 00:58:32  profilanswer
 

Hier soir 295*7 test intel burn test OK CPU 64°, 64° et 54° max lors du test: everest (coeur 1,coeur 2, cpu)
Aujourd'hui petit problème lors du démarage de mon PC aujourd'hui 3 reboot et retour aux paramètres Bios d'origine :??: ????
Auriez-vous un conseil SVP ça avait l'air stable hier :( ?
résolu pour ça... (intel virtualization tech était sur Enable passé à disable)


Message édité par rattcliff007 le 09-04-2009 à 23:26:05
n°6915035
rattcliff0​07
Posté le 09-04-2009 à 23:22:38  profilanswer
 

bon tout tounait nikel finalement test OCCT d'une heure semblait ok malgrés 2 chute rapide de Volt à 0.2v??? ( peut être les deux veilles vista que j'ai eu rapidement)
http://img12.imageshack.us/img12/9457/2009040920h11cpu1.th.pnghttp://img12.imageshack.us/img12/4370/2009040920h11cpu2.th.png
http://img12.imageshack.us/img12/9154/2009040920h11gpu1.th.pnghttp://img12.imageshack.us/img12/396/2009040920h11vcore.th.png
http://img12.imageshack.us/img12/5049/2009040920h11volt3.th.png
 
J'ai ensuite voulu faire un test GPU de OCCT et là le drame :ouch:  :ouch:  
 
les enceintes branché sur la carte son de la MB on commencer par gresiller, j'était à 19 FPS... et ensuite Pafffff
Reboot et puis s'en suit un default setting de la carte mére.
problème vista avec mon Sata en AHCI donc crcdisk.sys qui planter au chargement, je passe la galère pendant une demi heure...
 
tout ca pour en venir à la question:
 
Mon alim est de 480W (ISHAYA pas terrible j'imagine)
Mais qu'est-ce qui ma fait planté??
Ma carte graphique aura t elle des sequelles?? saphire hd4870 1go
 
Merci d'avance pour vos réponses je désespére....


Message édité par rattcliff007 le 10-04-2009 à 18:16:24
mood
Publicité
Posté le 09-04-2009 à 23:22:38  profilanswer
 

n°6916189
rattcliff0​07
Posté le 10-04-2009 à 18:15:57  profilanswer
 

:bounce:

n°6916263
morbax
Posté le 10-04-2009 à 19:22:36  profilanswer
 

je pense que dans le bios tu dois avoir une fonction pour bloquer la fréquence de tes ports pci et pci-expresss visiblement la il ne devait pas être  bloqué. le pci express doit etre a 100mhz et le pci a 33mhz. tes soucis graphique et de disque dur doivent venir de sa.  remet tout d'origine et regarde si rien a morflé. ton alim sa sent l'alim noname pas vraiment une alim pour OC y a des risques avec je pense.  certain te dirais même quand utilisation normal y a des risque avec une alim comme sa =)

n°6916594
rattcliff0​07
Posté le 11-04-2009 à 00:09:21  profilanswer
 

morbax a écrit :

je pense que dans le bios tu dois avoir une fonction pour bloquer la fréquence de tes ports pci et pci-expresss visiblement la il ne devait pas être  bloqué. le pci express doit etre a 100mhz et le pci a 33mhz. tes soucis graphique et de disque dur doivent venir de sa.  remet tout d'origine et regarde si rien a morflé. ton alim sa sent l'alim noname pas vraiment une alim pour OC y a des risques avec je pense.  certain te dirais même quand utilisation normal y a des risque avec une alim comme sa =)


 
Merci pour ces conseils (je n'ai pas trouver de lock pour les PCI et je n'ai pas su comment afficher sous win la fréquence PCI)
 
Allez j'arretes les "conneries" restons raisonnable. je remets par défaut et je m'achéte une carte mère une alim et ventilo pour monter tout ça.
Au passage si vous avez des conseils d'achats pour mon petit  E6300.
 
Merci pour tout. :hello:  
 
P.S.: Méfiez vous des cartes qui pourrait être la mère de bien des soucis  :jap:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  [HELP] final O/C et crash !!!(Petit conseil Upgrade E7500 ou Q6600?)

 

Sujets relatifs
Asus P5NT-Deluxe ... Petit coups de gueule ...Conseil d'achat RAM
Vos conseils pour Upgrade Mobo/CPU/RAMConseil Boitier Silencieux et Frais
Mainboard help ^^Conseil pour achat écran 22 ou 24"
Problème HD4850X2 (un de plus ...)Besoin conseil carte mère pour o/c moin de 100E
Plus de sujets relatifs à : [HELP] final O/C et crash !!!(Petit conseil Upgrade E7500 ou Q6600?)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR