Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
867 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  [Mobo] Plus de CLAVIER sous DOS depuis le flash du BIOS de ma K7S5A !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Mobo] Plus de CLAVIER sous DOS depuis le flash du BIOS de ma K7S5A !

n°2953379
Francis2
Posté le 19-01-2004 à 00:51:41  profilanswer
 

Salut à tous.
 
 
J'en remplacé le BIOS d'origine (011215) par le dernier disponible (021029).
 
Tout fonctionne... sauf le clavier sous DOS (dans SETUP ou Windows, pas de pb) et, du coup, je ne peux plus choisir le Windows dans mon multi-boot! :(
 
Merci de votre aide!
 
 
Francis. :??:

mood
Publicité
Posté le 19-01-2004 à 00:51:41  profilanswer
 

n°2953387
Ernestor
modo-coco :o
Posté le 19-01-2004 à 00:57:26  profilanswer
 

T'as un clavier USB ?
 
Si c'est le cas, faut activer le mos DOS USB ou un truc du genre dans le BIOS.


---------------
Idéaliste pragmatique gauchiste cherche camarades pour fonder un parti
n°2953394
Francis2
Posté le 19-01-2004 à 01:00:53  profilanswer
 

Oupssss, c'est vrai que mon message est assez incomplet.
 
Il s'agit d'un ensemble clavier+souris sans fil (Dexxa) PS/2. Ils fonctionnaient très bien (et à tous les niveaux) lorsque j'avais mon boot d'origine.
 
Pendant installation du boot, tous les paramètres du SETUP ont été réinitialisés, puis je les ai reparamétrés comme avant (j'avais fait des photos d'écran avec mon APN).
 
Francis. :??:

n°2953395
Ernestor
modo-coco :o
Posté le 19-01-2004 à 01:01:45  profilanswer
 

Dans ce cas je sais pas [:spamafote]
 
Essaie un autre BIOS. Pourquoi tu l'as mis à jour d'ailleurs ?


---------------
Idéaliste pragmatique gauchiste cherche camarades pour fonder un parti
n°2953416
Francis2
Posté le 19-01-2004 à 01:18:19  profilanswer
 

Ernestor a écrit :


Essaie un autre BIOS. Pourquoi tu l'as mis à jour d'ailleurs ?


Ca fait 2 fois en 1,5 an que mon SetUp s'initialise tout seul (horloge, réglages).
J'espérais que cela règlerait le problème...
 
Francis. :??:

n°2953417
Ernestor
modo-coco :o
Posté le 19-01-2004 à 01:19:27  profilanswer
 

Si ca fait que 2 fois c'est pas grave :D
 
Moi ca le fait plus souvent. Mais bon, j'ai laissé comme ca, c'est pas si génant [:spamafote] Et je préfére pas prendre de risque en flashant, elle est capricieuse cette mobo :D


---------------
Idéaliste pragmatique gauchiste cherche camarades pour fonder un parti
n°2953442
Francis2
Posté le 19-01-2004 à 01:40:09  profilanswer
 

Bon allez, ça me gave: j'ai remis le BIOS d'origine (011215) et ça re-fonctionne! Pffff...
 
Merci Ernestor! ;)
 
Francis.

n°2953446
Ernestor
modo-coco :o
Posté le 19-01-2004 à 01:43:53  profilanswer
 

Ben de rien :)
 
Au passage, le problème dont tu parles, on l'appele le Lost CMOS


Message édité par Ernestor le 19-01-2004 à 01:43:59

---------------
Idéaliste pragmatique gauchiste cherche camarades pour fonder un parti

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  [Mobo] Plus de CLAVIER sous DOS depuis le flash du BIOS de ma K7S5A !

 

Sujets relatifs
pb bios sur carte asus P3v4xflash du bios
c'est quoi le bios video ?????Comment mettre a jour le Bios d'une carte RAID ???
Changement Mobo, besoin de conseilréglages bios NF7S
[BIOS Modded] Abit NF7-S / NF7 Rev2.0[help] quelqu' un a 1ecs k7s5a
ou puis changer le coef multiplicateur dans le bios d'un shuttle sbg1g 
Plus de sujets relatifs à : [Mobo] Plus de CLAVIER sous DOS depuis le flash du BIOS de ma K7S5A !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR