Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
840 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Carte-mère Asus P7H55D-M EVO

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Carte-mère Asus P7H55D-M EVO

n°7581022
jaitordtot​or
Chaque instant est un danger !
Posté le 20-09-2010 à 10:46:56  profilanswer
 

En utilisant l'iGPU de mon 3/540 + carte-mère Asus P7H55D-M EVO, l'affichage DVI de mon écran Hyundai W220D dysfonctionne de la manière suivante:
 
1. avec l'Hyundai W220D : Écran noir avant les process du démarrage de Windows 7 ... impossible de visualiser le BIOS ... mais il fonctionnement ok sous Windows 7, sauf que l'écran ne s'éteind pas lorsque le PC est en mode veille
 
2. l'Hyundai W220D est identifié sous Windows comme un écran plat de télé, avec aucune autre option possible.
 
3. l'Hyundai W220D fonctionne correctement relié à l'iGPU en mode VGA
 
4. l'Hyundai W220D relié en DVI fonctionne correctement avec une carte graphique PCI-16
 
5. Affichage correct en DVI testé avec un autre écran équipé de dalles différentes (écran LG W2220P-BF)
 
 
Je cherche une piste : À savoir si ça provient du cpu/igpu, de la carte-mère ou de l'écran..?
 
 
Vos commentaires sont les bienvenus

mood
Publicité
Posté le 20-09-2010 à 10:46:56  profilanswer
 

n°7581043
BennyHeal
Shérif
Posté le 20-09-2010 à 11:12:09  profilanswer
 

Salut,
Je ne te promets pas que ça fonctionnera mais :
Dans le gestionnaire de périphérique, supprime la ligne de ton W220D, puis débranche/rebranche le, puis à voir si ça fonctionne comme le LG.

n°7581456
jaitordtot​or
Chaque instant est un danger !
Posté le 20-09-2010 à 16:55:30  profilanswer
 

BennyHeal a écrit :

Salut,
Je ne te promets pas que ça fonctionnera mais :
Dans le gestionnaire de périphérique, supprime la ligne de ton W220D, puis débranche/rebranche le, puis à voir si ça fonctionne comme le LG.


 
Hello,
 
merci pour ta rapide réponse ... je vais essayer ça dans la soirée ... j'ai quand même un doute du fait que le blème ne se passe pas au niveau de Windows 7 où là ça marche bien, mais l'écran tout noir se produit juste AVANT que Windows soit chargé ... c.à.d. au moment de la lecture du boot de démarrage ... subséquemment d'incriminer le BIOS ASUS CM / INTEL iGPU ... mais pourquoi le DVI ça fonctionne avec un autre écran (dont l'électronique est différente certes...)
 
Bon c'est vrai que pour un PC destiné à la petite bureautique, la différence de lecture entre VGA et DVI n'est pas flagrante ... j'ai fait tourner q.q. tests vidéo de Microsoft en HD 720 et 1080 ; Je ne vois pas tellement de différences
 
Le PC étant pour un utilisateur lambda, je pourrai aussi prétendre que la non visibilité du boot n'est pas dramatique, m'enfin si un de ces 4 on veut aller dans le BIOS c'est pas pratique de savoir qu'il faut changer de cordon reliant le PC à l'écran .. :sarcastic:  

n°7582235
jaitordtot​or
Chaque instant est un danger !
Posté le 21-09-2010 à 11:45:46  profilanswer
 

Dans le gestionnaire de périph j'ai supprimé le pilote HD Hyundai W220D, puis redémarrer le PC ... mais ça n'a rien changé au problème ... sinon qu'un nouveau pilote écran "Plug-and-Play" a remplacé l'ancien pilote


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Carte-mère Asus P7H55D-M EVO

 

Sujets relatifs
Alimentation ASUS X70I0Carte graphique hd 4870 défectueuse???
Problème de carte graphique sur portable asusAsus p5w dh deluxe + gtx 470
Quelle mémoire pour Asus P5K/W7 32/intel E840 3ghz?Probleme clef wifi
probleme de sli nvidia avec carte mere asus rampage extreme 
Plus de sujets relatifs à : Carte-mère Asus P7H55D-M EVO


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR