Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2009 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Bios mort a l'aide !!!!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Bios mort a l'aide !!!!

n°3259918
Iryngael
Awesome, ain't it ?
Posté le 11-06-2004 à 16:16:51  profilanswer
 

Bonjour, suite a une surtension le bios de ma carte mère Asus A7N8X est grillé. Le pc ne bipe plus au demarrage donc impossible de tenter un falashage. Le courant passe bien dans la carte (diode verte allumée) et le ventilo du CPU s'allume. A part ca plus rien J'ai testé tous les autres composants et ils fonctionnent nickel. J'ai tenté de demarrer sans RAm la carte mere n'a pas bronché (en general un long bip) et n'a meme pas demarré (logique).
est-ce que quelqu'un sait s'il est possible de changer le bios de la carte (euh je l'ai achetée en decembre 2002 donc je ne sais pas si elle est encore garantie) et si oui ou puis-je en trouver.  
merci d'avance


---------------
/!\ Le point de rendez-vous des amateurs de vieux matos informatique c'est ici !/!\
mood
Publicité
Posté le 11-06-2004 à 16:16:51  profilanswer
 

n°3260046
Iryngael
Awesome, ain't it ?
Posté le 11-06-2004 à 17:06:02  profilanswer
 

arf, personne ne peut-il me donner de reponse ? :'(


---------------
/!\ Le point de rendez-vous des amateurs de vieux matos informatique c'est ici !/!\
n°3279222
bertrandbd
Posté le 19-06-2004 à 19:22:44  profilanswer
 

Je ne suis pas sur que ta flash soit morte suite a la surtension mais ce je te laisse juge du diagnostic. A part ca, ta flash est-elle demontable et de quel type?
Si tu paux la démonter, il y a plusieurs @ de boite qui te fourniront une flash avec le bios.  
 
Voila uen adresse :www.recoverybios.com

n°3279239
swhanda
Posté le 19-06-2004 à 19:31:28  profilanswer
 

Slt,
si tu es certain que c'est ton eprom qui est HS, je peux eventuellement voir si je peux t'en reprogrammer une autre...
J'en ai quelques une vierges et dispo...
10€ Fdpin
;) :hello:


---------------
Amicalement, Swh....
n°3279245
TotalRecal​l
Modérateur
Posté le 19-06-2004 à 19:35:32  profilanswer
 

J'ai pas l'impression que ça soit l'eeprom moi, surtout si y a des bips...
La DEL verte ne signifie pas grand chose.
Je pense plutôt à un composant cramé : ram, cpu, cg, ou encore une partie de la mobo. Si tu détaillais ce qui t'est arrivé :??:

n°3279265
swhanda
Posté le 19-06-2004 à 19:45:15  profilanswer
 

TotalRecall a écrit :

J'ai pas l'impression que ça soit l'eeprom moi, surtout si y a des bips...
La DEL verte ne signifie pas grand chose.
Je pense plutôt à un composant cramé : ram, cpu, cg, ou encore une partie de la mobo. Si tu détaillais ce qui t'est arrivé :??:


 

Citation :

iryngael a écrit :

Bonjour, suite a une surtension le bios de ma carte mère Asus A7N8X est grillé.  
Le pc ne bipe plus au demarrage ...
 A part ca plus rien J'ai testé tous les autres composants et ils fonctionnent nickel.
 J'ai tenté de demarrer sans RAm la carte mere n'a pas bronché (en general un long bip) et n'a meme pas demarré (logique).
est-ce que quelqu'un sait s'il est possible de changer le bios de la carte (euh je l'ai achetée en decembre 2002 donc je ne sais pas si elle est encore garantie) et si oui ou puis-je en trouver.  
merci d'avance




 
Il ne reste plus que l'eprom bios  ou la CM...
 
En effet un peu plus de detail sur la surtension serait la bien venue.
 
Si tu as passé l'alim en 115V (il y en a encore quelques une...), c'est ta CM qui en a prit un coup...
;) :hello:


---------------
Amicalement, Swh....
n°3279273
TotalRecal​l
Modérateur
Posté le 19-06-2004 à 19:51:06  profilanswer
 

Ouais mais 2 lignes en dessous il dit qu'il arrive à lui faire sortir des bips longs parfois :na::na::na::d


Message édité par TotalRecall le 19-06-2004 à 19:51:23
n°3279276
TotalRecal​l
Modérateur
Posté le 19-06-2004 à 19:51:55  profilanswer
 

ok pour les autres composants par contre j'avoue  [:prosterne][:joce]

n°3279288
starconsol​e
Le roi du bloc !
Posté le 19-06-2004 à 19:59:04  profilanswer
 
n°3363236
bertrandbd
Posté le 24-07-2004 à 22:34:03  profilanswer
 

Une question: as tu essayé de tester les tensions d'alimentation avec un voltmetre ou fait un échange d'alim?
Si tu as quelques connaissances en electronique, essaye de vérifier la tension de sortie des régulateurs (surtout celui de la CPU)


Message édité par bertrandbd le 24-07-2004 à 22:35:04
mood
Publicité
Posté le 24-07-2004 à 22:34:03  profilanswer
 

n°4494444
exebus
Posté le 08-12-2005 à 15:33:21  profilanswer
 

Il m'est arrivé exactement la même chose il y a deux mois. J'ai débranché puis rebranché mon internetBoîte pendant que mon ordi bootait (il est sur la même multiprise) et celui-ci s'est éteint et a tenté de redémarrer. Mais il n'y parvient plus : les  ventilos tournent, les DD et les lecteurs démarrent mais aucun bip. Seule la douce voix de l'Asus A7N8X-Deluxe qui me dit en boucle "CPU failed" et "memory failed". Bien évidemment, j'ai vérifié mes composants sur une autre CM et ils sont tous en état de marche. Du coup j'ai retourné ma CM à Asus vu qu'elle est encore sous garantie. 6 semaines plus tard ils me l'ont renvoyé en me disant qu'elle fonctionnait.
Hélàs, rien n'a changé. J'ai toujours le même problème. J'ai pensé à mon alim mais elle fonctionne très bien sur une autre carte-mère. Pour l'heure je suis un peu perdu. A moins qu'Asus ne se foute de moi, je ne vois pas d'où peut venir le pb.
Quelqu'un a-t-il une idée?
Merci.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Bios mort a l'aide !!!!

 

Sujets relatifs
Graveur DVD Pioneer A07 non détecté dans le BIOSaide aida32
Maxtor 250go 1ere partition HS ??? besoin d'aide please !!!!flash bios
Mon bios est un farceurhelp: hdd bios ca me depasses
Cherche Bios de leadtek FX5900ultraBesoin d'aide, pb de pc
ça marche chez vous MSI live bios update???Aide Config HP Pavillion ???
Plus de sujets relatifs à : Bios mort a l'aide !!!!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR