Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1696 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Asus TUF B450M Gaming, problème boot à froid

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Asus TUF B450M Gaming, problème boot à froid

n°10415189
thiro
Posté le 25-08-2018 à 12:45:13  profilanswer
 

Salut,
 
Je viens de mettre à jour ma config. (nouveau matos en gras)  
 
Carte mère :Asus TUF B450M Gaming (BIOS à jour 0403)
Ryzen 5 2600X
2 x 8 Go DDR4 2666MHz Balistic single rank
SSD kingston A1000 240Go / M2 NVME PCIe : Windows 10 Pro
SSD Crucial MX300 1To : Data  
CG : KFA2 GeForce 1060 3Go  
 
J'ai le problème suivant :
Lors du 1ier démarrage, la carte Asus démarre et affiche le Logo 'Asus TUF' et reste bloquée là dessus.
En faisant un RESET au bouton, la système boote normalement.
En faisant 'redémarrer' sous Win10, pas de problème.
Par ailleurs, une fois démarré, tout est OK.
ça ne coince que sur un démarrage à froid ....
 
J'ai essayé divers trucs dans le BIOS au niveau du CSM (Activé, UEFI, AUTO, désactivé ..)  
Pas trouvé de solution.
 
Si vous avez une idée ...
 
Merci
 
Thierry
 
 
 


---------------
Mon site perso. : http://www.thyzoon.fr/
mood
Publicité
Posté le 25-08-2018 à 12:45:13  profilanswer
 

n°10415286
thiro
Posté le 25-08-2018 à 14:30:01  profilanswer
 


ça y est, j'ai trouvé !
Il faut désactiver 'Démarrage rapide' ! (c'est par défaut)
 
Comme ça ça démarre, et très rapidement en plus.


---------------
Mon site perso. : http://www.thyzoon.fr/
n°10416768
ledesillus​ionniste
Posté le 27-08-2018 à 20:47:20  profilanswer
 

Oui sinon tu enlèves l'affichage du logo au boot et comme ça tu vois ce qu'il se passe.


Message édité par ledesillusionniste le 27-08-2018 à 20:47:35
n°10479602
xangy
Posté le 02-12-2018 à 14:05:41  profilanswer
 

Je me suis inscrit juste pour te dire merci thiro car j'ai fait une recherche google pour le même problème et j'ai pu régler le souci grâce à ta réponse, donc merci !! :-D

n°10479653
thiro
Posté le 02-12-2018 à 15:15:12  profilanswer
 

xangy a écrit :

Je me suis inscrit juste pour te dire merci thiro car j'ai fait une recherche google pour le même problème et j'ai pu régler le souci grâce à ta réponse, donc merci !! :-D


Parfait
Thierry


---------------
Mon site perso. : http://www.thyzoon.fr/
n°10479909
mitchzlux
Posté le 02-12-2018 à 21:42:18  profilanswer
 

Bonjour,
 
je rencontre le même souci actuellement où je suis bloqué au premier démarrage sur mon ecran pour atteindre le BIOS de la carte mère mais je ne peux rien faire ....
Obligé de faire un redémarrage du boitier et la tout fonctionne.
 
J'ai aussi la carte mère ASUS TUF GAMING B450 GAMING  
et le problème est que en désactivant le démarrage rapide j'ai toujours le souci...
 
J'ai installé windows sur mon SSD.  
 
Peux tu m'indiquer éventuellement les paramètres que tu as pour ton démarrage dans le BIOS?
 
Merci d'avance je suis un peu perdu...
 
 
Config :  
 
  Seasonic M12II-620 Evo, 620W
 
 DDR4 G.Skill Ripjaws V, Rouge, 2 x 8 Go, 2666 MHz, CAS 15
 
 Seagate BarraCuda, 1 To
 
 Samsung Série 860 EVO, 500 Go, SATA III
 
        Kolink Stronghold
 
 AMD Ryzen 5 2600 (3.4 GHz)
 
 Asus TUF B450 PLUS GAMING
 
 Sapphire Radeon RX 580 NITRO+, 8 Go

n°10483483
thiro
Posté le 08-12-2018 à 08:14:24  profilanswer
 

Bonjour,
 
Par rapport aux réglages par défautdu BIOS, je n'ai modifié que :
- Démarrage rapide
- Fréquence mémoire forcée à 2933
- Réglage ventilateur boîtier
 
 
Pour info, il y a un nouveau BIOS sur le site ASUS. (601)
 
Thierry


---------------
Mon site perso. : http://www.thyzoon.fr/
n°10485163
draenix
Adrien
Posté le 10-12-2018 à 18:44:23  profilanswer
 

Bonjour je rencontre le même problème que vous j'ai presque la même config que vous et du coup j'ai la même carte mère. Je démarre toujours sur le bios et non sur windows, aidez moi svp.
Merci à vous
Cordialement  
Adrien

n°10485186
thiro
Posté le 10-12-2018 à 19:31:59  profilanswer
 

draenix a écrit :

Bonjour je rencontre le même problème que vous j'ai presque la même config que vous et du coup j'ai la même carte mère. Je démarre toujours sur le bios et non sur windows, aidez moi svp.
Merci à vous
Cordialement  
Adrien


 
Je ne comprend pas "Je démarre toujours sur le bios" : Il reste bloqué ?
 
Thierry


---------------
Mon site perso. : http://www.thyzoon.fr/
n°10486666
draenix
Adrien
Posté le 12-12-2018 à 22:34:20  profilanswer
 

Oui il reste bloquer et je dois redémarrer de force le pc en appuyant longuement sur le bouton de démarrage sur le boîtier...

mood
Publicité
Posté le 12-12-2018 à 22:34:20  profilanswer
 

n°10487185
thiro
Posté le 13-12-2018 à 18:58:27  profilanswer
 

Tu as essayé différents paramètres au niveau du CSM ?
 
Tu peux enlever l'affichage du logo Asus TUF, dans le BIOS pour voir les affichages texte, et peut être avoir des infos  
 
 


---------------
Mon site perso. : http://www.thyzoon.fr/
n°10487190
thiro
Posté le 13-12-2018 à 19:03:55  profilanswer
 


C'est la dernière version du BIOS ?
Sinon update.
 


---------------
Mon site perso. : http://www.thyzoon.fr/
n°10487428
draenix
Adrien
Posté le 14-12-2018 à 07:24:34  profilanswer
 

Saluuuut c'est bon j'ai mis à jour les drivers de la carte mère et plus aucun soucis, mercii

n°10487429
draenix
Adrien
Posté le 14-12-2018 à 07:25:29  profilanswer
 

Saluuuut c'est bon j'ai mis à jour les drivers de la carte mère et plus aucun soucis, mercii

n°10508176
ceres97
Posté le 15-01-2019 à 19:51:05  profilanswer
 

bonjour
je viens de monter ma config. lorsque j'essaye de démarer le pc je n'est aucune image sur mon écran meme pas l'image du logo TUF.
quelqu'un aurait une idée  
merci :)

n°10508185
thiro
Posté le 15-01-2019 à 20:22:18  profilanswer
 

Salut
 
Quel CPU et quelle carte graphique ?


---------------
Mon site perso. : http://www.thyzoon.fr/
n°10508329
ceres97
Posté le 16-01-2019 à 07:32:37  profilanswer
 

Mon cpu c'est un ryzen 5 2600 et ma carte graphique une rx570 8g

n°10508341
elfenHD
Therapie Taxi
Posté le 16-01-2019 à 08:59:35  profilanswer
 

Un soucis de reconnaissance RAM?
 
M'est arrivé lorsque j'ai remplacé mes barrettes sur le 2700X, RAM non reconnue (fallait MAJ le bios, fait à l'aide des anciennes barrettes).
 
Du coup pas de boot/image. Un écran noir.


---------------
Feedback - Topic Achats/Ventes
n°10508778
ceres97
Posté le 16-01-2019 à 18:29:54  profilanswer
 

elfenHD a écrit :

Un soucis de reconnaissance RAM?
 
M'est arrivé lorsque j'ai remplacé mes barrettes sur le 2700X, RAM non reconnue (fallait MAJ le bios, fait à l'aide des anciennes barrettes).
 
Du coup pas de boot/image. Un écran noir.


 
 
C'etait effectivement un probleme de RAM merci du conseil :)

n°10508917
elfenHD
Therapie Taxi
Posté le 16-01-2019 à 21:31:49  profilanswer
 

ceres97 a écrit :

 


C'etait effectivement un probleme de RAM merci du conseil :)


Classique sur du Ryzen


---------------
Feedback - Topic Achats/Ventes

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Asus TUF B450M Gaming, problème boot à froid

 

Sujets relatifs
Problème de turbo boost sur double XeonProblème disque dur externe
Problème de connexion écran iiyama XUB2792QSU - tour PC/NVIDIAConfig PC gaming 144hz 1080p 24''
[Question] Problème compatibilité help please :DMateriel Killer E2200 non detecté (MSI Z87-G45 gaming)
problème inconnuProblème de carte son externe
Asus Maximus VIII Extreme - Connecteur Wifi Asus Godell precision T3600 - problème de fonctionnement
Plus de sujets relatifs à : Asus TUF B450M Gaming, problème boot à froid


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR