Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
902 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  ASUS TUF B450-Plus Gaming et son 5.1

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

ASUS TUF B450-Plus Gaming et son 5.1

n°10748388
sfersystem
Posté le 09-04-2020 à 08:36:12  profilanswer
 

Bonjour,
 
Je viens d'acheter un kit d'évolution pour mon vieux PC et ça marche très bien.
 
Cependant, sur mon ancienne carte mère j'avais une sortie optique pour relier mon pc à un système home cinéma 5.1.
Là je me retrouve avec simplement mes 3 jack.
Ayant converti les entrées en sorties (on a le choix dans les réglages) dans le logiciel Realtek audio console, j'arrive à configurer mes 6 enceintes et les sons tests sortent bien sur chaque HP.  
Cependant, je peux écouter n'importe quelle source, je n'ai que de la stéréo .. le plus chiant c'est de n'avoir aucune basse sur le Sub.
J'ai alors téléchargé des samples 5.1 en Vob et pareil, le résultat n'est pas folichon, pas de basses.
J'ai bien trouvé sur plusieurs forums francophones et anglophones, des sujets qui font état d'un problème avec Windows 10, mais est-ce vrai ?
 
Je précise qu'en jeu, j'ai bien l'effet surround sur mes 5 HP mais pas de sub
 
Ce qui est étrange, c'est que dans le panneau de config ainsi que dans le gestionnaire de périphérique, il n'y a plus le fameux Realtek High définition audio (que j'ai toujours vu par le passé)
 
Windows 10 PRO à jour
CPU: Rysen 2600
CM: Asus TUF B450-PLUS GAMING
RAM: G.Skill Flare X Series 16 Go (2x 8 Go) DDR4 3200 MHz CL16  
GPU: MSI GeForce GTX 1650 SUPER GAMING X  
SSD : Crucial BX500 480 Go
HDD : WD 1To
 
 
Merci pour votre aide.

mood
Publicité
Posté le 09-04-2020 à 08:36:12  profilanswer
 

n°10748389
Tolrahc
Posté le 09-04-2020 à 08:41:54  profilanswer
 

Salut,
Sortir le son HD depuis l'optique de la CM est une mauvaise idée de toute façon, puisque tu serais limité en bande passante à du PCM 2.0 et DD5.1.
Le mieux est de sortir le son via le port HDMI de ta CG branché sur l'ampli.
Il a une plus grande bande passante qui permet le PCM 5.1 (excellent pour les jeux)

n°10748391
sfersystem
Posté le 09-04-2020 à 08:45:18  profilanswer
 

Super, merci pour le retour et la réponse pertinente.
Cependant, mon Home cinéma est un vieux set qui ne possède pas de HDMI IN ...  
C'est dommage car en 6CH IN, j'arrive bien à obtenir chaque HP indépendamment dans le logiciel Realtek, mais dans aucune autre application (jeu audio ou vidéo)

n°10748397
Tolrahc
Posté le 09-04-2020 à 09:13:04  profilanswer
 

Oui pour le PCM 5.1 dans les jeux il faut absolument passer en HDMI.  
Je ne vois malheureusement pas d'autre solution si ton ampli est vieux et n'a pas d'entrée HDMI, à part investir dans un nouvel ampli (ou une carte son qui fera la conversion de plus ou moins bonne qualité, mais je ne te le recommande pas)

n°10748398
sfersystem
Posté le 09-04-2020 à 09:14:57  profilanswer
 

Ouep, c'est clair, je pense qu'il faut s'orienter vers un nouveau kit HP.
 
Merci pour ton aide !
problème ''résolu''

n°10748423
Nono0000
Posté le 09-04-2020 à 10:21:49  profilanswer
 

Si ton ampli a une entrée analogique 5.1, absolument pas besoin de passer par le HDMI.
La solution analogique est tout aussi flexible que la solution HDMI.
Par contre la "qualité" de sortie va dépendre du DAC de la carte son. (Mais c'est un autre débat)

 

Tu as bien regardé dans le panneau de configuration Windows que la sortie était en 5.1, que tous les HP optionnels sont activés et qu'ils sont bien déclarés comme "large bande"?


Message édité par Nono0000 le 09-04-2020 à 10:50:38

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10748531
sfersystem
Posté le 09-04-2020 à 14:24:59  profilanswer
 

Ah, alors tu as raison, c'est pas la qualité que j'ai dans le salon avec mon Denon, mais bon, 5.1 quand même, et pour le jeu c'est bien assez.
Actuellement, en jeu, j'ai bien l'effet, des sons qui sont restitués de gauche et de droite, avant ou arrière, mais le sub ne fonctionne pas du tout, je capte pas.
 
https://www.dropbox.com/s/e1y4jkp2b [...] 1.jpg?dl=0
https://www.dropbox.com/s/6zq88m19z [...] 2.jpg?dl=0
https://www.dropbox.com/s/hfj2tdp0g [...] 3.jpg?dl=0
 
Merci pour ton aide.

n°10748554
Nono0000
Posté le 09-04-2020 à 15:04:32  profilanswer
 

Mon point était plus en rapport avec la carte son de la CM qui n'est peut être pas la meilleur de la catégorie mais sans doute bien suffisante. Je suis sûr que ton Denon a une très bonne qualité d’écoute (bien supérieure à bon nombre de matériels son pour PC).

 

Les options semblent bonnes. Quand tu cliques sur "test" du panneau de configuration windows, tu entends bien le son du caisson de basse à un moment?

 

La décision d'utiliser le subwoofer dépend d'un paramètre de "crossover".
Avec ma Xfi, l'option apparaît dans le panneau de Windows 10 mais visiblement, les pilotes realteak ont un probleme avec ça, du moins quelques années en arrière.
Est-ce que tu vois quelque part un paramètre pour le "LFE" ou "caisson de basse" qui te permet de régler la fréquence de crossover?

 

Si tu n'as rien, visiblement via la base de registre tu peux le modifier:
https://www.evga.com/support/faq/FA [...] aqid=59663

 

plus la valeur est haute et plus tot le caisson de basse entrera en action (coupant les basses en dessous de cette valeur sur les autres HP)


Message édité par Nono0000 le 09-04-2020 à 15:47:09

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10748570
sfersystem
Posté le 09-04-2020 à 15:36:58  profilanswer
 

Oh punaise, tu as raison, pas mal de forums en parlent de ce souci dans Windows 10.
En effet, dans les deux panneaux de config. j'entends distinctement chaque voix, y compris le caisson, mais en réalité, mais avec un DVD de démo THX, que dalle.  
 
J'avais pensé à cette fréquence LFE, mais rien n'apparait dans les menus. je fais une sauve de mon registre, je teste et te dit rapidement.
 
merci merci !

n°10748575
sfersystem
Posté le 09-04-2020 à 15:45:04  profilanswer
 

Zut, je n'ai pas AECBF > icrcAudioProcessingDemo
et j'ai fait une recherche sur cut_off_frequency mais rien.  
Mais c'est une très bonne piste, c'est un problème de fréquence.

mood
Publicité
Posté le 09-04-2020 à 15:45:04  profilanswer
 

n°10748581
Nono0000
Posté le 09-04-2020 à 15:52:17  profilanswer
 

c'est un sujet qui a trois ans donc cela peut maintenant se trouver ailleurs dans les derniers pilotes.
Tu as essaye de chercher "cut_off_frequency" dans la base de registre.

 

Si tu désinstalles et installes les tout derniers pilotes:
https://www.station-drivers.com/ind [...] 38&lang=fr

 

Peut être que cela peut corriger le probleme, car je suis très surpris que tu n’endentes absolument rien. Par défaut, il doit y avoir une fréquence de crossover et donc il devrait quand même marcher pour les sons très sourds.


Message édité par Nono0000 le 09-04-2020 à 15:55:17

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10748586
sfersystem
Posté le 09-04-2020 à 16:01:01  profilanswer
 

Eh bien, justement, j'ai une install super fraiche de win10 PRO et les pilotes sont ceux trouvés sur le site (ceux du CD fourni se sont pas les derniers)
 
Comme indiqué, pas de traces de "cut_off_frequency" dans le registre
 
Mais effectivement, mis à part lors des tests HP dans le menu Realtek audio console, le sub ne sort rien de rien dans aucune situation.
 
J'ai également vérifié s'il y avait un potentiomètre sur le sub, mais non ..  
Dans l'ampli, étant donné que c'est du 6CH IN, je n'ai aucune possibilité de réglage, il sort simplement ce que la carte son lui envoie.

n°10748613
sfersystem
Posté le 09-04-2020 à 16:51:32  profilanswer
 

Puis-je installer d'autre pilotes que ceux fournis par ASUS ?
Dans le panneau de config (l'ancien) je n'ai pas Realtek High definition audio (dans le gestionnaire de périphérique non plus d'ailleurs.

n°10748619
Nono0000
Posté le 09-04-2020 à 17:03:31  profilanswer
 

les pilotes sont un peu moins récents chez Asus, (8666 vs 8881) mais en effet je ne pense pas que le pb vienne de là.
On est bien d'accord que le test son de Windows marche aussi?
Car si tu n’utilises pas le WASAPI, tous les sons transitent par le muxer Windows. Donc c'est lui le juge de paix.

 

Tu utilises quel logiciel pour la lecture des DVD?

 
sfersystem a écrit :

Puis-je installer d'autre pilotes que ceux fournis par ASUS ?
Dans le panneau de config (l'ancien) je n'ai pas Realtek High definition audio (dans le gestionnaire de périphérique non plus d'ailleurs.

 

Oui bien sûr, les CS Realtek sont communes à beaucoup de fabricants.


Message édité par Nono0000 le 09-04-2020 à 17:05:55

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10748655
sfersystem
Posté le 09-04-2020 à 18:21:33  profilanswer
 

Oui, les deux tests de sons fonctionnent avec toutes les enceintes (Realtek audio console et celui de windows) le sub à un son franc, sourd et puissant.
 
Pour les .vob de mon DVD rippé,j'utilise PotPlayer.

n°10748658
sfersystem
Posté le 09-04-2020 à 18:25:22  profilanswer
 

Je suis allé voir sur le realtek, mais mon chipset n'est pas répertorié
 
https://www.realtek.com/en/componen [...] Itemid=276
 
Chipset
CODEC Realtek® ALC887-VD2 8 canaux audio haute définition *2
Fonctionnalités audio :
- Exclusive DTS Custom for GAMING Headsets.
- Protection physique : séparation des signaux analogiques et numériques et réduction des interférences multilatérales.
- Un design intelligent : séparation des canaux droits et gauches pour conserver la qualité des signaux audio.
- Condensateurs de première qualité, fabriqués au Japon : délivrent un son chaud et réaliste pour une clarté et une fidélité sonores exceptionnelles.
- Audio Cover: Effective shielding preserves the integrity of audio signals to ensure best quality.

n°10748665
Nono0000
Posté le 09-04-2020 à 18:31:26  profilanswer
 

Utilises le lien que j'ai donné. Station-drivers est une source très fiable et tu peux y trouver des pilotes rares.

 

J'ai pris le lien à partir de la page dédiée à la variante Pro-gaming de ta CM:
https://www.station-drivers.com/ind [...] 69&lang=fr

 

Donc normalement ça devrait s'installer sans problème.

 

Je ne connais pas PotPlayer. Est-ce que par hasard il a une option de demux son? Si oui, regarde que tu es bien 5.1 et non en 5.0.
J'utilise MPC-HC et je sais que l'on peut activer cette option (c'est ce que j'utilise)


Message édité par Nono0000 le 09-04-2020 à 18:34:09

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10748763
sfersystem
Posté le 09-04-2020 à 22:02:36  profilanswer
 

Génial le lien, c'est top.
 
J'ai installé proprement, je suis donc pareil qu'avant, avec un test toujours aussi concluant, mais maintenant j'ai la possibilité de modifier dans le REGEDIT, le tuto ci-dessus ne donne rien (faut-il redémarrer à chaque changement de valeur ?)
 
Voici les données de mon Home cinéma
ça doit être ça la valeur du sub - donc 10 000 en décimal (±9 dB à 100 Hz)
 
Section amplificateur (0,7 % THD, 6 Ω, 1 kHz)
Puissance de sortie, mode stéréo
(FR 984, FR 985, FR 986) (DIN) ....................................2 x60 W
Puissance de sortie, mode surround
(FR 984, FR 985, FR 986)Avant .....................................................................2 x60 W
Centrale .......................................................................60 W
Surround................................................................2 x60 W
Puissance de sortie, mode stéréo  
(FR 994, FR 995, FR 996) (DIN) ..................................2 x100 W
Puissance de sortie, mode surround (FR 994, FR 995, FR 996)
Avant ...................................................................2 x100 W
Centrale .....................................................................100 W
Surround..............................................................2 x100 W
Graves ................................................................±9 dB à 100 Hz
Aiguës ................................................................±9 dB à 10 kHz
Sonorités ......+6 dB à 100 Hz (-30 dB) ; +3 dB à 10 kHz (-30 dB)
Distorsion harmonique totale ...................0,05 % à 1 kHz, 5 W
Réponse de fréquence ..............................20–20 000 Hz, ±1
dBRapport Signal/Bruit (1kHz) ...........................................≥82 dB
Séparation stéréo (1kHz)................................................≥45 dB

n°10748766
sfersystem
Posté le 09-04-2020 à 22:09:43  profilanswer
 

Chose très étrange, ou alors il y a très peu de contenu numérique en 5.1, mais par exemple, sur ce site, les sons test fonctionnent parfaitement le caisson réponds comme dans le test de windows
 
https://www2.iis.fraunhofer.de/AAC/multichannel.html
 
Mais aucunes des vidéos test soit-disant en 5.1 de youtube ne fonctionnent. les trailers de films non plus.

n°10748862
Nono0000
Posté le 10-04-2020 à 09:16:02  profilanswer
 

Comme dit dans le tutoriel, c'est plus les informations des enceintes avants et du caisson de basse qu'il faut regarder pour déterminer le bon point de crossover
L'ampli lui "répond" de 20hz à 20khz (cela ne donne aucune garantie sur la qualité de restitution dans cette gamme de fréquence).
Si tu n'as pas d’enceinte colonne pour l'avant, je dirais qu'une valeur de 80Hz pour le crossover est sans doute recommandée (à confirmer avec les spécifications du matériel)

 

Des tests que tu as fait j'ai vraiment l'impression que tout fonctionne sauf le crossover.
Avec un crossover pleinement fonctionnel même les sources 2.0 devraient se servir du caisson de basse.

 

Est-ce que tu peux faire un essai en désactivant "pleine gamme" pour les enceintes avant et arrière?
Normalement il doit couper les basses pour ces enceintes et les rediriger vers le caisson mais je ne sais pas comment la limite est fixée (est-ce par rapport au paramètre cut-off du pilote?)
Si cela marche, fait des essais d’écoute pour voir si le rendu te convient.

 

Certains disent qu'en passant par les options avancées et le "bass boost" cela marche:
https://www.wikihow.com/Boost-the-Bass-on-Windows

 

Chez moi je n'ai pas l'option "bass boost".

 

EDIT: Juste pour donner une idée de comment les choses sont organisées dans win10:
https://i-msdn.sec.s-msft.com/dynimg/IC45726.jpg

 

Donc je ne vois pas trop comment une information du pilote peut remonter vers "l'audio engine" de win10...


Message édité par Nono0000 le 10-04-2020 à 10:11:34

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10750227
sfersystem
Posté le 13-04-2020 à 10:35:22  profilanswer
 

Bonjour,
 
Tout d'abord je tiens à te remercie de m'avoir fait redécouvrir MPC (que j'avais abandonné depuis plusieurs années maintenant) car en effet, il décode bien le 5.1 contrairement à ce que j'utilisais, je l'ai donc adopté.
 
Pour le 5.1 sous Windows maintenant, je n'ai pas non plus l'option Bass Boost, mais en optant pour un environnement ''chambre'' j’obtiens un effet Bass boost justement sans avoir aucun autre effet type caverne avec un reverb dégueux.  
 
Donc actuellement, branchement avec 3 jacks 3.5 sous win10 pro, avec les pilotes fournis et les réglages d'environnement cités, j'ai quelque chose de vraiment satisfaisant, même sur du contenu en stéréo, la sub apporte de la rondeur et de la profondeur.
 
Encore merci pour ton aide !

n°10750269
Nono0000
Posté le 13-04-2020 à 12:04:00  profilanswer
 

Très bonne nouvelle.
pour MPC, malheureusement la page officielle n'est plus maintenue à jour.
Je ne sais pas où tu as pris ta version, mais pour information, la dernière version est dispo là:
https://codecguide.com/download_kl.htm
 
Après si celle que tu as te donne entière satisfaction, pas besoin de faire de mise à jour ;)


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  ASUS TUF B450-Plus Gaming et son 5.1

 

Sujets relatifs
carte mère asus X570 gaming plus réglage ventilateursEcran Gaming IPS 144Hz
RX 5700 XT + Aorus Gaming 7 Wifi x470 problèmeconfiguration gaming budget 3-4k
secure boot grisé sur mon asus vivobookProblème redémarrage après reset bios Asus X470
MàJ Ryzen 5 3600/Asus TUF B450-PLUS GAMINGAsus TUF B450 PLUS GAMING VS Gigabyte B450 AORUS Elite
Asus TUF B450 PLUS GAMING (MAJ) ou bien MSI B450 GAMING PLUS (MAJ)ASUS TUF B450M-PLUS GAMING AM4 AMD B450
Plus de sujets relatifs à : ASUS TUF B450-Plus Gaming et son 5.1


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR