Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1348 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  Ecran ne s'allume pas (nouvelle config)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ecran ne s'allume pas (nouvelle config)

n°10295061
troxsa
Posté le 19-12-2017 à 19:37:59  profilanswer
 

Bonjour a tous
 
Voici ma configuration (nouvelle)
Carte mere : rog strix x370-f gaming  
Processeur : AMD 1800x
Carte Video : 1070 GTI
Watercooling : Kraken 54
RAM : 16Go (dont la reference se trouve sur la vendor list d'Asus donc forcement compatible ?)
Ecran : Samsung 28 Pouce - 4K
 
Mon problème est aucun signe de vie au niveau de l'ecran, aucun bip de la carte mere.
J'ai branché le minimum vital pour le fonctionne et toujours rien, c'est a dire juste le CPU, une RAM de 4go et aucun bip de la carte mere.
J'ai viré la pile, j'ai bien vidé l'electricité dans le cuircuit puis remis la pile et toujours pas de signe de vie.
C'est bien la premiere fois que ça m'arrive dans le montage d'une machine, et j'en suis pas a la premiere ...
 
Je pense soit a un problème de CPU (defecteux ?) ou un problème de la carte mere mais comment faire pour savoir si c'est l'un ou l'autre ?
 
J'ai peut etre une petite indication lumineuse sur la carte mere, un voyant orange qui est allumé, je ne sais pas trop ce qu'il veut dire ... une idée ?
Combien de temps faut-il pour l'initialisation de la premiere utiliastion ?
 
Merci d'avance pour votre aide.
 
A bientot

mood
Publicité
Posté le 19-12-2017 à 19:37:59  profilanswer
 

n°10295063
artouillas​sse
Schtroumpf qui peut !
Posté le 19-12-2017 à 19:44:17  profilanswer
 

Salut

 

1) si tu branches pas la carte graphique tu n'auras pas d'image.
2) si tu branches l'écran sur la sortie de la carte mère tu n'auras pas d'image, même avec la carte graphique connectée et alimentée.
3) pour le voyant allumé sur la CM tu as le manuel de cette dernière disponible sur le site du fabricant.


Message édité par artouillassse le 19-12-2017 à 19:44:52

---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10295080
troxsa
Posté le 19-12-2017 à 20:11:46  profilanswer
 

Il y a une carte graphique a la carte mere le connecteur est branché dessus.
Le tout est allimenté et toujours pas d'image sur l'ecran
Pour le voyant il n'y a pas d'indication dans le manuelle
parcontre le site je ne sais pas, je n'ai pas chercher sur le site contructeur

n°10295090
artouillas​sse
Schtroumpf qui peut !
Posté le 19-12-2017 à 20:23:49  profilanswer
 

troxsa a écrit :

Il y a une carte graphique a la carte mere le connecteur est branché dessus.


Non il n'y a pas de carte graphique sur la carte mère.
Le connecteur n'est actuellement branché à ... rien. Il n'y a pas d'IGP sur un Ryzen, seulement sur les APU en AM4.
 
Branche ton écran sur la carte graphique.


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10295379
troxsa
Posté le 20-12-2017 à 11:56:42  profilanswer
 

Bonjour artouillassse,
 
Je ne suis pas certain de comprendre (peut être suis-je un peu bête ^^)
 
GRAPHIQUE
Contrôleur graphique intégré  - Non
Compatible coeur graphique intégré au CPU - Oui
 
Donc je comprends qu'il faut une prise en charge CPU d'un moteur graphique pour que le port HDMI
 
Avec la carte Vidéo branché sur la carte mere et cable qui par de la carte vidéo a l'écran ça ne fonctionne pas, aucun bip de la carte mère.
Sans RAM avec juste le CPU toujours aucun bip de la carte mère.
 

n°10295396
artouillas​sse
Schtroumpf qui peut !
Posté le 20-12-2017 à 12:11:23  profilanswer
 

Il faut un CPU avec un moteur graphique intégré pour que la sortie vidéo de la CM fonctionne, je crois que tu as compris. Le ryzen n'a pas de moteur graphique intégré donc on peut pas tester sans carte graphique vu qu'il n'y aura par définition pas d'affichage.
 
Si ça ne fonctionne pas avec l'écran branché sur la carte graphique ça peut venir de plein de choses :
 
la carte graphique
la carte mère
L'alimentation


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10295437
troxsa
Posté le 20-12-2017 à 13:37:51  profilanswer
 

L'allimentation c'est une 750watt avec tous les connecteurs qui va bien
La carte graphique elle fonctionne car tester sur une autre machine.
 
Je vais donc mettre la carte mere en SAV (CDiscount ça va etre une grosse premiere pour moi)
 
Et le CPU ça pourrais venir de la ?
 
Merci Artouillassse

n°10295441
artouillas​sse
Schtroumpf qui peut !
Posté le 20-12-2017 à 13:39:58  profilanswer
 

Le CPU y a peu de chances.
 
L'alim 750W t'es sur de son fonctionnement ?
C'est quelle marque/modèle ?


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10295454
troxsa
Posté le 20-12-2017 à 13:58:22  profilanswer
 

L'allimentation est un allimentation que j'avais mon anvienne configuration elle a toute les connectique qu'il faut
la marque est "OCZ" Bronze 80+ (de souvenir)

n°10295457
artouillas​sse
Schtroumpf qui peut !
Posté le 20-12-2017 à 14:04:39  profilanswer
 

Tu peux tester ton alim sur l'autre config avec ta carte graphique ?


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
mood
Publicité
Posté le 20-12-2017 à 14:04:39  profilanswer
 

n°10295460
troxsa
Posté le 20-12-2017 à 14:05:15  profilanswer
 

Tu crois que c'est l'allimentation merdouille ?
Tu me conseils quoi ?

n°10295464
troxsa
Posté le 20-12-2017 à 14:08:01  profilanswer
 

Si le ventilo tourne, ça ne veux pas forcement dire qu'elle est OK ?
Je vais deja faire le SAV de la carte mere puis faire un changement d'allimatation dans le cas ou cela se reproduit.
Qu'en penses-tu ?
 

n°10295466
artouillas​sse
Schtroumpf qui peut !
Posté le 20-12-2017 à 14:10:37  profilanswer
 

Avant le SAV de la CM je testerais l'alim sur l'autre config, qu'elle s'allume et que le ventilo tourne ne veut pas dire qu'elle fonctionne complètement.


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone. Y en a ils ont rien à dire mais ils le font savoir.
n°10295497
troxsa
Posté le 20-12-2017 à 14:51:40  profilanswer
 

Ok je vais teste ça au boulot sur un HP Z440 ça devrait le faire :)
 
Merci pour ton aide

n°10301034
troxsa
Posté le 30-12-2017 à 18:03:55  profilanswer
 

Bonjour,
 
Je viens donner des nouvelles.
J'ai donc faire un retour de la carte mere, il semblerait que le SAV a tester la carte mere et qu'elle est defectueuse (ouf ...) j'ai eu un remboursement intégrale (merci CDdiscount a volonté et les options qui vont avec).
 
Je me suis donc retourné sur un autre model de carte mere de la famille Asus : CROSSHAIR VI
Le montage pas trop compliqué, en 20/30 minutes c'est une histoire qui tourne bien, je pense en avoir pour au moins 5 ans avec cette config qui m'a couté un bras :)
 
Si vous voulez plus d'informations, n'hesitez pas a répondre a ce post avec vos questions je reviendrais pour vous répondre
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  Ecran ne s'allume pas (nouvelle config)

 

Sujets relatifs
Config qui dépasserait la one x et la ps4 pro?Config micro atx - ecran noir
Conseil Config Gamer 900€Nouvelle config
Avis config gamer low cost 800€Besoin d'aide pour config pc
Config PC 900€ - 1000€Nouvelle configuration
Nouvelle config, écran qui s'allume pasPb de boot nouvelle config -> écran qui ne s'allume pas ! A7n266 ?
Plus de sujets relatifs à : Ecran ne s'allume pas (nouvelle config)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR